W168 Fehler p0120 nimmt verzögert Gas an

Diskutiere Fehler p0120 nimmt verzögert Gas an im W168 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W168 (1997-2004); Hallöchen Und zwar habe ich das Problem das mein Elch Baujahr 2001 (w168 mit 125 PS Benziner Motor)verzögert das Gas annimmt Das tritt auf...

  1. #1 Dexter.PbG, 02.10.2021
    Dexter.PbG

    Dexter.PbG Elchfan

    Dabei seit:
    02.10.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Ausbildung zum Berufskraftfahrer
    Ort:
    In einem schönen Ort in der Eifel
    Marke/Modell:
    A190 (W168) BJ:10/2001 benziner mit 125 PS
    Hallöchen

    Und zwar habe ich das Problem das mein Elch Baujahr 2001 (w168 mit 125 PS Benziner Motor)verzögert das Gas annimmt

    Das tritt auf sobald man den Motor etwas höher dreht..also sobald man etwas zügiger beschleunigt..dann fängt er an erst nach 2-3 Sekunden das Gas richtig anzunehmen obwohl ich voll reintrete...

    War vorgestern beim auslesen nachdem die motorkontroll Lampe angegangen ist wärend er überhaupt kein gas mehr angenommen hat(wenn man ihn aus macht und wieder an ist der fehler weg bis man wieder beschleunigt)

    Einmal war der Fehlercode p0120 und einmal p0600

    Mein Vater und ich haben heute die drosselklappe ausgebaut und komplett sauber gemacht da sie schon gut verdreckt war danach lief er auch circa 20km ohne Probleme und wir hatten gedacht damit wäre der Fehler behoben doch als ich grade eben noch was erledigen wollte hat er das wieder gemacht...
    Zudem haben wir ein kaputtes massekabel im Motorraum auf der Beifahrerseite gefunden ...das lag lose da nun weiß ich nicht ob das was damit zu tuhen hat..

    Ich hoffe ihr könnt mir helfen..Ich bin in der Ausbildung und muss aufs geld schauen und da wäre ich für jeden tipp dankbar

    LG
    20210929_162906.jpg
     
  2. Anzeige

  3. #2 rifatskr, 03.10.2021
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    233
    Zustimmungen:
    81
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    P0120 ist der Pedalwertgeber ...
     
    Heisenberg gefällt das.
  4. #3 Heisenberg, 03.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.419
    Zustimmungen:
    15.708
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Schau mal hier:
    https://www.elchfans.de/threads/anleitungen-hilfen-fuer-den-w168-414.53739/#post-582776

    da sind die genauen Fehler und ihre möglichen Ursachen in mehreren Listen ersichtlich.
    Teilenummer: A0135427717
     
  5. #4 Heisenberg, 03.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.419
    Zustimmungen:
    15.708
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Danke für deine PM :D
    Aber ich denke Benzin Spezialisten ala @doko werden sich noch zu Wort melden *thumbup*
     
  6. #5 Dexter.PbG, 03.10.2021
    Zuletzt bearbeitet: 03.10.2021
    Dexter.PbG

    Dexter.PbG Elchfan

    Dabei seit:
    02.10.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Ausbildung zum Berufskraftfahrer
    Ort:
    In einem schönen Ort in der Eifel
    Marke/Modell:
    A190 (W168) BJ:10/2001 benziner mit 125 PS
    Meine pm hat sich erledigt ..haben noch so ein auslese Stecker gefunden und den fehler gelöscht..dann eine kleine Probefahrt gemacht und zack..hat er wieder stark verzögert gas angenommen..obwohl die motorlampe aus war ..dann haben wir sofort nochmal ausgelesen ..und da stand wieder fehler p0120 ..

    Was meint ihr soll ich zuerst den Gaspedalsensor wechseln oder die drosselklappe
    Oder was soll ich wechseln ??
     
  7. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.757
    Zustimmungen:
    3.937
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    @Heisenberg
    Danke für die Blumen

    Hallo,

    der angezeigte Fehler zeigt tatsächlich auf den Pedalwertgeber. In diesem Pedalwertgeber sind zur Sicherheit zwei berührungslose Potentiometer eingebaut, die dauernd vom Motorsteuergerät kontrolliert bzw. verglichen werde. Beim Gasgeben geht in einem der Potenziometer der Widerstand hoch und im anderen um den gleichen Wert runter. Bei einer Fehlfunktion kann daran das Motorsteuergerät einen Fehler erkennen und geht normalerweise in den Notlauf, damit z.B. das Auto nicht selbst Gas geben kann.
    Diese Pedalwertgeber haben allerdings sehr selten einen Defekt.

    Ich würde, bevor sinnlos Teile getauscht werden, wie folgt vorgehen: Man kann die Werte des Pedalwertgebers per Diagnose auslesen. Dafür muß das Gerät Livedaten anzeigen können. Falls es " komische " Werte anzeigt könnte man zur Probe einen anderen Pedalwertgeber einbauen und erneut testen.

    Was mich allerdings wunder ist, das der Wagen erst bei zügiger Beschleunigung kein Gas mehr annimmt.

    Ich tippe da eher auf einen Kabelbruch. Ein guter Kandidat dafür ist der eine Kabelbaum vom Motorsteuergerät, der oben links ( Fahrerseite ) am Luftfiltergehäuse befestigt ist. Oft wurde die orginale Befestigung irgendwann einmal entfernt und durch einen Kabelbinder ersetzt. Leider haben Kabelbinder die unschöne Angewohnheit sich mit der Zeit durch den Kabelbaum zu scheuern.
    Wenn nun viel Gas gegeben wird bewegt sich der Motor etwas und im beschädigten Kabelbaum haben einzelne Adern zeitweise keinen Kontakt, In diesem Fall die vom Pedalwertgeber.
    Eine Diagnose kann leider nicht zwischen einem Defekt am Kabelbaum ( nicht diagnosefähig ) oder Pedalwertgeber ( diagnosefähig ) unterscheiden.

    Eine Kontrolle des Kabelbaum kostet nichts, ausser etwas Zeit . Das würde ich vor einer weiteren Reparatur erledigen.

    Ich schreibe dies, weil ich seit Jahren einen gebrauchten funktionierenden Pedalwertgeber liegen habe. Er wurde zum auspobieren angeschafft und mehrmals in verschiedene A-Klassen mit ähnlichen Verhalten wie o.g. eingebaut. Der Geber war bisher nie das wirkliche Problem.

    Klaus
     
    Christian Martens, Ralf_71287, Toyota150 und einer weiteren Person gefällt das.
  8. #7 Dexter.PbG, 03.10.2021
    Dexter.PbG

    Dexter.PbG Elchfan

    Dabei seit:
    02.10.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Ausbildung zum Berufskraftfahrer
    Ort:
    In einem schönen Ort in der Eifel
    Marke/Modell:
    A190 (W168) BJ:10/2001 benziner mit 125 PS
    Erstmal vielen vielen lieben dank für so einen ausführlichen text ..sehr bemerkenswert..Ich werde das mal mit meinem Vater durchgehen und werde hier wieder berichten wie wir vorgegangen sind..Habt ihr vielleicht eine Empfehlung für ein Tool was live daten sendet ? Sollte am besten sehr kostengünstig sein ..mein Vater hat das diagnosetool elm 237 aber das kann glaube ich keine live Daten senden ..
     
  9. #8 Christian Martens, 06.10.2021
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    382
    Zustimmungen:
    536
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    grrrr - jetzt hat es meinen offenbar auch erwischt...

    Wollte vorhin losfahren, Motor nimmt auf den ersten 30% Pedalweg kein Gas an, wenn man stärker reinlatscht geht's weiter. Nach ein paar km dann wieder alles ohne Beanstandungen. Keine Kontrollleuchte an.

    Werde mal den Tester ranhängen und mir die genannten Kabel ansehen.

    bis denn,
    Christian
     
    Heisenberg gefällt das.
  10. #9 Heisenberg, 06.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.419
    Zustimmungen:
    15.708
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Willkommen im Club ;(

    bei meinem ist seit heute (13°C und Regenwetter) das erste mal wieder der Fehler mit der Ladedruckregelung aufgetreten! :pinch:
    Vom Frühjahr über den Sommer bis heute war nichts *pfff* doch heute nachdem der Motor Warm war und ich gut 10 km hinter mir hatte, keine Beschleunigung mehr.
    Das Torque Programm welches ich extra dafür zur Überwachung im Radio installiert hatte, zeigt mir auch eindeutig das beim Betätigen des Gaspedals sich der MAP & Boost wert nicht verändern, lediglich der MAF wert ändert sich und die karre zieht wie ein sack Nüsse beim Beschleunigen.
    Auch der Durchschnitts Spritverbrauch ist von bisher 5,1 auf 7,9 gestiegen (Torque Anzeige) ... Wenn ich nun den Fehler "Ladedruckregelung" Lösche, (geht auch mit Torque, oder Motor aus und wieder an) hat er wieder volle Leistung bis nach dem ersten Überholmanöver/Bergauf Beschleunigung.
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Dexter.PbG, 08.10.2021
    Dexter.PbG

    Dexter.PbG Elchfan

    Dabei seit:
    02.10.2021
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    Ausbildung zum Berufskraftfahrer
    Ort:
    In einem schönen Ort in der Eifel
    Marke/Modell:
    A190 (W168) BJ:10/2001 benziner mit 125 PS
    Wie kann ich bei der torque app den pedalwertgeber auslesen
     
  13. #11 Heisenberg, 09.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.419
    Zustimmungen:
    15.708
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Du musst einer der Anzeigen den Pedalwert zuordnen.

     
Thema:

Fehler p0120 nimmt verzögert Gas an

Die Seite wird geladen...

Fehler p0120 nimmt verzögert Gas an - Ähnliche Themen

  1. W168 Fehler Ladedruckregelung P1470 CDI

    Fehler Ladedruckregelung P1470 CDI: Ja, es war mal wieder soweit! Lange hatte mich dieser Fehler nicht mehr besucht, nun wo es wieder mal kälter ist kommt er aus heiterem Himmel...
  2. W169 ESP Fehler durch defekten / verrosteten ABS Ring bekannt???

    ESP Fehler durch defekten / verrosteten ABS Ring bekannt???: Hallo Allerseits, zur Entstehung des Fehlers: An meinem A170 (C169) ist seit einem Federbruch vorne eine ESP (und teilweise auch ABS...
  3. W169 Der neuste Fehler - erbitte Hilfe

    Der neuste Fehler - erbitte Hilfe: Der Pkw war grad vor ein paar Tagen durch den Tüv, jetzt kommt er Fehler , Reifendrucküberwachung ohne Funktion + ESP ohne Funktion. Fehler U0416...
  4. W168 Fehler Anzeige

    Fehler Anzeige: Hallo, bei meinem Auslesegerät erscheint folgender Text ( siehe Bild) Was kann es sein? Danke im voraus A150 Benziner 95PS Aus 2004
  5. W168 Motorkontrolleuchte und Fehler P0120

    Motorkontrolleuchte und Fehler P0120: Hallo, sind grad 200km von zuhause entfernt und jetzt leuchtet die Motorkontrolleuchte orange und mein billig obd gerät sagt Fehler P0120. Die...