W168 Fehler p0304 cylinder 4 misfire detected

Diskutiere Fehler p0304 cylinder 4 misfire detected im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Bei einer Autobahnfahrt nach 80km fing der Motor an zu ruckeln und die gelbe Motorwarnleuchte ging an. Bin aufn Rastplatz gefahren hab So das...

  1. #1 Winzbenz, 21.01.2020
    Winzbenz

    Winzbenz Elchfan

    Dabei seit:
    14.10.2011
    Beiträge:
    35
    Zustimmungen:
    31
    Marke/Modell:
    W168 A160 2002. ca 100tkm
    Bei einer Autobahnfahrt nach 80km fing der Motor an zu ruckeln und die gelbe Motorwarnleuchte ging an.
    Bin aufn Rastplatz gefahren hab So das übliche gecheckt und dabei den Fehlerspeicher gefunden. Wenn ich ihn lösche kommt er schnell wieder. Konnte noch nach Hause fahren auf drei Pötten aber will es nun reparieren.

    Die Frage ist, soll ich ihn in die Werkstatt bringen oder selber erstmal auf Verdacht die Zündspuleneinheit tauschen. Die Kerzen sind erst paar tausend alt.
    Einspritzdüse hab ich paar mal gelesen, wie komme ich da ran um die mal zu messen?
     
  2. Anzeige

  3. #2 sturmtiger, 21.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    676
    Zustimmungen:
    1.085
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Hi!
    Kerzen erst ein paar Tausend km alt? Dann würd ich mal die 4. gegen die 3. tauschen und gucken ob der Fehler mitwandert. Wäre nicht die erste neue Kerze, die nicht lange gehalten hat...

    Zündleiste tauschen ist kein Hexenwerkt. Wennde das passende Werkzeug hast (paar Schlitzschraubendreher o. ähliche Hebelwerkzeuge um die Schutzkappe - so denn noch vorhanden - abzukriegen, sowie Außentorx-Nuss - glaube E10 war's, und das übliche Gabel-/Ringschlüsselsortiment), und man sich ein Bild gemacht hat wie das so geht, ists wirklich schnell gemacht.

    Einspritzüdsen SOLLTE das MSG eigentlich separat merken... Sollte... Wennde "hinterm" Luftfiltergehäuse runter guckt, siehste so's silbernes Metallrohr, darunter sind die Einspritzdüsen zu finden. Mit etwas Fummelei - ggf. Luftfiltergehäuse demontieren - kannste recht einfach den 1. und 4. Injektor per Multimeter ohmisch durchmessen wenn ich mich recht erinnere - dann haste den 4. und nen Vergleichswert vom 1.

    Viel Erfolg!
     
    Schrott-Gott und Winzbenz gefällt das.
  4. #3 Winzbenz, 21.01.2020
    Winzbenz

    Winzbenz Elchfan

    Dabei seit:
    14.10.2011
    Beiträge:
    35
    Zustimmungen:
    31
    Marke/Modell:
    W168 A160 2002. ca 100tkm
    Hab die Kerzen selber gewechselt, daher wäre der spulentausch kein Ding für mich, da muss man auch nix Hebeln man kann die ja mit den Befestigungsschrauben abdrücken vom Motor so wie es vorgesehen ist. Kostet ca. 85€ Von Bosch...

    Ich hab nur kein Bock bei der Kälte Stundenlang rumzuschrauben und dann doch zur Werkstatt zu fahren. Weil einige das Problem ja scheinbar nie in den Griff bekommen.

    der 4 Zylinder ist auf der Beifahrerseite oder?

    was könnte es denn noch sein?
     
  5. #4 sturmtiger, 21.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    676
    Zustimmungen:
    1.085
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Achsoooo... Hab das so verstanden als ob Du die Kerzen hast wechseln lassen.

    Naja, die Abdeckung is geclipt und da musste ich schon ordentlich rumwürgen, eh die nachgegeben hat. Lt. WIS gibt's dafür normal nen extra Montagekeil, Schraubendreher und blutige/geklemmte Finger haben aber genauso funktioniert.

    Ich würd mit dem vertauschen der Kerzen anfangen. Dann haste ein Indiz.
    Wandert der Fehler mit: Kerze am Sack. Wenn nicht, Spule oder Einspritzdüse.
    Dann Düsen messen, und dann haste den Schuldigen.

    Wetter is halt leider Kacke im Moment. Hab mir eben selbst den Arsch abgefroren als ich an Vadderns W210 die Kerzen gewechselt hab.

    Zylinderanordnung kann ich Dir ausm Kopf net sagen.
     
    Schrott-Gott gefällt das.
  6. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.390
    Zustimmungen:
    3.040
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    für die Zylinderanordnung gibt es für Reihenmotoren eine einfache Regel: Der 1. Zylinder ist gegenüber der kraftabgebenen Seite.

    Das heißt, die kraftabgebene Seite ist die Kupplung ( Getriebe ) und der erste Zylinder ist auf der anderen Seite, meistens auf der Seite des Riemenantriebs, also bei W168 auf der Beifahrerseite ( der 4. dann auf der Getriebeseite, die anderen sind dazwischen :D ).

    Klaus
     
    Heisenberg, Schrott-Gott und sturmtiger gefällt das.
  7. #6 sturmtiger, 21.01.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    676
    Zustimmungen:
    1.085
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    DAS wusst ich auch noch nicht... Dankeschön! *blumen*
     
    Schrott-Gott gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Winzbenz, 21.01.2020
    Winzbenz

    Winzbenz Elchfan

    Dabei seit:
    14.10.2011
    Beiträge:
    35
    Zustimmungen:
    31
    Marke/Modell:
    W168 A160 2002. ca 100tkm
    Naja vielleicht bringe ich ihn auch in ne freie Werkstatt und lass die mal bisschen fummeln. Ich war gerade drei Minuten draußen um mal zu schauen und hatte schon kein Bock mehr...
     
  10. #8 Winzbenz, 23.01.2020
    Winzbenz

    Winzbenz Elchfan

    Dabei seit:
    14.10.2011
    Beiträge:
    35
    Zustimmungen:
    31
    Marke/Modell:
    W168 A160 2002. ca 100tkm
    Spule wurde erneuert und die Kerze hatte wohl auch was abbekommen haben sie direkt alle miterneuert.

    Läuft jetzt wieder einwandfrei.
     
    miraculix, doko und Heisenberg gefällt das.
Thema: Fehler p0304 cylinder 4 misfire detected
Besucher kamen mit folgenden Suchen
  1. cylinder meldet misfire

Die Seite wird geladen...

Fehler p0304 cylinder 4 misfire detected - Ähnliche Themen

  1. W168 SRS Symbol leuchtet Fehler BE1315

    SRS Symbol leuchtet Fehler BE1315: Hallo Zusammen vor einigen Wochen ist mir ein A140L von der Verwandschaft zugelaufen. BJ 2001 Mopf. (Wird mal das Anfängerauto für meine...
  2. W168 Fehler P1840

    Fehler P1840: Ich brauche Hilfe, jemand kann mir bei diesem Problem helfen. Ich habe einen Mercedes a Klasse 170 cdi 2001, der Buchstabe F erschien auf dem...
  3. W168 Airbag Fehler Sitzeinbauerkennung Sitz nicht gesteckt

    Airbag Fehler Sitzeinbauerkennung Sitz nicht gesteckt: Moin, ich hab mich fleißig durch die ganzen Posts was das Thema angeht durchgelesen, jedoch bin ich verwirrt, nachdem mir der Typ beim Auslesen...
  4. W168 Mercedes w168- canbus Fehler - „F“ im Display

    Mercedes w168- canbus Fehler - „F“ im Display: Hallo liebe Community, Ich weiß einfach nicht mehr weiter mit meinem Elch .. Ich habe ein „A Klasse-w168 -a140 mit AKS“ Als ich eines Tages...
  5. W168 Wegfahrsperre. Fehler B1000

    Wegfahrsperre. Fehler B1000: Hallo zusammen, Ich brauch Hilfe und werde sehr sehr Dankbar wenn ihr eure Erfahrungen mitteilt. Ich habe eine A140 Bj. 2000 benziner gekauft....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden