Fehler P0340 Nockenwellensensor, Ursache mit Video

Diskutiere Fehler P0340 Nockenwellensensor, Ursache mit Video im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht...

  1. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.102
    Zustimmungen:
    2.239
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht anspringt ( min. 3 Versuche, meistens mehr ), wenn er kurz läuft geht er noch mehrmals aus. Erst nach ca. 20 Sekunden Motorlauf ist der Leerlauf stabil.

    Als Fehlercode ist u.A. P0340 gespeichert. Dieser Code weist auf einen Fehler im Bereich des Nockenwellensensors hin. Diese Sensoren sind sehr ( sehr, sehr ... ) selten wirklich defekt. Ich habe trotzdem einen anderen eingebaut, der Fehler blieb.

    Nun habe ich schnell mal den Ventildeckel abgebaut, den Motor auf OT gestellt und mir dann die Steuerkette ( normale Längung nach Augenmaß ) angeschaut. Auch der Spanner ist nicht ungewöhnlich weit ausgefahren.

    Trotzdem ist der Spanner die Ursache, das der Nockenwellensensor nicht richtig arbeitet. Der Spanner ist völlig ohne Spannkraft, ausser dem geringen Gegendruck der eingebauten Feder.
    Wahrscheinlich ist das kleine innere Kugelventil, das das Ablaufen des Motoröls bei Stillstand des Motors verhindern soll defekt / verdeckt. Oder das Öl läuft am Kolben vorbei zurück in die Ölwanne.

    Hier das Video dazu:

    Zur Behebung des Schadens kommt eine neue Steuerketten und ein neuer Spanner rein. Außerdem werde ich nach der Reparatur zur Sicherheit den Motoröldruck messen.

    Klaus
     
    Blackelch, Knulki, Heisenberg und 5 anderen gefällt das.
  2. Anzeige

  3. #2 displex, 22.07.2019
    displex

    displex Elchfan

    Dabei seit:
    16.02.2006
    Beiträge:
    601
    Zustimmungen:
    500
    Ort:
    Kraichgau
    Ausstattung:
    Mopf Classic lang silber ca. 200tkm, man. Schaltung, man. Klima,
    Marke/Modell:
    A 170 CDI L Bj. 04 168.109 OM 668 DE 17 LA 668.942
    Prima Dr. Doko *thumbup*
     
  4. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    152
    Zustimmungen:
    109
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140, 2004er SchaltMoPf
    Da hat der Halter aber Glück, dass die Kette noch nicht übergesprungen ist! Da spannt ja gar nix mehr...
     
  5. #4 Ralf_71287, 23.07.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    214
    Zustimmungen:
    337
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo Doko,

    hat man Kettenrasseln gehört während der Motor lief?
    Ich verkaufe gerade einen originalen Kettenspanner bei ebay weil ich den ausgetauscht habe, da 1-2 Sek. nach starten des Motores ein rasseln zu hören war.
    Das Rasseln blieb (wahrscheinlich Hydros), deshalb ist der originale Kettenspanner sicherlich noch gut.

    VG
     
  6. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.102
    Zustimmungen:
    2.239
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Mercedes Kassengestell + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    die Geschichte ist zwar schon etwas her und der Wagen läuft wieder tadellos.

    Nun hatte ich damals noch ein paar Fotos vom Wechseln der Steuerkette gemacht und von messen des Motoröldrucks.

    Da ich meistens allein in der Werkstatt bin und, wenn ich Hilfe brauche, nicht unbedingt auf erfahrene Schrauber zurückgreifen kann, habe ich mir eine kleine Vorrichtung gebaut um eine Steuerkette einziehen zu können ohne Angst des Überspringen zu haben.

    Das Teil besteht im wesentlichen aus einem Winkelblech, zwei gebrauchte Zahnriemenführungsrollen ( Golf 4 1,4 16V ) und einer kleinen Spannvorrichtung. Der geneigte Leser erkennt das System auf den Fotos. Das Winkelblech ist auf dem Zylinderkopf in zwei Gewinden des Ventildeckels verschraubt. Die Kabelbinder habe ich zu Schluß nur zur Sicherheit eingezogen, alte Angewohnheit.

    Der Öldruck war nach dem Start ( kalter Motor, Öl 10W40 ) ca. 4,5 bar. Also bestens.

    Gruß Klaus

    IMG_0240.JPG IMG_0241.JPG IMG_0242.JPG IMG_0243.JPG IMG_0291.JPG
     
    Rudi_56..., Ralf_71287, Schrott-Gott und 3 anderen gefällt das.
  7. #6 Heisenberg, 06.09.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.918
    Zustimmungen:
    6.559
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    *thumbup* Ich bin auch so ein Eigenbrötler und kann auf "Dumme" Hilfe-hinweise von
    Gerne verzichten :D
    Mein Waibi ist sich zum Glück nicht zu Schade auch mal die Finger schmutzig zu machen.
    Und kann sogar mit Werkzeug umgehen :rolleyes:
     
    Rudi_56... gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Fehler P0340 Nockenwellensensor, Ursache mit Video

Die Seite wird geladen...

Fehler P0340 Nockenwellensensor, Ursache mit Video - Ähnliche Themen

  1. Cvt Steuergerät repariert und jetzt Fehler 2722?

    Cvt Steuergerät repariert und jetzt Fehler 2722?: Hallo Elch Gemeinde, Nachdem das Steuergerät des CVT-Getriebe ist meiner Frau A200 defekt war habe ich dieses ausgebaut und zur Reparatur gegeben....
  2. schleifendes Geräusch vom Motor her - was kann es sein (video)?

    schleifendes Geräusch vom Motor her - was kann es sein (video)?: Hallo zusammen liebe Elchfans (ich nenne ihn zwar meine Kröte oder froeschli *drive*:D ..ein Newbie hier im Forum.. Ich habe eine Frage leider...
  3. Startprobleme - mit Video :D

    Startprobleme - mit Video :D: Beim Wagen meiner Mutter kommt es vor dass der Motor so startet: https://photos.app.goo.gl/Bm9BP3RaxybFPUkd6 Zugegeben, es wirkt für mich...
  4. Vaneo 1.9 P0340 Nockenwellensignal

    Vaneo 1.9 P0340 Nockenwellensignal: Servus, habe folgendes Problem Vaneo springt nicht an. Im Fehlerspeicher ist der Fehler P0340 Nockenwellensenor Signal fehlerhaft. Steuerzeiten...
  5. Baujahr 1999, Benziner, A140 ?, Fehler -60

    Baujahr 1999, Benziner, A140 ?, Fehler -60: Gaten Tag, unsere A-Klasse Bj 1999, Benziner, A140 ? zeigte gestern mehrere Fehler beim Fahren an, nun hat sich im Tachodisplay eine " -60" und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden