Fehler P2000 C100 D10B Autotronic

Diskutiere Fehler P2000 C100 D10B Autotronic im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Hallo und guten Abend , Ich habe mit dem B200T von 10/2006 ein Problem. Das Fahrzeug hat eine Autotronic . Bisher schaltet das Getriebe noch...

  1. #1 jakob-andre, 04.12.2019
    jakob-andre

    jakob-andre Elchfan

    Dabei seit:
    07.07.2010
    Beiträge:
    86
    Zustimmungen:
    48
    Beruf:
    Studi
    Marke/Modell:
    A150
    Hallo und guten Abend ,
    Ich habe mit dem B200T von 10/2006 ein Problem. Das Fahrzeug hat eine Autotronic .
    Bisher schaltet das Getriebe noch einwandfrei . Beim routinemäßigen Auslesen des Fehlerspeichers kamen jedoch folgende Fehler zu Tage:

    Wählhebel EWM203: P2000 Bremsmoment vom Traktionssystem über Can Bus nicht plausibel

    CVT Getriebe: C100 Ein oder mehrere Meldungen vom Motorsteuergerät am Can Bus nicht vorhanden. (Permanent)

    CVT Getriebe: D10B Ein oder mehrere Meldungen vom Motorsteuergerät am Can Bus nicht vorhanden. (Permanent)

    Ausgelesen wurde mit einem Delphi Tester eines Bekannten. Nach dem Löschen des Fehlerspeichers kamen die Fehler nach kurzer Zeit wieder .

    Das Auto fährt aber sonst tadellos . Im Ki noch keine Warnmeldungen und die Gänge schalten sauber .

    Hat jemand von euch eine Idee was das Problem sein könnte oder war damit schon mal konfrontiert ?

    Vllt hat ja hier im Forum jemand Zugriff auf das TIPs von Mercedes und kann da vllt mal nach dem Problem nachsehen ob es das schon mal gab .

    Viele Grüße: André
     
  2. Anzeige

Thema:

Fehler P2000 C100 D10B Autotronic

Die Seite wird geladen...

Fehler P2000 C100 D10B Autotronic - Ähnliche Themen

  1. A-Klasse W169 Fehler 2359 , 9346, 9000, 9359

    A-Klasse W169 Fehler 2359 , 9346, 9000, 9359: Hallo, Benötige Hilfe bei mit meiner A-Klasse W169 Bei der Fahrt ist bei 120kmh und ca 2000 Umdrehungen Schluss. Habe Fehlerspeicher ausgelesen...
  2. Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig

    Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig: Moin und hallo liebe Community. Ich fahre einen 09/2001er A140 Automatik mit inzwischen (echten) beinahe 90.000 Kilometern. Bislang konnte ich...
  3. Nach Kupplungstausch ESP-Fehler

    Nach Kupplungstausch ESP-Fehler: Hallo Elch-Gemeinde, ich habe bei meinem Elch, W169 A180CDI, einen Kupplungswechsel vornehmen lassen müssen. Jetzt habe ich ihn nach ca. 4 Wochen...
  4. Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?

    Automatik schaltet nicht hoch - Tacho Anzeige zeigt nur ABS Fehler ?: Tach, bei meinem A140 (W168) schaltet das Automatikgetriebe nicht hoch. Wenn man dann bei 80kmh ist bewegt man sich im 5000 Umdrehungen Bereich....
  5. Einige Fehler vorhanden

    Einige Fehler vorhanden: Guten Morgen ;) möchte mich kurz vorstellen, bin der Dominic bin 30 und komme aus Österreich habe meinen W169 180cdi aus 2004 von meinem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden