Fehleranalyse 170 CDI

Diskutiere Fehleranalyse 170 CDI im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusamman, habe demnächst HU/AU vor mir und folgende Mängel diagnostiziert(beim ersten mal durcgefallen): Motorsteuerung: 1615 steuergeräte...

  1. #1 W168.008, 14.03.2019
    W168.008

    W168.008 Elchfan

    Dabei seit:
    29.01.2019
    Beiträge:
    2
    Zustimmungen:
    3
    Ausstattung:
    A170 CDI Avantgarde 11/1999 ca.133.000km 90 ps w168.008
    Marke/Modell:
    A170 CDI Avantgarde Baujahr 11/1999 ca. 133.000 km
    Hallo zusamman,

    habe demnächst HU/AU vor mir und folgende Mängel diagnostiziert(beim ersten mal durcgefallen):

    Motorsteuerung:
    1615 steuergeräte versorgungsspannung zu niedrig
    1482 Glühendstufe
    1630 wegfahrsperre kein signal
    1187 raildrucküberwachung
    1470 druckwandler ladedruchregelung regelabweichung
    1354 synchronisation nockenwelle zu KW signal unplausibel
    0703 bremslichtschater

    abs:
    esp 1.14

    c1504 initialisierung lenkradwinkelsensor fehlerhaft

    airbag:
    airbag ab 7.7
    1b kindersitzerkennung fehlerhaft
    03 Batteriespannung zu niedrig

    generell BREMST mich der Wagen beim fahren ab...

    hat einer eine Idee ?

    Vielen lieben Dank
     
    Obi und Schrott-Gott gefällt das.
  2. Anzeige

    Schau mal hier: Fehleranalyse 170 CDI. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    413
    Zustimmungen:
    772
    Beruf:
    Vollgas-Chaot (=Berufskraftfahrer), Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde.
    Marke/Modell:
    W168/A160; Der Wagen von Herasdejavou, um genau zu sein.
    Moin @W168.008,
    die Plausibilitätsfehler stehen nicht selten in Zusammenhang mit der Batterie- und Versorgungsspannung.
    Es gilt also als erstes, die Massepunkte zu reinigen und gegebenenfalls mit neuen Ringkabelschuhen auszustatten.

    Möglicherweise hängen auch der fehlerhaft initialisierte Lenkwinkelsensor und das Abbremsen beim Fahren zusammen.
    Aus dem Stegreif gilt es, den Lenkwinkelsensor nach einer Spannungsunterbrechung (hattest Du eine entladene Batterie und mußtest sie laden oder überbrücken?) zu initialisieren, indem Du einmal die Lenkung ganz an den Anschlag nach links und anschließend an den Anschlag nach rechts einschlägst.
    Dann schaust Du Dir die Tabelle auf dem Aufkleber an der linken B-Säule an und stellst die Reifendrücke danach ein.
    Du bist sicher nicht der erste, der signifikant abweichende Luftdruckwerte in seinen Reifen hat und dann wegen abweichender Raddrehzahlen ständig vom ESP eingebremst wird. Das Gerät meint es gut mit Dir, denn es glaubt, daß Du gleich aus der Kurve fliegst.

    Laß nach den beschriebenen Maßnahmen erst einmal den Fehlerspeicher löschen.
    Wenn dann noch etwas übrig bleibt, wird es interessant.
    Kurzstreckenbetrieb, tiefe Temperaturen, lange Standzeiten und alte Batterien (Mehrfachnennungen möglich!) hinterlassen im Fehlerspeicher die seltsamsten Einträge, die dann wie weggeblasen sind, sobald der Wagen regelmäßig Strecken von 20 km oder mehr über Land fährt.

    Mach und berichte!

    gRuß,
    Obi
     
    Rudi_56..., Andiamo, Schrott-Gott und einer weiteren Person gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.058
    Zustimmungen:
    2.087
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + A140 Wanderdüne + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    wie so oft fehlen wichtige Angaben in der Fragestellung. Wie alt ist der Wagen und vor allem, wie viele Kilometer hat der gelaufen ?

    Ab einer Kilometerleistung von 250 tkm ist davon auszugehen, das die Lichtmaschinenkohle unter das Verschleißmaß abgenutzt ist. Dadurch schwankt die Lichtmaschinenleistung ( Spannung ) stark. Dies wird meistens nicht durch die Batteriekontrollampe angezeigt, aber die Steuergeräte " merken " das und setzen Fehlercodes. Leider läßt sich dieser Fehler nicht immer per Spannungsmessung an der Batterie feststellen. Daher muß ein Voltmeter an der Batterie angeschlossen werden, so das es während der Fahrt ablesbar ist. Dann auf Spannungsschwankungen achten. Die Spannung sollte nicht unter 13,5 Volt absinken.

    Die Lichtmaschinenkohle ( EUR 10.-- ) kann gewechselt werden ohne das eine neue Lichtmaschine benötigt wird. Dies ist bei normalen Limas relativ einfach möglich, bei wassergekühlten ist es mit deutlich mehr Aufwand verbunden, deshalb die Frage nach dem Baujahr.

    Ansonsten, wie @Obi schon schrieb, alle Fehler löschen ( lassen ), dann fahren und wieder auslesen. Nun hat man die aktuellen Fehler.

    Klaus
     
    Andiamo, Obi, Schrott-Gott und 2 anderen gefällt das.
  5. #4 Heisenberg, 16.03.2019
    Zuletzt bearbeitet: 16.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    4.372
    Zustimmungen:
    5.703
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Tipp No.1 Batterie Tauschen - Laden.

    Sollte diese wieder OK sein, Lenkwinkelsensor neu Anlernen & Fehler Löschen !
    Nach einer Runde um den Block nochmal Auslesen und schauen.

    Was dann noch Drinsteht bitte Posten.

    Nachtrag:
    Und bitte beherzige @doko Beitrag bezüglich der Spannungsmessung an der Batterie!
    Solltest du eine Valeo Lichtmaschine haben ist es ganz gut Möglich das deine Anzeige nichts Anzeigt.
    (Nur bei absoluter Dunkelheit ist ein leichtes Glimmen zu erkennen)
    Dann könnte aber auch eine Diode in der Lima durch sein. Mercedes hatte dafür einst extra eine Prüf Anleitung erstellt.

    Nachtrag II:
    Dokument gefunden.
     

    Anhänge:

    Andiamo, Obi, Schrott-Gott und einer weiteren Person gefällt das.
  6. #5 W168.008, 18.07.2019
    Zuletzt bearbeitet: 18.07.2019
    W168.008

    W168.008 Elchfan

    Dabei seit:
    29.01.2019
    Beiträge:
    2
    Zustimmungen:
    3
    Ausstattung:
    A170 CDI Avantgarde 11/1999 ca.133.000km 90 ps w168.008
    Marke/Modell:
    A170 CDI Avantgarde Baujahr 11/1999 ca. 133.000 km
    Vielen lieben Dank obi,doko,Heisenberg.
    Aus gesundheitlichen Gründen könnte ich mich nicht richtig kümmern :(
    Der Wagen hatte einen "defekten"Kurbelwellensensor, der direkt ausgetauscht worden ist...siehe da...Nimmt Gaspedal an und zieht...Leider bin ich durch die HU durchgefallen(zum 2 mal).AU bestanden.

    Bremsscheibe 1. Achse links und rechts verschliessen
    Bremsbelag 1. Achse links und rechts verschliessen
    Schwingungsdämpfer 1. Achse rechts undicht.
    Motor angeblich undicht.

    Welche Marke ist empfehlenswert und wo bekomme ich die Bremsscheiben u.Klötze preiswert ?
    Da meine Auto Sportfahrwerk hat, muss ich beim Stoßdämpfer auf eine Besonderheit achten ?

    Wo bestellt ihr eigentlich Ersatzteile ?
    Wo bekomme ich die richtige Teile-Nummer ?

    Vielen Dank
     
    Schrott-Gott gefällt das.
Thema:

Fehleranalyse 170 CDI

Die Seite wird geladen...

Fehleranalyse 170 CDI - Ähnliche Themen

  1. Wo befindet sich die Getriebenummer am Automatikgetriebe A160 CDI

    Wo befindet sich die Getriebenummer am Automatikgetriebe A160 CDI: Hallo zusammen, ich suche zwecks Bestellung Ölfilter usw. die Nummer des Automatikgetriebes. Wo befindet sich diese denn am Getriebe? Fahrzeug...
  2. Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!

    Mercdes A170 CDI BJ 2003 (W168) Motorlager defekt!: Hallo, vor kurzem habe ich mir einen Mercedes A170 CDI, BJ 2003 zugelegt. Ich habe meistens beim Anfahren und anhalten Geräusche im Motorraum...
  3. Motorraumübersicht A 180 CDI W 169 09/04-04/12

    Motorraumübersicht A 180 CDI W 169 09/04-04/12: Hallo zusammen, habe lange nach Ladedrucksensor gesucht und nichts gefunden. Der freundliche Boschdienst... Anbei mal eine Übersicht, falls auch...
  4. A160 cdi startet nach umfangreicher Wartung nicht mehr

    A160 cdi startet nach umfangreicher Wartung nicht mehr: Hallo liebe Elchfreunde, ich nutze die Gelegenheit direkt mal um mich vorzustellen - ich heisse Roman, komme aus Frankfurt und bin seit kurzem...
  5. Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99

    Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99: Hallo zusammen, Ich habe mir spontan und ohne viel Vorstellungen einen A170 CDI Bj 99 gekauft, da ich sehr kurzfristig ein Gefährt für die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden