W168 Fehlercode 0170 Lambda vor Kat. Reparaturfrage

Diskutiere Fehlercode 0170 Lambda vor Kat. Reparaturfrage im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo liebe Elchfans, da ich mich gerade frisch registriert habe: Zunächst erstmal herzlichen Dank für dieses Forum - an ALLE - inkl. Betreiber...

  1. Beebob

    Beebob Elchfan

    Dabei seit:
    26.04.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160|W168|11/00
    Hallo liebe Elchfans,

    da ich mich gerade frisch registriert habe: Zunächst erstmal herzlichen Dank für dieses Forum - an ALLE - inkl. Betreiber und Moderatoren als auch an Euch fleissige Poster unter elchfans.de. Ich habe mir im Januar diesen Jahres einen gebrauchten A160 Vollautomatik in *Rundumglücklichausstattung* mit 120tsd. km auf dem Tacho gekauft. Vorher aber fleissig Eure Hinweise zu Verschleiß und Kaufempfehlungen vor Gebrauchtwagenkauf gelesen.

    Somit war klar - wenn gebraucht dann nur beim Händler - wegen z. B. Getriebeproblematik. Uuuuund "Ey gugge da" - hatte genau diesen Fehler. Habe anstandslos vom Verkaufshändler ein Austauschgetriebe eingesetzt bekommen und bis jetzt schnurrte er soweit ganz artig.

    Leider ist jetzt seit Donnerstag (21.04.) vor Ostern die Motorkontroll-Leuchte angesprungen. Auch hierzu habe ich einige nützliche Hinweise bereits im Forum gelesen. War dann gleich heute morgen bei meiner Autowerkstatt "umme Ecke" (Freie Werkstatt - nette und bisher immer kulante Behandlung), der dann mal schnell den Fehlercode ausgelesen hat (kostenlos).

    Habe 4 x den identischen Fehler im Bericht stehen:
    Fehlercode: P0170
    Lambdaregelung vor Kat.
    Signal fehlerhaft.

    Jetzt wäre der Austausch der Lambdasonde angebracht denke ich mal? Kam auch so von meiner Werkstatt...der Code wurde jetzt erstmal gelöscht und die Leuchte ist aus. Kommt aber ja vermutlich bald wieder, daher stelle ich mich mal auf einen Werkstattbesuch ein ;-).

    Was mich allerdings ein wenig nervös macht ist das "helle Sirren" des Motors wenn ich z. B. im Stand von R auf D stelle, bzw. auch wenn ich fahre (höre ich beim Fenster runterlassen in Garagen etc. sehr gut). Unsicher bin ich, seit wann dieses Sirren da ist (vielleicht war es von Anfang an da und aufgrund des schlechten Wetters und weil ich nicht sensibilisiert war, habe ich es nicht gehört? - Ok meine Musikanlage ist jetzt auch nicht gerade auf "Flüstermodus" eingestellt *räuper*) Wenn der Motor aus ist, ist alles ruhig. Ist das "normal" - zumindest wird es in einigen Beiträgen so beschrieben oder hängt es ggf. mit dem Fehler zusammen und lässt so vielleicht auf eine "Besonderheit" des Fehlers schließen??

    Meine weiteren Fragen dazu:

    1) Mit der Lambda vor Kat. vermutlich Verschleiß und ich muß mich gar nicht erst an meinen Verkaufshändler wenden?
    2) Oder könnte es was mit dem Austauschgetriebe zu tun haben? Dann klopfe ich natürlich wegen der Gewährleistung beim Verkaufshändler an die Tür ;D
    3) Ich habe in einem anderen Thread zur Lambdafehlermeldung noch nachfolgenden Lösungsweg gelesen:
    "Druck hinter der Benzinpumpe und vor der Einspritzung gemessen. Fazit: Der Kraftstofffilter war vollkommen zu, hat kaum was durchgelassen, deswegen hat auch die Lambda vor Kat Alarm geschlagen (Gemisch war zu mager). Neuer Filter und der Elch rennt wieder wie ne 1."
    Sollte ich dann wohl vor Austausch prüfen lassen? Was meint Ihr?

    Herzlichen Dank im Voraus für Eure Unterstützung!
     
  2. Anzeige

  3. Beebob

    Beebob Elchfan

    Dabei seit:
    26.04.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160|W168|11/00
    Halllo,

    noch eine Ergänzung zum "hellen Sirren" des Motors. Ich habe gerade bei der Nachhausefahrt einmal gesondert darauf geachtet.

    Wenn der Wagen still steht auf P oder N gibt es kein Geräusch. Auch bei N wenn ich das Gas trete, also die Drehzahl hoch geht, kommt kein Geräusch. Beim Stellen auf R oder D im Stillstand (Fuß auf Bremse) ist ein doch relativ deutliches, lautes Sirren/Summen aus dem Motorraum für ca. 3 Sekunden zu hören. Dann geht es jeweils wieder weg. Es kommt allerdings sofort wieder, wenn ich anfahre, den Wagen also in R oder D fortbewege...

    Ist das Eurer Meinung nach "normal" oder fehlerhaft?

    Bei geschlossenen Fenstern, während der Fahrt, ist so gut wie gar nichts im Wagen zu hören.

    Ach so - falls noch wichtig - ich fahre einen Benziner.

    Danke Euch!
     
  4. #3 Wuppertaler, 26.04.2011
    Wuppertaler

    Wuppertaler Elchfan

    Dabei seit:
    17.02.2008
    Beiträge:
    1.591
    Zustimmungen:
    39
    Ort:
    Timmel
    Marke/Modell:
    C169 + S204 + R170 + 964 Turbo 3.6
    Moin Beebob,

    *kratz*warum machst Du Dir nen dicken Kopf..... ?

    Gekauft Januar 2011 bedeutet mindestens 1/2 Jahr Garantie und danach erst der Beweisumkehr.
    - Lambdasonde ist kein wirklicher Verschleissartikel.
    - Fehler kann in Verbindung mit Getriebetausch entstanden sein.
    - Die Lambdasonde muss nicht defekt sein, oft liegt es nur am Kabel.

    Also ab zum Verkäufer mit Deinem *elch*. ;)

    Gruss Uli
     
  5. Beebob

    Beebob Elchfan

    Dabei seit:
    26.04.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160|W168|11/00
    Hallo,

    Danke für die Antwort. Tscha warum mache ich mir eine Kopf...ich mag es einfach nicht mich einer Werkstatt ausgeliefert zu fühlen...Frauen werden halt leider des öfteren gerne mal "über den Tisch" gezogen. Zumindest bin ich es in meiner 20jährigen "Werkstattkarriere" gewohnt....

    Daher bin ich lieber im Vorfeld gut informiert & vorbereitet ;-)....

    Hat einer von Euch ggf. auch dieses Motorengeräusch/surren und kann mir zumindest einen Tipp geben, ob es mit dem Getriebe und/oder dem Lambdaregl. zusammenhängt?

    Schönen Abend!
     
  6. Falk

    Falk Guest

    dieses automatiksirren ist normal. hat unser elchie vom ersten tag an und das sind 10 jahre mittlerweile :)
     
Thema: Fehlercode 0170 Lambda vor Kat. Reparaturfrage
Besucher kamen mit folgenden Suchen
  1. mercedes a160 w168 lambdasonde

    ,
  2. W168 geht ständig aus lampda

    ,
  3. w168 fehler lambda sonde

    ,
  4. a160 katalysator problem,
  5. w168 lambdasonde vor kat,
  6. mercedes w169 wo endet das kabel der lambdasonde vor kat,
  7. w168 lambdasonde vor kat ,
  8. fehlercode 170 mercedes,
  9. a klasse fehlercode0170,
  10. b170 fehlercode kat
Die Seite wird geladen...

Fehlercode 0170 Lambda vor Kat. Reparaturfrage - Ähnliche Themen

  1. W168 Fehlercodes beim alten Elch

    Fehlercodes beim alten Elch: Hallo zusammen, Im Anhang befinden sich die aktuellen Fehlercodes meines Elches. Ich habe bereits die Drosselklappe gereinigt. Dann lief der...
  2. W169 Autotronic Fehlercode P2732

    Autotronic Fehlercode P2732: Hallo in die Runde, nach meinen bisherigen Posts habe ich kund getan, dass mein CVT gelegentlich kleine Ungereimtheiten im Fahrbetrieb hat, die...
  3. W168 Fehlercode P0340 und P0335

    Fehlercode P0340 und P0335: Hallo Freunde des Elchs. Beim Elch meiner Frau (W168, 82 PS, Schalter) ging vor drei Wochen die MKL an. Auslesegerät hat P0340 angezeigt. Ich habe...
  4. W168 Fehlercode P0335 - Crankshaft Position ...

    Fehlercode P0335 - Crankshaft Position ...: Hallo, Schraubergemeinde. Heute nach einem Tankstop leuchtete bei mir die "SRS"-Leuchte im Cockpit. Dachte, das wäre Airbag-bedingt. Zuhause...
  5. W168 Was bedeutet der Fehlercode 0120, 0130, 0170

    Was bedeutet der Fehlercode 0120, 0130, 0170: Hey,habe öfter den Fehlercode 0120,0130,0170 im Fehlerspeicher stehen ,aber nur wenn ich über unebenen Fahrbahngelag (Kopfsteinpflaster) zügig...