W168 Fehlercode P0600-001

Diskutiere Fehlercode P0600-001 im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); Hallo, was bedeutet der Fehlercode P0600-001 ? Wie kann Ich den Fehler beheben ?

  1. #1 rifatskr, 18.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Hallo,
    was bedeutet der Fehlercode P0600-001 ?

    Wie kann Ich den Fehler beheben ?
     

    Anhänge:

  2. Anzeige

    schau mal hier: Fehlercode P0600-001. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 18.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.433
    Zustimmungen:
    11.472
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Korrodierte Steckverbinder Reinigen und Ordentlich mit Kontakt spray (Kein Deo oder Parfüm :D) benutzen!

    Alles wissenswerte dazu, hier: https://www.elchfans.de/threads/schaltplaene.52722/

    Ganz Wichtig:
    https://www.elchfans.de/threads/schaltplaene.52722/#post-575055
    https://www.elchfans.de/threads/schaltplaene.52722/#post-575056
    https://www.elchfans.de/threads/schaltplaene.52722/#post-575057

    Und ganz besonders hier:
    https://www.elchfans.de/threads/schaltplaene.52722/#post-575058
    (Auch hier ordentlich Kontaktspray rein)

    Verdrillte / verzwirbelte Leitungen (Grün/Gelb) sind Can/Lin Bus verdrahtung, bitte diese auch auf Kontakt gegen Masse überprüfen!
     
    Schrott-Gott und sturmtiger gefällt das.
  4. #3 rifatskr, 18.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Welche Steckverbindung soll Ich nun " putzen" ?
     
  5. #4 Heisenberg, 18.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.433
    Zustimmungen:
    11.472
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Im Motorraum .... ABS Block ....
    ESP.jpeg

    da wo Großes Rotes "A" , Stecker abziehen und Kontaktspray rein.
    Stecker wieder drauf und Testen.
     
    sturmtiger gefällt das.
  6. #5 rifatskr, 20.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Hat leider nichts gebracht ...
     
  7. #6 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.433
    Zustimmungen:
    11.472
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Alle Steckkontakte überprüft?

    Du kannst auch noch hier schauen :
    esp-2.jpg esp-3.jpg

    Was aber ganz Banal sein könnte ist der "Bremslicht schalter" ...
    Bremslichtschalter_Aus_Einbau.jpg

    Dieser wirft normal aber nicht den Fehler P0600 raus ....
     
  8. #7 rifatskr, 20.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Wollte noch erwähnen das die MIL an ist, nicht die ESP-Leuchte ...
     
  9. #8 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.433
    Zustimmungen:
    11.472
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Nur die "MIL" ohne etwas anderes!?
    Fährt das Vehikel Normal?

    Oder ist es Gedrosselt?
     
  10. #9 rifatskr, 20.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Es ist nur die MIL an.

    Beim hochalten in den 3. und 4. Gang zieht er nicht richtig.
    Habe auch das Gefühl das er nicht die volle Leistung erbringt.

    Es ist ein A190 Bj. 2001 mit MG.
     
    Eisenzwerg gefällt das.
  11. #10 Heisenberg, 20.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.433
    Zustimmungen:
    11.472
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ok, ab hier bist du auf die "Benzin Spezies" angewiesen .... B-)
    Ich kann nur Dieseln B-)
     
  12. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.458
    Zustimmungen:
    3.206
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Solche Angaben gehören in deinen Fragebeitrag rein. Außerdem helfen bei der Fehlersuche weitere Angaben zum Auto wie z.B. der Kilometerstand.
    Das ist hier doch kein Quiz.

    Der Fehlercode beschreibt einen Fehler im Motorsteuergerät. Meistens ist es nicht wirklich defekt, sondern einfach die Batterie zu alt. Beim Starten sinkt die Spannung unter einen vorgegebenen Schwellenwert und das Steuergerät setzt diesen Fehler. Ursache kann auch eine Lichtmaschine sein, die nicht mehr die angedachte Leistung bringt oder eine ( oder mehrere ) schlechte Masseverbindungen.

    Klaus
     
    glitzi, Heisenberg und Schrott-Gott gefällt das.
  13. #12 rifatskr, 20.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Und wie finde ich heraus woran es liegt ?
     
  14. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.458
    Zustimmungen:
    3.206
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Messen, suchen, kontrollieren, usw. . Oder in eine kompetente Werkstatt fahren.
    Wenn die Ahnung haben werden die einen Zusammenhang zwischen dem ESP Fehler und dem Motorsteuergerät herstellen und dann nicht nach einem ESP Fehler suchen, sondern nach einem Fehler im / am Motorsteuergerät und seinen Gebern. Das ESP arbeitet nicht korrekt, wenn die Motorsteuerung einen Fehler hat. Das hat den Grund, das das ESP z.B. im Ernstfall dann ausreichende keine Kontrolle über die momentane Motorleistung hat. Also schaltet es alles in den Notlauf.

    Klaus
     
    Heisenberg und Schrott-Gott gefällt das.
  15. #14 Schrott-Gott, 21.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.525
    Zustimmungen:
    3.385
    Bitte mal unter das BITTE hier unten klicken.
     
  16. #15 rifatskr, 21.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Ich habe mir das mit der Fehlerdiagnose einfacher vorgestellt ...
     
    Schrott-Gott gefällt das.
  17. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.458
    Zustimmungen:
    3.206
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    der P0600 Fehler ist der 26. von 48 . Was sind die anderen Fehler ?
    Bestimmt ist in den 47 anderen Fehlern ein Hinweis was die wirkliche Ursache ist. Aber du hältst uns ja mit Informationen kurz und möchtest trotzdem eine Antwort, welches Teil defekt ist oder nicht richtig arbeitet.

    Werde doch mal selbst aktiv.

    Klaus
     
    Schrott-Gott, sturmtiger und Heisenberg gefällt das.
  18. #17 rifatskr, 21.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Ich kenne mich leider selbst noch nicht aus mit der Diagnose.
    Es ist das erste mal das Ich Fehler auslese.
    das soll sich aber ändern ...
    Habe dafür extra das I980 gekauft.

    Dis auf den P0600-01 sind keine weiteren Fehler hinterlegt
     
    Schrott-Gott gefällt das.
  19. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.458
    Zustimmungen:
    3.206
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,
    das erklärt natürlich einiges. Zeigt das Auto ein ungewöhnliches Verhalten oder leuchtet eine Kontrolllampe dauerhaft ?

    Beim Fehlerauslesen muß man folgendes wissen, man bekommt auch alte ( uralte ) Fehler angezeigt, die wahrscheinlich längst beseitigt sind oder teilweise Fehlalarme sind. In diesen Fällen ist es wichtig, diese Fehler komplett zu löschen und nach einer Weile ( ein, zwei Tage ) und einigen Kilometern eine weitere Diagnose zu stellen. Erst dann erhält man aktuelle Fehler, die sich lohnen näher betrachtet zu werden.

    Ich benutze auch das i980 zur Diagnose. Die beiden Zahlen oben rechts ( 26/48 ) geben an welcher Fehler von wie vielen gerade angezeigt wird. Gerade bei dieser hohen Zahl von Fehlern ( 48 ) ist die Vermutung nah liegend, das es keine aktuellen Fehler sind.

    Vielleicht wurde der P0600 gespeichert, als die Stromversorgung ( Batterie Lichtmaschine ) nicht in Ordnung war. Das kann schon sehr lange her sein.

    Klaus
     
    Obi und Schrott-Gott gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 rifatskr, 21.01.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    188
    Zustimmungen:
    60
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Danke erst mal für die Antwort.

    Ich habe den Fehlerspeicher schon 2 mal gelöscht.
    Die MIL geht immer wider an ...
     
  22. Reneel

    Reneel Elchfan

    Dabei seit:
    23.02.2009
    Beiträge:
    1.015
    Zustimmungen:
    387
    Beruf:
    Rentner, Baujahr 1953
    Ort:
    Raum KOBLENZ
    Marke/Modell:
    W169, A 160 CDI, BLUEEFFICENCY,4-türig, ohne alles, aber verstärkte Batterie, 5 Gang Handschaltung, 2,0l, CDI 82PS,EZ 9.11.2011, z.Z. 200.000km, noch weiger als Serie
    Das liegt womöglich daran, dass du trotz einiger Bitten dein "Profil" immer noch nicht ausgefüllt hast.
    (und auch KM Stand, BJ ,Wartungszustand, genaues Modell---Dass sind doch gaaanz wichtige Angaben)
    Gruß
    RENE
     
    Schrott-Gott gefällt das.
Thema:

Fehlercode P0600-001

Die Seite wird geladen...

Fehlercode P0600-001 - Ähnliche Themen

  1. W169 Fehlercode Klimaelektronik und. Bedienfeld Oben

    Fehlercode Klimaelektronik und. Bedienfeld Oben: In meinem Fehlerspeicher (W169, 180 CDI) findet sich folgender Eintrag: Klimaelektronik [KLA 169] [9361] 37729 Bedienfeld Oben [OBF]...
  2. W168 Fehlercode P0600, Motorsteuergerät ?

    Fehlercode P0600, Motorsteuergerät ?: Hallo, Ich bin hier neu im Forum und hab ein Problem mit meinem Elch. W168 140 Automatikgetriebe Bj. 2001. Laufleistung 135.000km Vor paar Wochen...
  3. W168 Nach Wechsel Anlasser, Fehlercode P0600 ?!

    Nach Wechsel Anlasser, Fehlercode P0600 ?!: Hallo zusammen, nachdem der kleine Elch meiner Holden in den letzten Wochen immer öfter "rumbockte" und der Anlasser nicht komplett einspulte,...
  4. Fehlercode p0560 und p0600 nach Fremdstarten

    Fehlercode p0560 und p0600 nach Fremdstarten: Hallo zusammen! Ich habe eine Frage zum Fehlercode p0600 (CAN-BUS Fehler). Vaneo 1,6 102ps. Aufgetreten ist er beim Fremdstarten zusammen mit...
  5. W168 Klima geht nicht, Kühlerventilator läuft mehr als er soll, Can-Bus Fehlercode P0600

    Klima geht nicht, Kühlerventilator läuft mehr als er soll, Can-Bus Fehlercode P0600: Bisher war ich ein treuer Leser dieses Forums und konnte schon einige kleine Fehler an meinem Elch beheben. Ich bin aber der typische Bastler und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden