Fehlercode P0600, Motorsteuergerät ?

Diskutiere Fehlercode P0600, Motorsteuergerät ? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, Ich bin hier neu im Forum und hab ein Problem mit meinem Elch. W168 140 Automatikgetriebe Bj. 2001. Laufleistung 135.000km Vor paar Wochen...

  1. #1 Majin10, 18.03.2019
    Majin10

    Majin10 Elchfan

    Dabei seit:
    18.03.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Ich bin hier neu im Forum und hab ein Problem mit meinem Elch.
    W168 140 Automatikgetriebe Bj. 2001.
    Laufleistung 135.000km
    Vor paar Wochen hat das Auto beim fahren nicht mehr wirklich reagiert als ich aufs Gas gedrückt habe. Musste rechts ranfahren, hab einige Minuten gewartet, Motor an und aus gemacht. Hat etwas geruckelt. Nach 10 min ging’s wieder.
    Ließ später den Fehler auslesen und es stand „Fehler p0600 CAN-Datenbusstörung“
    Hab in vielen Foren nachgelesen, dass es etwas mit dem Mororsteuergerät zu tun hat.
    Einmal ging sogar der Motor einfcah aus an der Ampel. Als ich ihn wieder eingeschaltet habe, hat der wieder kein Gas mehr richtig angenommen. Nach paar Sekunden ging’s dann wieder.
    Ich weiß nun einfach nicht wie schwerwiegend der Fehler ist. In der Werkstatt meinten sie, es sei ein elektrischer Fehler und Die Diagnose würde unnötig Geld kosten. Ich sollte erstmal in einige Foren nachfragen, weil die oft gut Bescheid wissen.
    Nun meine Frage: Wird sich irgwndwas am Aufo verschlechtern, wenn ich so jetzt weiter fahre?
    Und was könnte es sein? Ist es zu 100% das Motorsteuergerät? Das heißt ja dass es ziemlich teuer wird und über 300€ wäre mir schon zuviel. Da würde ich es eher verkaufen.
    Lg
     
  2. Anzeige

  3. #2 josef_lm, 18.03.2019
    josef_lm

    josef_lm Elchfan

    Dabei seit:
    13.11.2014
    Beiträge:
    26
    Zustimmungen:
    10
    Beruf:
    Informatiker im Vorruhestand
    Ort:
    Landkreis Limburg-Weilburg
    Ausstattung:
    Elegance, Automatik, nach Audio 10 CD jetzt VDO RS4200 Navigationsradio
    Marke/Modell:
    A160L
    P0600 ist nach meiner Erfahrung ein Standardfehler. Ich würde den Fehler zurücksetzeb und warten, ob dieser Fehler noch mal aufritt.
     
    Heisenberg gefällt das.
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.150
    Zustimmungen:
    2.353
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    der Fehler P0600 kann mit der Spannungsversorgung des / der Steuergerätes/e zusammenhängen . Bei ihrem Kilometerstand sollte die Lichtmaschine noch ok sein, aber wie alt ist ihre Batterie ?

    Unterspannung kann auch von vergammelten Masseleitungen ausgelöst werden. Gerade die direkte Leitung vom Minuspol der Batterie zur Ölwanne ( unterhalb des Autos ) ist gern von Korrosion betroffen. Außerdem sind vorn im Motorraum links und rechts noch zwei weitere Massekabel ( schwarz ), die oft abrosten.

    Der Fehlercode muß nicht teuer werden ( aber er kann ). Deshalb erst die billigen Sachen prüfen ( lassen ).

    Klaus
     
    Schrott-Gott, Heisenberg, Ralf_71287 und einer weiteren Person gefällt das.
  5. #4 Heisenberg, 19.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.487
    Zustimmungen:
    7.185
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    Anbei mal die Übersicht aller Relevanten Verbindungen im Elch.
     

    Anhänge:

    Schrott-Gott, Andiamo, Ralf_71287 und einer weiteren Person gefällt das.
  6. #5 Heisenberg, 19.03.2019
    Zuletzt bearbeitet: 19.03.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    5.487
    Zustimmungen:
    7.185
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1.Classic MT mit Abnehmbarer AHK • 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 206070 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181700 (01/2019) ...
    P0600 Serielle Kommunikationsverbindung CAN - BUS

    Dies ist ein generischer Diagnose-Fehlercode (DTC) für den Antriebsstrang, d.H. Er deckt alle Marken / Modelle ab 1996 ab. Bestimmte Schritte zur Fehlerbehebung variieren jedoch je nach Fahrzeug. Dieser Code weist auf eine Störung in der Verdrahtungsverbindung zwischen dem elektronischen Steuermodul (ECM) und einem seiner unterstützenden Steuermodule hin.

    Die Erfahrung hat gezeigt, dass eine schlechte Verbindung oder ein fehlerhaftes ECM (Steuergerät) die Hauptursache für diesen Code ist. Das ECM fungiert meistens als Zentrale, um diese Komponenten und Module zu steuern. Ein lockerer oder korrodierter Stecker ist wahrscheinlicher als ein ausgefranstes oder gebrochenes Kabel zwischen beiden Geräten. Schlechte Masse sind eine andere plausible Ursache. Das ECM sowie das Angesteuerte Modul benötigen eine gute Masseverbindung. Der Kabelbaum oder der Can Bus sind selten defekt oder haben einen Masseschluss / Gebrochenen Draht.

    Im Groben übersetzt aus:
    Read more at: https://www.obd-codes.com/p0600
    Copyright OBD-Codes.com

    Wie so oft! Masse, Masse, Masse!
    Das ist das einzige was du Testen/Checken kannst ohne Oszi Erfahrung und Gerät.

    Nachtrag:


    Noch ein Nachtrag:
     
    Schrott-Gott und Andiamo gefällt das.
  7. #6 Winzbenz, 09.06.2019
    Winzbenz

    Winzbenz Elchfan

    Dabei seit:
    14.10.2011
    Beiträge:
    23
    Zustimmungen:
    17
    Marke/Modell:
    W168 A160 2002. ca 100tkm
    Habe den selben Fehlercode und wäre sehr daran interessiert wie es bei dir weiterging? Hast du den Fehler finden Können?
     
    Schrott-Gott gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Fehlercode P0600, Motorsteuergerät ?
Besucher kamen mit folgenden Suchen
  1. VW p0600

    ,
  2. p0600 vw touran

    ,
  3. w168 fehlercode p0600

    ,
  4. OBD Fehlercode p0600,
  5. obd p0600,
  6. w168 fehler code p0600,
  7. p0600 serielle schnittstelle fehlfunktion,
  8. p0600 getriebe w168,
  9. fehlercode p0600
Die Seite wird geladen...

Fehlercode P0600, Motorsteuergerät ? - Ähnliche Themen

  1. Fehlercodes ohne Ende

    Fehlercodes ohne Ende: Moin moin, Kurzinfo: seit 4 Monaten ab und an das berühmte F. Getriebeöl neu und gereinigt, Massekabel neu gemacht Nun ging es wieder los,...
  2. Fehlercode P1813

    Fehlercode P1813: Hallo zusammen, endlich neuen TÜV bekommen. Habe aber den Fehlercode mitbekommen P1813 Kupplungspedalschalter. Habe hier schon durchsucht aber nix...
  3. Fehler P0600

    Fehler P0600: ich habe beim Ölwechsel routinemäßig den Fehlerspeicher ausgelesen und dabei den Fehler P0600 festgestellt. Hab ihn mal gelöscht und werde es...
  4. W168 Fehlercode P0700 übertragung steuerung system MIL Anfrage

    W168 Fehlercode P0700 übertragung steuerung system MIL Anfrage: Hallo. Fahre einen 2004er W168. Leider nimmt er in den unteren Gängen kein Gas mehr an und ist richtig schwerfällig. Als ich stärker gas gegeben...
  5. Zentralverriegelung defekt. Fehlercode 3 und 27

    Zentralverriegelung defekt. Fehlercode 3 und 27: Hi, leider funktioniert meine Zentralverriegelung nicht. Fehlerauslesen gibt die Meldungen "Fehlercode: 3 Fehler Spannungsversorgung von...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden