Fehlercodes!? Schlimm ? Fehlkauf???

Diskutiere Fehlercodes!? Schlimm ? Fehlkauf??? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute, ich habe mit eine A Klasse Bauhjahr 2003 mit ca 130 000 km gekauft. Dieser Stand ca 1 Jahr auf einer Wiese. Das Auto lief im Stand...

  1. Elch12

    Elch12 Elchfan

    Dabei seit:
    05.02.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Marke/Modell:
    Mercedes A Klasse 190 (2002)
    Hallo Leute,

    ich habe mit eine A Klasse Bauhjahr 2003 mit ca 130 000 km gekauft. Dieser Stand ca 1 Jahr auf einer Wiese. Das Auto lief im Stand einwandfrei, jedoch als ich ein paar Meter gefahren bin ging er ploetzlich aus. Die Motorkontrollleuchte leuchtet gelb. Der Fehler wurde vor Ort ausgelesen und zeigt folgendes an:

    Rot markiert
    Current fault
    P0340 - Antriebsstrang
    Camshaft Position Sensor "A" Circuit (Bank 1 or Single Sensor)

    Rot markiert
    Current fault
    P0410 - Antriebsstrang
    Secondary Air Injection System

    Gelb markiert
    Pending fault
    P0135 - Antriebsstrang
    O2 Sensor Heater Circuit (Bank 1 Sensor 1)

    Gelb markiert
    Pending fault
    P0443 - Antriebsstrang
    Evaporative Emssion Control System Purge Control Valve Circuit


    Bin Dankbar um jede Hilfe und Meinungen. Welche kosten kommen auf mich zu bzw. hat jemand so einen Fall schon mal gehabt?



     

    Anhänge:

  2. Anzeige

  3. #2 Marwolf, 05.02.2020
    Marwolf

    Marwolf Elchfan

    Dabei seit:
    26.11.2018
    Beiträge:
    126
    Zustimmungen:
    164
    Ort:
    NRW nähe Düsseldorf
    Marke/Modell:
    W168 preMopf A170 CDI classic AT aus 2000 mit Standheizungsupgrade 230tkm - W169 A200CDI CVT
    Erstmal willkommen und Glückwunsch zum Elch. Deiner ist drei Jahre und 100000km jünger als mein alter. Deshalb glaub ich, dass ihm nur etwas Pflege fehlen könnte und dass er nach einem Jahr auf der Wiese falsch und unfachmännisch aufgeweckt wurde.

    Selbst wenn man ein Auto nur in der Garage überwintern läßt, bereitet man es ja gut drauf vor. Wie lief denn der erste Start nach so langer Zeit ab? Ich werd dir zwar nicht so viel weiterhelfen können, denke aber dass das Daten sind die einigen Helfern hier den Job erleichtern würden...

    Viel Glück!

    PS: Und wichtig zu wissen wäre noch, was für ein Motor drin ist...
     
    Heisenberg und Schrott-Gott gefällt das.
  4. Elch12

    Elch12 Elchfan

    Dabei seit:
    05.02.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Marke/Modell:
    Mercedes A Klasse 190 (2002)
    Er lief einwandfrei an. Mir machen nur die Fehlercodes sorgen. Laut Vorbesitzer entstand der Fehler also das aufleuchten der Kontrollleuchte schon vor einem Jahr. Ich kann die Codes leider nicht interpretieren.
     
  5. #4 Schrott-Gott, 05.02.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.060
    Zustimmungen:
    2.637
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    Bitte fülle mal das aus, was unten unter dem BITTE erfragt wird.

    Dann wird Hilfe einfacher.
    -
    Läuft er jetzt noch/wieder ?
    Dann sollten die Codes erst mal alle gelöscht werden und nach einem bisschen Fahren neu ausgelesen werden.
     
    Heisenberg und Ralf_71287 gefällt das.
  6. #5 tabarca, 06.02.2020
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    219
    Zustimmungen:
    334
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI AT Bj.2001, A170CDI AT Bj.2002 + Vaneo 1.7 CDI AKS 2001. Silbermetallic, alle drei
    Ach ja, die Fehlercodes.

    Mein Rat: Wenn der Wagen ordentlich läuft, dann tu einfach so, als ob es diese nicht gebe.

    Heutzutage, mit dem ganzen Elektronikschnickschnack und Jedermann-kann-alles-auslesen-gimmicks machen sich viele gleich Sorgen, wenn mal irgendwo ein paar Fehler aufpoppen. Daß diese den vielfältigsten (und häufig genug unbedeutenden) Ursachen geschuldet sein können, wissen aber meist nur die, die auch was davon verstehen.

    Wen früher, zu MS-DOS- und Win3.11-Zeiten, täglich segmentation faults und memory allocation errors ausgebremst haben, kann über ein paar Fehlercodes beim Auto nur müde lächeln :-)
     
    Schrott-Gott, miraculix und Heisenberg gefällt das.
  7. Elch12

    Elch12 Elchfan

    Dabei seit:
    05.02.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Marke/Modell:
    Mercedes A Klasse 190 (2002)
    Habe versucht den Fehler zu löschen, doch leider erfolglos. Meine Frage bezieht sich explizit auf die Codes. Hat die jemand schon mal gehabt und welche Reperatur Kosten kommen auf mich zu? Darf ich damit fahren? Können dadurch Folge Schäden erfolgen?

    Danke
     
    Schrott-Gott gefällt das.
  8. #7 Schrott-Gott, 06.02.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.060
    Zustimmungen:
    2.637
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
     
    Heisenberg gefällt das.
  9. #8 Heisenberg, 06.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.066
    Zustimmungen:
    7.966
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Mein Rat: Alle Sicherungen Prüfen ... alle .... danach Fehlerspeicher Löschen, eine Runde um den Block und wieder auslesen.
    Die Sicherungen nicht nur darauf Prüfen ob sie Ganz sind, sondern auch auf Korrosion an den Steckkontakten (Übergangswiderstände).
    Wer Angst vor abgebrochenen Fingernägeln hat, da gibt es so Cent Werkzeuge für die Sicherungen:
    DSC09350.JPG DSC09351.JPG

    Damit lassen sich die Flachsicherungen Kinderleicht Ziehen:
    DSC09352.JPG

    Zudem sind die von MB Mitgelieferten Sicherungsbelegungsheftchen in den Autos Fehlerhaft!
    Selbst die Originalen Schaltpläne und Sicherungsbelegungen im WIS sind sich nicht einig ..... Da habe ich schon Stunden mit Verbracht den Fehler zu finden.
    Die Sicherungskästen sind scheinbar von Analalphabeten im tiefsten Indien zusammengeschustert worden :D
     
  10. Elch12

    Elch12 Elchfan

    Dabei seit:
    05.02.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Marke/Modell:
    Mercedes A Klasse 190 (2002)
    So das Auto Stand wir gesagt ein Jahr auf der Wiese. Ich habe ihn überbrückt und er lief einwandfrei an. Die Steuerkette hat auch nicht gerasselt. Dann habe ich den Fehler ausgelesen und versucht zu löschen. Hat aber nicht funktioniert. Darauf hin habe ich die Überbrückung abgeklemmt und wollte losfahren. Nach dem ich ca. 4 m gefahren bin, ging das Auto plötzlich aus. Das liegt vermutlich an der Batterie weil sie nicht richtig aufgeladen wurde oder todt ist.

    P0340 Nockenwellenpositionssensor A, Zylinderreihe 1 - Fehlfunktion Stromkreis

    P0410 Sekundärlufteinblasung - Fehlfunktion

    P0135 Beheizte Lambdasonde 1, Zylinderreihe 1,Heizregelung - Fehlfunktion Stromkreis Lambdasonde 1

    P0443 Aktivkohlefilter Magnetventil - Fehlfunktion Stromkreis
     
  11. #10 Heisenberg, 06.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.066
    Zustimmungen:
    7.966
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Das ist ein Hauptgrund!
    Batterie Laden ... Extern! Notfalls gleich eine neue Rein. Zum Thema Batterie findest du genügend Futter in diesem Forum.
    Der Elch ist sehr Spannungslabil, Fehler die bei Unterspannung im Speicher eingetragen werden verschwinden nicht sobald wieder die volle Leistung vorhanden ist.
     
    Schrott-Gott gefällt das.
  12. Elch12

    Elch12 Elchfan

    Dabei seit:
    05.02.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Marke/Modell:
    Mercedes A Klasse 190 (2002)
    Sorry habe vergessen zu erwähnen das der Vorbesitzer meinte, das die Kontrollleuchte schon vor einem Jahr an war. Sie darauf hin das Auto stehen lassen haben und nicht mehr gefahren sind. Laut Werkstatt sollte sie keine langen Strecken fahren also auf keinen Fall in Urlaub... !?
     
  13. #12 Heisenberg, 06.02.2020
    Zuletzt bearbeitet: 06.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.066
    Zustimmungen:
    7.966
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Um so wichtiger ist es sicherzustellen das:
    A: Die Batt. OK ist (Ruhespannung > 12,6 Volt) und beim Starten nicht unter 11 Volt geht.
    B: alle Sicherungen OK sind
    C: alle Fehler im Speicher gelöscht werden. (nicht mit BT/Wifi China Donglen unbedingt möglich)

    Und ganz Wichtig!
    Füll Bitte endlich mal dein Profil zu deinem Schubkarren aus!

    Nachtrag:
    6 Stellige Fehler im Speicher ohne vorangestelltes "P" kannst du Ignorieren.
    Du solltest auch mal ein Multimeter an der Batterie anschließen um die Ladespannung dieser zu erkunden.
    Je nach verbautem VALEO Generator wird nicht genügend Leistung geliefert, die Batterie Kontrolle im KI bleibt aber dennoch aus :D das ist dann immer ein Spaß den Fehler zu finden :pinch: ...
     
    Schrott-Gott, miraculix, Reneel und einer weiteren Person gefällt das.
  14. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 tabarca, 06.02.2020
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    219
    Zustimmungen:
    334
    Ort:
    Südeuropa
    Ausstattung:
    alles ausser Leder und Tempomat
    Marke/Modell:
    u. a. A170 CDI AT Bj.2001, A170CDI AT Bj.2002 + Vaneo 1.7 CDI AKS 2001. Silbermetallic, alle drei
    Er meint Jean.
     
    Schrott-Gott und Heisenberg gefällt das.
  16. #14 Heisenberg, 06.02.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.066
    Zustimmungen:
    7.966
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    1-träne-klein.jpg träne-2-klein.jpg
    Wir sind doch hier nicht im Ferrari Forum ...
     
    Schrott-Gott gefällt das.
Thema:

Fehlercodes!? Schlimm ? Fehlkauf???

Die Seite wird geladen...

Fehlercodes!? Schlimm ? Fehlkauf??? - Ähnliche Themen

  1. Fehlercode P0600-001

    Fehlercode P0600-001: Hallo, was bedeutet der Fehlercode P0600-001 ? Wie kann Ich den Fehler beheben ?
  2. Fehlercodes ohne Ende

    Fehlercodes ohne Ende: Moin moin, Kurzinfo: seit 4 Monaten ab und an das berühmte F. Getriebeöl neu und gereinigt, Massekabel neu gemacht Nun ging es wieder los,...
  3. Fehlercode P1813

    Fehlercode P1813: Hallo zusammen, endlich neuen TÜV bekommen. Habe aber den Fehlercode mitbekommen P1813 Kupplungspedalschalter. Habe hier schon durchsucht aber nix...
  4. W168 Fehlercode P0700 übertragung steuerung system MIL Anfrage

    W168 Fehlercode P0700 übertragung steuerung system MIL Anfrage: Hallo. Fahre einen 2004er W168. Leider nimmt er in den unteren Gängen kein Gas mehr an und ist richtig schwerfällig. Als ich stärker gas gegeben...
  5. Fehlercode P0600, Motorsteuergerät ?

    Fehlercode P0600, Motorsteuergerät ?: Hallo, Ich bin hier neu im Forum und hab ein Problem mit meinem Elch. W168 140 Automatikgetriebe Bj. 2001. Laufleistung 135.000km Vor paar Wochen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden