Fehlzündung im Gas Betrieb LPG

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von phunkybeam, 21.05.2013.

  1. #1 phunkybeam, 21.05.2013
    phunkybeam

    phunkybeam Elchfan

    Dabei seit:
    09.09.2006
    Beiträge:
    64
    Zustimmungen:
    3
    Beruf:
    Zollfachmann
    Ort:
    Hamburg
    Marke/Modell:
    A140 Bj.97 - LPG -
    Hallo zusammen,

    bei meinem Elch habe ich vor ca. 6 Jahren eine LPG Gasanlage (Autronic Zenit) nachrüsten lassen, diese lief seit her einwandfrei.
    Nachdem nun der Motor komplett zerlegt & überholt worden ist, stellte ich nach ca. 300-400 KM, Zündfehler im Gasbetrieb fest.
    Im Leerlauf schüttelt er sich ein wenig und im Bereich bis 2000x Umdrehungen sind die Zündfehler bis in den 3. Gang merkbar, bei allem was darüber ist, gibt's keine Aussetzer.

    Auf verdacht wurde nun erst mal der Gas Filter gewechselt (Nach der Zeit auch sinnvoll), dies brachte keine Verbesserung.
    Gem. Fehlerspeicher des Fahrzeugs ist auch alles i.O.

    Entsprechend bin ich zum Umrüster gefahren, der nochmals den Fehlerspeicher ausgelesen hatte er meinte es könnten die Zündkerzen sein, was mich schon ein wenig verwunderte weil im Benzin Betrieb gibt es keine Aussetzer.
    Er meinte aber das im Gas Betrieb ein größerer Widerstand benötigt wird, also tauschte ich die Zündkerzen was aber keine Veränderung brachte.

    Also habe ich den Umrüster heute nochmal angerufen (weil 100Km entfernt) und wies nochmal darauf hin, das der Motor komplett überholt wurde und das ggf. nur das Steuergerät neu justiert werden müsste.
    Er meinte das wäre sehr unwahrscheinlich, das damit die Zündfehler verschwinden werden...

    Was meint Ihr, habe schon die arge Befürchtung das ggf. das Zündmodul langsam schwächelt ...!?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 21.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Ich würde die Anlage schon neu justieren lassen. Sollte das Zündrail einen defekt haben solltest Du das normalerweise auch im Benzinbetrieb haben.
    Grüsse vom F.
     
    phunkybeam gefällt das.
  4. #3 phunkybeam, 21.05.2013
    phunkybeam

    phunkybeam Elchfan

    Dabei seit:
    09.09.2006
    Beiträge:
    64
    Zustimmungen:
    3
    Beruf:
    Zollfachmann
    Ort:
    Hamburg
    Marke/Modell:
    A140 Bj.97 - LPG -
    Danke, das dachte ich nämlich auch ... *thumbup*

    Werde da gleich mal wieder "hin eiern" mal sehen was passiert wenn es neu justiert ist.
    Ansonsten vermute ich mal eher das irgendwas mit den Einspritzdüsen der Gasanlage nicht ganz stimmt, außerdem sollte eine
    Gasanlage doch 2 Filter haben oder!?

    Zum Glück läuft die Gasanlage auf der Autobahn bestens :thumbsup:
     
  5. #4 CarstenE, 21.05.2013
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    524
    Zustimmungen:
    26
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L
    Nicht das Du da einem Irrtum aufliegst..... Gerade bei höheren Drehzahlen machen sich Zündfehler weniger bemerkbar (Es sei denn man hat einen Leistungsabfall)
    Möglicherweise hast du schlichtweg einen Stecker vergessen oder falsch herum drauf...

    Was wurde denn alles genau gemacht?
    Ist das Massekabel am Motor dran? Nicht das dann die Gasanlage anfängt zu spinnen....
    Bekommt die Gasanlage das Lambdasignal ?
    Wurden Schläuche ggf abgeknickt ?


    Ich kenne die Gasanlage nicht ( ist das ein sequentielles System?)

    Viele Gasanlagen haben im Tank und kurz vor dem Verdampfer einen Filter für die Flüssigphase und eben einen pro Verdampfer für die Gasphase.
    Aber warum sollten dieses nach einem Motorumbau überraschend Verstopfen ?


    Grüsse
    Carsten
     
  6. #5 flockmann, 21.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn es sich definitiv um Zündaussetzer handelt wird das Motorsteuergerät diese auch abspeichern bzw kann man diese in den Istwerten sehen. Eine OBD Lampe wirst Du ja bei Deinem Baujahr noch nicht haben. Könntest ja auch mal die Gemischadaptionsdaten ansehen. Daraus kann man dann ableiten ob das Gemisch zu fett oder zu mager ist.
    Grüsse vom F.
     
  7. #6 phunkybeam, 21.05.2013
    phunkybeam

    phunkybeam Elchfan

    Dabei seit:
    09.09.2006
    Beiträge:
    64
    Zustimmungen:
    3
    Beruf:
    Zollfachmann
    Ort:
    Hamburg
    Marke/Modell:
    A140 Bj.97 - LPG -
    Määäähhhh :cursing:

    Nix abgeknickt, alle Stecker dran und Masebänder sind gerade neu.
    Der Umrüster hatte noch ein Zündmodul zum testen zu liegen, damit funktionierte alles einwandfrei.
    Leider wollte er mir das aber nicht überlassen und konnte auch kein neues auf die schnelle beschaffen, also blieb mir nichts ausser zurück
    zu fahren und mir das nun 3. Zündmodul bei Matthies abzugreifen.

    Morgen dann nochmal geschwind bei MB Anrufen und son eine tolle Schutzkappe ordern die es neuerdings für die Zündmodule gibt (A 0001582685), weil man wohl doch festgestellt hat das die ein wenig Witterungs- anfällig sind.

    ... Na wenigstens ist es mir gelungen dem Stau zu entkommen...

    Aber Danke an euch!
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Fehlzündung im Gas Betrieb LPG
Besucher kamen mit folgenden Suchen
  1. lpg gas fehlzündung mercedes

Die Seite wird geladen...

Fehlzündung im Gas Betrieb LPG - Ähnliche Themen

  1. W168 170 CDI bei Gas geben Geräusche

    W168 170 CDI bei Gas geben Geräusche: Hallo Elch Fans, ich fahre seit kurzem eine Mercedes A-Klasse, W168 170 CDI 2004 Bei meinem tauchen Motorengeräusche auf wenn ich Gas gebe, von...
  2. nimtmt nicht richtig gas an - Mein kleiner gruener elch bockt

    nimtmt nicht richtig gas an - Mein kleiner gruener elch bockt: Hallo liebe elchfans ich habe mit meiner a-klasse vollgendes problem. waehrend des fahren nimmt er nicht richtig gas an. bei ca2000 umdrehung...
  3. lwr funktioniert nach gas geben nicht mehr

    lwr funktioniert nach gas geben nicht mehr: ---------- Hallo leute mein lwr funktioniert nach gas nicht,schalter habe ich ausgetauscht geht trotzdem nicht(bj 2000 160 cdi 60ps ----------
  4. A200, W169 auf Gas umrüsten!?

    A200, W169 auf Gas umrüsten!?: Hallo, was ist davon zu halten, einen 2009-er W169 mit ca. 70.000 km jetzt noch auf Gas (LPG?) umzurüsten? Wer macht das und was kostet es?
  5. W169 und Autogas (LPG)

    W169 und Autogas (LPG): Da die Beiträge zu LPG hier im Forum schon etwas älter sind, ich mich entschieden habe meinen A200 mit 36000 Km auf LPG umrüsten zu lassen, mal...