W168 Fensterheber defekt

Diskutiere Fensterheber defekt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, beim W168 (premopf), tritt bei den Fensterhebern (vo,hi) mit Komfortschaltung folgendes Verhalten auf: Wenn ein Fenster...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 rudi_59, 18.07.2009
    rudi_59

    rudi_59 Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    beim W168 (premopf), tritt bei den Fensterhebern (vo,hi) mit Komfortschaltung folgendes Verhalten auf:
    Wenn ein Fenster geöffnet/geschlossen wird (egal mit oder ohne Komfort), mit fast 100 prozentiger Reproduzierbarkeit beim Schließen mit Komfort, wird die Stromzufuhr der Fensterheber unterbrochen.
    Nachdem die Zündung aus/eingeschalten wird, funktionieren sie wieder. Die Stecker unter den Drucktasten sind fest aufgesteckt. Es scheint, dass irgendwo eine Stromüberwachung sein muss, die dann anspricht.
    Gibt es für die Fensterheber ein zentrales Modul, und wenn ja wo befindet es sich?
    Wer kennt dieses Problem und weiß Hilfe?

    Servus,
    Rudi
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marco28hb, 18.07.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    Hallo Rudi,

    betrifft es bei Dir ALLE VIER Fensterheber? Hast Du die Batterie abgeklemmt gehabt? Vielleicht musst Du die FH nur neu anlernen lassen. Es muss der Elektronik also den Türsteuergeräten bekannt sein, wo die Endstellungen oben und unten sind. Dazu müssen die Fenster normiert oder zu deutsch angelernt werden. Einfach einmal komplett hoch und runter fahren, wobei Du den Schalter die ganze Zeit durchgedrückt hältst.

    Schau mal hier....

    Viele Grüße
    marco
     
  4. #3 Elchfan577, 18.07.2009
    Elchfan577

    Elchfan577 Guest

    Hi,
    für den 4fach-FH vom W168 gibt es 5 Steuergeräte.
    Im Bedienteil in der Mittelkonsole ist eines integriert.
    Die anderen 4 sind direkt an den FH-Motoren, also jeweils eines in jeder Tür.
    Verbunden sind die 5 Steuergeräte über CAN-Bus.
     
  5. #4 rudi_59, 19.07.2009
    rudi_59

    rudi_59 Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    @marco: ich kann den Ausfall bei allen vier Fensterhebern reproduzieren. Das Problem trat auf, ohne dass die Batterie vorher abgeklemmt wurde. Die Endstellung neu anlernen werde ich durchführen und dann berichten.

    @Thomas: da der Fehler an allen 4 Fensterhebern auftitt könnte es nur noch das Steuergreät in der Mittelkonsole sein. Allerdings kann ich unter den Schaltern der Mittelkonsole kein Steuergerät im klassischem Sinne (eigenes Modul) erkennen. Ich habe eher den Eindruck, dies sind nur mehrstufige Schalter und einen Bus kann ich auch nicht erkennen, zu jedem Schalter führen mehrere Leitungen (>4 je Schalter). Soweit ich weiss hat ein CAN-Bus 3 Leitungen (CAN_HIGH, CAN_LOW und CAN_GND) Allerdings gibt es beim CAN-Bus aus mehrere Ausführungen.

    Wo kann man einen Schaltplan finden?

    Danke
    Rudi
     
  6. #5 rudi_59, 19.07.2009
    rudi_59

    rudi_59 Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    die neue Positionierung der Fensterheber hat leider den Fehler nicht behoben. Allerdings muss ich mich korrigieren: der Fehler tritt nur vorne (li,re) auf!

    Gruß
    Rudi
     
Thema: Fensterheber defekt
Besucher kamen mit folgenden Suchen
  1. fensterheber a klasse alle vier fenster

    ,
  2. elchfans a_klasse W168 fensterheber defekt

Die Seite wird geladen...

Fensterheber defekt - Ähnliche Themen

  1. Telefonsteuergerät defekt. Wo sitzt dieser???

    Telefonsteuergerät defekt. Wo sitzt dieser???: Hallo, bei meiner B-Klasse (B200 Turbo, BJ 06, Comand NTG2) ist das Telefonsteuergerät defekt und somit der Comand auch ohne Funktion. Ich...
  2. Fehlermeldung SRS defekt

    Fehlermeldung SRS defekt: Hallo! Meine A 180d Klasse meldet SRS defekt.Und seit heute geht auch das Gebläse nicht mehr. Was kann ich tun?
  3. Scheibenwischer defekt!?

    Scheibenwischer defekt!?: Hallo liebe Elchfans, bei meinem Elch (A140, Bj 99) funktioniert der Scheibenwischer nur noch auf Stufe 1. Stufe 2 und 3 funktionieren nicht...
  4. Dieselpumpe defekt!

    Dieselpumpe defekt!: Hallo werte Gemeinde! Ich hab nen W168 A170 Diesel baujahr 2002 km160tsd. Gestern Abend fuhr ich den Elch aus der Garage und musste nochmal...
  5. Freisprecheinrichtung beim Audio 20 defekt?

    Freisprecheinrichtung beim Audio 20 defekt?: Ich habe seit heute ein Problem mit der Freisprecheinrichtung an meinem Audio 20 (mit Farbdisplay) Wenn ich ein Telefonat annehme und dann...
Status des Themas:
Es sind keine weiteren Antworten möglich.