W168 Fernbedienung funktioniert nicht!

Diskutiere Fernbedienung funktioniert nicht! im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, ich habe folgendes Problem, meine beiden Funkschlüssel funktionieren nicht so wie sie sollten. Ich kann zwar mein Auto starten, aber kann...

  1. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Hallo, ich habe folgendes Problem, meine beiden Funkschlüssel funktionieren nicht so wie sie sollten. Ich kann zwar mein Auto starten, aber kann nur manuell aufschließen und mit der öffnen Taste schließen. Habe schon paarmal versucht abzulehnen, aber funktioniert leider nicht Hoffe ihr könnt mir sagen, was das sein könnte.
     
  2. Anzeige

  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    ich stelle erstmal die Standartfrage: Sind gute Batterien in den Schlüsseln ?

    Dies kann man ganz einfach ohne Hilfsmittel testen: Eine der Tasten drücken, dann sollte bei brauchbaren Batterien vorn im roten Fenster ein kleines Licht leuchten / blinken. Das Leuchten ist teilweise sehr schwach und schlecht zu sehen, deshalb besser im Dunkeln testen.

    Klaus
     
    Heisenberg, miraculix und Schrott-Gott gefällt das.
  4. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Ja, Batterien in beiden Schlüsseln gewechselt und versucht abzulehnen, aber das Problem bleibt Was mich wundert, daß die schließen Taste überhaupt nicht funktioniert.
     
  5. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Anzulernen
     
  6. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    unter jeder Taste sitzt jeweils ein Mikroschalter. Diese sind nur auf der Platine aufgelötet. Leider fallen die Schalter manchmal ab , wenn z.B. der Schlüssel runterfällt. Evtl. geht noch mehr kaputt.

    Da hilft es nur den / die Schlüssel öffnen und nachsehen. Evtl. mach es Sinn sich vorab ein neues Leergehäuse ( Schlüsselgehäuse ) zu besorgen, falls das alte beim öffnen beschädigt wird.

    Falls gelötet werden muß sollte man die entsprechenden Kenntnisse und Werkzeuge haben, sonst wird mehr beschädigt als repariert.

    Hier eine kleine Anleitung: https://www.elchfans.de/threads/schluessel-zerlegen-wie.44133/

    Link Leergehäuse mit Schaltern und Batterien: https://www.ebay.de/itm/SCHLUSSEL-F...339774?hash=item3da1125afe:g:-74AAOSwhRZekBRz

    Klaus
     
    Heisenberg, miraculix und Schrott-Gott gefällt das.
  7. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Dankeschön, werde ich morgen mal testen
     
  8. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Ja, Batterien in beiden Schlüsseln gewechselt und versucht abzulehnen, aber das Problem bleibt Was mich wundert, daß die schließen Taste überhaupt nicht funktioniert.

    Trotzdem bitte mal prüfen, ob die LED vorn ( schwach ) leuchtet.
     
    miraculix und Schrott-Gott gefällt das.
  9. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Leuchtet bei beiden.
     
  10. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Ein guter Anfang.
     
  11. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Ich vermute mal, daß es die Pumpe ist, kann man die einfach selber wechseln?
     
  12. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.395
    Zustimmungen:
    3.054
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    funktioniert der ZV Schalter in der Mittelkonsole oberhalb der Heizungsbetätigung ? Wenn ja, ist die Pumpe ok, wenn nein könnte die Pumpe tatsächlich defekt sein ( oder die Sicherung , vorher schauen ).

    Kommt ein Blinksignal, wenn die Fernbedienung gedrückt wird ? Wenn ja, ist eine Funkverbindung vorhanden. Wenn nicht, liegt es ( wahrscheinlich ) nicht an der Pumpe ( allein ).

    Die ZV Pumpe sitzt im Kofferraum links vorn unter dem Deckel. Der Wechsel erklärt sich eigentlich von allein. Stecker und Schlauchanschlüsse raus und schon hat man das Ding in der Hand. Die Schlauchanschlüsse bitte vorsichtig lösen, die brechen gern. Ein kleiner Schraubenzieher ist hilfreich. Beim wieder anschliessen ist etwas Silikonspray an den Schlauchanschlüssen eine gute Idee.

    Klaus
     
    Schrott-Gott und Heisenberg gefällt das.
  13. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Ja, es funktioniert die Taste an der Konsole und es blinkt auch, was mich halt wundert, daß ich nur Manuell öffnen kann und nur über die öffnen Taste schließen kann
     
    Schrott-Gott gefällt das.
  14. #13 Heisenberg, 10.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    8.107
    Zustimmungen:
    10.863
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
     

    Anhänge:

    Schrott-Gott gefällt das.
  15. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Danke für die Anleitung, habe ich aber auch schon versucht
     
  16. #15 Heisenberg, 10.06.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    8.107
    Zustimmungen:
    10.863
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Dann hilft evtl. noch Reset.
    Die Autobatterie mal Abklemmen, 5 min Warten und wieder anklemmen.
    Testen!
    Danach müssen auch die Fensterheber (bei 4 fach) wieder angelernt werden und der Lenkwinkelsensor.
    Steht alles im Handbuch ;-)
     
    Schrott-Gott gefällt das.
  17. Bine

    Bine Elchfan

    Dabei seit:
    09.06.2020
    Beiträge:
    9
    Zustimmungen:
    2
    Danke, werde ich nachher mal versuchen
     
    Schrott-Gott gefällt das.
  18. #17 Sandy Stoll, 10.06.2020
    Sandy Stoll

    Sandy Stoll Elchfan

    Dabei seit:
    15.12.2019
    Beiträge:
    334
    Zustimmungen:
    213
    Beruf:
    VerKäuferin und Mutti
    Ort:
    Bingen am Rhein
    Ausstattung:
    Ambiente 7 Sitzter F. H. Parktronic .......suche original Antenne befindet sich im Heck Dach
    Marke/Modell:
    Mercedes Benz Vaneo W414 1,6 Ambiente MT Bj 2002 260.000 km mit Austausch 140.000 Benziner
    Hi*drive*

    @Heisenberg *daumen**daumen*
    Ist das beim Vaneo das selbe.*engel*
     
    Heisenberg gefällt das.
  19. olesch

    olesch Elchfan

    Dabei seit:
    22.08.2020
    Beiträge:
    8
    Zustimmungen:
    1
    Beruf:
    BUS Fahrer
    Ort:
    Owschlag
    Ausstattung:
    Avantgarde
    Marke/Modell:
    Dacia Duster2
    Ich war gestern in der Werkstatt. Die haben einen Schlüsseltester. Mann Drückt Schlüssel und das Gerät merkt, ob der Sender sendet. Ist bei mir nicht der Fall. Der Mechaniker hat den Schlüssel geöffnet um die Kontakte zu kontrollieren. Sind in Ordnung. Die Elektronic ist Schrott. Brauche ein neuen Schlüssel orginal DB. Kostet ca 160 Euronen. Habe gefragt ob man ein gebrauchten Schlüssel anlernen kann. Nein haben sie gesagt. Also muss ich mir einen neuen Schlüssel kaufen.





    gefragt
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 CarstenE, 01.09.2020
    CarstenE

    CarstenE Elchfan

    Dabei seit:
    01.05.2010
    Beiträge:
    587
    Zustimmungen:
    98
    Beruf:
    Ingenieur / Heizölverleiher
    Ort:
    Gummersbach
    Marke/Modell:
    Albinoelch A 160 L, Bj 08/2001
    Such dir mal einen Bastler mit Lötwerkzeug

    Ich hatte an unserm Smart (fast gleicher Hersteller) das gleiche Problem. Auf der Leiterplatte waren die Lötstellen der Batterieontakte rissig.

    Nachlöten und alles war in Ordnung
     
    miraculix, Heisenberg und Schrott-Gott gefällt das.
  22. #20 sturmtiger, 02.09.2020
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    676
    Zustimmungen:
    1.086
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Hatte anfangs auch Probleme mit dem Schlüssel vom Vaneo.

    Hab mir dann nen gebrauchten Schlüssel zum schlachten/umbauen besorgt, und als beide zerlegt vor mir lagen nochmal probiert, und plötzlich ging der Schlüssel:

    Batterie hatte in der Tat einen Wackler. Hab dann die Taster & Batterie nachgelötet, Platine vorsichtig (!) gereinigt, und Tuner-Spray (also "Tuner" wie bei alten Radio's :D ) auf die Taster gegeben. Seitdem tat er wieder seinen Dienst.

    In diesem Sinne viel Erfolg! :thumbup:
     
    Schrott-Gott und Heisenberg gefällt das.
Thema:

Fernbedienung funktioniert nicht!

Die Seite wird geladen...

Fernbedienung funktioniert nicht! - Ähnliche Themen

  1. W168 W168 mit Infrarot Fernbedienung Schlüssel

    W168 mit Infrarot Fernbedienung Schlüssel: Habe einen Schlüssel verloren.Habe mich jetzt schlau gemacht, es gibt keinen der mit den Schlüssel nach macht.Was wäre die Kostengünstigste Lösung...
  2. W168 Fernbedienung streikt an einer Lokation.

    Fernbedienung streikt an einer Lokation.: Also: Ein rätselhaftes Phänomen: Wenn ich vor unserem Metzger parke, um einzukaufen, dann kann ich oft wie blöd auf den Schließknopf der...
  3. W168 Fernbedienung funktioniert nicht

    Fernbedienung funktioniert nicht: Hallo. Ich habe einen w168 2002 günstig gekauft und zwar weil der Schlüssel nicht mehr vorhanden war. Ich habe den Schlüssel bei MB neu machen...
  4. W168 lokal funktioniert Fernbedienung nicht

    lokal funktioniert Fernbedienung nicht: Also: Kennt das jemand? An meinem A170CDI kann ich vor dem Metzgersladen manchmal 10 mal auf den Knopf der Fernbedienung drücken, und muss dabei...
  5. W168 Schlüssel: Fernbedienung funktioniert nicht

    Schlüssel: Fernbedienung funktioniert nicht: Hallo zusammen, ich habe an einem meiner beiden Schlüssel das Problem, dass die Fernbedienung plötzlich nicht mehr funktioniert. Ich habe schon...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden