Fernbedienung ohne Funktion

Diskutiere Fernbedienung ohne Funktion im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Guten Morgen zusammen, habe ein kleines Problem. Habe bei meinem ELCH die Batterie abgeklemmt für ca. 8 Stunden und eine neue Batterie danach...

  1. #1 Flo220586, 19.07.2016
    Flo220586

    Flo220586 Elchfan

    Dabei seit:
    03.07.2016
    Beiträge:
    9
    Zustimmungen:
    2
    Guten Morgen zusammen,

    habe ein kleines Problem. Habe bei meinem ELCH die Batterie abgeklemmt für ca. 8 Stunden und eine neue Batterie danach dran gemacht. Nun geht mein Schlüssel nicht mehr ??? Habe schon sämtliche Mglichkeiten der Synchronisierung durch, er will einfach nicht mehr mit der Fernbedienung öffnen und schließen ?

    Ist euch so ein Fehler bekannt ?

    Ich danke :)
     
    Schrott-Gott gefällt das.
  2. Anzeige

    Schau mal hier: Fernbedienung ohne Funktion. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 backfisch, 19.07.2016
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    412
    Zustimmungen:
    126
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Ist die neue Batterie geladen?

    Zündung an und prüfen/messen !

    Funktioniert sonst alles andere .. starten .. Fensterheber .. Kombi Instrument ?

    gruss Meinhard
     
    Schrott-Gott gefällt das.
  4. #3 W168Nexus, 12.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Ich hänge mich hier mal ran, damit keiner neue Thread aufgemacht werden muss und der Titel passt. Meine Frau war vorhin los. Aufschließen ohne Probleme per Fernbedienung. Abschließen ging nicht mehr. Habe eben mal den anderen Schlüssel getestet. Ohne Probleme. Deshalb war für mich klar, dass der Schlüssel das Problem ist und habe zwei neue Batterien eingesetzt. Ohne Erfolg. Es passiert nichts.

    Hier im Forum bisschen gesucht und gefunden, dass man den Schlüssel anlernen muss. Ich wieder raus und ausprobiert. Manuell aufschließen, Tür zu, Zündung Position 2 und innerhalb von 30 Sek 2x auf Zu- oder aufschließen drücken. Auch kein Erfolg...

    Was mir nun aufgefallen ist, dass sobald ich die Batterie einsetze und die Kappe hinten schließen, die LED die ganze Zeit im Intervall blinkt. Hatte das schonmal jemand? Ist das ein Anzeichen für einen bestimmten Defekt?
     
    Heisenberg und Schrott-Gott gefällt das.
  5. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    946
    Zustimmungen:
    1.747
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    liegen die Batterien richtig rum und sind es 2x CR2025 ?

    Bei meinem Schlüsseln muß ich trotz richtiger Batterien ein kleines Stück Pappe ( ca. Durchmesser 1 Cent Stück ) zwischen Batterien und Deckel legen. Nur dann entladen sie sich nicht selbst und der Schlüssel funktioniert ewig lange.

    Klaus
     
    Obi und Schrott-Gott gefällt das.
  6. #5 W168Nexus, 13.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Werde ich wenn ich zurück bin ausprobieren. Ja. 2x und Plus nach oben. Wundert mich nur, dass nach dem ersten Mal drücken die LED so flackert und nicht mehr aus geht.
     
  7. #6 Heisenberg, 13.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.362
    Zustimmungen:
    4.012
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Grundsätzlich:
    Neue Batterien (Knopfzellen) mit dem Multimeter messen.
    Sie sollte > 3V sein.

    Ich habe immer eine CR2025 & eine CR2035 benutzt, damit war der Deckel Fest und auch die Funktion war gegeben.
    (Irgendwo hier im Forum schwirren Fotos davon herum)
    Das ist zwar nicht die Optimale Lösung aber funktionell.
    Ist auch eine Lösung, aber beim Einlegen darauf achten das nur ein Rand ... einer Zelle .... mit der Seiten feder in Berührung kommt.
     
    Schrott-Gott gefällt das.
  8. #7 W168Nexus, 13.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Wie sieht diese Feder original aus? Meine ist schon stark verformt. Sind zwei Nasen, die oben mit dem Plus der oberen Batterie in Kontakt sind?
     
  9. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    946
    Zustimmungen:
    1.747
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,

    so sieht einer meiner Schlüssel aus. Ich hoffe, man kann die Plus - Feder und die Lage der kleinen Pappscheibe erkennen.

    Klaus

    DSCI0304.JPG DSCI0305.JPG
     
  10. #9 W168Nexus, 14.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Danke. Die Feder geht dann ja eher an beide so wie die gebogen ist. Meine berührt momentan nur die oben
     
  11. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    946
    Zustimmungen:
    1.747
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Die Feder darf nur die obere Batterie aussen berühren, deshalb die Pappscheibe. Diese drückt beide Batterien etwas tiefer, damit sie eben richtig liegen. Evtl. muß ihre Feder etwas ( vorsichtig ) nachgebogen werden.

    Die beiden Batterien bilden, wenn sie richtig liegen eine Reihenschaltung ( 2 x 3 Volt = 6 Volt ). Ähnlich einer Fernseherfernbedienung wenn beide Batterien hintereinander liegen ( nicht nebeneinander !! ).

    Klaus
    .
     
    Heisenberg und Schrott-Gott gefällt das.
  12. #11 Heisenberg, 14.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    3.362
    Zustimmungen:
    4.012
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    2 Diesel Elche A170 CDI [66 KW] (90 PS), 168.008 - - 1.Classic MT mit Abnehmbarer AHK 2.Elegance AT mit H3is3nb3rg Extras ;)
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    So soll es!
    Da liegt dann die Brücke am ende :D
     
    Schrott-Gott gefällt das.
  13. #12 W168Nexus, 14.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Meine Brücke berührt die oben aber nur oben und nicht an der Seite oder Seite und oben und das kann der Fehler sein
     
  14. #13 Schrott-Gott, 14.02.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.673
    Zustimmungen:
    1.993
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Eine "Brücke" gibt es da nicht !

    Die Brückenfunktion wird hier vom direkten Kontakt zwischen dem Plus- der einen und dem Minuspol der zweiten Batterie hergestellt.

    Deshalb darf der seitliche Kontakt auch nur die Seite der oberen/äußeren Batterie berühren - sonst ist es
    a. ein Kurzschluss der oberen/äußeren (die ganz schnell heiß und leer wird) und
    b. nur 3 Volt (von der unteren) im Gerät.

    Der geschlossene Stromkreis geht von
    Verbraucher (+)
    zu
    Seiten-/Außen-Kontakt obere/äußere (+)
    Mittenkontakt obere (-)
    auf
    Seiten-/Außen-Kontakt untere (+)
    Mittenkontakt untere (-)
    zu
    Verbraucher (-).

    Ist die Plastikabdeckung ausgenudelt, hilft ein Pappestück unter der kreisförmigen Erhebung, die die Batterie halten und andrücken soll.
    Oder eine dickere Batterie ...
    diese MUSS als letzte/äußere rein !!! - sonst passt der Außen-Kontakte nicht.
     
    Andiamo und Heisenberg gefällt das.
  15. #14 Andiamo, 14.02.2019
    Andiamo

    Andiamo Elchfan

    Dabei seit:
    26.12.2015
    Beiträge:
    174
    Zustimmungen:
    253
    Beruf:
    Ingenieur, Fachrichtung Mikrosysteme
    Ort:
    Nähe Potsdam
    Ausstattung:
    Classic-MOPF, Webasto Standheizung, Klima, Regensensor, Radio Audio 10 CD, Schaltwagen, >140TKm
    Marke/Modell:
    A140 L Schaltwagen EZ 1/2003
    Immer Batterien gleichen Typs/Hersteller und gleichem Zustand verwenden. Keine "noch gute, aber nicht neue" mit einer frischen verwenden.
    Da kommt keine große Freude auf, wenn die FB nach kurzer Zeit wieder spinnt.
    Das oben beschriebene Kontaktproblem habe ich auch mit 2 verschiedenen Größen gelöst. Es scheint so, dass das Schlüsselgehäuse im Laufe der Jahre "ausleiert" und damit die Kontakte nicht mehr genau stimmen.
     
    Schrott-Gott und Heisenberg gefällt das.
  16. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 W168Nexus, 28.02.2019
    W168Nexus

    W168Nexus Elchfan

    Dabei seit:
    10.10.2018
    Beiträge:
    180
    Zustimmungen:
    153
    Ort:
    Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    W168, A140 BJ98
    Habe mich nochmal an die Batterie gemacht. An der Spannung vom Deckel lag es nicht. Mit dünner Pappe geht es schon nicht mehr zu. Die Kontakte waren einfach falsch gebogen. Habe sie nun zurecht gebogen und funktioniert einwandfrei. Danke für das Bild @doko
     
    Schrott-Gott, Andiamo und Heisenberg gefällt das.
  18. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    963
    Zustimmungen:
    515
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Ausstattung:
    classic automatik SH RS AHV starr
    Marke/Modell:
    A170CDI Bj 03
    Also:
    Stellt Euch vor...
    Beide Schlüssel tot.
    Beide 2 x 2025er getauscht und alles tut wieder.
    Ergebnis:
    Panasonics halten fast genau auf den Tag 16 Jahre.
    Beide Schlüssel gewechselt sollte man nach der Zeit machen.
    Nach der Pleite braucht es ein wenig, bis die Schlüssel wieder verstanden werden.
    Zuerst den Karren starten, dann kennt er wieder alles.
    Regards
    Rei97
     
    Schrott-Gott, Heisenberg und miraculix gefällt das.
Thema:

Fernbedienung ohne Funktion

Die Seite wird geladen...

Fernbedienung ohne Funktion - Ähnliche Themen

  1. Funktion Tankentlüftung A168

    Funktion Tankentlüftung A168: Hallo zusammen, Kann mir jemand erklären wie beim Elch A160 Benziner die Tankentlüftung funktioniert. Soweit ich gesehen habe geht es neben dem...
  2. Welche Funktion haben die Schalter?

    Welche Funktion haben die Schalter?: Hallo zusammen, ich bin seit kurzem stolze Besitzerin einer A-Klasse Classic Bj. 1999. Jetzt habe ich zwei Schalter in der Bedienreihe über dem...
  3. Spritzwasser ohne Funktion

    Spritzwasser ohne Funktion: Hallo Foren Gemeinde Habe folgendes Problem an meinem A160 von 2006. Mein Spritzwasser am hinteren Scheibenwischer funkioniert nicht Vorne geht...
  4. Welche Funktion hat dieses Kabel?

    Welche Funktion hat dieses Kabel?: Hallo, ich bin momentan auf Ursachensuche, für eine gelegentlich beim Ein und Ausparken ausfallenden Servolenkung. Nach einem Neustart...
  5. Fernbedienung nachrüsten

    Fernbedienung nachrüsten: Hallo zusammen ich habe ein Problem , ich habe ein a 140 / 168 von werk aus eine Zentralveriegelung verbaut , habe denn wagen vor kurzen gekauft...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden