Gelbe Warnleuchte leuchtet: Kühlflüssigkeit?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von SpikeSonny1988, 12.06.2014.

  1. #1 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Hi,

    ich fahre seit gut einem Jahr meinen w168, Bj 2003, A170 CDI, mit Automatikgetriebe. Ich habe das Problem, dass die Warnleuchte für die Kühlwasseranzeige ab und zu an und wieder ausgeht. Machmal zeigt das MFA auch ein fehlen von 1,5 Liter an. Diese Anzeige ist seltenern. Auch diese Anzeige geht von alleine wieder aus. Habe den Fehlerspeicher auslesen lassen, wurde nichts angezeigt. Wasser ist auch genug im Behälter vorhanden. Muss nie nachfüllen. Habe gelesen in einigen Foren, dass der Fühler im Wasserbehälter ein defekt haben kann. Dieser wurde somit getauscht, der Fehler blieb. Habt ihr einen Rad für mich?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Robiwan, 12.06.2014
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    83
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Die Kühlwasseranzeige sagt dass das Kühlwasser zu heiß ist, nicht dass was fehlt. Und was genau meinst du mit MFA? Wenn im Display steht dass 1,5l fehlen dann reden wir hier vom Motoröl!
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Nein die gibt es in zwei Farben. Gelb = zu wenig drin, Rot = zu heiß.
    Die andere Anzeige kann eigentlich nur Öl sein. Der Kühlwasserstand wird auch nicht wirklich gemessen, sondern hat nur den einen Grenzwert.

    gruss
     
  5. #4 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Es ist eine orange Anzeige. Es kann aber nicht das Öl sein, denn das zeigt im MFA (Multifunktionsanzeige (Display)), kein Ölsymbol mit an, dass hatte ich schon mal. Es muss also das Wasser sein. Zudem habe ich Öl durch eine Fachfirma gewechselt und kontrolliert. Alles zwischen min und max, wie es sich gehört. Zudem kein Verlust von Öl.
     
  6. #5 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Es ist ein Bild ausm Netz, aber passt. Es ist die Leuchte zwischen ABS und BAS/ESP. Dann weiß jeder welche gemeint ist. :)
     

    Anhänge:

  7. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    680
    Zustimmungen:
    132
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Öhm - das ist das Ölkännchen. Du hast ein Ölproblem. Die Kühlwasseranzeige ist das Symbol mit dem Thermometer ganz links.
     
  8. #7 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Ok. Dann ist es ein Ölproblem. Hatte aber nie zu viel oder zu wenig drin. Dann muss der Fehler da iwo liegen. Ändere ich gleich mal das Thema ab. :D


    Kann das Thema wohl nicht umändern. :P
     
  9. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    680
    Zustimmungen:
    132
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Wahrscheinlich hat der Elch einen Öldrucksensor. (Früher war sowas ein simpler Druckschalter). Da würde ich jetzt mal mein Augenmerk drauf lenken. Aber frag mich bitte nicht, wo das Teil verbaut ist - das weiss ich nicht ;-)
     
  10. #9 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Das könnte sein, das ist ein Fehler, den das Diagnosegerät angezeigt hat. Zeigt immer an: Fehler Öldrucksensor. Habe den Fehler immer löschen lassen, da ich davon ausging, dass es was mit dem Wasser zu tun hat. Werde da mal bisschen recherchieren. Falls aber jemand Erfahrung damit hat, nehme ich Ratschläge gerne an. :thumbup:
     
  11. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Ich denke eher, es ist der Füllstandsgeber, der kaputt ist.
    Wenn Öldruck tief ist, dann kommt das Kännchen in rot, wenn mich nicht alles täuscht. Dann erzählt er einem auch nichts von -1,5 Litern, beim Füllstand hingegen schon.

    Davon abgesehen geht der Füllstandsgeber ganz gerne mal kaputt.

    gruss
     
  12. thei

    thei Guest

    SpikeSonny1988 gefällt das.
  13. #12 SpikeSonny1988, 12.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Puh, da steckt ne menge Arbeit drin. Weiß nicht ob ich mir das antun soll... Aber vielen Dank. :)
     
  14. thei

    thei Guest

    Sagen wir mal so, unbedingt wechseln wirst du den Sensor nicht müssen, wenn dich der "Fehlalarm" nicht weiter stört, allerdings berechnet der Elch über den Ölstandsensor auch die Restlaufstrecke für den Assyst, anhand von Öltemperatur, Qualität usw.
     
  15. #14 ultranalog, 12.06.2014
    ultranalog

    ultranalog Elchfan

    Dabei seit:
    31.10.2011
    Beiträge:
    83
    Zustimmungen:
    15
    Beruf:
    Automotive Elektronik Entwickler
    Ort:
    Niederbayern
    Marke/Modell:
    168008 A170CDI 275tkm
    und natürlich kriegst auch kein TÜV.
     
  16. #15 Speedy_1304, 12.06.2014
    Speedy_1304

    Speedy_1304 Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    546
    Zustimmungen:
    126
    Warum sollte er deswegen keinen TÜV bekommen? ?(
     
  17. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Hä?
    Warum?

    gruss
     
  19. #17 SpikeSonny1988, 13.06.2014
    SpikeSonny1988

    SpikeSonny1988 Elchfan

    Dabei seit:
    17.07.2013
    Beiträge:
    18
    Zustimmungen:
    0
    Beruf:
    Azubi
    Ort:
    München
    Ausstattung:
    Classic
    Marke/Modell:
    W168 - A170 CDI - BJ 2002 - Automatikgetriebe
    Also, bin von Berlin nach München gefahren. Der Fehler kam nur einmal am Anfang dann gleich wieder aus. Dann gar nicht mehr.

    In Sachen TÜV gibt's da keine Probleme. Hab mit dem Fehler im Januar eine neue HU bekommen. Ohne Mängel bei HU und AU. :thumbsup:

    Werde das ganze mal noch eine Weile beobachten.
     
Thema: Gelbe Warnleuchte leuchtet: Kühlflüssigkeit?
Besucher kamen mit folgenden Suchen
  1. a klasse warnleuchte - 1 5 l un

    ,
  2. w168 kühlflüssigkeit nachfüllen

    ,
  3. tacho symbole w168

    ,
  4. gelbe warnleuchte wasser w414,
  5. vaneo leuchte gelb,
  6. kühlmittelstand warnleuchte gelb,
  7. vaneo warnleuchte,
  8. a170 kühlerleuchte leuchtet auf,
  9. a 168 zeigt im display 1 5 l,
  10. vaneo kühler warnleuchte gelb batterie,
  11. a klasse gelbes thermometer,
  12. instrumententafel mercedes vaneo 170 cdi
Die Seite wird geladen...

Gelbe Warnleuchte leuchtet: Kühlflüssigkeit? - Ähnliche Themen

  1. A200 W169 gelbe Motorleuchte?

    A200 W169 gelbe Motorleuchte?: Guten Abend, nachdem ich hier nichts explizit zum A200 Benziner und der gelben Motorleuchte gefunden habe, einige kurze Fragen an die...
  2. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  3. Temperatur Warnleuchte

    Temperatur Warnleuchte: Hi, Wenn bei meinem 170CDI die Temperaturwarnleuchte beim starten von Rot auf Gelb springt und während der Fahrt nicht ausgeht....... mit welchem...
  4. Wieviel Liter Kühlflüssigkeit ?

    Wieviel Liter Kühlflüssigkeit ?: Hallo Wieviel Kühlflüssigkeit geht in den Benziner A140 ? Wenn man sie komplett wechseln will, muss man was mit Termostat und Temperaturen...
  5. Gelbe Servicekontrolllampe

    Gelbe Servicekontrolllampe: Hallo Fans Hab seit 3 Monaten nen Elchi W186. Lambdasonde selbst gewechselt. Wie bekomme ich Kontrolllampe selber wieder aus, ohne Auslesegerät ?...