Gelenkwelle defekt?!

Diskutiere Gelenkwelle defekt?! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, Wollte heute meine Tragegelenke wechseln. Da das alte nicht so rausgehen wollte wie ich es mir vorgestellt habe, hab ich ziemlich...

  1. #1 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Hallo,

    Wollte heute meine Tragegelenke wechseln. Da das alte nicht so rausgehen wollte wie ich es mir vorgestellt habe, hab ich ziemlich gebraselt.

    Schlussendlich hat es zwar geklappt doch leider ist mir zwischendurch die komplette Radnabe zur Seite gekippt.

    Hierdurch ist die Antriebswelle aus der Gelenkwelle gerutscht. Habe die Manschette gelöst um diese wieder zusammenzufügen.

    Dabei musste ich leider feststellen das in der Zwischenzeit sich die Kugeln aus der Gelenkwelle gelöst haben.

    Nun meine Frage. Hatte eben keine Nerven mehr weiterzumachen.

    Kann man die Kugeln wieder in die Gelenkwelle einsetzen oder ist es einfacher und vorallem besser die Gelenkwelle direkt zu tauschen?

    Zum Beispiel durch sowas.

    http://www.ebay.de/itm/A-Klasse-W16...858373929?pt=DE_Autoteile&hash=item336c2f5729

    Muss hierbei irgendetwas eingepresst werden oder ist die Gelenkwelle nur mit der Mutter festgeschraubt?

    Weiss jemand was so ein Gelenksatz bei Mercedes kostet?


    Ist hinter der Manschette Öl oder Fett? Muss man hierbau auf ein bestimmtes Mittel zurückgreifen?

    MfG und Danke im Vorraus

    Mikeshe
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Die Kugeln fallen da recht leicht raus. Mach sie schön sauber damit kein Sand und Dreck ins Gelenk kommt und dann leg sie wieder in ihre Führungen. Danach bisschen Gelenkfett drauf damit die bisschen festkleben und nicht wieder rausfallen. Danach innere Schlauchschelle auf die Welle, Manschette auf die Welle und dann wirds knifflig. Am besten die Verzahnung von Welle und Gelenk schön sauber machen damit du sieht das die Zähne der Welle richtig ins Gelenk rutschen. Am besten Welle auf den Boden stellen, Verzahnung ganz gerade ausrichten, und vorsichtig ganz gerade auf die Welle schieben. Auf keinen Fall verkanten. Wenn das passiert, hast Du einen Grat in der Verzahnung und du bekommst das Gelenk nie wieder auf die Welle. Hab ich erste im Januar gehabt und mich sehr geärgert das ich zu hastig gearbeitet habe. Bisschen mehr Zeit lassen und das ist kein Problem. Wenn das Gelenk drauf ist, nochmal paar Schläge mit dem Gummihammer von oben aufs Gelenk damit es über den Sprengring rutsch. Danach Fett in die Manschette. Schellen drauf und fertig. Ist ne riesen Schweinerei, aber besser MB Gelenk als Ebay China Gelenk.
     
    Schrott-Gott gefällt das.
  4. #3 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Hallo,

    Vielen Dank für die Antwort.

    Aber wie meinst du das mit Welle auf den Boden stellen?

    Die Antriebswelle ist bei mir jetzt noch komplett verbaut. Und die Gelenkwelle sitzt auch noch in der Radnabe.

    MfG

    Mikeshe
     
  5. #4 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Schlecht. Gelenk muß aus dem Radlagergehäuse. Und am besten Welle aus dem Getriebe ziehen, ist nur gesteckt.Welche Welle ist es, kurz oder lang? Wenn lang, muß noch eine Halterung vom Motorblock abgeschraubt werden. Ohne kompletten Ausbau ist die Gefahr zu verkanten sehr sehr groß. Dein Problem wird werden die große Mutter des Gelenks unter der Staubschutzkappe aufzubekommen da sich das Radlagergehäuse frei dreht ohne das dus irgendwie kontern kannst. Ohne Schlagschrauber geht da nix weil es brutal fest ist.
     
  6. #5 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Es ist die rechte Seite, ob kurz oder lang hab ich nicht draufgeachtet. Übrigens A 170 Cdi BJ. 99 210000km.

    kann ich versuchen das Rad zu montieren und den Wagen soweit abzulassen, das dieses als Kontor wirkt?

    Oder dreht es sich nicht mit dem Gelenk?

    MfG
     
  7. #6 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Dann ist es die lange. Ja kannste. Erst Staubschutzkappe ab (flacher breiter Schraubenzieher und rundrum mit dem Hammer, "abmeißeln"). Dann Rad drauf und ablassen. Große Vielzahnnuß ich glaub 30 oder 32 und ne heftig lange Verlängerung. Hab ein 1,5 Meter langes Eisenrohr genommen. Die Halterung am Motorblock ist nur mit zwei Aussentorx befestigt. Haste in 10 Minuten ab weil bisschen eng.
     
    Schrott-Gott gefällt das.
  8. #7 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Ok hört sich alles ganz machbar an.

    Muss ich nochwas beachten wenn ich die Welle abziehe? bzw. wenn ich sie wieder befestigen möchte?

    Kann ich einfach irgendein Gelenkfett nehmen?

    Wie viel Gelenkfett kommt in die Manschette? Diese einfach in die Manschette füllen oder auf die Welle?

    MfG

    Und vielen Dank

    Mikeshe
     
  9. #8 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Gibt es einen Trick wie die Kugeln wieder eingelegt werden? Wie müssen die zwei beweglichen Teile im Gelenk stehen?

    Habe es eben mal probiert und sobald 3-4 Kugeln drin waren konnte ich die Teile kaum noch drehen und kam an die anderen "Löcher" nicht mehr dran.

    MfG
     
  10. #9 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Die Welle ist nur ins Getriebe gesteckt. Wenn Du die Halterung am Motorblock ab hast, dann einfach mit einem festen Ruck an der Welle ziehen, dann hast Du sie in der Hand. Getriebeöl läuft keins aus, keine Angst. Beim Wiedereinbau drauf achten das die Verzahnung übereinstimmt und das Du sie gerade einführst. Nicht verkanten. Dann ein fester Ruck und wieder reindrücken. Achte darauf das sie ganz drin ist. Ich hatte sie beim ersten mal nicht ganz drin und in der ersten Kurve kam das Getriebeöl raus. Habs zum Glück früh genug gemerkt an einem ordentlichen Fleck Getriebeöl im Hof. Am besten schaust du Dir bevor du die Welle rausziehst genau an wie weit sie drin sitzt und wie das alles aussehen muß. Aber zum Vergleich hast Du ja noch die andere Seite. Sieht genauso aus.

    Beim Fett bin ich mir nicht sicher. Ich hab normales Maschinenfett genommen das ich noch da hatte. Obs ein spezielles sein muß weiß ich nicht. Meine Antriebswelle ist auf jeden Fall noch ganz, also scheints egal zu sein. In die Manschette kommen 80-100 Gramm. Einfach das Fett in die Manschette drücken. Das verteilt sich sowieso beim Fahren überall dort wos hin muß. Schellen ordentlich fest machen, sonst gibts ordentlich Sauerei im Radhaus :-)
     
  11. #10 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Im Gelenk ist ja nochmal ein "Gelenk", das mit der Verzahnung wo die Welle reinkommt. Das kannst du in alle Richtungen reindrücken. In einer bestimmten Stellung bekommst Du alle Kugeln rein. Sind ja auch rausgefallen, muß also gehen. Dreh ruhig bisschen an der ganze Sache rum, mehr kaputt machen kannst Du eh nicht. Und keine Angst vor dreckigen Fingern. Ist wie gesagt eine Sauerei ohne Ende.
     
  12. #11 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Kannst du mir dazu nochwas sagen?

    Hast du die alten Schellen verwendet oder eine neue Schraubschelle in der Größe?

    MfG
     
  13. #12 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Hab ich schon (siehe über Dir). Hab die alten Schellen genommen. Den "Knubbel bisschen breit drücken damit die Schelle minimal länger wird das Du sie wieder einhaken kannst. Dann mit ner Beißzange wieder den Knubbel vorsichtig zusammenrücken damit die Schelle wieder fest ist.
     
  14. #13 Mikeshe, 02.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Ok vielen dank werde es morgen oder übermorgen mal ausprobieren werde dann berichten ^^

    MfG

    Mikeshe
     
  15. #14 Nitrocraft, 02.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Jo, viel Erfolg. Einfach bisschen Zeit nehmen, dann geht das schon.
     
  16. #15 Mikeshe, 04.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    Also habe es gestern in Angriff genommen und Dank deiner guten Beschreibung hat auch alles funktioniert.

    Habe nur gegen deinen Rat hin die Antriebswelle verbaut gelassen, da ich doch nen bisschen zu ängstlich war.

    Hat anfänglich nicht gut geklappt die Gelenkwelle wieder drauf zu bekommen. Allerdings zu zweit und einige viele heftige Schläge später ist sie dann draufgegangen. Alles zusammen gebaut Fett rein schnell noch zwei neue Schellen geholt weil ich die alten ziemlich kaputt gemacht habe. Fertig.

    Vielen Dank nochmal.

    Schnell noch an der anderen Seite das Traggelenk gewechselt. Probefahrt und festgestellt das das sporadische Klackern noch immer da ist :(

    Alles weitere im dafür vorgesehenen Thread.

    MfG

    Mikeshe
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Nitrocraft, 04.04.2012
    Nitrocraft

    Nitrocraft Elchfan

    Dabei seit:
    03.01.2012
    Beiträge:
    88
    Zustimmungen:
    27
    Schön das es geklappt hat. Schlecht das es immer noch klackert. Das habe ich nämlich auch und ich finde die Ursache nicht.
     
    Schrott-Gott gefällt das.
  19. #17 Mikeshe, 04.04.2012
    Mikeshe

    Mikeshe Elchfan

    Dabei seit:
    07.01.2011
    Beiträge:
    103
    Zustimmungen:
    4
    Marke/Modell:
    W168/ A 170 CDI Bj 99
    ja leider.

    schau mal in den Thread für das Problem.

    MfG
     
Thema: Gelenkwelle defekt?!
Besucher kamen mit folgenden Suchen
  1. achswelle b klasse kugel rausgefallen

    ,
  2. Gelenkwelle kugeln rausgefallen

    ,
  3. gelenkwelle innere w168

    ,
  4. b-klasse rutscht raus antriebswelle,
  5. gelenkwelle w168
Die Seite wird geladen...

Gelenkwelle defekt?! - Ähnliche Themen

  1. Mantelrohr Modul N80 defekt - Teilenummer?

    Mantelrohr Modul N80 defekt - Teilenummer?: Hallo zusammen. Also Forumsneuling gleich mit einem Defekt voran. Zuerst einmal einen Gruß an euch alle. Ich habe die letzte Tage schon genossen...
  2. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
  3. Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?

    Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?: Hallo Freunde, bei meinem Fahrzeug geht der Taster für die Wasserpumpe der Frontscheibe plötzlich nicht mehr. Laut Auskunft der Boschwerkstatt...
  4. Sicherrubgsstift Mantelrohr - Scheibenwischer Lenkstockhalter wahrscheinlich defekt

    Sicherrubgsstift Mantelrohr - Scheibenwischer Lenkstockhalter wahrscheinlich defekt: Hallo liebes Forum, Auch meine Scheibenwischer sind nun defekt. Relais austauschen hat nicht zu dem gewünschten Erfolg geführt. Habe nun gelesen,...
  5. Kühlschlauch Defekt

    Kühlschlauch Defekt: Hallo liebes Forum, mein W168 (A140 BJ: 1999) hat einen geplatzten Kühlwasserschlauch. Es ist der Schlauch der im Motorraum auf der rechten Seite...