W168 Gelöst: ESP/BAS und ABS leuchten, Fehler gefunden

Diskutiere Gelöst: ESP/BAS und ABS leuchten, Fehler gefunden im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, dank dieses Forums wird man bei Problemen schnell auf die richtige Fährte geführt. Diesmal hat es auch wieder funktioniert. Darum schreibe...

  1. #1 Lockenfrosch, 04.05.2009
    Lockenfrosch

    Lockenfrosch Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    85
    Zustimmungen:
    2
    Beruf:
    Prüffeldtechniker
    Ort:
    Wenden/Sauerland
    Marke/Modell:
    A160 + A190
    Hallo,

    dank dieses Forums wird man bei Problemen schnell auf die richtige Fährte geführt.
    Diesmal hat es auch wieder funktioniert. Darum schreibe ich hier auch eine Erfolgsmeldung.

    Problem: Ich musste einen riesen Haufen Sand umlagern. Also Anhänger dran, alle Funktionen der Lichter geprüft, Sichtkontrolle der Anhängerelektrik --> alles i.O.
    Schaufeln bis der Arzt kommt und Abfahrt.

    Auf der 2ten Tour dann plötzlich ESP/BAS und ABS Leuchte im KI an. *heul*

    Keine Zeit zum rumsuchen, erst mal fertig machen. Abends war ich dann so erschöpft, daß ich keine Lust mehr hatte den Fehler zu suchen. Ich war sowieso auf mich selbst stinkig, weil ich mir bei der Aktion noch einen Kratzer in den vorderen Stoßfänger gefahren habe. Die halbe Nacht habe ich vor Wut nicht schlafen können.

    Gut. Heute mal die Suchfunktion bemüht und eine Vielzahl von Fehlerursachen herausgeschrieben. Ich hatte schon echt Bammel, daß irgendein Sensor defekt ist. Ich musste nämlich ganz schön ruppig fahren, damit ich nicht alles auf der Kupplung machen musste.

    Zur Lösung: Als Elektroniker vergisst man gerne das Naheliegende und man muß sich immer eine logische Vorgehensweise ins Gedächtnis rufen (mir geht es jedenfalls so). *kratz*

    In einem Beitrag stand etwas über den Bremslichtschalter, also dort einfach mal anfangen.
    Tatsächlich, Bremsleuchten bleiben aus. Also Sicherungskasten auf und auf dem Zettel lesen. Es war die Nr. 40 mit 10A, die wie beschrieben die Bremsleuchten und die ESP-Elektronik versorgt. Sicherung ersetzt, Lenkwinkel neu angelernt und alles wieder in Ordnung.

    Nun habe ich noch mal die Anhängerverkabelung untersucht. Tatsächlich entsteht ein Masseschluß auf der Bremslichtleitung, wenn man den Stecker in einem bestimmten Winkel verdreht. Damit ist auch die Ursache eindeutig geklärt. *doll*

    Ohne das Forum hätte ich den Fehler sicherlich auch gefunden, aber bei weitem nicht so schnell und eindeutig. Das Wichtigste ist noch, daß die Ursache für die defekte Sicherung klar ist und ich guten Gewissens wieder schlafen kann. *ulk*

    Vielen Dank an die Beiträge und die Suchfunktion,
    So long
    Rainer 8-), der mit dem Kratzer in der Stoßstange durchs Sauerland düst *drive*
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Daniel H, 03.06.2010
    Daniel H

    Daniel H Elchfan

    Dabei seit:
    17.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Beruf:
    -
    Ort:
    IZ / DD
    Marke/Modell:
    einen kleinen Grauen
    Hallo Rainer,

    super Beschreibung des Fehlers und der Lösung. Bei mir war es ein geborgter Fahrradträger kurz vor dem Urlaub, aber das Ergebniss war das selbe, nur ohne Kratzer.

    Die Frage die ich noch hätte ist, welche Größe ist den eingebaut. Bei mir sind es 10A und ich könnte mir vorstellen, dass beim Nachrüsten evtl. eine 15A Sicherung hätte eingesetzt werden können oder sogar müssen. (10A für 4x21W Lampen + Mittelleuchte (unbekannt) erscheinen mir doch etwas knapp. Die Kupplung war beim Kauf schon dran, ist aber nicht orginal, daher die Frage.

    Hat jemand Ahnnung was bei ab Werk eingebauter Kupplung dort für eine Sicherung verbaut ist. Kann ich auf 15A hochgehen?

    mfg

    Daniel H
     
  4. #3 Elchfan577, 03.06.2010
    Elchfan577

    Elchfan577 Guest

    Auch bei werksseitig verbauter AHK ist für das Bremslicht (F40) eine 10 A-Sicherung vorgesehen. Diese reicht auch vollkommen aus.
    Das Einsetzen einer größeren Sicherung kann Probleme machen, die vom Nicht-Durchbrennen im Fehlerfall bis hin zu einem Kabelbrand reichen können.
     
  5. #4 allgäu-blitz, 03.06.2010
    allgäu-blitz

    allgäu-blitz Guest

    bischen höher absichern wird nicht schaden, im Gegenteil, dann "brennt" der Fehler gleich raus und man bekommt Sichtkontakt zur defekten Stelle.
     
  6. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    kannst noch so stark absichern.... wird nie was durchbrennen! *thumbup*
    Wo nichts ist, kannste auch nichts sehn! ;D

    Gruß

    Kipper
     
  7. #6 allgäu-blitz, 03.06.2010
    allgäu-blitz

    allgäu-blitz Guest

    bin kein Elektriker, aber danke für den Hinweis
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Gelöst: ESP/BAS und ABS leuchten, Fehler gefunden
Besucher kamen mit folgenden Suchen
  1. Abs Fehler W168

    ,
  2. abs anhänger störung

    ,
  3. bas esp leuchtet a140

    ,
  4. w169 abs esp bas,
  5. abs esp kommunikationsfehler,
  6. störungsanzeige mercedes w168,
  7. w168 esp abs leuchtet,
  8. mercedes a klasse bas esp leuchtet,
  9. abs leuchtet auf für anhänger ,
  10. fehlermeldung alte a klasse esp und,
  11. esp und bas anhänger,
  12. mercedes w169 abs esp bas defekt,
  13. w168 abs bas esp,
  14. bas en esp brant w168,
  15. mercedes a klasse fehler abs?,
  16. abs esp bas fehlermeldung a klasse,
  17. a klasse abs fehler 49ac,
  18. bas esp mercedes sicherung
Die Seite wird geladen...

Gelöst: ESP/BAS und ABS leuchten, Fehler gefunden - Ähnliche Themen

  1. W168 A160 Motorlampe ( BAS/ESP und ABS)

    W168 A160 Motorlampe ( BAS/ESP und ABS): Moin Männers, ich bin beim Googeln meines Problems relativ schnell auf Euer Forum hier gestoßen und belaste Euch gleich mal direkt mit Folgendem:...
  2. ABS/ESP und Tankuhr defekt

    ABS/ESP und Tankuhr defekt: Also ich habe folgendes Problem: Nach einer gewissen Zeit geht während der Fahrt die ABS Leuchte an. Ich bekomme die Meldung, dass ABS und ESP...
  3. Motorkontrolleuchte und Fehler P0120

    Motorkontrolleuchte und Fehler P0120: Hallo, sind grad 200km von zuhause entfernt und jetzt leuchtet die Motorkontrolleuchte orange und mein billig obd gerät sagt Fehler P0120. Die...
  4. A170 CDI ABS+EBS/BAS leuchtet kurz und ....

    A170 CDI ABS+EBS/BAS leuchtet kurz und ....: Hallo zusammen.. Habe ein kleines Problem mit meinem Elch ... A170 CDI / BJ 2004 / 234128 KM In den kalten Monaten habe ich jetzt öfters das...
  5. Irrer Fehler

    Irrer Fehler: Hallo Ich bräuchte eure Einschätzung was das sein könnte. Von jetzt auf gleich, ging bei meinem a 140 das kombiinstrument aus, Blinker geht dann...