[gelöst] Schubstange am Turbolader für variable Turbinengeometrie hängt fest und erzeugt Fehler - Vo

Diskutiere [gelöst] Schubstange am Turbolader für variable Turbinengeometrie hängt fest und erzeugt Fehler - Vo im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo liebes Forum, nach einiger Zeit der Abwesenheit habe ich auch mal wieder ein Problem. Zwei Tage nachdem unser A180 CDI (EZ 01/2006) beim...

  1. #1 13thfloor, 09.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Hallo liebes Forum,

    nach einiger Zeit der Abwesenheit habe ich auch mal wieder ein Problem.

    Zwei Tage nachdem unser A180 CDI (EZ 01/2006) beim TÜV war ging die Motorkontrollleuchte an und ein er hat daraufhin nicht mehr so richtig gezogen. Das war allerdings drehzahlabhängig, in niedrigen Drehzahlen quält er sich ein wenig um vorwärts zu kommen, in höheren ab etwa 2000 U/m gehts dann aber.

    Also nochmal zum Bosch Service der den TÜV gemacht hatte und Fehlerspeicher auslesen lassen. Ergebnis: Fehler im Ladedruck.
    Das hatte mich nicht gewundert, nachdem sich der Wagen so verhalten hatte.
    Die Ansage vom Bosch Service war: Muss man jetzt mal beobachten.

    Naja, ein paar Tage später war ich dann mit dem Wagen bei einer anderen Werkstatt, die dann den Fehler gefunden hat: Schubstange für die VTG am Turbolader hängt fest, da wären wohl festgebackene Rußspuren dran die die Funktion behindern.
    Kostenvoranschlag der Werkstatt beläuft sich auf 1400,- Euro, da man angeblich für die Schubstange kein Ersatzteil bekommt (außer vielleicht bei ebay -> O-Ton Werkstatt).
    Der Turbolader samt Anbaumaterial und Ölwechsel müsste gemacht werden, obwohl der Turbolader an sich ja nicht defekt ist.

    Ich habe schon diverse Male gelesen, dass man die Schubstange wohl wieder gangbar machen kann in dem man sie ausbaut, abschleift bzw. den Dreck runterkratzt und etwas einsprüht. Allerdings wüsste ich jetzt nicht wie ich an das Ding kommen soll bzw. wo das Ding überhaupt sitzt. Von oben sieht man nichts.

    Jetzt sind meine Fragen an euch folgende.

    Wer hatte schon mal das Problem?
    Gibt es eine günstigere Lösung? (Verkauf des Wagens steht nicht zur Debatte)
    Hat jemand eine Anleitung um die Schubstange auszubauen?

    Kann ich in irgendeiner Form den Bosch Service dafür verantwortlich machen?


    Vielen Dank und schöne Grüße.

    Phil
     
  2. Anzeige

  3. #2 ihringer, 09.02.2015
    ihringer

    ihringer Guest

    Ähm, das hatte ich doch vor ein paar Monaten erst....Fehlerspeicher selbe Diagnose.
    Alles verdreckt und verrußt.
    Man hatte versucht im eingebauten Zustand die Stange/Schieber zu säubern, bzw. gängig zu machen.
    Aber ohne Erfolg. Also wurde Turbolader ausgebaut.
    Auch meine Werkstatt hieß, nicht einzeln zu bekommen, nur komplett.
    Nun sind Stange/Schieber zwar wieder gängig, aber den Lader nicht weiter gesäubert, der liegt bei mir noch rum.
    Weil ich das Glück hatte einen nagelneuen original Lader für 1/3 des Mercedespreis zu bekommen.

    1400 Euro ist heftig ! Aber zu teuer für einen Boschdienst ?
    Okay, bei MB am Schalter ein neuer Lader 900 Euro.
    Ich war "Life" beim ein und ausbau dabei. Das waren glatte 3 Stundenbis der
    Wagen wieder von der Bühne , 1 Mann war dran am schrauben.
    Freie Werkstatt.
    In der Bucht gibt es neue oder generalüberholte Lader so ab 280 Euro rum....
    Ich denk mal da wären 600 bis 700 Euro Gesamtreparaturkosten machbar.
     
    13thfloor gefällt das.
  4. #3 13thfloor, 09.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    1400 Euro ist mir auch zu viel.
    Außerdem kam mir mittlerweile die Frage, ob der A 180 CDI überhaupt eine variable Turbinengeometrie hat.
    Auf den Bildern von den Turbos die ich bislang so gesehen habe, sieht das eher aus wie ein stinknormaler Turbolader mit Wastegate.

    Hat der A 180 CDI einen VTG-Turbo?


    Gruß
     
  5. #4 13thfloor, 09.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Darf ich fragen wie du an den 1/3-Originalpreisturbo gekommen bist?

    Der Kostenvoranschlag stammt nicht vom Bosch Service, sondern von einer freien Werkstatt.
     
  6. #5 ihringer, 09.02.2015
    ihringer

    ihringer Guest

    Von einer Firma, die sich auf Insoilvenz oder andere Art von KFZ Werkstatt Auflösungen spezialisiert haben.

    Um so heftger ! 8| Da hole mal ne zweite Meinung, ähm Kostenvoranschlag ein....

    Ich mach gleich mal ein paar Bilders vom ausgebauten Lader.....
     
  7. #6 13thfloor, 09.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Klingt nach typischem Fall von zur rechten Zeit am rechten Ort gewesen. ;-)
    Mein Plan war am kommenden Wochenende mal den Kat vom Turbo zu lösen und einen Blick da rein zu werfen. Und dann will ich noch das Schubgestänge gangbar machen.
    Und wenn ich da nicht weiter komme, hole ich mir nochmal Rat von einer anderen Werkstatt.
     
  8. #7 ihringer, 09.02.2015
    ihringer

    ihringer Guest

    Joop, Glück gehabt mit dem neuen Lader.
    Okay, gugge Dir die Bilder an. Das festsitzende Gestänge war bei mir gängig !
    Beim letztem Bild hab ich nur was Bremsreiniger drauf gesprüht, bin nicht mit Pinsel oder sonstiges drann gegangen.
    Also die Verußung sitzt relativ locker.
    Werd wohl das Teil die nächsten Tage mit Bremsreiniger soweit säubern wie es geht und dann in der
    Bucht ab 1 Euro packen....
    Überings, ich hab keinen Partikelfilter ! Weiß nicht ob das relevant wäre.....

    [​IMG] [​IMG] [​IMG] [​IMG]
     
    13thfloor gefällt das.
  9. #8 13thfloor, 09.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Danke für die Bilder.

    Wie hatte sich denn der Turbolader bei dir verhalten?

    Auch in den unteren Drehzahlen bzw. bei Beschleunigung von unten heraus wenig Leistung aber dafür in höheren Drehzahlen "normales" Ansprechverhalten?
     
  10. #9 ihringer, 09.02.2015
    ihringer

    ihringer Guest

    Kann ich so nicht sagen, weil wir Autotronic haben.
    Bei uns eher das Gefühl das sich ab 2100 U/min sich nichts tut,
    wirkte wie zugeschnürt.
    Zu dem Zeitpunkt leuchtete die Motorkontroll-leuchte noch nicht auf.
    Wir wohnen im ländlichen, die Minderleistung ist erst auf Landstrasse
    so ab 80 km/h aufgefallen, wenn man schnell einen LKW überholen
    wollte und der "Anzug" und Kickdown ausblieb....

    Im bereich des Gestänge war Dreck im zusammenspiel mit öligem Russ,
    was eben dieses blockierte.
    Ist ja nicht viel Weg, was das Gestänge macht, vielleicht 10 mm ?
     
  11. #10 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Mal ein kurzes Update:

    Zum Turbolader selber: Nachdem ich mit einem Bekannten gesprochen hatte, der selber jahrelang Turbolader vertrieben hat, hatte dieser mir geraten die Schubstange auf Gangbarkeit zu kontrollieren. Außerdem hatte er mir was Grundlegendes zum Turbolader gesagt. Und zwar hat der A180 CDI keine variable Turbinengeometrie, sondern das ist einfach ein ganz normaler Klappenturbolader. Das kann man ganz einfach erkennen in dem man sich die Einbauposition der Unterdruckdose anschaut. Liegt die Unterdruckdose parallel zur Lagerachse der Verdichterschaufeln des Turboladers ist es ein gewöhnlicher Klappenturbolader. Liegt die Unterdruckdose quer zur Lagerachse der Verdichterschaufeln des Turboladers ist es ein Turbolader mit variabler Turbinengeometrie!

    Am Wochenende habe ich mich der Sache nochmal angenommen.
    Dazu habe ich den Luftfilterkasten runtergenommen und alle Anschlussschläuche von den am Luftfilterkasten anhängenden Teilen (Druckwandler, Glühstufe, usw.). Dann habe ich mir den Unterdruckschlauch vom Druckwandler zur Unterdruckdose des Turboladers genommen und mal mit dem Mund daran gezogen. Erkenntnis: Die Druckdose arbeitet und die Klappe geht problemlos auf und auch wieder zu.

    Trotzdem habe ich das Gestänge mit Brunox Turbospray geschmiert und auch mal den Druckwandler mit Unterdruck geprüft. Danach hatte ich wieder alles zusammengebaut und eine Probefahrt gemacht und auf einmal war wieder bedeutend mehr Leistung da. Er hat sogar wieder richtig gezogen. Allerdings ist das Ansprechverhalten in den oberen Gängen (5. und 6. Gang) noch nicht so ideal. Z.B. im 6. Gang kommt er nicht wirklich aus dem Quark, wenn man das Gaspedal ganz durchtritt. Drückt man das Gaspedal sanft durch, dann ist wieder Schub da.

    Nachdem jetzt aber die Druckdose scheinbar ok war und ich im Prinzip nichts Besonderes gemacht hatte, frage ich mich ob es vielleicht am Druckwandler liegen kann.
    Das ist der hier: http://www.autoteilemann.de/catalog...er-abgassteuerung-7-00782-04-0/category/5483/

    Könnte das sein? Hat damit schon mal jemand hier Probleme gehabt und wenn ja, wie verhält sich der Wagen dann? Kann mir jemand sagen, welche Messwerte rauskommen sollten, wenn man den Druckwandler mit dem Multimeter durchmisst?

    Schon mal vielen Dank im Voraus!
     
  12. #11 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Schrott-Gott gefällt das.
  13. #12 ihringer, 16.02.2015
    ihringer

    ihringer Guest

    Moin
    Haste den eine Fehlermeldung was auf magelhaften Abgassdruck Abgasswerte hinweißt ?
    Soweit ich mich erinnere sachte ja mein Meister, entweder das AGR Ventil oder der Druckwandler
    sind dann defekt.
    Okay, bei mir war es dann das AGR Ventil....
     
  14. #13 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Kurioserweise lautet der Fehler laut Bosch Service P2359 Ladedruckregelung Maximalwert überschritten. Also zu wenig Druck hat er nicht.
    Und wie ich ja schon geschrieben hatte, läuft er bedeutend besser seit dem ich ein paar Mal in den Druckwandler reingepustet habe.
    Pierburg schreibt auch was davon, dass die Dinger wohl abundan mal verstopfen. Das klingt für mich am plausibelsten, schließlich habe ich am Turbo selber nichts gemacht und am AGR auch nicht.

    AGR-Ventil wurde erst vor ziemlich genau 1 Jahr gewechselt, daraufhin konnte ich dich ja gut beraten was für Theater ein defektes AGR macht. :-)

    Deswegen schließe ich das AGR Ventil erstmal aus und werde nacher mal nach der Vorgabe von Pierburg den Druckwandler prüfen.
    Dank meiner Kollegen habe ich jetzt auch ein Vakuummeter. *thumbup*
     
  15. #14 ihringer, 16.02.2015
    ihringer

    ihringer Guest

    Joop, bei mir die selbe Fehlermeldung, war ja auch vom Boschdienst so ausgelesen.
    Und eben was meinen Meister stutzig machte, zuviel Druck, anstelle was man eher annimmt zu wenig.
    Er murmelte was von Elektronikfehler, Fehler wird angezeigt, aber nicht die tatsächliche Ursache.
    Später wurde ja alles noch mal ausgelesen und gelöscht, da kamen keine Fehler mehr zu Ladedruck.

    Also sehe ich das so, wenn der Ladedruckregler oder das AGR Ventil nicht richtig arbeitet, bzw. einen
    Schuss wech haben, kann es zu selbiger Fehlermedlung kommen, da die Einzelkomponenten
    ja keine Rückmeldungen geben zu einem Steuergerät. Richtig ?
     
  16. #15 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Sehe ich auch so. Vorallem nachdem der vermutete mechanische Fehler (Schubstange hängt) sich jetzt nicht wirklich bestätigt hat.

    Außerdem wurde beim TÜV machen ja festgestellt, dass die pneumatische Leuchtweitenregulierung nicht funktioniert. Diagnose war dann, dass der Leuchweitenregler defekt wäre.
    Also wurde der neu gemacht und erst danach tauchte auch der ominöse Fehler auf. Interessant dabei ist vielleicht noch, dass sich die Leuchtweitenregulierung und die Unterdrucksteuerung der Unterdruckdose eine Unterdruckleitung teilen, die vom Bremskraftverstärker abgeht. Mich würde es also nicht wundern, wenn die Werkstatt auf der Suche nach dem Fehler in der Leuchweiteregulierung da mit einer Unterdruckmessung dran gegangen ist und den Druckwandler beschädigt hat. Das ist bislang mein stärkster Verdacht.
     
  17. #16 ihringer, 16.02.2015
    ihringer

    ihringer Guest

    Nunja, der Druckregler kostet ja kein Vermögen, wenn dieser tatsächlich Defekt sein sollte.
    Aber eben, wo bekommt man korrekte Werte her, wie der Druckregler arbeiten soll ?
    Immer nur austauschen und dadurch den Fehler einzugrenzen kanns ja wohl nicht sein. :(
    Viel Glück bei Deiner Ursachenforschung ;-)
     
  18. #17 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Danke.

    Naja, also im oben verlinkten PDF sind ganz brauchbare Werte. Da ist klar definiert was der Innenwiderstand (11-18 Ohm) sein soll und welchen Unterdruck (größer/gleich -480 mbar) der Druckwandler im Leerlauf erzeugen soll.
    Von dem her klingt das doch eindeutig. Sollte der die Fehlerquelle sein, fliegt er sofort raus.
     
  19. #18 ihringer, 16.02.2015
    ihringer

    ihringer Guest

    Ups, das hab ich überlesen...
    Haste den einen Uni-tester der Wiederstandsmessung kann ?
    Berichte weiter *thumbup*
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 13thfloor, 16.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Als guter Hobbyschrauber hab ich sowas natürlich! :D
     
  22. #20 13thfloor, 17.02.2015
    13thfloor

    13thfloor Elchfan

    Dabei seit:
    21.01.2014
    Beiträge:
    229
    Zustimmungen:
    38
    Marke/Modell:
    Mercedes Benz W169, A180 CDI
    Fehler gefunden!

    Es war weder der Turbolader noch der Druckwandler.

    Gestern Nachmittag hatte ich mich also ans Werk gemacht und den Druckwandler nach Pierburg-Vorgaben geprüft.
    Also erstmal Innenwiderstand gemessen, der war mit 15,3 Ohm genau in der Mitte - also genau richtig.
    Dann habe ich mir den Unterdruck angeschaut der anliegen sollte. Also Schlauch von der Unterdruckdose zum Druckwandler ab, Messgerät dran und den Motor in Leerlauf.
    Überraschung: Kein Unterdruck!!

    Da hatte ich noch den Druckwandler im Verdacht. Also wollte ich systematisch vorgehen und sicherstellen, dass ein Vakuum von der Unterdruckpumpe erzeugt wird.
    So bin ich also die Schläuche abgegangen die vom Bremskraftverstärker abgehen. Beim Schlauch zum Druckwandler war ebenfalls kein Unterdruck da. Dann habe ich einfach mal den Schlauch der zur Leuchtweitenregulierung geht abgezogen und den Abgang mit dem Finger zu gehalten und auf einmal war da Unterdruck von immerhin -703 mbar am Druckwandler.
    Also konnte es nur noch an der LWL liegen. Durch Zufall hatte ich dann ein Zischen am rechten Stellglied des Hauptscheinwerfers gefunden. Da war der Schlauch in Pfuscharbeit schon mal geflickt worden und da wurde dann Falschluft gezogen, die das Vakuum gestört hat. Die undichte Stelle habe ich dann erstmal abgedichtet und nochmal den Druck am Druckwandler gemessen - Weiterhin -700 mbar. Perfekt!

    Auf zur Probefahrt.
    Ergebnis: Der lahme Elch ist wieder ein fauchender Drache. Und selbst mit allen Verbrauchern an und laufender Klimaanlage schafft er an steilen Aufstiegen locker die 180 Km/h.

    Geht doch! :D
     
    monster, Gast010, aequi und einer weiteren Person gefällt das.
Thema: [gelöst] Schubstange am Turbolader für variable Turbinengeometrie hängt fest und erzeugt Fehler - Vo
Besucher kamen mit folgenden Suchen
  1. p2359

    ,
  2. mercedes w169 fehler p2359

    ,
  3. mercedes vito w639 Turbo ladedruck gering

    ,
  4. mercedes fehler p2359,
  5. mercedes sprinter Turbogestänge hängen geblieben,
  6. ladedruck zu niedrig p2359 mercedes b class,
  7. mecedes P2359,
  8. mercedes vtg hängt fest,
  9. w169 vtg reinigen,
  10. Turbolader schubstange,
  11. 2359 ladedruck zu niedrig,
  12. sprinter unterdruck turbo gestänge,
  13. ladedruckregelung p2359,
  14. 2359 ladedruckregelung jaulen,
  15. mercedes benz 3 0l cdi fehlercode p2359,
  16. fehlercode 2359,
  17. w245 turbo verrußt,
  18. Mercedes Fehler 2359-001,
  19. p2359 a klasse,
  20. a klasse p2359,
  21. A-Klasse VTG,
  22. p2359 mercedes a180 ,
  23. p2359 mercedes,
  24. turbo gestengel hängt,
  25. fehlercode 2359 mercedes
Die Seite wird geladen...

[gelöst] Schubstange am Turbolader für variable Turbinengeometrie hängt fest und erzeugt Fehler - Vo - Ähnliche Themen

  1. Einige Fehler vorhanden

    Einige Fehler vorhanden: Guten Morgen ;) möchte mich kurz vorstellen, bin der Dominic bin 30 und komme aus Österreich habe meinen W169 180cdi aus 2004 von meinem...
  2. Cvt Steuergerät repariert und jetzt Fehler 2722?

    Cvt Steuergerät repariert und jetzt Fehler 2722?: Hallo Elch Gemeinde, Nachdem das Steuergerät des CVT-Getriebe ist meiner Frau A200 defekt war habe ich dieses ausgebaut und zur Reparatur gegeben....
  3. [W169, Ab 2010] Halter Stoßstange vo+hi finden...

    [W169, Ab 2010] Halter Stoßstange vo+hi finden...: Hallo zusammen, erst einmal "Hallo" in die Runde für meine erste Anmeldung in diesem Forum hier....aber wie die meisten die sich hier...
  4. Fehler P0340 Nockenwellensensor, Ursache mit Video

    Fehler P0340 Nockenwellensensor, Ursache mit Video: Hallo, ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht...
  5. Baujahr 1999, Benziner, A140 ?, Fehler -60

    Baujahr 1999, Benziner, A140 ?, Fehler -60: Gaten Tag, unsere A-Klasse Bj 1999, Benziner, A140 ? zeigte gestern mehrere Fehler beim Fahren an, nun hat sich im Tachodisplay eine " -60" und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden