W169 Getriebehakeln / Schaltprobleme beim 6-Gang 200 Turbo Getriebe BM 711641...

Diskutiere Getriebehakeln / Schaltprobleme beim 6-Gang 200 Turbo Getriebe BM 711641... im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Moin liebe Elchfans, ein frohes, neues Jahr 2022 für euch, eure Lieben und eure Familien mit vor allem viel Gesundheit, den Rest packen wir schon...

  1. #1 apfelklinik, 02.01.2022
    apfelklinik

    apfelklinik Elchfan

    Dabei seit:
    07.03.2021
    Beiträge:
    74
    Zustimmungen:
    98
    Beruf:
    mache ich gerade neu...
    Ort:
    Bensberg
    Ausstattung:
    Avantgarde, Audio20Wechsler, HarmanKardon...
    Marke/Modell:
    mein C169 Turboelch...
    Moin liebe Elchfans,
    ein frohes, neues Jahr 2022 für euch, eure Lieben und eure Familien mit vor allem viel Gesundheit, den Rest packen wir schon !*thumbup*

    Nachdem ich an Weihnachten erfolgreich beim Turboelch die Zündkerzen und Zündspulen getauscht habe JUCHU ! (siehe mein neuer Beitrag do it yourself w169) hat sich die Schaltbarkeit meines Turboelchs (trotz Getriebeöltauschs) in den letzten Monaten so verschlechtert, dass ich hier nun auch Klarheit schaffen werde.

    Genau wie vielen anderen, die ja bereits Ihren Kummer gepostet haben kann ich unter 0 Grad im kalten Zustand kaum noch den ersten, zweiten oder dritten Gang rein bekommen ohne das es richtig im Gebälk kracht oder ich mehrere Anläufe benötige, das geht gar nicht und tut mir in der Seele weh.;(

    Kurioserweise hatte mein Turboelch beim Kauf (mit dem alten ÖL drin!) mit nur 3000KM weniger auf dem Tacho auch bei kalten Temperaturen fast kein Problem lediglich ein kleines Kratzen bei einlegen des dritten Gang. Ich kannte die Problematik und habe das ausgiebig getestet. 8o

    Ein Bekannter fährt die pre Mopf 200T Limousine mit nur 60TKM auf dem Tacho, bei dem war es richtig übel, kein Vergleich mit meinem neuen Elch...

    Der 200er benziner Turbo hat für sich ein ganz eigenes Getriebe, dass nichts mit den 6 Gang Getrieben der Diesel zu tun hat. Es hat für den 1., 2. und 3. Gang eine dreifach Synchronisierung, das war damals in 2004 "werbetechnisch" beim daimler ganz weit vorne...*pfff*

    Fakt ist aber wohl, dass das Getriebe für die knapp 200PS deutlich unter dimensioniert war / ist und jeder! Turbofahrer spätestens mit 6 stelligen KM-Stand das Problem zu Genüge kennt.8|

    Die Schaltkulisse auf dem Getriebe unten im Foto zur Ansicht. Es gibt bei Mercedes ein Austauschteil (Laufbuchse Nr. A1693650050), allerdings glaube ich, dass diese das ganze kleine, schwarze Teil rechts hinten ist, welches so zwei kleine Löffelchen an den Enden hat. das wurde laut Daimler bei den Schaltproblemen in der Vergangenheit recht flott getauscht. Ob das auch auf das 6 Gang Turbogetriebe passt werde ich raus kriegen.

    Bei mir ist es so, dass die kleine, gelbe Kunstoffpfanne, die nach der Tülle linksseitig im 90 grad Winkel an die Getriebewelle andockt nach 125TKM total ausgelutscht ist und locker 5-10 mm Spiel hat. Die hintere, obere der Zweiten Welle hat das nicht ! Wenn die vordere Welle also Gang 1-3 schaltet (weiss da jemand aus dem Stehgreif...?) würde das zum Fehlerbild ja perfekt passen ! denn ich habe zum Beispiel keinerlei Probleme mit dem Rückwärtsgang, ich meine der läuft über Welle 2 (2,4,6,R).

    Die Pfanne gibts "natürlich" nicht einzeln, nur mit dem ganzen Schaltseilzug 411 (A1693601473) für 150€!

    Die Tatsache, das ich die Gänge bei den Schaltproblemen mit Zwischengas aber rein bekomme und ie Problematik zunehmend auch immer mehr bei warmen Temperaturen von 15 Grad auftritt, lässt für mich allerdings nur den Schluss zu, dass die Synchronringe wie bei den meisten anderen am Ars... sind !
    Auf der Magnetablassschraube des Getriebe waren locker 10-15mm feinste Abriebspähnchen zu sehen, sah gar nicht aus wie Spähne, eher wie eine total feine abgeriebene Masse, fast so wie Flüssigmetall...:|

    Ich werde das Thema bei mir nun weiter bearbeiten, euch hier über Neuigkeiten informieren und mittelfristig bei TTC Hermann dann wohl das Getriebe tauschen lassen, wenns nicht anders hin zu kriegen ist...

    In diesem Sinne einen guten Start ins neue Jahr für euch
    LiebeGrüße von der
    Apfelklinik...
     

    Anhänge:

    Hans14468, dawnstorm und Seelenfischer gefällt das.
  2. Anzeige

  3. #2 Seelenfischer, 02.01.2022
    Seelenfischer

    Seelenfischer Elchfan

    Dabei seit:
    28.06.2020
    Beiträge:
    1.730
    Zustimmungen:
    2.118
    Beruf:
    A-Klasse Fahrer
    Ort:
    Planet Erde
    Ausstattung:
    Classic mit Codes: 235, 386, 523, 570, 761U, 873, 875. 16" Sommerräder mit A1694010302 Felgen nachträglich erworben. ICT Lederschaltknauf und -manschette sowie Chrom-Auspuffblende nachgerüstet, Lenkrad mit Nappaleder bezogen.130 PS bei 4.000 U/min - 295 Nm. DIESELPOWER DIGI CR XU Modul mit TÜV + K&N Filter nachträglich verbaut.
    Marke/Modell:
    A 180 CDI W169 6-Gang - EZ 11/2011 - DPF / Euro 5
    Ich hab zwar keinen 200er Turbo - hatte aber, wenn auch nicht so ausgeprägt, das gleiche Problem. Nach einem Getriebeölwechsel wurde das deutlich besser.

    Die Schaltseilzüge könne AFAIK auch nachgestellt werden - wäre ggf. auch eine Idee, bevor es teurer wird.... ;-)
     
    apfelklinik gefällt das.
  4. #3 apfelklinik, 02.01.2022
    apfelklinik

    apfelklinik Elchfan

    Dabei seit:
    07.03.2021
    Beiträge:
    74
    Zustimmungen:
    98
    Beruf:
    mache ich gerade neu...
    Ort:
    Bensberg
    Ausstattung:
    Avantgarde, Audio20Wechsler, HarmanKardon...
    Marke/Modell:
    mein C169 Turboelch...
    Moin Seelenfischer,
    danke Dir für deine Info, ja darüber habe ich auch bereits nachgedacht die Züge nachstellen zu lassen.
    Kostet beim Daimler schlanke 500 Euro !
    Und vorher stelle ich mir (und Mercedes) die Frage:
    wenn das ein Einstellproblem der Züge sein soll, warum bekomme ich die Gänge dann mit Zwischengas "locker" rein...? Und warum ist das Problem bei 30 Grad Außentemperatur wie weg gewischt ?
    Ich glaube beim Schalten den Widerstand der noch nicht synchronisierten Zahnräder zu fühlen, gegen den man arbeitet und mit Zwischengas flutscht der Gang dann plötzlich rein. Das hat meines Erachtens überhaupt nix mit Schaltseilen zu tun und der Serviceberater ist der gleichen Meinung, da er es (technisch) ebenfalls nicht anders erklären kann. Ich werde da den Profis von TTC nochmal auf den Zahn fühlen...
    LiebeGrüße
    Apfelklinik
     
    Seelenfischer gefällt das.
  5. #4 Heisenberg, 03.01.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    12.524
    Zustimmungen:
    17.398
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Öl im Getriebe ist zu Kalt, daher klemmen die Synchron Ringe.
    Eigentlich eine altbekannte Winterkrankheit bei dem Getriebe.
    Ein Ölwechsel könnte Besserung bringen, noch besser ist eine Garage die Temperiert ist.
     
    apfelklinik und Seelenfischer gefällt das.
  6. #5 apfelklinik, 06.06.2022
    apfelklinik

    apfelklinik Elchfan

    Dabei seit:
    07.03.2021
    Beiträge:
    74
    Zustimmungen:
    98
    Beruf:
    mache ich gerade neu...
    Ort:
    Bensberg
    Ausstattung:
    Avantgarde, Audio20Wechsler, HarmanKardon...
    Marke/Modell:
    mein C169 Turboelch...
    **Öl im Getriebe ist zu Kalt, daher klemmen die Synchron Ringe.
    Eigentlich eine altbekannte Winterkrankheit bei dem Getriebe.
    Ein Ölwechsel könnte Besserung bringen, noch besser ist eine Garage die Temperiert ist.***

    Moin Sascha,
    sorry für die lange Pause -
    ich bin gerade schon über den Lebensäquator drüber, da lernt es sich (in einem neuen Bereich ohne große VOR-Kompetenzen) gefühlt irgendwie echt 3x so schwer...

    Vielen Dank für den Hinweis, ja davon hab ich auch viel gelesen, jedoch hab ich das Problem jetzt blöderweise auch schon bei 20Grad....
    Ich gehe stark davon aus, dass bei mir die Synchronringe (bei 126tsd.) hin sind, denn ÖL hatte ich ja ganz frisch gewechselt mit eigentlich keiner Verbesserung, sondern es ist über die letzten 12 Monate (nur 5000KM) deutlich schlimmer geworden.
    Wenn die ersten Jahre in meinem Elch ein "Reisser" am Werk gewesen ist (der Motor annimiert leider eben schon ein bisschen dazu), dann wunderts mich nicht, dass das Getriebe jetzt in die Fritten geht.
    Ich glaube dazu, dass Sie das Ding einfach viel zu kompakt konstruieren mussten und die die erste Welle (1-3-5-) läuft zudem nicht im Sumpf, dass führt in Summe beim Turbo dann zu den heftigen Ausfällen. Mein Kumpel hat 'nen ungemopften 2007 mit der Hälfte an Laufleistung (55tsd). Der liess sich vor zwei Jahren noch deutlich schlechter schalten, als meiner jetzt. Die Gänge krachten teilweise rein, als würdest Du die Kupplung gar nicht benutzen...
    Und im Forum hatte ich auch davon gelesen, dass die hinten schon anfangen zu hupen, weil Du den Gang "nicht findest"...

    Ich glaube auch nicht, dass in diesem Fall die oben beschrieben Ersatzteile Besserung bringen, denn dann müsste das Problem ja im Grunde doch stetig anliegen.

    Ich werde demnächst wohl noch SLICK 50 rein hauen und mal schauen, was das mit den Ringen macht. Bei meinem LT1 war das Kratzen im zweiten nach 5000KM wie weg gewischt...
    Und wenn ich die Zünd- und die TurboLuftProblematik in den Griff bekomme, werde ich das Getriebe im Zweifel bei Hermann wohl mittelfristig tauschen lassen, dann schauen wir eben einfach mal rein.

    Der meinte doch glatt zu mir, "seinen Sie doch bloss froh, dass Sei keine Autotronic drin haben, dann würde wir uns viel häufiger sehen..."
    Echt schwacher Trost...

    In diesem Sinne einen schönen PfingstMontagAbend,
    bitte bleib alle gesund
    LiebeGrüße
    Arndt
     
    Seelenfischer und Hans14468 gefällt das.
Thema:

Getriebehakeln / Schaltprobleme beim 6-Gang 200 Turbo Getriebe BM 711641...

Die Seite wird geladen...

Getriebehakeln / Schaltprobleme beim 6-Gang 200 Turbo Getriebe BM 711641... - Ähnliche Themen

  1. W169 Schaltprobleme :-(

    Schaltprobleme :-(: Hallo, habe folgendes Probleme und zwar bin ich nun endlich Besitzer eines A200, nur wenn ich z.B an der Ampel stehe und komplett ausgekuppelt...
  2. W168 170 CDI Schaltprobleme

    170 CDI Schaltprobleme: Hi, seit einigen Tagen schaltet sich mein Elch nur mit viel Kraftaufwand 1 zum 2 ok, 2 zum 3. schaltet schwer, also muss richtig Kraft aufwenden...
  3. W168 Schaltprobleme

    Schaltprobleme: hallo, ich fahre eine A klasse A160 bj 1997 (Advantgarde) ! Heute hatte ich probleme beim schalten, erst lief alles normal bis ich auf einmal nur...
  4. W168 Schaltprobleme

    Schaltprobleme: Hallo Elchfan-Gemeinde. Direkt vorne weg: hab die Suchfunktion genutzt leider nichts gefunden. Falls es sowas doch schon gibt .. passiert ;) Ich...
  5. W169 Schaltprobleme

    Schaltprobleme: Hallo liebe Gemeinde, nach nunmehr 3000 Km mit meinem W169; Bj. 12/04 ; 170 Benziner Gesamt-Km-stand ca. 15.000, habe ich folgende Probleme: z. B....