Getriebesteuergerät Automatik !!Hilfe!!

Diskutiere Getriebesteuergerät Automatik !!Hilfe!! im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo, habe folgendes Problem: Wagen: Vaneo 1,7 cdi Baujahr Januar 2005 Automatik Vor ein paar wochen ging es los, die bas/esp lampe ging an und...

  1. #1 CanisLupus, 30.07.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    Hallo,
    habe folgendes Problem:
    Wagen: Vaneo 1,7 cdi Baujahr Januar 2005 Automatik
    Vor ein paar wochen ging es los, die bas/esp lampe ging an und der wagen lief nur im notbetrieb(keine fehleranzeige im display, dort wo der fehler sein sollte wurde nichts mehr angezeigt)
    wenn ich glück hatte war nach dem nächsten abstellen alles wieder in ordnung.
    doch nach einiger zeit verschwand der fehler nicht mehr, und die gelbe motorkontrollleuchte sowie die epc lampe brannten.
    nach einigen ausleseversuchen bei diversen werkstätten (inkl MB) stellte man fest das das getriebesteuergerät defekt ist.
    meine werkstatt (nicht MB) baute das steuergerät aus um es zum prüfen/reparieren weg zu schicken.
    nach 1 1/2 wochen kam es wieder:
    überspannungsschaden-nicht reparabel
    nun besorgten wir ein gebrauchtes steuergerät übers internet,und bauten eine neue lichtmaschine ein, nach dem einbau fuhr der wagen nicht mehr richtig vorwärts, und der rückwärtsgang blockierte.
    also ging der wagen nach MB um die software zu überspielen (das steuergerät anzulernen).
    nach einigen schwierigkeiten haben sie es geschafft das programm zu überspielen, aber... der wagen machte immer noch die gleichen fehler wie vorher.
    urteil von MB: das gebrauchte steuergerät ist defekt.
    meine werkstatt baute zum testen noch einmal mein altes defektes steuergerät ein. Ergebnis: notprogramm ohne fehleranzeige, rückwärtsgang ohne probleme.
    nächster schritt: neues steuergerät von MB kommen lassen, eingebaut und zu MB zum anlernen gebracht.Ergebnis: gleiche Fehler wie beim gebrauchten steuergerät.
    urteil von MB: getriebe defekt.
    meine werkstatt hat dann nochmal mein ursprüngliches defektes steuergerät eingebaut. Ergebnis: notprogramm ohne fehleranzeige, rückwärtsgang ohne probleme.
    bei anderer MB-Werkstatt nocheinmal getriebesteuergerät UND motorsteuergerät anlernen/aktualisieren lassen.Ergebnis: immer noch die gleichen Fehler.

    nun meine Frage: hat jemand eine Idee was da los sein könnte?

    mit vielem dank im vorraus.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Peter54, 30.07.2014
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    774
    Zustimmungen:
    50
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Die Anzeige hat aber nichts mit dem Getriebe zu tun.
    Was heißt Notbetrieb - schaltet das Getriebe nicht ?
     
  4. #3 CanisLupus, 30.07.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    der wagen fährt nur im 2 gang.
    normalerweise zeigt er ja ein F an wenn ein fehler vorliegt...aber an dieser stelle zeigte das defekte getriebesteuergerät nix mehr an...
    wie gesagt...es geht um die fehler die die neuen steuergeräte machen...
     
  5. #4 flockmann, 30.07.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Ohne hier jemanden zu nahe zu treten zu wollen....Ich denke dass es sich heirbei um einen Fehler handelt den man in einem Forum ohne das Fzg in Händen zu haben nicht wirklich lösen kann....(vorausgesetzt dass alle Mechaniker die Ihre Hände am Elch hatten gewusst haben was sie taten...!!)
    Grüsse vom F.
     
  6. #5 CanisLupus, 31.07.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    habe eher die Hoffnung das jemand vielleicht so einen Fall schon hatte, und mir einen Tip geben kann...
     
  7. #6 flockmann, 31.07.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    ....auch das glaube ich nicht... (wobei bei der ganzen Geschichte schon ein Fehler eines der Mechaniker wahrscheinlicher sein dürfte als das grosse Mysterium so wie es sich liest...)
    Grüsse vom F.
     
  8. #7 CanisLupus, 01.08.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    wie haben jetzt gestern noch einmal die Fehler ausgelesen:

    folgende Fehlermeldung erscheint (neues Getriebesteuergerät ist verbaut):
    siehe Dateianhang

    weiss jemand ob jetzt wirklich das Getriebe kaputt ist, oder ob es doch vom Steuergerät kommt?
     

    Anhänge:

  9. #8 flockmann, 01.08.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Wie lange ist der letzte Getriebeölwechsel her?
    Grüsse vom F.
     
  10. #9 CanisLupus, 01.08.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    das getriebeöl ist natürlich jetzt beim Austausch des Steuergerätes neu gemacht worden...zusammen mit dem Filter...
     
  11. #10 flockmann, 01.08.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Evtl ein Problem innerhalb der EHS (Feder verklebt oder gebrochen)...allerdings nur eine sehr vage Vermutung aus der Ferne....
    Grüsse vom F.
     
  12. #11 CanisLupus, 01.08.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    Sorry...was ist EHS?
    wen damit das Getriebesteuergerät gemeint ist, das ist flammenneu von Mercedes.
     
  13. #12 flockmann, 01.08.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Elektrohydraulische Steuereinheit. Das Bauteil am Getriebe in das der Filter gesteckt wird. Dort werden sämtliche hydraulischen Aktivitäten vorgenommen bzw verteilt..
    Grüsse vom F.
     
  14. #13 flockmann, 01.08.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    War das der erste Wechsel des Öls?
    Grüsse vom F.
     
  15. #14 DCX2010, 01.08.2014
    DCX2010

    DCX2010 Elchfan

    Dabei seit:
    28.11.2010
    Beiträge:
    244
    Zustimmungen:
    50
    Beruf:
    (Un)Freundlicher! :)
    Ort:
    Rhein Neckar
    Marke/Modell:
    170 Diesel W 168


    Mögliche Ursache:

    Regelschieber 1/4, Regelschieber 3, Regelschieber 2/5R, PWM-Magnetventil 1/4 (Y3/7y1), PWM-Magnetventil 3 (Y3/7y2), PWM-Magnetventil 2/5R (Y3/7y3) Druck zu niedrig oder Regelschieber 2/5R Druck zu hoch

    Abhilfe/Prüfschritt:

    Elektrohydraulische Steuereinheit FGS (Y3/7) tauschen



    Gruß
     
    Schrott-Gott gefällt das.
  16. #15 CanisLupus, 01.08.2014
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    hat mal jemand ein Bild von dem Teil?

    @flockmann: ich habe den Wagen erst seit Ende letzten Jahres, gebraucht gekauft, deswegen weiss ich es nicht.
     
  17. #16 Vaneo freund, 10.08.2014
    Vaneo freund

    Vaneo freund Guest

    Die Regelschieber sind im Getriebesteuergerät. Das ist ja jetzt schon einige male hin und her getauscht worden. Noch ein neues bringt also auch nix anderes. Ist der Stecker/Kabelbaum auf Korrosion oder Beschädigung geprüft worden? Der sitzt am Eck über der Automatikgetriebe Ölwanne.
     
  18. #17 CanisLupus, 18.01.2015
    CanisLupus

    CanisLupus Elchfan

    Dabei seit:
    30.07.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    wuppertal
    Marke/Modell:
    Vaneo
    Möchte dieses Thema hier nun einmal beenden:
    Nach zweimaligem Versuch das Getriebe zu reparieren und einem weiteren Austausch des Steuergerätes sowie der Überprüfung der Kabel hat mein Schrauber aufgegeben und ein komplettes gebrauchtes Getriebe eingebaut.
    Dieses läuft, also kann ich hier keinerlei brauchbare Lösung für mein Problem anbieten. *thumbdown*
     
  19. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    801
    Zustimmungen:
    266
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Also:
    Klar , man kann das Auto tauschen, wenn der Aschenbecher voll ist, aber das Steuergerät ist selten beteiligt. Dass die Frage vom Flockmann unbeantworted blieb verstehe ich nicht.
    In dem getauschten Getriebe ist auch eine 'neue' EHS drin und damit wäre es schon erledigt gewesen.
    An der liegt das oft, es sei denn es wären aus oder angerissene K Kupplungskörbe gewesen.
    Diese Analyse habe ich lieber dem Maier in Esslingen überlassen und mein 170CDI schnurrt seitdem bestens.
    Regards
    Rei97
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 tabarca, 26.01.2015
    tabarca

    tabarca Elchfan

    Dabei seit:
    06.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    @Canis: Irgendwie hört sich das nach sehr planlosem Tausch von Teilen an, ohne dem tatsächlichen Fehler auf den Grund zu gehen. Hast denn Du oder hat eine der Werkstätten mal das Schaltschiebergehäuse zerlegt? Möglicherweise hätte sich da der Fehler ohne großen Aufwand finden lassen. Da drin befinden sich diverse Filterchen, Schieber, Federn und anderer Kleinkram, welche alle auf Schmutz (im ATF) sehr allergisch reagieren.

    Ein Hexenwerk ist das nicht; ich hab das vor ein paar Monaten mal beim Automaten unseres A170 CDI gemacht, aus reiner Neugier. Zwei Nachmittage lockerer Schrauberei, und schon lief das Wägelchen wieder. Und schält seither (zumindest gefühlt :-)) etwas weicher.

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  22. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    797
    Zustimmungen:
    182
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 195Mm . . . . . Nächste HU 6 - 2019 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Leider ist Dein 'Bedankomat' nicht aktiv.
    Daher:
    Vielen Dank für den informativen Post ! *thumbup*
     
Thema: Getriebesteuergerät Automatik !!Hilfe!!
Besucher kamen mit folgenden Suchen
  1. getriebesteuergerät w168

    ,
  2. a-klasse Magnetventil defekt automatisches Getriebe

    ,
  3. a 170 cdi automatikgetriebe magnetventil

    ,
  4. getriebesteuergerät smart fortow,
  5. ehs w168,
  6. getriebesteuergerät anlasser w168,
  7. ehs anlernen ?,
  8. vaneo getriebesteuergerät wo verbaut,
  9. getriebesteuergerät mercedes b klasse,
  10. w168 getriebe steuergerät wo eingebaut,
  11. getriebe steuergerät für w168 hamburg,
  12. w168 getriebesteuergerät,
  13. 170 cdi Magnetventil,
  14. getriebesteuergerät mercedes a klasse,
  15. a klasse w169 automatik im notbetrieb
Die Seite wird geladen...

Getriebesteuergerät Automatik !!Hilfe!! - Ähnliche Themen

  1. Hinterachse erneuerung HILFE!!!

    Hinterachse erneuerung HILFE!!!: Hallo Elchfans! Wegen erneuerung das Hinterachse,wo möglich zum kaufen diese teile? Oder was ist das richtige name auf diese teile? (Querlenker?...
  2. iPhone an Universal Telefonpaket anschließen? Wie? Hilfe!

    iPhone an Universal Telefonpaket anschließen? Wie? Hilfe!: Hallo! Ich würde gerne die Freisprecheinrichtung in unserem MonsterElch nutzen. Er hat die Ausstattung 525 Connect20 High mit 810 Soundsystem...
  3. Brauche dringend Hilfe beim Zündschloss

    Brauche dringend Hilfe beim Zündschloss: Hallo, Vor gut zwei Wochen ist mir im Zündschloss mein einziger Schlüssel abgebrochen, ich hab mir bei Mercedes direkt einen neuen bestellt. Ich...
  4. Kühler / Kühlwasser komplett wechsel ! Bitte um Hilfe

    Kühler / Kühlwasser komplett wechsel ! Bitte um Hilfe: Hallo lieg Gemeinde, ich bin Besitzer eines schönen W168 A190 den meine bessere Hälfte fährt. Nur hab ich leider nun ein Problem. Mein Sozius...
  5. Hilfe nach Batterieausfall Fahrzeug tod!

    Hilfe nach Batterieausfall Fahrzeug tod!: Hallo liebe Elchfans, seit gestern bin ich ein stolzer Besitzer eines W168 A140. Heute ist während der fahrt ein übler Geruch aus der...