Glühlampenprüfung durch Lichtsteuergerät

Diskutiere Glühlampenprüfung durch Lichtsteuergerät im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo zusammen, bei meinem W169 (A200CDI, Bj. 2004) wird seit einiger Zeit (hauptsächlich bei/nach Fahrten im Regen bzw. bei niedrigen...

  1. #1 Steppenwolf, 08.02.2013
    Steppenwolf

    Steppenwolf Elchfan

    Dabei seit:
    08.08.2011
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    SW-Architekt
    Ort:
    Fürth - Bayern
    Marke/Modell:
    W169 A200 CDI
    Hallo zusammen, bei meinem W169 (A200CDI, Bj. 2004) wird seit einiger Zeit (hauptsächlich bei/nach Fahrten im Regen bzw. bei niedrigen Temperaturen) die Fehlermeldung Blinkleuchte hinten links, machmal auch Blinkleuchte hinten rechts angezeigt. Diese Meldungen waren beim nächsten Motorstart meist wieder verschwunden, weshalb ich mich bislang nicht intensiver damit auseinandergesetzt hatte. Vergangenen Mittwoch bin ich wieder eine längere Strecke auf regennasser Fahrbahn (welche auch gut gesalzen war) gefahren und demzufolge kamen die Meldungen ebenfalls wieder - nur diesmal verschwinden diese auch nicht mehr. Die Blinkleuchten selbst sind i.O., das Quittieren beim Fahrzeug auf- und zusperren funktioniert einwandfrei. Wenn der Fehler anliegt blinken die verbleibenden Blinkleuchten (Spiegel, vorne) mit normaler Geschwindigkeit, das elektronische Relaisgeräusch im Innenraum verdoppelt die Frequenz, die hintere Blinkleuchte blinkt sporadisch kurz auf. Mein Verdacht: Das Lichtsteuergerät befindet sich irgendwo im Außenbereich und Feuchtigkeit kann in das Gerät dringen wo es diese Fehlfunktionen auslöst. Frage: Weiß jemand, wo sich dieses Steuergerät befindet, damit ich das mal in Augenschein nehmen kann?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 08.02.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Du hast einen Aussetzer. Dieser kann auch in der Glühlampe liegen. Tausche doch mal probehalber die hinteren untereinander und biege die Kontaktflächen etwas nach.
     
  4. #3 Steppenwolf, 08.02.2013
    Steppenwolf

    Steppenwolf Elchfan

    Dabei seit:
    08.08.2011
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    SW-Architekt
    Ort:
    Fürth - Bayern
    Marke/Modell:
    W169 A200 CDI
    Hallo Mr. Bean, werde mir das heute bei Tageslicht noch einmal anschauen (wobei Tausch rechts/links nicht bringt da ja beide als defekt gemeldet werden). Wie bereits erwähnt quittieren beide Blinkleuchten das Auf- und Zusperren ordnungsgemäß (keine Aussetzer sichtbar)
     
  5. #4 Mr. Bean, 08.02.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Sorry: Überlesen, das es mal die Eine und mal die Andere ist.

    Das Blinken machst du aber nur bein Öffnen und Schließen. Und du schreibst ja selber, das es nicht immer ist. Erneuer doch mal eine oder beide.
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Die einfachste Variante ist, probeweise eine neue Birne reinzusetzen.

    Du wirst sehen, die Fehlermeldung kommt vorerst nicht wieder ;).

    Ob die alten Birnchen jetzt schon eine gebrochene Glühwendel oder einfach eine zu kleine Stromaufnahme haben ... das wirst du so nicht so leicht herausfinden.

    gruss
     
  7. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Lass doch einfach mal die Warnblinkanlage länger laufen.
     
  8. r100t

    r100t Elchfan

    Dabei seit:
    20.09.2007
    Beiträge:
    7
    Zustimmungen:
    1
    Marke/Modell:
    w 169
    Bei mir machte sich die Glühlampenüberwachung in gleicher Weise bemerkbar ohne dass eine Birne kaputt war.

    Ausgelöst wurde es durch Feuchtigkeit in meiner Anhängerkupplungssteckdose.

    Getrocknet und neue Abdichtung des Verschlußdeckels vorgenommen und weg war der Spuk.

    Vielleicht hilft der Tipp weiter.
     
    Steppenwolf gefällt das.
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Landgraf, 08.02.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    228
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Der W169 hat kein Lichtsteuergerät, das läuft alles übers SAM!

    Demnach kann es sich eigentlich nur um Kontaktkorrosion im Lichthalter der Rückleuchten handeln oder eine oder beide Birnen sind altersschwach.
    Oftmals bröckelt nach Jahren da auch die orangene Färbung des Glaskolbens ab und dann schaut es gar nicht mehr schön aus wenn solch ein Fahrzeug "blinkt".

    Prüfe das mal.

    Sternengruß.
     
  11. #9 Steppenwolf, 08.02.2013
    Steppenwolf

    Steppenwolf Elchfan

    Dabei seit:
    08.08.2011
    Beiträge:
    8
    Zustimmungen:
    0
    Beruf:
    SW-Architekt
    Ort:
    Fürth - Bayern
    Marke/Modell:
    W169 A200 CDI
    Hallo zusammen, der Tipp mit der Anhaengersteckdose klingt sehr vielversprechend. Das wuerde den Zusammenhang mit der Feuchtigkeit erklaeren. Werde ich mir morgen gleich mal vornehmen.

    Update: So hat etwas länger gedauert, dafür mit der Gewissheit dass die Ursache in der Anhängersteckdose lag. Bei dem aktuellen Wetter und den Temperaturen bekomme ich die nicht sauber, habe den E-Satz aber an den Rückleuchten komplett getrennt und siehe da - Fehler weg. Brauche bis zum Sommer ohnehin kein Anhänger von daher ist das für mich so i.O.

    Nochmals vielen Dank für den Tip mit der AHK, wäre ich nicht draufgekommen

    LG Steppenwolf :thumbup:
     
Thema:

Glühlampenprüfung durch Lichtsteuergerät