W168 Habe ein Elektrikproblem bei meinem 170 CDI Bauj03

Diskutiere Habe ein Elektrikproblem bei meinem 170 CDI Bauj03 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo beisammen, habe da ein Problem mit der Elektrik an meiner A Klasse 170 CDI. Leider konnte ich im Forum keine ähnlichen Fall finden. Hoffe...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 klangchef, 31.03.2007
    klangchef

    klangchef Elchfan

    Dabei seit:
    31.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Köln
    Marke/Modell:
    170 L CDI
    Hallo beisammen,
    habe da ein Problem mit der Elektrik an meiner A Klasse 170 CDI.
    Leider konnte ich im Forum keine ähnlichen Fall finden.
    Hoffe mir kann einer helfen. *heul*
    Also folgendes Problem habe ich:
    Vor ca. 3 Wochen bemerkte ich dass ab und an bei eingeschaltetem Abblendlicht die gesamte Cockpitbeleuchtung ausfällt.
    Zunächst war das nur sporadisch und dann für immer. Zudem fällt dann auch immer das rechte hintere Rücklicht aus. Aber wie gesagt immer nur dann wenn die gesamte Cockpitbeleuchtung (also nicht nur die im Kombiinstrument sondern alles) ausfällt.
    Bei DC sagte man mir, nachdem ich 37 Euro hingelegt hatte *aetsch*, dass das Kombiinstrument ausgetauscht werden muss.
    Gesagt getan jedoch habe ich mir ein Kombiinstrument bei E-Bay besorgt.
    Altes KI raus neues rein jedoch selber Fehler. Jetzt überlege ich ob dass den gleichen Defekt hat. Oder weiß jemand woran es noch liegen könnte?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Wohl kaum.

    Es könnte ein Kurzschluss zum Rücklicht sein. Aber es kann auch vieles andere sein. Da kann man gut dran suchen ;).

    gruss
     
  4. #3 klangchef, 31.03.2007
    klangchef

    klangchef Elchfan

    Dabei seit:
    31.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Köln
    Marke/Modell:
    170 L CDI
    Danke, dann werde ich mal bei DC nachfragen ob Sie mir die 37 Euro gutschreiben. *kloppe*
    CU

    Übrigens 108541 km Durschnittsverbrauch 5,8 l
     
  5. #4 BlackElk, 31.03.2007
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Dürfte wohl eher das Lichtmodul (Lichtschalter) sein ....

    Wenn du Glück hast, nur ein Wackelkontakt an einem Stecker, im schlimmsten Fall ist das Lichtmodul im Ar....

    Die Aktion mit dem KI hättest du dir sparen können, das kann definitiv nicht die Ursache sein, wenn der Rücklicht- und Instrumentenbeleuchtungs-Ausfall dieselbe Ursache haben.

    Rücklicht hat mit Sicherheit nichts mit den KI zu tun; Instrumentenbeleuchtung geht zwar übers KI, kommt aber erstmal aus dem Lichtmodul.
     
  6. #5 funkenmeister, 01.04.2007
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Ich hatte schon mla den Fall das zweimal der stecker am Lichtmodul leicht schräg eingestzt wurde und dann einige Funktionen nicht mehr gingen. Standlicht rechts und Instrumentenbeleuchtung meine sind es gewesen.

    Gruß Kay
     
Thema:

Habe ein Elektrikproblem bei meinem 170 CDI Bauj03

Die Seite wird geladen...

Habe ein Elektrikproblem bei meinem 170 CDI Bauj03 - Ähnliche Themen

  1. Lima Wechsel W414 1,7 CDI Klima

    Lima Wechsel W414 1,7 CDI Klima: Hallo, Ich brauche einen Rat. Die Batterie Lampe leuchtete nach dem anlassen des Motors, zusätzlich ging die Servolenkung nicht mehr. Erreger...
  2. EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002)

    EPC Kontrolle und Motor geht aus (170 CDI, Mopf 2002): Die Forensuche hat mir leider nicht weiter geholfen, daher neuer Thread. Nachdem die Lima ihren Dienst versagt hat und für den TÜV noch ein paar...
  3. W168 A 170 CDI Automatik classic - Teilespender

    A 170 CDI Automatik classic - Teilespender: Hallo, mein bisher immer treuer Begleiter hat die HU nicht bestanden. Da ich im Sommer nach Berlin (Umwelt-Zone) ziehe, wäre ohnehin eine...
  4. Überholung Scheibenbremsen A 170

    Überholung Scheibenbremsen A 170: Hallo, in der nächsten Zeit steht bei meinem Elch der Wechsel von Bremsscheiben und Belägen an. Was für Erfahrungen habt Ihr mit den Teilen von...
  5. Zentralverriegelung klackert A 169 (170), Bj. 2005

    Zentralverriegelung klackert A 169 (170), Bj. 2005: Hallo, meine neuerstandene A-Klasse, die sich im übrigen super fährt, hat ein kleines Thema mit der Zentralverriegelung auf der Beifahrerseite:...
Status des Themas:
Es sind keine weiteren Antworten möglich.