W169 Habe ich auch Autotronic-Probleme?

Diskutiere Habe ich auch Autotronic-Probleme? im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Die sind aber noch alle analog aus den 80ern :D Papier und so, kennste sicher noch *ironie*

  1. #21 stuermi, 02.09.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.774
    Zustimmungen:
    1.857
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Die sind aber noch alle analog aus den 80ern :D Papier und so, kennste sicher noch *ironie*
     
    Seelenfischer und Heisenberg gefällt das.
  2. Anzeige

  3. #22 Heisenberg, 02.09.2021
    Zuletzt bearbeitet: 02.09.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.188
    Zustimmungen:
    15.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ja, auch das ist ein Mythos der sich leider ewig hält. ;-) (Stammtisch Gebrabbel)

    Nachtrag:
    hier etwas über Wandler, das Wort Papier Belag kommt einmal vor :D
     

    Anhänge:

    Seelenfischer und stuermi gefällt das.
  4. #23 Blackelch, 03.09.2021
    Blackelch

    Blackelch Elchfan

    Dabei seit:
    19.10.2004
    Beiträge:
    206
    Zustimmungen:
    103
    Ort:
    Hannover
    Marke/Modell:
    A170CDI Avantgarde 18" Brabus
    Hallo Zusammen,
    die Leerlaufregelung ist lt. WIS abhängig von verschiedenen Teilen wie LMM, Ölsensor, Raildrucksensor, Temperaturfühler Ansaugluft, Temperaturfühler Kühlmittel, Geber Fahrpedal usw.

    Bei welcher Aussentemperatur und Kühlwassertemperatur geht der Motor aus?

    LT. den WIS Daten sollte der Motor bei mehr als 20 °C Kühlmitteltemperatur in den ersten 3min nach Motorstart eine Drehzahl von 710 bis 880/min haben.
    Unter 20 °C darf die Leerlaufdrehzahl max. 3 nach Start 900 bis 970/min haben.

    Prüf das doch mal, ich vermute das evtl. einer der Temperaturfühler zwar noch funktioniert aber zu der entsprechenden Aussentemperatur nicht mehr den richtigen Wert an das Motorsteuergerät sendet und somit ausgeht.
    Ideal wäre zu wissen was im Fehlerspeicher steht.

    Gruß
    Norbert
     
    Seelenfischer, monster, Heisenberg und einer weiteren Person gefällt das.
  5. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Hallo!

    Der Fehlerspeicher ist leider komplett leer. Ich lese mit Xentry aus.

    Die Leerlaufdrehzahlen treffen - vom KI abgelesen - so ziemlich zu.

    Danke für den Tipp. Ich werde bei der nächsten Fahrt mit dem Ausleselaptop auf dem Beifahrersitz die Kühlmitteltemperatur auch im Auge behalten. Aktuell kann ich das Verhalten leider nicht mehr provozieren. Es ist wohl wieder zu warm draußen. :|

    Ganz spontan würde ich sagen bei einer Außentemperatur unter ca. 13°C tritt es auf. Sobald die Nadel der Temperaturanzeige im KI auch nur ansatzweise steigt ist das Verhalten komplett weg, egal wie kalt es draußen ist. Bisher habe ich das Abwürgen auf folgende Bedingungen eingegrenzt:
    • Man wohnt auf einem Berg und muss zum Erreichen der Hauptstraße bergab fahren
    • Motor kalt, Getriebe kalt, draußen kalt (was "kalt" jeweils bedeutet muss noch eingegrenzt werden)
    • Motor starten und direkt losfahren
    • Bergab fahren, und zwar so, dass der Motor nicht im Leerlauf dabei ist (d.h. entweder die Motorbremse greift automatisch beim rollen lassen oder etwas Gas geben, ca. 25-30km/h)
    • Bremsen bis zum Stillstand (also nicht ausrollen lassen o.ä. sondern wie bei einem Stoppschild anhalten)
    Ergebnis:
    • Drehzahl wird nicht bei 7xx rpm gehalten sondern fällt darunter, kurz danach geht der Motor sanft aus.
    Aber:
    • Ist es draußen nicht kalt, tritt es nicht auf
    • Rollt man langsam mit dem Fuß auf der Bremse bergab (nicht mit der Motorbremse), sodass der Motor stets im Leerlauf bleibt, tritt es nicht auf
    • Während dem Rest der Fahrt (z.B. Ampelstopp usw.) wird der Motor nicht abgewürgt

    Was ich hier von Sternfreak zitiert habe und was @Heisenberg darüber schrieb passt so ziemlich exakt zu meinen Beobachtungen, also gehe ich aktuell davon aus, dass es bei der Autotronic einfach Stand der Technik ist.

    Wenn man es weiß kann man ja damit leben. :-) Jetzt will ich nur noch eindämmen was die exakten Gegebenheiten des Verhaltens sind.
     
    Seelenfischer und Heisenberg gefällt das.
  6. #25 Heisenberg, 03.09.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.188
    Zustimmungen:
    15.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    irk und Seelenfischer gefällt das.
  7. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Die Lösung des Rätsels wird wohl erst später kommen weil es aktuell wieder richtig schön warm draußen ist. :(

    Das Auto steht seit Freitagabend unbewegt draußen und wir haben hier aktuell 25°C. Die Zündung wurde eingeschaltet ohne Motorstart und die Steuergeräte wurden ausgelesen. Die Kühlmitteltemperatur liegt lt. Xentry bei 23°C und die Getriebeöltemperatur bei 24°C. Jetzt fehlt mir die Erfahrung wie ein Messwert bei defektem Temperatursensor aussehen würde. Ich schätze er wäre einfach konstant 42°C oder irgendwas anderes falsches. Aktuell würde ich deshalb die Vermutung aufstellen, dass die Temperatursensoren in Ordnung sind.

    Ich lege das Thema erst mal wieder auf Eis bis es draußen kälter wird. Ohne den Fehler morgens nachstellen zu können bringt die Sucherei ja nichts. :|
     
    Seelenfischer und stuermi gefällt das.
  8. #27 Mikimiche, 15.10.2021
    Mikimiche

    Mikimiche Elchfan

    Dabei seit:
    11.04.2020
    Beiträge:
    115
    Zustimmungen:
    178
    Beruf:
    Tankwart
    Ort:
    Duisburg
    Ausstattung:
    A180 CDI Autotronik / Tempomat
    Marke/Modell:
    A 180 CDI W169 BJ 2006
    Schau Mal hier ist ein Link wie du ein Getriebe Reset machen kannst . Ist ganz einfach . Und wirklich eingrośer Unterschied .
     
    irk, Rico74, Seelenfischer und einer weiteren Person gefällt das.
  9. #28 Heisenberg, 16.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.188
    Zustimmungen:
    15.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Funktioniert so auch beim W168 Automaten (wenn Siemens ECU verbaut), allerdings wird kein Getriebe Reset durchgeführt (so wie er es im Video sagt) sondern nur die werte des Pedalwertgebers.
    Aber der Unterschied ist Spürbar und verleiht ein neues Fahrgefühl.
     
    Rico74 und Seelenfischer gefällt das.
  10. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Danke

    Die ersten 1:40 kann man überspringen, ist nur Gelaber.

    Dann macht der Herr:
    1. Zündung auf 2
    2. Radio aus, Lüftung aus ?(8|
    3. Türen zu aber nicht verriegeln
    4. Gaspedal 20 Sekunden (mit Timer-App auf dem Handy) über den Kickdown hinaus durchdrücken
    5. Gaspedal langsam loslassen
    6. Aussteigen, Fahrzeug nicht verriegeln
    7. Mindestens 5 Minuten warten
    8. "Adaptionsfahrt" durchführen

    Ich finde dazu nichts in WIS also sage ich jetzt (wieder) mal frech, dass das beim W169 nicht geht. Wenn Du irgendwo eine Info findest, dass die Autotronic sich so zurücksetzen lässt kannst Du aber wie @stuermi einen Preis gewinnen.

    Ich probier es später trotzdem mal, aber es wird so oder so wahrscheinlich nicht das Abwürgen des Motors verhindern, denn das darf ein Automatikgetriebe eigentlich nie tun. Aktuell passiert es auch nicht mehr. Jetzt (morgens 2,5°C) ist es wohl schon zu kalt.

    Das Thema Getriebespülung (also eine richtige und nicht wieder "oh wir hatten den Anschlussadapter für das Motul-Gerät nicht und haben deshalb nur das Getriebeöl gewechselt, aber Ihr Auto fährt doch super, so hier ist die Rechnung für etwas was sie so nicht haben wollten") ist noch offen und die werde ich nach dem Carbon Cleaning wohl machen lassen.

    Wenn das Abwürgen durch die Autotronic an dieser einen einzigen, spezifischen Straße auf diesem großen Planeten danach immer noch auftritt, nehme ich das einfach als Strafe Gottes für meine vielen Sünden hin. Das Auto funktioniert ja ansonsten absolut einwandfrei obwohl es schon über 11 Jahre alt ist.
     
    Seelenfischer gefällt das.
  11. #30 Heisenberg, 16.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.188
    Zustimmungen:
    15.397
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Viele "Geheim Menüs / Sonderfunktionen" sind auch dort nicht zu Finden ;-)
    Genauso wenig steht im WIS der Drosselklappen Kalibrierungs Trick vom Elch.
     
    Seelenfischer und irk gefällt das.
  12. #31 Blackelch, 16.10.2021
    Blackelch

    Blackelch Elchfan

    Dabei seit:
    19.10.2004
    Beiträge:
    206
    Zustimmungen:
    103
    Ort:
    Hannover
    Marke/Modell:
    A170CDI Avantgarde 18" Brabus
    Heisenberg, monster, Seelenfischer und einer weiteren Person gefällt das.
  13. #32 Rico74, 19.10.2021
    Zuletzt bearbeitet: 19.10.2021
    Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    142
    Zustimmungen:
    93
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Hallo

    Den Reset bzw. die Neuinitialisierung des Pedalwertgebers funktioniert wirklich.

    Die Gasannahme hat sich verändert.
    Auch der Vebrauch hat sich leicht verbessert.
    Auf meiner täglichen Pendelstrecke ist der Elch jetzt bei 5,8 - 5,9 l/100km laut Anzeige.
     
    Seelenfischer gefällt das.
  14. #33 stuermi, 19.10.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.774
    Zustimmungen:
    1.857
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    @Rico74 Und wie hoch war der Verbrauch vorher? Ohne Vergleichszahlen sind solche Aussagen irgendwie nutzlos...
     
    Seelenfischer gefällt das.
  15. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Scheint was dran zu sein. @Mikimiche entschuldige bitte mein ungerechtfertigtes Misstrauen.

    Ich probier es nachher mal vor dem Weg nach Hause. Erstmal die bereits verlinkte deutsche Methode und wenn die nix bringt morgen mal die leicht andere Русский метод hier
     
    Seelenfischer und Heisenberg gefällt das.
  16. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Ergebnis

    Fährt jetzt gefühlt etwas mehr wie ein Mercedes... weicher und ruhiger. Kein riesengroßer Unterschied aber spürbar.

    Danke nochmal für den Tipp. :-)
     
    Mikimiche, Seelenfischer, Heisenberg und einer weiteren Person gefällt das.
  17. Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    142
    Zustimmungen:
    93
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Guten Abend

    Laut Anzeige ist der Elch sonst bei 6,1 - 6,3 l/100 km gewesen, Durchschnittsgeschwindigkeit 66 - 69 km/h.
    Die Anzeige vom Spritmonitor in der Signatur ist immer der wahre Wert. (breites Toleranzband)

    Bis auf die Neuinitialisierung am Sonntag habe ich nichts verändert.
    Kein Luft pumpen oder andere Tanke. Keine Additive seit 2 Tankfüllungen.

    Bei 7 x 17 205 x 45 (Allwetter Effi. C) und Automatik bekomme ich den Elch nie unter 6 l/110km, bis jetzt. =D

    Mal schauen wie es beim nächsten mal Tanken rechnerisch aussieht.

    Selbst die Überholvorgänge sind besser, wenn Verkehrshindernisse mit 80 - 90 bei erlaubten 100 unterwegs sind.
    Davon gibt es momentan sehr viele.
    Bis kurz vor Kickdown besserer Anzug.
     
    Seelenfischer, stuermi, Heisenberg und einer weiteren Person gefällt das.
  18. #37 Mikimiche, 19.10.2021
    Mikimiche

    Mikimiche Elchfan

    Dabei seit:
    11.04.2020
    Beiträge:
    115
    Zustimmungen:
    178
    Beruf:
    Tankwart
    Ort:
    Duisburg
    Ausstattung:
    A180 CDI Autotronik / Tempomat
    Marke/Modell:
    A 180 CDI W169 BJ 2006
    Sehr gerne dafür sind wir ja alle hier und wenn etwas klappt freut es mich um so mehr , bei mir war das schon ein großer Unterschied daher konnte ich auch sehr spürbar den Unterschied merken . . Ciao ciao
     
    Seelenfischer, irk, stuermi und einer weiteren Person gefällt das.
  19. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Möchte kurz das Ergebnis ergänzen:
    Beim Anhalten an der Ampel gab es früher oft einen leichten, aber spürbaren Ruck wenn der Wagen zum Stillstand gekommen ist. Mal mehr, mal weniger, je nachdem wie stark gebremst wurde. Das ist jetzt komplett weg. :-)
     
    Seelenfischer, stuermi und Heisenberg gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #39 stuermi, 22.10.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.774
    Zustimmungen:
    1.857
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    @irk Nur noch mal zum besseren Verständnis: Wir sprechen jetzt über das Zurücksetzen der Getriebeadaption bzw. des Gaspedalgebers und nicht über eine Getriebespülung, ja?
     
    Seelenfischer, irk und Heisenberg gefällt das.
  22. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Bei ca 86300km Getriebeölwechsel
    Bei ca 89900km Rücksetzung Adaption

    Der Wechsel hat ein bisschen geholfen aber seit der Rücksetzung ist es wirklich weg.
     
    Blackelch, Seelenfischer und stuermi gefällt das.
Thema:

Habe ich auch Autotronic-Probleme?