W169 Habe ich auch Autotronic-Probleme?

Diskutiere Habe ich auch Autotronic-Probleme? im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Krass *thumbup* Und das war jetzt die Rücksetzung aus Deinem Beitrag #29 oder die aus dem Russenvideo?

  1. #41 stuermi, 22.10.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.774
    Zustimmungen:
    1.857
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Krass *thumbup*
    Und das war jetzt die Rücksetzung aus Deinem Beitrag #29 oder die aus dem Russenvideo?
     
    irk und Seelenfischer gefällt das.
  2. Anzeige

  3. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Die Variante aus dem deutschen Video. Die russische wird aber sehr wahrscheinlich auch gehen; das Wichtige ist wahrscheinlich nur, dass bei Zündung auf 2 das Gaspedal einmal für X Sekunden (über den Wert von X kann man jetzt diskutieren) durchgedrückt wird.

    Aber die deutsche Variante geht auf jeden Fall.
     
    Seelenfischer, stuermi und Heisenberg gefällt das.
  4. #43 Heisenberg, 22.10.2021
    Zuletzt bearbeitet: 22.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.189
    Zustimmungen:
    15.402
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Der Wert über x ist die Betätigung des Kickdown Schalters der auf dem Bodenblech unter dem Gaspedal montiert ist.
    Dieser ist auch nur bei Automaten vorhanden.

    Dieser Schalter darf nicht betätigt sein, bei Rekalibrierung der Drossel Klappe in einem Benziner ;-)

    Nachtrag: 10:40
    Ich habe es heute auch mal gemacht, nun ist bei mir in [W] endlich das zeitweise Hochdrehen bis 3500 weg bevor er schaltet, nun schaltet bei Sanftem Gasfuß alles wie gewünscht bei 2800!
    Auch das Rückschalten läuft viel Flüssiger :D
     
    Mikimiche, irk, Seelenfischer und einer weiteren Person gefällt das.
  5. #44 Heisenberg, 22.10.2021
    Zuletzt bearbeitet: 22.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.189
    Zustimmungen:
    15.402
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Noch ein Nachtrag!
    Nun ist es so ... das selbst wenn ich auf der Bremse stehe und von z.B. [D] auf [N] Schalte oder auf [R] kein (mini) Rucken mehr spürbar ist.
    Auch bei einem Schalten im Stand (ohne Bremse) von [N] auf [D] oder [R] erfolgt kein Rucken sondern der wagen versucht leicht anzurollen ...
    Hmm, passiert da doch mehr als nur den pedalwertsensor zu Reseten *kratz*
     
    Mikimiche, Rico74, irk und 2 anderen gefällt das.
  6. #45 Rico74, 22.10.2021
    Zuletzt bearbeitet: 22.10.2021
    Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    142
    Zustimmungen:
    93
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Ja, muss so sein.

    Das war auch mein erster Gedanke.

    Wie oft sollte / darf man diese Prozedure machen?
    Alle 10.000 km?

    Allerdings lässt die zugewonnene Laufkultur noch ca. 400 km wieder etwas nach. ?(
     
    Mikimiche und Seelenfischer gefällt das.
  7. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    277
    Zustimmungen:
    559
    Ausstattung:
    MJ 2010, Autotronic, DPF (mehr im Profil unter "Informationen")
    Marke/Modell:
    A200 CDI
    Ein Amerikaner auf YouTube meinte was von 1x pro Monat 8|?(
     
    Heisenberg und Seelenfischer gefällt das.
  8. #47 Heisenberg, 31.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.189
    Zustimmungen:
    15.402
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ist evtl. nicht mal so abwegig ....
    Meine taste W/S Rastet nicht mehr richtig und während der fahrt passiert es dann schonmal das es auf (S) umschaltet, seit der Letzen unbeabsichtigten Umschaltung auf (S) spinnt mein Getriebe in (W) wieder mal ein wenig (Nicht Gravierend aber spürbar erst bei höheren Drehzahlen), ich werde nun nochmal einen Reset Durchführen und die taste auf (W) Fixieren.
    Ich bin eher so der OPA beim fahren :D
     
    Seelenfischer gefällt das.
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #48 Mikimiche, 31.10.2021
    Zuletzt von einem Moderator bearbeitet: 01.11.2021
    Mikimiche

    Mikimiche Elchfan

    Dabei seit:
    11.04.2020
    Beiträge:
    115
    Zustimmungen:
    178
    Beruf:
    Tankwart
    Ort:
    Duisburg
    Ausstattung:
    A180 CDI Autotronik / Tempomat
    Marke/Modell:
    A 180 CDI W169 BJ 2006
    Hallo..
    Ich habe seit ich dieses Zurück setzen heraus bekommen habe , es so gemacht das ich es das erste Mal gemacht habe nach dem ich das Getriebesteuergerät gewechselt habe , und das zweite Mal nach dem ich die Getriebespülung habe machen lassen und die Oxy Motorreinigung alles zusammen war es ein Gefühl als würde ich in einem Neuwagen fahren .Das war echt ein super Gefühl. Und seit dem wie gesagt der Wagen fährt punktgenau wenn man ganz leicht nur das Gaspedal berührt spricht er sofort an und ist auch mit Leistung voll da .

    bitte bitte keine Ursache , bei mir hat es echtsehr viel veraendert .
     
    Seelenfischer, stuermi und Heisenberg gefällt das.
  11. Zefix

    Zefix Elchfan

    Dabei seit:
    17.05.2021
    Beiträge:
    11
    Zustimmungen:
    11
    Beruf:
    60++
    Ort:
    München
    Ausstattung:
    Elegance, Autotronic, PDC, Thermotronic, APS20 mit CD-Wechsler + Media Interface, Lamellenschiebedach, FH v/h
    Marke/Modell:
    A160 Autotronic, Bj. 09/2011, 32tkm
    Ich habe ebenfalls alles gemacht, wie im deutschen Video. Nur bin ich im Auto sitzen geblieben zwengs em Wetter.
    Habe dann später festgestellt, dass die Außenspiegel beim Verschließen nicht mehr anklappen ?(
    Anlernen lt. Handbuch hat nichts gebracht. Tatsächlich war im Service Menü die Funktion Anklappen ausgeschaltet. Und da war ich weiß Gott nicht mal ausversehen dran. Das habe ich auch nur im Handbuch gefunden, dass es das gibt. Nun "klappt's" wieder.
     
    Heisenberg und Seelenfischer gefällt das.
Thema:

Habe ich auch Autotronic-Probleme?