W168 Heckwischer geht nicht abzustellen

Diskutiere Heckwischer geht nicht abzustellen im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Seit einiger Zeit ist es so das der Heckwischer unseres kleinen W168, wenn er ein paar Minuten läuft, nicht mehr abzustellen geht. Es sei...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zombie

    zombie Guest

    Hallo

    Seit einiger Zeit ist es so das der Heckwischer unseres kleinen W168, wenn er ein paar Minuten läuft, nicht mehr abzustellen geht. Es sei denn, man macht den Wagen komplett aus und wartet ein paar Minuten. Kann mir jemand sagen woran das liegen könnte ?

    Danke
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Manu

    Manu Guest

    Hört sich für mich an erster Stelle nach dem Wischermotorschalter an, der sich in der Mittelkonsole befindet.
     
  4. #3 jogimuc, 25.03.2009
    jogimuc

    jogimuc Guest

    ???

    na der ist aber ganz bestimmt nicht...
     
  5. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    13
    Hallo zombie,
    bei mir war es der Heckwischermotor.

    Der O-Ring der Welle für den Wischerarm dichtete nicht mehr ab und
    Wasser lief ins Getriebe-Gehäuse. Die Schleifkontakte, die den Wischerarm
    steuern, waren total oxidiert.

    Abhilfe:
    neuer Wischermotor (auch bei ebay, schätze mal ca. 50 Euro)

    oder für die DIY-Abteilung:
    Getriebe des Wischermotors öffnen, trockenlegen, Kontakte und Schleifringe
    wieder metallisch blank schleifen (Messing), Antriebswelle reinigen und
    schmieren, neuen O-Ring (auch aus dem Baumarkt) einsetzen und er läuft
    wieder (seit 3 Jahren). Ich habe die Messing-Schleifkontakte noch verzinnt,
    da einige Stellen stark korrodiert waren.

    Grüße
    syscab
     
  6. zombie

    zombie Guest

    Ich hätte ja eher in Richtung eines Steuerrelais getippt, sofern es sowas in dem Zusammenhang gibt, da mir grad noch einfällt, dass wenn der Wischer das Problem hat er auch zum Dauerläufer wird, also er durchweg wischt ohne die kleine Pause die er ja üblicherweise beim wischen einlegt.
    Also so Richtung klebenbleibender Relaiskontakt zumal es ja erst nach paar Minuten auftritt, nicht gleich. Aber wie gesagt keine Ahnung obs das dafür gibt und wo das sein soll.
     
  7. #6 Mr. Bean, 25.03.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    847
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    [​IMG]


    Es gibt im Elch leider sehr wenige davon ...
     
  8. Flori

    Flori Elchfan

    Dabei seit:
    06.03.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    EDV'ler
    Ort:
    Raum Hamburg
    Marke/Modell:
    A-170 CDI '2002
    Hallo,

    ja, mein Heckwischer hat das gleiche Problem. Allerdings vermute ich bei mir auch ein Problem mit einem Relais oder so etwas. "Einfaches Wischen mit Wasser" klappt wunderbar. Ich drück auf den Knopf, es fließt Wasser, der Wischer geht ein paar mal hin und her, und dann geht er wieder aus, so wie es sein soll. ABER drücke ich auf "Intervall wischen", dann wischt er zwar intervall, läßt sich aber auch nicht mehr ausschalten! Mehrfaches hartnäckiges Drücken führte dann dazu, daß der Heckwischer dauerwischte (also noch nichtmal intervall...) ! :-/ Tja, einzige Lösung war auch hier : Motor/Zündung aus. Nach Neustart des Wagens war der Spuk dann vorbei. Werde demnächst mal die Werkstatt mit meinem Wischer nerven. Dann sag ich bescheid, was es war.
     
  9. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Das klingt ganz nach den Schleifkontakten, wie oben beschrieben.

    Viele Grüße, Mirko
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Ishibo San, 28.03.2009
    Ishibo San

    Ishibo San Elchfan

    Dabei seit:
    21.01.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A170 (W169)
    Das Problem habe ich bei meinem W168, Bj. 2000 auch. Von Mercedes wurde damals, als ich den Fehler entdeckt habe, auf Kulanz das Kombiinstrument ausgetauscht, jedoch ohne Besserung.

    Man kann den Heckwischer nur ein paar Minuten im Intervall laufen lassen, aber läuft er zu lange, dann wechselt er eben in Dauerbetrieb. Ich habe mich damit arrangiert.

    MfG. Ishibo san
     
  12. Falk

    Falk Guest

    Ok, dann muß man wohl also dann den Wischermotor wechseln. Naja ich habe mich bisher auch damit arrangiert aber bei Regen kann mans mal vergessen und wenn das Ding dann dauernt wischt und man ne längere Strecke fährt und der REgen nachälsst nervt es doch. Na mals ehen was wir machen, bzw. ob.
     
Thema: Heckwischer geht nicht abzustellen
Besucher kamen mit folgenden Suchen
  1. w168 heckwischer lässt sich nicht abstellen

    ,
  2. scheibenwischer hört nicht mehr auf schleifkontakte

Die Seite wird geladen...

Heckwischer geht nicht abzustellen - Ähnliche Themen

  1. ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel

    ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel: hallo Gemeinde, ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 . Habe den Elch für 700 Euro...
  2. Wagen springt an und geht sofort wieder aus w168 A170CDI???

    Wagen springt an und geht sofort wieder aus w168 A170CDI???: Hallo, ich habe da ja irgendeine Unterdruckleitung in Verdacht.... was ich gemacht habe... ich wollte alle Filter wechseln, Ölwechsel/Ölfilter,...
  3. Blinker geht beim Lenken nicht zurück

    Blinker geht beim Lenken nicht zurück: Hallo, Ich bin neu hier und ich habe mir einen 190 Automatik zugelegt. Gefällt mir der kleine und durchzug etc sind echt gut. Aber ich hab ein...
  4. Servolenkung geht nicht aus

    Servolenkung geht nicht aus: Hallo, ich bin neu hier und habe zu meinem Problem nicht die Lösung gefunden. Bei dem Wagen meiner Tochter geht die Servopumpe nicht mehr aus....
  5. Vaneo blubbert, und im Kaltstart geht er fast aus ......

    Vaneo blubbert, und im Kaltstart geht er fast aus ......: hallo bin neu hier. Ich habe folgende Probleme: Mein (Benzin) Vaneo startet super, jedoch nach ein paar sek. Geht er fast aus. Dann ( als ob ne...
Status des Themas:
Es sind keine weiteren Antworten möglich.