W168 Heizung defekt?

Diskutiere Heizung defekt? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; So, ich war auf urlaub in Ostereich, und die aussentemperatuur war zwischen -20 und +5, meiner 170cdi bj 99, wird gar nicht warm!! Nur wann man...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yprgwt

    yprgwt Elchfan

    Dabei seit:
    28.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Zeven 27404
    Marke/Modell:
    A170CDI
    So, ich war auf urlaub in Ostereich, und die aussentemperatuur war zwischen -20 und +5, meiner 170cdi bj 99, wird gar nicht warm!! Nur wann man fur langere zeit mit ein motordrehzahl von 2500 oder hoher fahrt wird der innenseite des wagens warm. Bei Munchen in stau, joho und kalt wird es in wagen!! Frau und tochter haben jetzt kein lust mehr in ein Aklasse :(

    Der mini lufter bei das innenlicht dreht.

    Habt einer von euch ein idee wass es sein kan?

    Frank
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Sindbad, 07.01.2006
    Sindbad

    Sindbad Elchfan

    Dabei seit:
    10.10.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    Mechatroniker
    Ort:
    Hamburg
    Marke/Modell:
    170 CDI 10.2001
    Ich würde sagen dein Zuheizer ist im Eimer. Versuch erst mal mit Reset der Heizung. Wenn es nicht hilft Fehlerspeicher Heizung auslesen lassen.
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Ich denke auch der Zuheizer hat eine Fehlfunktion.

    Aber erstmal: Eingeschaltet ist er? (das ist natürlich Vorraussetzung)

    Ob der Zuheizer läuft kann man am besten sehen indem man bei kaltem Motor und Außentemperaturen unter 5°C den Motor einschaltet und ca. 1 Minute laufen lässt. Anschließend Motor aus und schaun (besser hören) ob der Zuheizer nachläuft (ein rauschendes lüfterartiges Geräusch, welches noch ca. 1 Minute anhält und von unter dem Fahrersitz herkommt).

    gruss
     
  5. yprgwt

    yprgwt Elchfan

    Dabei seit:
    28.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Zeven 27404
    Marke/Modell:
    A170CDI
    Ich habe jetzt ein reset von der zuheizer gemacht, mann hort ein klein bisschen schleiffen von ein lufter oder so etwas. Dan habe ich ein testfahrt gemacht und nach 10 min wird es ein bisschen warmer ins auto. Wann ich dann den wagen parkiert habe horte ich den zuheiser "nachlaufen". Bei den zweiten fahrt wird den wagen nicht warm. Am montag fahre ich nach mein dealer fur ein fehlersuche.
    Wie teuer ist ein ersatz zuheizer mit montage?
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Also wenn der Zuheizer läuft vermute ich, dass es ein anderer Defekt ist. Es kann aber auch sein, dass am Zuheizer etwas kaputt ist, z.B. der Flammwächter oder ein Temperatursensor. Dann läuft er an und schaltet sich gleich wieder ab. Aber er macht Geräusche.
    Fahr zur Werkstatt und lass die Fehlerspeicher (der Zuheizer hat einen extra Fehlerspeicher) auslesen. Über die Kosten jetzt zu spekulieren ohne die Fehlerquelle zu kennen bringt nichts.

    gruss
     
  7. #6 Sindbad, 07.01.2006
    Sindbad

    Sindbad Elchfan

    Dabei seit:
    10.10.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    Mechatroniker
    Ort:
    Hamburg
    Marke/Modell:
    170 CDI 10.2001
    Vermutlich ist das Gebläse def. Kostet ca. 80,- + aus +einbau.
     
  8. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Na ein defektes Gebläse bemerkt man doch aber?
    Entweder es pustet oder halt nicht. Und wenn keine Luft kommt hätte er uns das doch wohl mitgeteilt, oder? ??? *kratz*

    gruss
     
  9. #8 Sindbad, 07.01.2006
    Sindbad

    Sindbad Elchfan

    Dabei seit:
    10.10.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    Mechatroniker
    Ort:
    Hamburg
    Marke/Modell:
    170 CDI 10.2001
    Oder es steht kurz vorm Verrecken und macht Schleifgeräusche (Lager fest) Auswechseln der Lager nicht möglich. Einzige kurzfristige Abhilfe Caramba o.ä. da reinsprühen wo ein Gummistopfen ist.
     
  10. yprgwt

    yprgwt Elchfan

    Dabei seit:
    28.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Zeven 27404
    Marke/Modell:
    A170CDI
    zuheizer spreicher gibt keiner fehler, ich hatte 2 liter kuhlflussigkeit zu wenig in kuhlsysteem, db dealer versucht morgen mit ein hochdrucksystem das loch zu finden, hoftenlich nicht der zilinderkopfdichtung....


    frau, ich und tochter
    *kloppe*
     
  11. yprgwt

    yprgwt Elchfan

    Dabei seit:
    28.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Zeven 27404
    Marke/Modell:
    A170CDI
    So, der DCdealer hat 40 km gefahren und hat kein verlust mehr gehabt, er ist ein neue thermostat rein gekommen, hoftenlich habe ich kein zkdschade......
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 cryonix, 13.01.2006
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    88
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    ich hoffe mal für Euch mit :)

    Eine Frage hätte ich: hat bei dem Wasserverlust nicht eine Lampe im KI ( Tacho) gewarnt??

    Grüße Cryonix
     
  14. yprgwt

    yprgwt Elchfan

    Dabei seit:
    28.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Zeven 27404
    Marke/Modell:
    A170CDI
    Nein, und das ist das komische, in mein reparatur buch steht das die warnlampe brennen muss....
    der mechaniker hat gesacht das er zu wenig kuhlflussigkeit war aber vielleicht genug um der motor ausreichend zu kuhlen deswegen brennte der warnlamp nicht.
     
Thema: Heizung defekt?
Besucher kamen mit folgenden Suchen
  1. heizung beim w168 defekt

    ,
  2. w168 zuheizer

    ,
  3. mercedes a klasse heizung geht nicht

Die Seite wird geladen...

Heizung defekt? - Ähnliche Themen

  1. Gewährleistung bei defekter Wasserpumpe

    Gewährleistung bei defekter Wasserpumpe: Habe vor knapp einem halben Jahr einen gebrauchten A150 bei einem Händler gekauft und bin seitdem ca. 4.000 km gefahren. Schon seit einiger Zeit...
  2. Heizungsgebläse defekt

    Heizungsgebläse defekt: Hallo Ich habe einen A 168 Diesel mit Klima Leider ist das Heizungsgebläse defekt. Mein Problem,wie baue ich den Motor aus,ich habe schon die...
  3. Display im Tacho defekt

    Display im Tacho defekt: Hallo liebe Elchfans, bei meinem Elch (Bj. 99, A140) ist die Hintergrundbeleuchtung des Displays defekt. Das Display selbst funktioniert jedoch....
  4. Mantelrohr Modul N80 defekt - Teilenummer?

    Mantelrohr Modul N80 defekt - Teilenummer?: Hallo zusammen. Also Forumsneuling gleich mit einem Defekt voran. Zuerst einmal einen Gruß an euch alle. Ich habe die letzte Tage schon genossen...
  5. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
Status des Themas:
Es sind keine weiteren Antworten möglich.