W168 Heizung macht schlapp!

Diskutiere Heizung macht schlapp! im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Bei meinen Pre-Mopf funktioniert die Heizung nicht mehr so richtig, irgendwie kommt diese nicht auf Temperatur. Es dauert schon ne Weile bis es...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tinnes

    tinnes Elchfan

    Dabei seit:
    22.12.2005
    Beiträge:
    44
    Zustimmungen:
    0
    Beruf:
    Techniker
    Ort:
    Niederrhein
    Marke/Modell:
    A140 & A180
    Bei meinen Pre-Mopf funktioniert die Heizung nicht mehr so richtig, irgendwie kommt diese nicht auf Temperatur. Es dauert schon ne Weile bis es mal warm wird. Muß da irgendwo mal ne Flüssigkeit aufgefüllt oder ein Filter gewechselt werden?

    Ach ja, der kleine hat keine Klimaanlage!
     
  2. Anzeige

    schau mal hier: Heizung macht schlapp!. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Lutzi

    Lutzi Elchfan

    Dabei seit:
    22.08.2003
    Beiträge:
    1.036
    Zustimmungen:
    0
    Beruf:
    System Programmierer
    Ort:
    Stuttgarter
    Marke/Modell:
    A160CDI+ Arroganz
    Zusatzheizer defekt?
     
  4. Celli

    Celli Elchfan

    Dabei seit:
    22.11.2005
    Beiträge:
    48
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A 140 L

    Zuheizer haben doch nur die Diesel, oder?

    Celli
     
  5. tinnes

    tinnes Elchfan

    Dabei seit:
    22.12.2005
    Beiträge:
    44
    Zustimmungen:
    0
    Beruf:
    Techniker
    Ort:
    Niederrhein
    Marke/Modell:
    A140 & A180
    Hab ich auch gedacht.

    Leider steht in den Reparaturanleitungen auch nix! Nur bei Klimanalge Flüssigkeitsstand kontrollieren und Filter. Hab aber keine Klimaanlage!
     
  6. #5 Tipofahrer, 10.01.2006
    Tipofahrer

    Tipofahrer Guest

    Hallo. Ich hatte das Problem das meine Heizung erst gar nicht mehr arbeitete,
    Bedienfeld im Eimer *LOL*.Danach habe ich zweimal den Heizungskühler durchspühlen lassen. *daumen* Die von den freundlichen haben natürlich darüber gelacht. *LOL* *LOL*.Aber er wird wieder Warm. *aetsch* *aetsch*.Vieleicht sitzt der Heizungskühler zu.
    Versuch macht Klug. ;D
    Gruß Tipofahrer
     
  7. #6 cryonix, 10.01.2006
    cryonix

    cryonix Guest

    Meine Vermutung dazu: Kühlwasserthermostat hängt, bzw. schließt nicht richtig. Als Folge wird zuviel erwärmtes Wasser Richtung Kühler geleitet und kühlt durch die derzeitigen Temperaturen zu stark ab. Dürfte für den Motor auch nicht das Optimum darstellen. Kostet nicht viel und kann ggf. selber gewechselt werden.

    Grüße Cryonix
     
  8. Mrowka

    Mrowka Elchfan

    Dabei seit:
    02.04.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Beruf:
    Student
    Marke/Modell:
    A160L
    Hallo tinnes, habe jetzt das gleiche Problem, hast du den Fehler behoben und kannst dich überhaupt noch erinnern was es war? War ja schließlich 2006. ;)

    Meine Heizung wird warm aber nicht so wie früher, da konnte man sich noch richtig verbrennen ( übertrieben gesagt ).
     
  9. #8 Forthright, 08.01.2009
    Forthright

    Forthright Guest

    Mögliche Ursachen die mir einfallen sind Probleme
    - mit dem erwähnten hängenden Kühlwasserthermostat (Ermüdungserscheinungen des Bimetall-/Federelements)
    - mit einem klemmenden/defekten Absperrventil für die Warmwasserleitung der Heizung (hatte ich mal bei ner Kölner Pflaume)
    - mit einem zugesetzten Wärmetauscher im Heizungskasten (evtl. bringt das erwähnte Durchspülen was)
     
  10. #9 cryonix, 08.01.2009
    cryonix

    cryonix Guest

    Aber ich kann mich erinnern ;D ;D ;D

    Thermostat selber getauscht - fertig.
    (meine Finger sahen danach zwar aus, als hätte ich mit einem Puma gekämpft...)
     
  11. Mrowka

    Mrowka Elchfan

    Dabei seit:
    02.04.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Beruf:
    Student
    Marke/Modell:
    A160L
    Super, dann werde ich es auch erneuern.
    Wo sitzt es denn und wie teuer ist das Teil ungefähr?
     
  12. IPx200

    IPx200 Elchfan

    Dabei seit:
    07.11.2004
    Beiträge:
    2.193
    Zustimmungen:
    73
    Beruf:
    Werbetechniker • BWL'er
    Ort:
    Nastätten
    Ausstattung:
    classic2AMG
    Marke/Modell:
    150 PS DiesElch ;)
    meiner wird wieder geil warm seit dem neues kühlerfrostkram drinne is...
     
  13. #12 big-dan, 09.01.2009
    big-dan

    big-dan Elchfan

    Dabei seit:
    20.12.2006
    Beiträge:
    1.116
    Zustimmungen:
    6
    Beruf:
    Pflanzenfachberater
    Ort:
    Bergisch Gladbach
    Marke/Modell:
    W168 A140classic
    Darf ich mal nen anderen Denkanstoß geben.

    Meiner wird bei den Temperaturen auch nichtmehr zum verbrennen Heiß.
    Zumindest höchstens nach geschätzten 50km.

    Ist ja schließlich auch ein Unterschied, ob man -15°C oder 0°C erhitzen muss.
     
  14. Mrowka

    Mrowka Elchfan

    Dabei seit:
    02.04.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Beruf:
    Student
    Marke/Modell:
    A160L
    Nein, dass Problem hatte ich auch schon vorher. Ist schon seit ca. 2 Monaten so.
    Und er braucht auch ewig lange bis die Luft warm wird.
     
  15. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    423
    Marke/Modell:
    keiner mehr; C250CDI
    So siehts aus.

    Dazu kommt es extrem drauf an was für eine Fahrstrecke man fährt.
    Wenn ich z.B. die Standheizung anwerfe und sie wenn ich losfahre wieder ausmache, so wird grade bei langsamer fahrt die Luft aus der Lüftung immer kälter. Da zieht bei den Temperaturen die Heizung die Wärme schneller aus dem Kühlwasser, als der Motor neue Wärme reinbringt.

    gruss
     
  16. #15 cryonix, 09.01.2009
    cryonix

    cryonix Guest

    Das Thermostat sitzt neben Lenksäule/E-Ventil Klimaanlage am oberen Motorteil. Schwer bescheiden zu erreichen...

    Ich hab etwa 35,-- EUR bezahlt incl. elektron. Temperaturfühler - war angebaut.
     
  17. Mrowka

    Mrowka Elchfan

    Dabei seit:
    02.04.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Beruf:
    Student
    Marke/Modell:
    A160L
    Kann ich den Thermostat einfach so abbauen, oder läuft mir direkt die ganze Soße Literweise aus dem Motor?

    Habe es bisher bei einem Elch noch nie gemacht.
    Aber bei anderen Automobilen und die blieben Trocken.
    Nur beim Elch da fragt man lieber nochmal nach, ist ja alles anders ;)
     
  18. tomek

    tomek Elchfan

    Dabei seit:
    27.01.2005
    Beiträge:
    338
    Zustimmungen:
    1
    Ort:
    Ludwigsburg
    Marke/Modell:
    A170 CDI
    ....literweise nicht aber so ziemlich genau 1,5 liter geht schon raus.
    kannst bedenkenlos alleine austauschen, habe ich bei meinem vor knapp zwei wochen auch selbst gemacht.
     
  19. Mrowka

    Mrowka Elchfan

    Dabei seit:
    02.04.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Beruf:
    Student
    Marke/Modell:
    A160L
    Super Danke,

    habe noch 1Liter Kühlflüssigkeit von BASF im Keller stehen.

    Werde mich dann mal die Woche an die Arbeit machen.

    So weit ich sehen kann, ist das blöde Ding aus Plastik und mit 3 Schrauben befestigt oder sehe ich das falsch?
    Habe nämlich eben nachgeschaut, es war aber leider schon ziemlich dunkel.

    Ach so nochetwas, soll ich den ganzen Thermostat austauschen oder nur den Temperaturgeber?

    Dankeschön
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 cryonix, 02.02.2009
    cryonix

    cryonix Guest

    gibts beim Freundlichen nur komplett.

    die 3 Schrauben sind das kleinste Übel. Fies sind die Schlauchschellen . . . ;D
     
  22. tomek

    tomek Elchfan

    Dabei seit:
    27.01.2005
    Beiträge:
    338
    Zustimmungen:
    1
    Ort:
    Ludwigsburg
    Marke/Modell:
    A170 CDI
    ...ganz genau, bei mir war eine schelle sogar nach unten ausgerichtet! *LOL*
     
Thema:

Heizung macht schlapp!

Die Seite wird geladen...

Heizung macht schlapp! - Ähnliche Themen

  1. W168 Heizung im A168

    Heizung im A168: In meinem A168 heizt die heizung nur noch auf 28 Grad ,wenn ich sie runter schalte auf 22 Grad ,dann kommt kaltluft,kann mir einer einen Rat geben...
  2. W168 Heizung heizt auch auf Kaltstellung

    Heizung heizt auch auf Kaltstellung: Hallo Mein A140 W168 heizt oft, auch wenn der Heizungsregler auf ganz kalt gedreht ist. Dann muss ich den Heizungsregler mal auf ganz warm und...
  3. W168 Heizung wird nicht heiß - wie teste ich das Thermostat?

    Heizung wird nicht heiß - wie teste ich das Thermostat?: Hallo liebe Elchgemeinde! Nachdem mein Heizung nur noch (gefühlte) 21 Grad warm wird, habe ich mir bei eBay eine gebrauchte Regelungseinheit...
  4. W169 Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad)

    Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad): Guten Abend zusammen, das die Heizung im Elch nicht auf bewährter Mercedes-Qualität basiert ist mir klar, aber iwie macht sie mir in letzter Zeit...
  5. W168 W168 A170 CDI Heizung macht nicht warm - Hilfe

    W168 A170 CDI Heizung macht nicht warm - Hilfe: Hallo! So und nun muss auch ich mich an die Profis wenden. Es geht um einen A170 CDI mit werksseitiger Webasto. Jetzt aber zu meinem Problem....
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden