Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad)

Diskutiere Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad) im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Guten Abend zusammen, das die Heizung im Elch nicht auf bewährter Mercedes-Qualität basiert ist mir klar, aber iwie macht sie mir in letzter Zeit...

  1. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Guten Abend zusammen,

    das die Heizung im Elch nicht auf bewährter Mercedes-Qualität basiert ist mir klar, aber iwie macht sie mir in letzter Zeit nur noch Ärger. Ich versuche die Probleme (zwecks Übersichtlichkeit) in 3 Gruppen einzuteilen.

    Gruppe 1:

    Nach ca. einer halben Stunde im Klimabetrieb schaltet die Elektronik auf Umluftbetrieb um. Aus den Düsen kommt gar keine Luft mehr heraus. Das Gebläse arbeitet hörbar. Wenn ich die Klima über AC-Off für eine halbe Stunde abschalte bzw. der Wagen länger steht funktioniert die Klima wieder. Kältemittel wurde durch Mercedes vor 2 Wochen aufgefüllt (100g).

    Gruppe 2:

    Wenn ich morgens losfahre muss ich den Temparaturregler auf 24 Grad drehen, damit überhaupt warme Luft kommt. Nach ca. 2 Minuten Fahrt kommt die Heizung auf Temparatur und heizt mollig warm. Nach ca. 10 Minuten kommt aus den mittleren Düse nur noch kalte Luft, aus den äußeren kommt warme Luft.

    Gruppe 3:

    Wenn es mir zu warm wird, dreht man die Temparatur herunter. Ich drehe z.B. von 24 Grad auf 20 Grad herunter. Temparatur geht wie gewohnt zurück, aber irgendwann steigt kommt aus den mittleren Düsen richtig heiße Luft. Die äußeren "kühlen" weiter.

    -----------------------------------------------------------------------

    Hatte jemand schon einmal so ein Problem mit seinem Elch? Bin für jeden Rat dankbar.


    Gruß
    Gerry
     
  2. Anzeige

  3. #2 umberto, 09.10.2011
    umberto

    umberto Elchfan

    Dabei seit:
    29.11.2006
    Beiträge:
    645
    Zustimmungen:
    6
    Ort:
    Böblingen
    Marke/Modell:
    Renault Zoe, war: A200cdi Autotronic
    Gebläse hörbar, aber aus den Düsen kommt keine Luft ist nicht Umluftbetrieb. Umluftbetrieb ist, wenn keine Aussenluft mehr zugeführt wird.

    Bei Dir hört es sich so an, als wenn dein zentraler Luftverteiler unter dem Armaturenbrett nur noch Unfug macht. Da sind einige motorgetriebene Klappen beteiligt, die die Luft auf die einzelnen Düsen verteilen. Sollte es da Fehler bei den verstellbaren Klappen geben, sollte das Mercedes auslesen können. Vielleicht reicht einfaches Zurücksetzen.

    Bei Defekten ist der Luftverteiler allerdings eine sehr häßliche (teuer, weil viel weggebaut werden muß, bis man rankommt) Stelle für Fehler.

    Gruss
    Umbi
     
  4. #3 insasse, 09.10.2011
    insasse

    insasse Elchfan

    Dabei seit:
    07.10.2006
    Beiträge:
    225
    Zustimmungen:
    5
    Marke/Modell:
    A200
    Hallo,

    schon mal den Außenluftfilter überprüft, bzw. gewechselt?

    Schönen Tag noch
     
  5. #4 Landgraf, 09.10.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    hast Du die normale Klimaanlage oder die Klimaautomatik?

    Normalerweise müsste aus ALLEN Lüftungsgittern die gleiche Temperatur kommen, jedenfalls bei der normalen Klimaanlage. Da gibt es nur vier verschiedene Verteilerstellungen.

    Bei meinem Wagen reicht es einen Klick (1°C) zu verstellen und man spürt eine Änderung. Jetzt bei um 10°C Aussentemp. steht es bei mir immer (dauerhaft) auf 22°C und AC ist nur bei starkem Regen an..

    Klingt bei dir nach einem Defekt des Klimaanlagenbedienteils (Steuergerät).

    Sternengruß.
     
  6. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Nabend zusammen!

    Danke für eure Antworten. So wie es aussieht werde ic demnächst mal wieder bei meiner NDL vorbeischauen müssen. :-(

    An den Staubfilter habe ich auch erst gedacht und ihn beim letzten ASSYST vorzeitig wechseln lassen. Im Februar 2010 hat Mercedes das Klimasteuergerät neu programmiert. Problem war für ca. 4 Monate behoben, danach ging der ganze Zirkus von vorne los. Was würde denn ein neues Klimaanlagenbedienteil kosten? Habe die normale Klimaanlage eingebaut.
     
  7. #6 lobster, 04.11.2011
    lobster

    lobster Elchfan

    Dabei seit:
    04.11.2011
    Beiträge:
    1
    Zustimmungen:
    2
    Hallo,
    das gleiche Problem hatte ich vor einigen Wochen mit meinem A 200 CDI auch. Nach einer Stunde Klimabetrieb kein Luftdurchsatz, obwohl das Gebläse hörbar auf allen Stufen lief. Nach einer Pause von ca. 20 min. alles i.O. Der Werkstatt von MB vorgestellt, dort wurde ein defekter Außenfühler befundet und ausgetauscht, Kosten von ca. 100 Euro. Nebenbei wurde mir noch folgende Mitteilung des Werksdienst mitgegeben, falls dieses Problem wieder auftritt. In einer bestimmten Serie der Klimaverdichter ist wohl das Regelventil defekt. Ich habe es als PDF beigelegt.

    Viele Grüße!
     

    Anhänge:

    Monarch und Gerry gefällt das.
  8. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Danke Lobster!

    Werde das Dokument mal ausdrucken und bei meiner NL vorzeigen. Dann wird das Problem hoffentlich gegessen sein. :)
     
  9. #8 Landgraf, 04.11.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    @Gerry: dein Elch wird doch sicher nach 04/2006 produziert worden sein, oder? Denn dann kannst Du dir das sparen... Du hast schon den mehrfach verbesserten Klimakompressor (Kältemittelverdichter) in deinem Wagen.

    Ausserdem können die Probleme bei deinem Wagen daraus nicht resultieren.

    Wurde das Klimabedien- und Steuergerät schon einmal getauscht?

    Sternengruß.
     
  10. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Nabend Landgraf!

    Mein Elch wurde 03/2005 zugelassen. Sollte also Bj. 2005 sein oder irre ich mich?! ?( Klimabedien- bzw. Steuergerät wurden nicht getauscht. Nur das Steuergerät wurde im Februar 10 neu programmiert und anschließend lief die Klima ja wieder für ca. 3 oder 4 Monate ohne Probleme. Jetzt ist das Problem aber wieder da.

    Also kann ich mich auf den Tausch eines Steuermoduls einrichten. Toll. *thumbdown*
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Landgraf, 04.11.2011
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Aha!
    Dann würde das ja doch für dein Modell passen - hatte irgendwie im Hinterkopf dass Du einen MOPF hast.

    Okay, dann könnte es evtl. doch am Klimakompressor liegen. Wobei ich eher auf das Klimabedienteil tippen würde (da drin ist auch das Steuergerät für Klima und Heizung).

    Kannst Du aber auch z.B. vom MBGTC gebraucht mit Garantie erwerben, das verbaut dir auch dein Mercedeshändler, kein Problem.

    Hoffentlich finden die eine Lösung.

    Sternengruß.
     
  13. #11 A200CDI-W169, 06.01.2012
    A200CDI-W169

    A200CDI-W169 Elchfan

    Dabei seit:
    06.01.2012
    Beiträge:
    2
    Zustimmungen:
    1
    Hallo Gerry, wie ist denn die Sache mit der Heizung ausgegangen?
    Meine A-Klasse hat das gleiche Problem, wenn ich mit kaltem Motor starte fängt der Zuheizer nach ca. 2 km an zu arbeiten. Nach weiteren 2-3 km kommt aus den mittleren Düsen richtig heiße Luft. Dies steigert sich bis auf Föhn Qualität und hört dann nach ca. 30 min abrupt auf und kühlt dann merklich ab. Ein Delta von gefühlten 20°!
    War bei MB und hab die Klappen neu einlernen lassen - Unterspannung und damit Verlust der Klappenstellung sollte die Diagnose gewesen sein. Mir werden jedoch die mittleren Düsen immer noch zu heiß. Nach gewisser Zeit habe ich auch das Gefühl die äußeren Düsen sind wärmer als die mittleren - kehrt sich also um.
     
Thema: Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad)
Besucher kamen mit folgenden Suchen
  1. mercedes b klasse klimaanlage kühlt nicht

    ,
  2. w245 klimaanlage kühlt nicht

    ,
  3. gebläse dreht plötzlich voll auf und bläst nur heiße Luft

    ,
  4. c klasse klima heizt nur noch w203,
  5. gebläse w169 kommt nur warme luft,
  6. w209 heizung zu warm,
  7. w211 Heizung heizt immer,
  8. Merzedes heitzt nur,
  9. w211 kommt nur warme luft vorne und hinten,
  10. w211 nur warme luft,
  11. w211 heizt nur noch,
  12. heiße Luft Mercedes a klasse,
  13. w203 heizung spinnt,
  14. w639 heizung nur heiss,
  15. w211 lüfter heizt zu warm,
  16. mercedes a-klasse klima heizt nur noch ,
  17. klimaanlage defekt aus einer düse warme luft,
  18. Mercedes w203 klackert klima,
  19. Mercedes A160 Klimaanlage funktioniert nicht kommt nur heiße Luft raus,
  20. klimaanlage heizt a klasse,
  21. w211 220 cdi klimaanlage heizt,
  22. mercedes a klasse bläst nur heiße luft,
  23. w203 klima gefühlt und nach zwei Wochen kühlt kaum noch,
  24. klimaanlage kommt nur warme luft w 169,
  25. w203 kühlt nur beim fahren
Die Seite wird geladen...

Heizung und Klima macht Ärger (kühlt nicht, extrem warme Luft bei eingestellten 18 Grad) - Ähnliche Themen

  1. A-klasse klima /lüftungs ventilator

    A-klasse klima /lüftungs ventilator: hallo leute bei A-klasse 169 BauJahr 2008 der lüftungs ventilator stufen 2-4 nach paar sekunden betrieb starke zu nehmende greuche macht...
  2. W 168 macht Geräusche im Motorraum

    W 168 macht Geräusche im Motorraum: An Moderator: Wenn ich in das Falsche Forum gepostet habe, bitte ich um Verzeihung. Bitte verschieben. Danke Hallo, wie der Titel schon sagt...
  3. KI Weißes Coax-Kabel wohin was macht es?

    KI Weißes Coax-Kabel wohin was macht es?: Grüß euch Leute! Heute hat der Elch nur rechts geblinkt (also auch wenn man links blinken wollte). Hab das KI raus und es scheint am Stecker zu...
  4. T245 Abdecklung Klima Blende A1696803239

    Abdecklung Klima Blende A1696803239: Hallo ihr Lieben, ich bin auf der dringend Suche nach einer Abdecklung für die Klimabedienung/Schalterreihe Sitzheizung. Der schwarze Softlack...
  5. W176 Suche 18“ Alufelgen

    Suche 18“ Alufelgen: Hallo zusammen Ich bin am überlegen, was ich als Winterräder montieren soll. Also, falls jemand einen Satz Alufelgen in 18“ zu verkaufen hat,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden