W168 Hilfe bei Fehlersuche - Motorsteuergerät

Diskutiere Hilfe bei Fehlersuche - Motorsteuergerät im W168 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W168 (1997-2004); Vielleicht hat jemand Zeit und kann mir hier helfen? Irgendwie habe ich entweder Werkstätten, die keine Lust auf alte Fahrzeuge haben, oder die...

  1. #1 a140l_driver, 12.01.2022
    Zuletzt von einem Moderator bearbeitet: 12.01.2022
    a140l_driver

    a140l_driver Elchfan

    Dabei seit:
    12.01.2022
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Emmendingen
    Marke/Modell:
    A140L 2003 ca. 230000km
    Vielleicht hat jemand Zeit und kann mir hier helfen? Irgendwie habe ich entweder Werkstätten, die keine Lust auf alte Fahrzeuge haben, oder die innerhalb von 5 Minuten schon wissen was es ist (genial oder... -"Motorsteuergerät kaputt"!!). Wäre super :-)

    Was bisher geschah:
    Springt gar nicht mehr an, Batterie getauscht und Drosselklappe gereinigt (hatte aber nichts gebracht), dann Kurbelwellensensor und Benzinpumpe am Tank getauscht. Läuft wieder.

    Seit ca. etwas über einem Jahr ist der Leerlauf unrund, erst kaum hörbar, inzwischen extrem, bis zum Motor aus.

    Nichts im Fehlerspeicher, zumindest mit ELM-Bluetooth und Carscanner.

    Zum Testen kann ich ihn einfach laufen lassen. Startet, Drehzahl erst 1400, dann nach und nach auf 800. Geht bis auf 60 Grad Wassertemperatur (so ca. 10 Min), dann fängt die Drehzahl kräftig an zu schwanken, manchmal geht der Motor komplett aus. Kann sofort wieder neu starten, dann läuft er aber nur noch 1-2 Minuten, selbes Spiel.

    Nochmal dasselbe, Motor wieder kalt, etwas Gas (ca. 1500U/min), Temperatur geht auf 70 Grad, gleiches Ergebnis.

    Tankdeckel auf oder Heizung volle Kanne bringt keine Änderung (ja, hab hier alles gelesen, was damit zu tun haben könnte :-)).

    Also irgendwas temperaturabhängiges? Eine Werkstatt sagt, ohne den A140L gesehen zu haben, Motorsteuergerät reparieren lassen (wegen LMM wahrscheinlich ?). Gibt es noch was, was ich schauen oder nachschauen lassen kann?

    WDB1681311J916818
    Baujahr 2003
    A140L
     
  2. Anzeige

  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    das der Luftmassenmesser beim W168 Benziner kaputt geht ist kein Geheimnis und könnte auch die Ursache für ihre Fehler sein.

    Klaus
     
  4. #3 a140l_driver, 12.01.2022
    a140l_driver

    a140l_driver Elchfan

    Dabei seit:
    12.01.2022
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Emmendingen
    Marke/Modell:
    A140L 2003 ca. 230000km
    Danke, Klaus, also ausbauen und an einen von den Shops schicken, die man im Internet findet.
    Hab mal geschaut, so 200 bis 400 Euro sind die Angebote, allerdings immer mit dem "*", dass es natürlich auch teuerer werden könnte.
    Hat schon jemand gute Erfahrungen mit wem gemacht?

    Könnte es noch was anderes sein, was ich vorher testen sollte?
    Hab noch geschaut, die Lambdasonde vor dem Kat springt so zwischen 0,2 und 0,8V hin und her, die andere ist stabil bei 0,5V. Könnte passen, ohne dass ich jetzt wirklich Erfahrung habe (?).

    Danke Euch
    Bernd
     
  5. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    wurde beim Kraftstoffpumpenwechsel auch der Benzinfilter erneuert ?

    Hast du vor kurzem nochmals den Benzindruck vorn am Motor gemessen ?

    Ist der Kabelbaum zum Motorsteuergerät in Ordnung und ohne Scheuerstellen ?

    Ist der Wagen schon mit einer Diagnose ausgelesen worden, die auch die Livewerte anzeigt ?

    Ist das Relais der Kraftstoffpumpe schon gewechselt worden ? Man kann zum Testen einfach das Relais der heizbaren Heckscheibe nehmen ( siehe Relaisplan im Batteriefach ) .

    Ist der gesamte Ansaugweg dicht, so das Falschluft ausgeschlossen werden ?

    Mehr fällt mir auf die Schnelle und ohne den " Patienten " gesehen zu haben nicht ein.

    Klaus
     
    Christian Martens gefällt das.
  6. Neoback

    Neoback Elchfan

    Dabei seit:
    16.05.2020
    Beiträge:
    56
    Zustimmungen:
    31
    Beruf:
    Anlagenmechaniker, Techniker Maschinenbau
    Ort:
    59425 Unna
    Ausstattung:
    W168, A190, Bj. 1999, Automatik, Elegance, Benzin,APS 30
    Marke/Modell:
    Mercedes Benz A190
    Zwei hätte ich noch, Ventile undicht ?
    Ich hatte mal das Problem, das sich ein Eichhörnchen ein Nest in meinem Luftfilter gebaut hatte und da dann Nüsse, Blätte usw. drin waren. Ich weiß auch nicht, wie es das Viech geschafft hatte, aber da hatte ich auch solche Probleme gehabt. Das Eichhörnchen hatte auch ein Loch in den Luftfilter gefressen....schau mal nach ob es dem soweit gut geht. Seitdem weiß meine damalige 3 Jährige Tocher, was ein Luftfilter ist.

    Gruß
    Neoback
     
  7. #6 a140l_driver, 14.01.2022 um 12:50 Uhr
    Zuletzt bearbeitet: 14.01.2022 um 13:21 Uhr
    a140l_driver

    a140l_driver Elchfan

    Dabei seit:
    12.01.2022
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Emmendingen
    Marke/Modell:
    A140L 2003 ca. 230000km
    Hallo, gute und schlechte Nachrichten:

    - Benzinfilter wurde schon erneuert.
    - Kabelbaum sieht eigentlich gut aus, zumindest was ich so von oben sehe. Wackeln/ziehen/bewegen an denen vom Steuergerät ändert nichts.
    - Relais tauschen macht (leider) keinen Unterschied.
    - Ansaugweg, hmm, zumindest keine Risse sichtbar, das lasse ich aber checken.
    - Diagnose mit einem Profigerät noch nicht. Daten zeichnet der CarScanner auch auf, hat sogar ein eigenes W168 Profil. Was wäre interessant?
    - Luftfilter ist gecheckt, nichts was (noch) lebt darin, zumindest was man ohne Mikroskop sieht :-)
    - Benzinverbrauch liegt so bei 6,5 bis 7 l/100km, hat sich über die Jahrzehnte kaum verändert, fahre hauptsächlich Landstraße, ist ok?
    - Ventile undicht kann wohl auch nur eine Werkstatt checken

    Ok, jetzt zu den schlechten Nachrichten, beim letzten Testlauf kam auf einmal Benzin raus, unten im Bereich des Beifahrersitzes.
    Eine Werkstatt fährt den Elch nun in den ersten Stock und schaut nach. Schlauch ab- oder aufgerissen, denke ich mal. Vielleicht war es hier ein Marder statt einer Eichhörnchenfamilie?

    Melde mich wieder..


    CarScanner Werte im W168 Profil:

    "Abgastemperatur (℃)"
    "Abs. Drosselklappenstellung (%)"
    "Absolutdruck Einlasskanal (kPa)"
    "Berechnete Motorlast (%)"
    "Berechneter Boost (bar)"
    "Berechneter Kraftstoffmengenfluss (L/h)"
    "Berechneter Kraftstoffmengenfluss (L/h)"
    "Berechneter momentaner Kraftstoffverbrauch (L/100km)"
    "Canister Purge Valve duty cycle (%)"
    "Durchschnittsgeschwindigkeit (km/h)"
    "Durchschnittsverbrauch (L/100km)"
    "Durchschnittsverbrauch (gesamt) (L/100km)"
    "Durchschnittsverbrauch 10 sec (L/100km)"
    "Eingangsspannung Steuergerät (V)"
    "Engine Oil Level (mm)"
    "Engine Oil Quality ()"
    "Engine Start Temperature (℃)"
    "Engine Torque ()"
    "Fahrzeugbeschleunigung (g)"
    "Fuel Adaptation Idle at idle speed ()"
    "Fuel Adaptation Lower part load rich at upper part load ()"
    "Fuel Adaptation Upper part load rich at lower part load ()"
    "Fuel tank pressure difference (kPa)"
    "Fuel used since start ()"
    "Geschwindigkeit (km/h)"
    "Idle Speed Adaptation value ()"
    "Kraftstoffkosten ()"
    "Kraftstoffkosten (gesamt) ()"
    "Kühlmitteltemperatur (℃)"
    "Lambda ()"
    "Lambdasonde Sensor 1 Bank 1 (V)"
    "Lambdasonde Sensor 2 Bank 1 (V)"
    "Lufteintrittstemperatur (℃)"
    "MAF Luftdurchsatz (g/sec)"
    "Momentane Motorleistung (basierend auf dem Kraftstoffverbrauch) (kW)"
    "Motordrehzahl (rpm)"
    "OBD Modul (V)"
    "Pedal Value sensor 1 (V)"
    "Pedal Value sensor 2 (V)"
    "Power from MAF (kW)"
    "Target idle speed (calculated value) (rpm)"
    "Throttle Position Voltage 1 (V)"
    "Throttle Position Voltage 2 (V)"
    "Timing Kraftstoffeinspritzung (ms)"
    "verbrauchte Kraftstoffmenge (L)"
    "verbrauchte Kraftstoffmenge (gesamt) (L)"
    "Zündzeitpunkt (°)"
    "zurückgelegte Strecke (km)"
    "zurückgelegte Strecke (gesamt) (km)"
     
  8. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Das sind nicht wirklich schlechte Nachrichten. Ich denke, ihr seid auf den richtigen Weg.

    Klaus
     
  9. Neoback

    Neoback Elchfan

    Dabei seit:
    16.05.2020
    Beiträge:
    56
    Zustimmungen:
    31
    Beruf:
    Anlagenmechaniker, Techniker Maschinenbau
    Ort:
    59425 Unna
    Ausstattung:
    W168, A190, Bj. 1999, Automatik, Elegance, Benzin,APS 30
    Marke/Modell:
    Mercedes Benz A190
    Wer doch gut, wenn es die Leitung und Benzilfilter ist. Der Filer sitzt bestimmt zu und durch das Alter des Schlauches ist dieser durch den ausgeübten Druck der Benzipumpe geplatzt. Ich gehe dann davon aus, das du einen neuen Tank brauchtst, da dein alter Tank von innen rostet und somit den Filter immer wieder zu setzt. Ich muss ca. einmal im Jahr den FIler wechseln, aus dem Grund. Den Tank werde ich aber jetzt erst wechseln, sobald mein Elch wieder rennt und ich weiß, dass es sich lohnt diesen zu wechslen.

    Gruß
    Der Neoback
     
  10. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Ich glaube, da ist ein Denkfehler drin. Wenn der Filter zu ist hat man normalerweise keinen Druck mehr auf die Benzinleitung zum Motor.

    Wenn beim Benzinpumpenwechsel gewissenhaft gearbeitet wurde sind die Schläuche zwischen Benzinpumpe und Filter erneuert worden. Da kann also nichts sein, ausser eine Schelle hat aufgegeben.

    Rost im Tank kann man gut mit einer Endoskopkamera mit Beleuchtung sehen.

    Klaus
     
  11. Neoback

    Neoback Elchfan

    Dabei seit:
    16.05.2020
    Beiträge:
    56
    Zustimmungen:
    31
    Beruf:
    Anlagenmechaniker, Techniker Maschinenbau
    Ort:
    59425 Unna
    Ausstattung:
    W168, A190, Bj. 1999, Automatik, Elegance, Benzin,APS 30
    Marke/Modell:
    Mercedes Benz A190

    Uups, ich will mich da doch nicht geirrt haben. Ich meine auf den Filter gehen 2 Schläuche und wenn da einer von alt ist, so müsste die Pumpe doch den Druck dahin aufbauen können, sofern die vor den Filter geschaltet ist. Habe ich da den Denkfehler ? Sitzt die Pumpe erst hinterm Filter ???

    Danke für die Erleuchtung :)
    Gruß
    Neoback
     
  12. Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    153
    Zustimmungen:
    103
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Ja. War aber eine 160-er Premopf. Shop weiß ich nicht mehr.
    Das Steuergerät kam zurück mit eingelöteten LMM aber auch einer neuen kleinen Verstellschraube (Potentiometer?) über die oder auch zusätzlich kalibriert werden sollte.
    Dann hieß es trotzdem ab zum freundlichen zum Anlernen.

    Jede gute Selbsthilfewerkstatt hat Würth, Bosch oder andere Diagnosetools.
     
  13. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.761
    Zustimmungen:
    3.944
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    nee, die Pumpe sitzt im Tank und dann kommt auf dem Weg zum Motor der Filter. Ich bin davon ausgegangen, das die Schläuche von und zur Benzinpumpe beim Pumpenwechsel mit erneuert wurden.

    Wenn die alten noch drin sind kann natürlich auch der Druckschlauch zum Filter undicht sein.

    Meistens ist jedoch der kurze Schlauch vom Filter zur Metallleitung nach vorn und / oder der Schlauch von der Metallleitung zur Einspritzrail im Motorraum undicht.

    Klaus
     
    Neoback gefällt das.
  15. Neoback

    Neoback Elchfan

    Dabei seit:
    16.05.2020
    Beiträge:
    56
    Zustimmungen:
    31
    Beruf:
    Anlagenmechaniker, Techniker Maschinenbau
    Ort:
    59425 Unna
    Ausstattung:
    W168, A190, Bj. 1999, Automatik, Elegance, Benzin,APS 30
    Marke/Modell:
    Mercedes Benz A190
    @doko, ich dachte schon ich hätte etwas falsch gesehen. Dann ist ja alles gut !

    Gruß
    Neo
     
Thema:

Hilfe bei Fehlersuche - Motorsteuergerät

Die Seite wird geladen...

Hilfe bei Fehlersuche - Motorsteuergerät - Ähnliche Themen

  1. W168 Hilfe! Frau hat Benzin getankt

    Hilfe! Frau hat Benzin getankt: Moin liebe Elch Fans, ich komme zu euch mit einer verzweifelten Frage… Und zwar hat meine Frau ihren w168 a170cdi (!) mit Benzin vollgetankt und...
  2. W169 Ich bitte um kurze Hilfe mit der Bezeichnung eines Teils

    Ich bitte um kurze Hilfe mit der Bezeichnung eines Teils: Hallo zusammen, ich habe vor einigen Tagen einen neuen Wagen kaufen müssen. Die Wahl ist, mehr oder minder, notgedrungen auf einen A170/W169...
  3. Hilfe, mein Auto ist langweilig

    Hilfe, mein Auto ist langweilig: Mein A170 bringt mich mehr oder weniger überall hin, verbraucht nicht viel, ist recht zügig.... Ja aber das wars dann auch schon. Ein braves,...
  4. W168 W211 getriebe Hilfe

    W211 getriebe Hilfe: Fin WDB2112071B225092 Kann jemand kontrollieren welche getriebenummer passt auf diese Modelle? Mfg.
  5. W168 170 CDI will nicht mehr schalten. Brauche Hilfe bei der Fehlersuche

    170 CDI will nicht mehr schalten. Brauche Hilfe bei der Fehlersuche: Hallo Elchfans, Nachdem ich hier im Forum ja schonmal super Hilfe gefunden habe muss ich mich leider wieder an Euch wenden. Nachdem ich hier in...