Hilfe! Dauerwischer hinten

Diskutiere Hilfe! Dauerwischer hinten im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin, ich weiß nicht ob das so normal ist,aber als ich heute beim Regen den hinteren wischer anmachte,funktionierter dieser Anfangs normal im...

  1. Swidi

    Swidi Elchfan

    Dabei seit:
    07.10.2013
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Braunschweig
    Marke/Modell:
    W 168-A170 CDI-Bj2000-Silber Metallic mit Lenkrad und Alurädern :-)
    Moin,

    ich weiß nicht ob das so normal ist,aber als ich heute beim Regen den hinteren wischer anmachte,funktionierter dieser Anfangs normal im Interval.
    Irgendwann wollte ich den dann ausmachen und drückte etwas länger auf dem Knopf.seid dem funktioniert er im Dauerbetrieb und lässt sich nicht mehr abschalten.Auch nicht durch die Zündung!

    Hab ich da was falsch gemacht?Bzw. was könnte da kaputt gegangen sein?


    BG
    swidi
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast008, 09.10.2013
    Gast008

    Gast008 Guest

    Funktioniert denn das vordere Intervall problemlos (Falls du keinen Regensensor hast.)? Und der Wischer hört auf zu Wischen, wenn du die Zündung deaktivierst, wenn du dann den Schlüssel wieder in Zündungsstellung drehst wischt er sofort weiter?
     
  4. #3 Mr. Bean, 09.10.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf



    ---------------------------------


    Was macht die Waschfunktion?

    Der Wischer hängt am Kombiinstrument. Wenn jetzt der Schalter durch Dauerkurzschlus ausgefallen ist, so ist das KI hinüber. Genaugenommen der Schalttransistor für den Wischer im Kombiinstrument.

    Ein Versuch wäre es wert, die Batterie abzuklemmen, was du ja wohl schon gemacht hast, und sie nach einigerZeit wieder anzuschleißen. wischt der wischer dann wieder sofort:

    Kombiinstrument erneuern

    oder

    Wischer abklemmen

    oder

    fortan über einen eigenen Schalter betreiben
     
  5. Swidi

    Swidi Elchfan

    Dabei seit:
    07.10.2013
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Braunschweig
    Marke/Modell:
    W 168-A170 CDI-Bj2000-Silber Metallic mit Lenkrad und Alurädern :-)
    Ja,vorne funktioniert alles normal.

    Hinter geht der Wischer aus wenn ich die Zündung ausschalte.sobald ich die wieder anmache(die Zündung),geht der Wischer im Dauerbetrieb weiter.

    Ich hab für den Heckwischer extra ein Schalter in der Mittelkonsole.Ich weiß nicht ob das ganze trotz dem irgendwie mit dem Lenkstockhebel zusammen hängt,weil dieser ist defekt.Bei Blinker setzen geht Fernlicht mit an.Irgendwie ausgelutscht das ganze X(
    Hab schon gesehen,dass es Ersatz bei Ähbay für nen 50ger gibt.

    Was ist den ein KI?


    BG
    swidi
     
  6. #5 Mr. Bean, 09.10.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Kombiinstrument: KI


    Nein: Der Wischerschalter geht zum KI und von dort zum Wischer.


    Edit: Mess bitte einmal die Steuerspannung zum Wischer. Wenn die klappt, also 0V wenn nicht gewischt werden soll, so ist der Wischermotor hin.

    Ich habe eben übersehen, das im Wischermotor ja ein Relais sitzt. Hängt das, so wischt er ewig.
     
  7. #6 backfisch, 09.10.2013
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Es kann auch einen anderen Grund haben ... hier meine Erklärung

    Hatte das auch .. Wasser im Heckwischer ... welches dann die Relaisfunktion "überbrückt" ...

    Im HeckWischer liegt Dauerplus ... geschaltet wird das Relais über das KI ... im Normalfall

    Also Heckklappe auf, Verkleidung ab, Heckwischer aus Heckklappe ausbauen, Heckwischer öffnen - Wasser ablassen,zerlegen, trocknen, neu fetten und hoffen
    das die Korrosion nicht zuviel zerlegt hat nun alles zusammenbauen ...

    Man sollte schon etwas Geschick Erfahrung Werkzeug haben ... und das Problem nicht lang ignorieren denn es wird nicht besser mit dem Wasser drin ...

    Gruss Meinhard

    PS: Gibt auch ein Bild + Text dazu im Forum Link
     
  8. #7 Mr. Bean, 09.10.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Deckt sich doch mit dem:

     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Swidi

    Swidi Elchfan

    Dabei seit:
    07.10.2013
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Braunschweig
    Marke/Modell:
    W 168-A170 CDI-Bj2000-Silber Metallic mit Lenkrad und Alurädern :-)
    Herzlichen Dank für die Tipps.
    Werde ich mir morgen,wenn es die Zeit erlaubt anschauen.
    Berichte dann hier.

    BG
    swidi
     
  11. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    Exakt das gleiche Problem hatte ich auch mal und es lag wohl an Regenwasser, dass hinten eindringt und dann was kurzschliesst. Bei mir lag es an einem Riss in der Heckklappe wo die Wischerwelle rauskommt bzw. kann auch der Gummi dort undicht werden. Nachdem ich das mit Silikon abgedichtet habe ist seither Ruhe.
     
Thema:

Hilfe! Dauerwischer hinten

Die Seite wird geladen...

Hilfe! Dauerwischer hinten - Ähnliche Themen

  1. A140L macht hinten links geräusch

    A140L macht hinten links geräusch: Guten Tag, Danke erst einmal für die Hilfe bei vorherigen Beiträgen von mir. Diesmal habe ich das Problem, dass mein w168 hinten rechts während...
  2. Audio 20 Lautsprecher hinten mit schlechtem Klang

    Audio 20 Lautsprecher hinten mit schlechtem Klang: Hi, Elchfans. Seit 3 Monaten bin ich Besitzer eines W169 (180 cdi) BJ. 2007 mit dem Audio 20 Radiosystem Der Klang der hinteren Lautsprecher ist...
  3. Schweller hinten durchgerostet

    Schweller hinten durchgerostet: Hallo zusammen, ich habe eine Frage an euch: Wie hoch ist der Aufwand neue Schwellerbleche hinten links bzw rechts einzuschweissen? Es handelt...
  4. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
  5. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...