W168 Hilfe (F) Im Display!

Diskutiere Hilfe (F) Im Display! im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Habe einen Automatik und nun steht ein "F" Im Display ..... Egal was ich Schalte immer ist ein "F" da, auch beim einlegen des Rückwärtsgangs gehen...

  1. #1 Heisenberg, 27.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Habe einen Automatik und nun steht ein "F" Im Display .....
    Egal was ich Schalte immer ist ein "F" da, auch beim einlegen des Rückwärtsgangs gehen keine Rückfahrscheinwerfer an! Selbst das PDC Reagiert nicht! :S Was ist da Los :?:

    Beim Auslesen mit dem Diagnose Gerät kommen keine Fehler, nur die Antwort:
    Schaltgerät & Getriebe Antworten nicht! .....
    Hilfe!

    :D:D:D:D:D:D:D:D



    So ist es mir heute ergangen ^^ *LOL*

    Was habe ich gemacht!?
    Ich hatte einen Schalter in der Mittelkonsole ausgetauscht ...
    DSC09205.JPG
    (Der wo I/O drauf steht)

    Dann hatte ich noch den Kabelbaum fürs [Neue] Radio ein wenig Vorbereitet:
    DSC09210.JPG

    Beim Rauszerren der Mittelkonsole für den Schalter Tausch habe ich scheinbar den Stecker vom "Wählhebelmodul" gelockert ...
    DSC09206.JPG DSC09207.JPG

    Daher das "F" im Display B-)

    Also nach Langer Sucherei und Flucherei ...
    DSC09208.JPG
    DIESEN Stecker wieder eingeschoben und alles ist gut :pinch: :rolleyes:

    Ich werde ihn mal mit HK (Heißkleber) fixieren ...
    Der Stecker sitzt irgendwie total Locker und hat keine Möglichkeit wirklich einzurasten.
     
    Benzina2, Schrott-Gott, Klaus 45 und 5 anderen gefällt das.
  2. Anzeige

    schau mal hier: Hilfe (F) Im Display!. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast14383, 28.01.2020
    Gast14383

    Gast14383 Guest

    Zugegeben, bei solch einem misslichen Fehler ärgert man sich hernach über die eigene Dummheit, andererseits ist es doch aber auch extrem zufriedenstellend, die _simple_ Ursache gefunden und im Handumdrehen behoben zu haben :-)
     
    Benzina2, Rudi_56... und Heisenberg gefällt das.
  4. #3 thueringer, 28.01.2020
    thueringer

    thueringer Elchfan

    Dabei seit:
    12.10.2003
    Beiträge:
    307
    Zustimmungen:
    159
    Beruf:
    Industriemechaniker - Fahrwerktechnik
    Ort:
    Nähe Weimar / Erfurt
    Marke/Modell:
    W245 B200, BJ 11/2008
    Na.. wer keine Arbeit hat, der macht sich welche *teufel*:D.
     
    Heisenberg gefällt das.
  5. #4 Heisenberg, 28.01.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ja! Das ist es.
    Zumal ich den Wagen kurz vor dem Rumfummeln einwandfrei bewegen konnte.
    Also konnte ich meine Letzten schritte ein wenig Nach-verfolgen und habe in diesem Bereich gesucht.

    Der Stecker sitzt aber wirklich nicht richtig Fest, hat keine Rastnase und könnte genau so bei einer Holperstrecke gelöst werden (eher Unwahrscheinlich).
    Mir ist schon öfter aufgefallen dass das PDC nicht richtig Funktioniert (Rückwärts) und Aussetzer hatte .....
    Mal schauen ob es nun nach dem Verkleben immer noch Auftritt!
     
    Benzina2, Schrott-Gott und Rudi_56... gefällt das.
  6. #5 Klaus 45, 22.06.2020
    Klaus 45

    Klaus 45 Elchfan

    Dabei seit:
    02.05.2020
    Beiträge:
    178
    Zustimmungen:
    180
    Hallo @Heisenberg
    Ich habe jetzt nich darauf geachtet. Könnte es sein, das der sich auch verkehrtrum aufstecken läßt? *aha*
     
  7. #6 rifatskr, 22.06.2020
    rifatskr

    rifatskr Elchfan

    Dabei seit:
    16.12.2015
    Beiträge:
    185
    Zustimmungen:
    58
    Beruf:
    kein Beruf
    Ort:
    67126 Assenheim
    Ausstattung:
    es reicht zum Fahren ...
    Marke/Modell:
    W639 Bj. 2010 / W168 A190 Bj. 2001 / A160 Bj. 2002
    Kann nicht sein ...
     

    Anhänge:

    Benzina2, Klaus 45 und Heisenberg gefällt das.
  8. #7 Heisenberg, 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Neues vom Automatik Elch!

    Also, mein Elch macht was er will ... aber nach wie vor kein (F) im Display.
    Es gibt Tage da läuft er einfach so wie er soll, und es gibt Tage da Zickt die Automatik!
    Händisch eingreifen kann ich jedoch immer. Also die Tiptronic betätigen und den gewünschten Gang einlegen.
    Ich hatte ja immer das FTC im Getriebe in verdacht, das Fehlerbild spricht dafür, aber es sind keine Entsprechenden Fehler gespeichert.
    Diese währen:
    Häufig auftretende Probleme
    • Diverse Schaltprobleme
    • P1840 - Valve Y3/7Y1 - PWM Solenoid valve 1/4 shift
    • P1841 - Valve Y3/7Y2 - PWM Solenoid valve 3 shift
    • P1842 - Valve Y3/7Y3 - PWM Solenoid valve 2/5/R shift
    • P1843 - Valve Y3/7Y4 - PWM Solenoid valve Torque converter lock up clutch
    • P1850 - Y3/7N1 - Transmission RPM sensor
    • P1858 - Y3/7S1 - Starter lock-out contact
    Auch einige "Flight Recorder" Aufzeichnungen weisen darauf hin:
    2020-07-07 12_15_12-Greenshot.jpg 2020-07-07 12_18_52-Greenshot.jpg 2020-07-07 12_20_05-Greenshot.jpg

    Jedoch sagt das Fehler Auslesen:
    2020-07-07 12_24_12-Greenshot.jpg

    Suche ich nun im Indernet nach P1872, springt mir immer wieder:
    2020-07-07 12_40_39-Greenshot.jpg

    Entgegen! https://ecutronics.de/P1872_Das_CAN_Signal_vom_Steuergerat_GEM_ist_fehlerhaft

    Und jetzt kommt das ganz Seltsame, ich wollte die Fehler löschen .... aber nu:
    2020-07-07 11_51_24-WOW! 5.00.8.jpg

    Erkennt er weder GWS noch Getriebe .... aber ich kann Starten, Gang Wählen und wird auch Fehlerfrei im KI angezeigt.
    Auch Fahren ist kein Problem 8|
    Ich werde jetzt erstmal das GEM Ausbauen und unter die Lupe nehmen.
    Mal Schauen ob ich nur das Obere Modul ohne Demontage des ganzen Apparates ausgebaut bekomme.
    DSC00878.JPG

    Fortsetzung folgt :D
     
    Benzina2, ea-yxz, Schrott-Gott und einer weiteren Person gefällt das.
  9. #8 Heisenberg, 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Es ist Vollbracht!
    DSC00885.JPG
    Habe es leichter als erwartet ausgebaut bekommen ...

    DSC00878.JPG DSC00879.JPG DSC00880.JPG

    Nur zwei (2) Nasen gelöst und der Rest war ein Kinderspiel.
    DSC00886.JPG DSC00887.JPG

    Das Fummelige dabei war nur der Stecker vom Sperrmagnet:
    DSC00881.JPG DSC00882.JPG

    Aber mit einer Spitzzange ist auch das kein Problem.
    DSC00890.JPG

    Nun wir erstmal Zerlegt .....
    (to be continued)
     
    Benzina2, Schrott-Gott und Klaus 45 gefällt das.
  10. #9 Heisenberg, 07.07.2020
    Zuletzt bearbeitet: 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Bevor ich mich nun an das GEM mache habe ich noch mein neustes Spielzeug auf dem "Hausbesuche Notebook (only BMW & Delphi)" installiert, das China Mikroskop ....
    Das Notebook ist etwas Flexibler wie mein PC in der Werkstatt, und zeigt mir auf den 10" mehr an als ich mit der Lupe erkennen kann.
    DSC00891.JPG DSC00892.JPG 2020-07-07 14_25_43-AMCAP.jpg

    Also ich denke, damit kann man ganz gut Kalte Lötstellen erkennen :D

    Nachtrag:
    Frisch erschlagen ....
     

    Anhänge:

    Benzina2, ea-yxz, Schrott-Gott und einer weiteren Person gefällt das.
  11. #10 Heisenberg, 07.07.2020
    Zuletzt bearbeitet: 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Habe dann mal....
    DSC00906.JPG
    Zerlegt!

    Die üblichen verdächtige gleich als erste unter die Lupe genommen:
    2020-07-07 15_43_19-Greenshot.jpg
    Und sofort was gefunden ....

    Habe jetzt alles nachgelötet.
    2020-07-07 15_49_24-AMCAP.jpg 2020-07-07 16_16_43-AMCAP.jpg
    DSC00909.JPG DSC00910.JPG

    Nach dem ich die Stifte alle gefestigt (neu Gelötet) hatte, wollte die Platine nicht mehr ins Gehäuse passen ...
    DSC00911.JPG

    Also mit der Zange rein :D
    DSC00912.JPG

    Passt ... ich werde Testen und Berichten.
     

    Anhänge:

    Benzina2, ea-yxz, Schrott-Gott und einer weiteren Person gefällt das.
  12. #11 Heisenberg, 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Bekomme die Kriese ....


    alles soweit ok, aber immer wieder:
    2020-07-07 17_12_23-Delphi DS150E (New VCI) _ 2015 Release 3 (2.15.3.0).jpg
     
    Benzina2 und Klaus 45 gefällt das.
  13. #12 Heisenberg, 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ich habe jetzt mal den VCI ausgetauscht ... (hab ja zum Glück mehr davon)
    Und nun:
    2020-07-07 17_28_22-Greenshot.jpg

    Ich habe noch Hoffnung.
     
    Benzina2 gefällt das.
  14. #13 Klaus 45, 07.07.2020
    Klaus 45

    Klaus 45 Elchfan

    Dabei seit:
    02.05.2020
    Beiträge:
    178
    Zustimmungen:
    180
    Ganau das habe ich hinter mir. Allerdings habe ich echt den halben Wagen auf dem Armatourenbrett und Rücksitz gehabt.

    Was ich bei mir entdeckt habe, schlägt den Faß die Krone ins Gesicht! Aber ich warte noch ein wenig, wie sich die Herren von MB dazu äussern.

    Ist das dieser Stellmotor? Das Kabel davon war bei mir Serienmäßig von der Verkleidung durchgescheuert. Aber alle Mühen umsonst. Das Getriebe schaltet immer noch nicht. Es wird die ECU sein. Fehlerbericht schicke ich dir noch. Gruß.
     
    Benzina2, ea-yxz und Heisenberg gefällt das.
  15. #14 Heisenberg, 07.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Nein!
    Das ist der Multiplexer zum Auslesen der Fehler.
     
    Benzina2, Klaus 45 und Schrott-Gott gefällt das.
  16. #15 Heisenberg, 08.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Benzina2, ea-yxz, Klaus 45 und 2 anderen gefällt das.
  17. #16 Heisenberg, 09.07.2020
    Zuletzt bearbeitet: 09.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Also, der wagen Fährt bedeutend besser als vorher, aber das Beschleunigungs Problem tritt dennoch immer wieder auf wenn der Karren Warm ist.
    Also wieder mal Fehler auslesen .....
    Getriebe Steuergerät und Gangwahlmodul KEINE FEHLER
    Diesmal nur Fehler P1470 (Ladedruckregelung) ....
    Diesen habe ich immer im Zusammenhang mit dem GWS gebracht, aber nun ist der GWS Fehler weg.
    Also Kreuz-tausch mit dem Anderen Elch ...
    DSC00920.JPG

    Morgen nach etwas mehr wie 30 km, weiß ich mehr.
     
    Benzina2, ea-yxz, Schrott-Gott und einer weiteren Person gefällt das.
  18. #17 Schrott-Gott, 10.07.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.475
    Zustimmungen:
    3.294
    -
    Oder Nadel"spitzen" ...
    Fri Jul 10 03-57-38.jpg
     
    Benzina2, ea-yxz, Klaus 45 und einer weiteren Person gefällt das.
  19. #18 Heisenberg, 11.07.2020
    Zuletzt bearbeitet: 11.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Gleiches Theater, gleiches Spiel!
    Gestern war ich nicht unterwegs, war einfach zu Warm ..... heute Morgen dann die übliche 30 Km Kurzstrecke 15 hin, 15 zurück!
    Auf dem Letzten Drittel wieder das Besagte Problem. Diesmal allerdings schalltet die Automatik nicht wie sonnst direkt die Gänge Kurz hintereinander, sondern etwas Länger ... weil ich mal auf "W" geschaltet habe. Da sind die Schaltpunkte erst bei höherer Drehzahl. (Liste dazu Folgt)

    Zu Hause, Fehlerspeicher auslesen :cursing: P1470 :-/ .... Nichts vom Getriebe oder Gangschaltmodul X(
    Jetzt Tausche ich mal den MAP Sensor über Kreuz ...
    DSC00921.JPG
    Dieser müsste eigentlich einen anderen Fehlercode ausgeben, aber auch er ist für die Ladedruck Regelung zuständig.
    Danach bleibt mir eigentlich nur noch der Druckregler vom AGR ..... obwohl auch dieser einen Anderen Fehlercode Produzieren müsste.
    Aber der Elch ist eine Wundertüte *ulk* das weiß ich seit der Wespe im Schlingertopf und den damit verbundenen Sprit-druck Problemen.
     
    Benzina2, ea-yxz und Schrott-Gott gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Schrott-Gott, 11.07.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.475
    Zustimmungen:
    3.294
    _
    Tausch mal die Batterien ... ?
     
  22. #20 Heisenberg, 11.07.2020
    Heisenberg

    Heisenberg Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    8.275
    Zustimmungen:
    11.192
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elch 2. AT 168.008
    Marke/Modell:
    Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Beide quasi "Neu" ....
    Das Problem kommt auch immer erst bei richtig warmen Motor/Kühlwasser/Getriebeöl ....

    Nachtrag:
    Heute kommt noch eine Fahrt ;-) mal schauen wie es sich dann verhält!?
     
Thema:

Hilfe (F) Im Display!

Die Seite wird geladen...

Hilfe (F) Im Display! - Ähnliche Themen

  1. W168 P0768 Schaltmagnetventil d ( F im Display Notlauf hilfe) A170 cdi

    P0768 Schaltmagnetventil d ( F im Display Notlauf hilfe) A170 cdi: Hallo brauche hilfe mein A170 CDI Automatik läuft im Notlaufprogramm habe es mit einem universal OBD Diagnosegerät ausgelesen. Fehler P0768...
  2. W168 HILFE!! W168 bj98 AKS F im Display

    HILFE!! W168 bj98 AKS F im Display: Hallo brauche dringend Hilfe!!! Also mein Elch ist Heute auf den heimweg beim Beschleunigen, Im Display Auf (F) gesprungen. Hatte 3 oder 4 Gang...
  3. W168 Hallo zusammen bitte um tipps und hilfe mich blackt das F im Display

    Hallo zusammen bitte um tipps und hilfe mich blackt das F im Display: Hallo ich habe einen a klasse 170 CDI bj 2000 bis jetzt ist er immer top gefahren vor 3 monaten kam immer wieder das F im display und dann fährt...
  4. W168 F im Display ! Hilfe ???

    F im Display ! Hilfe ???: Schönen guten Abend erstmal, bin besitzer eines W168 A170 CDI Halbautomatik. Habe seit heute das böse F im Display, bin dann einfach...
  5. W168 HILFE: Automatikgetriebe Display "F"

    HILFE: Automatikgetriebe Display "F": Hallo zusammen, vorweg, ich besitze meinen Elch mit folgenden Eckdaten jetzt erst seit knapp 1,5 Wochen: A 170 CDI 5Gang Automatik mit Tiptronik...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden