Hilfe!!! ÖL!!!

Diskutiere Hilfe!!! ÖL!!! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Ich bin neulich mit der A klasse rumgefahren und auf einmal höre ich ein langer Ton. Ich guck auf das Display und da war eine Ölanzeige zu sehen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Susanne18, 22.02.2004
    Susanne18

    Susanne18 Elchfan

    Dabei seit:
    03.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Leipzig
    Ich bin neulich mit der A klasse rumgefahren und auf einmal höre ich ein langer Ton. Ich guck auf das Display und da war eine Ölanzeige zu sehen mit dem wort "Hig" meine ich. Was hat das zu bedeuten?
    In der Anleitung habe ich bisher nichts gefunden!!!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 saschakohlmann, 22.02.2004
    saschakohlmann

    saschakohlmann Guest

    Also ich würde sagen der Ölstand ist zu hoch. In der Anleitung istaber beschrieben wie Du den Ölstand messen kannst.
     
  4. #3 okoetter, 22.02.2004
    okoetter

    okoetter Guest

    oder evtl. was anderes defekt , ich bin dem Fehler auch immer noch auf der Suche , meiner macht sowas " HI " in unregelmässigen Abständen , selbst DC ist hier machtlos !!

    Defenitiv nicht zuviel Öl auf meinem Elch aufgefüllt , und im Fehlerspeicher steckt auch nichts !!

    @ Susanne18

    Weisst du welche Ölsorte und welche Viskosität bei deinem Elch aufgefüllt ist ??
     
  5. #4 Susanne18, 22.02.2004
    Susanne18

    Susanne18 Elchfan

    Dabei seit:
    03.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Leipzig
    Ich hatte vor paar monaten den grossen test bei mercedes machen lassen. Dabei wurde auch das Öl nachgefüllt. Die Sorte, die Mercedes in das Elch hineingegossen hat, ist von der "Aral High Tronic" Serie mit der Bezeichnung "SAE 5 W-40".

    Wo könnte der Fehler jetzt liegen???

    In der Anzeige steht bei mir auch in unregelmässigen Abständen "Hi".

    War jemand schon deswegen bei Mercedes Autohaus??

    @okoetter Was heißt DC???
     
  6. #5 Scooby_DooAK, 22.02.2004
    Scooby_DooAK

    Scooby_DooAK Elchfan

    Dabei seit:
    28.05.2003
    Beiträge:
    778
    Zustimmungen:
    0
    Ort:
    Hamburg
    Marke/Modell:
    Jack A-160
    DC = Daimler-Chrysler ;)
     
  7. #6 Mr. Bonk, 22.02.2004
    Mr. Bonk

    Mr. Bonk Elchfan

    Dabei seit:
    20.02.2003
    Beiträge:
    5.020
    Zustimmungen:
    1
    Beruf:
    So irgendwas mit Software! ;)
    Ort:
    Salzgitter
    Marke/Modell:
    A200T (C169 MOPF)
    Auch wenn okoetter ja ein anderes Problem hat, tippe ich doch auf einen zu hohen Ölstand!

    Wie schon oben erwähnt, steht das "Hi" in der Anzeige für einen zu hohen Ölstand. Oft wird die Max-Marke erst dann überschritten, wenn der Wagen (Motor) richtig warm geworden ist. Deshalb kann es auch sein, daß die Anzeige HI bei Kurzstreckenfahrten manchmal nicht immer kommt.

    Mach doch mal den Test mit dem Ölmeßstab im Motorraum (zur Not in der Anleitung beschrieben, wo man den Stab findet ;) ).

    Das zuviel eingefüllte Öl muß auf jeden Fall abgesaugt werden... besser morgen als übermorgen.


    Da Du ja den Service B bei Mercedes hast machen lassen (wo wahrscheinlich auch etwas zuviel Öl eingefüllt wurde), würde ich da morgen früh gleich mal hinfahren und denen Dein Problem schildern. *thumbup*

    Daimler Chrysler! ;D
     
  8. #7 Stephen, 22.02.2004
    Stephen

    Stephen Elchfan

    Dabei seit:
    08.12.2002
    Beiträge:
    882
    Zustimmungen:
    0
    Beruf:
    Systemingenieur
    Ort:
    Ein Pfälzer in Bayern
    Marke/Modell:
    E220T CDI S211
    DC = DaimlerChrysler = Muttergesellschaft von Mercedes-Benz, Chrysler, Smart, Freightliner, etc.

    Schau wirklich erstmal nach, was der Ölmessstab sagt. Wahrscheinlich ist nichts defekt und es wurde nur ein wenig zu viel Öl eingefüllt.
    Bei vielen Kurzstreckenfahrten kann es auch passieren, dass etwas Kondenswasser in das Motoröl kommt. An sich ist das nicht so schlimm (verdampft auch wieder und wird erst in großen Mengen gefährlich), aber dadurch steigt natürlich der Ölstand scheinbar an.

    Und wenn der Ölstand zu hoch ist, zeigt der Boardcomputer beim Motorstart ein "HI" an, um einem das mitzteilen. Wann die Anzeige angeht hängt auch davon ab, ob der Wagen schräg steht. Während der Fahrt wird das Öl ständig umgepumpt und befindet sich also zum Teil in Leitungen, weswegen die Meldung beim Wiederstarten nach nur kurzer Standzeit evtl nicht erscheint, weil noch nicht alles Öl in die Ölwanne zurückgeflossen ist.

    Also: Ölstand prüfen und/oder zur Werkstatt.
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Ich würde mal an deiner Stelle mit dem Prüfstab prüfen wie viel Öl drin ist. Ich vermute mal, dass es genau an der Grenze zum "zu viel" sein wird. Zu viel Öl ist zwar schädlich, wenn es jedoch genau an der Grenze ist, braucht man sich da nicht so den Kopf machen und kann sicherlich erst mal weiterfahren (aber auf jeden Fall prüfen ob das so ist!!!!).

    gruß
     
  10. #9 Susanne18, 22.02.2004
    Susanne18

    Susanne18 Elchfan

    Dabei seit:
    03.01.2004
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Leipzig
    Danke für eure Hilfe... das klingt sehr logisch. Ich war am Mo zum ersten mal nach dem grossen B Test auf der Autobahn und nach etwa 20 min hat es auch gepiepst. Wahrscheinlich lag es daran wegen dem warmgewordenen Motor.
    Das Öl dehnte sich aus, weswegen auch der höhere Ölstand und die Kontrolleuchte im Elch.
    Hab jetzt auch den Ölstand nach gemessen. Der war doch an der max Grenze... ich werde gleich am mo zu mercedes fahren und lass mir bißchen Öl wegpumpen!

    Vielen Dank nochmals!! Hier wird man echt schnell geholfen.
     
  11. #10 Elchkarli, 22.02.2004
    Elchkarli

    Elchkarli Elchfan

    Dabei seit:
    29.11.2003
    Beiträge:
    107
    Zustimmungen:
    0
    Beruf:
    Werkzeugmachermeister
    Ort:
    Peine
    Marke/Modell:
    W169:A 170 Elegance
    Hatte das gleiche Problem Ende Dezember.Da bin ich von Peine nach Köln und zurück gefahren.Nach ca.100km Fahrt kam der Piepser und die Anzeige "Öl HI" .Nach weiteren 100km das Zweite mal.Jedesmal an einer Steigung.Hab dann zu Hause den Ölstand kontrolliert.Der war kurz vor max.
    Wie Stephen schon sagt,war ,bedingt durch das kalte Wetter und überwiegend Kurzstrecken,Kondenswasser im Öl,welches dann verdunstet ist.Habe vor 2 Wochen noch mal kontrollier.Ist alles i.O.

    Gruß
     
  12. #11 Crazyhorst, 22.02.2004
    Crazyhorst

    Crazyhorst Elchfan

    Dabei seit:
    23.05.2003
    Beiträge:
    1.468
    Zustimmungen:
    4
    Ort:
    Hamburg
    Marke/Modell:
    A 140 > A 190
    Kann auch sein, dass einfach der Sensor spinnt.
    Ich hatte auf einer Langstrecke ein ähnliches Problem, nur abwechselnd mit pieeeeps " Hi "
    und dann wieder piieeeps -1,5 l und so weiter. Am Anfang war ich panisch, aber dann, nach mehrfachem rechts ranfahren und messen wurde ich immer cooler. Inzwischen scheint sich der Sensor etwas berappelt zu haben. Kostet übrigens 60€ fürs Teil und 240€ fürs Einbauen. Der freundliche Mensch vom DC Notdienst hat sich auch, bei aller Zurückhaltung, dazu hinreissen lassen zu sagen: "Wenn Sie wollen, kann ich Ihnen den Ölstand nochmal nachmessen, aber eigentlich solten Sie auch so gut nach Hause kommen, weil Notdienstzuschlag ist 50% vom Arbeitspreis. Davon kann man lieber essen gehen."
    Danke !:D
    Bis jetzt (toi, toi, toi) keinen Mucks mehr und Ölchecktaste: "o.k"
    Also, wenn der Ölstand o.K. ist (Meßstab) "don´t worry drive happy."
    Viel Elektronik gibt halt nicht nur Sicherheit (in diesem Fall, daß weder zu viel Öl den Kat killt, noch zu wenig den Motor) sondern ist eben auch etwas, was, wenn es nicht drin wär, auch nicht kaputt gehen könnte....

    allzeit einen Schmierfilm "unterm Kiel"
    wünscht

    Ulrich
     
  13. jpa

    jpa Elchfan

    Dabei seit:
    18.11.2003
    Beiträge:
    565
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A 190 Avantgarde
    bei meinem elch ist der ölstand knapp über max., wenn auch nur ganz wenig (öl wurde beim assyst in der mb-werkstatt gewechselt). der zeigt aber keine meldung im KI an.
    muss ich mir gedanken machen ?
     
  14. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Man muss beim Öl nicht mit der Lupe nachmessen. Da kommt es nicht auf ein paar Tropfen zu viel oder zu wenig an, denn auch das Messsystem mit dem Stab ist nicht sonderlich genau. Daher ist dort vom Hersteller durchaus ein weiterer Toleranzbereich einkalkuliert. Bei "ölstand knapp über max., wenn auch nur ganz wenig " würde ich ganz normal weiterfahren.

    gruß
     
  15. #14 schnudel6, 23.02.2004
    schnudel6

    schnudel6 Elchfan

    Dabei seit:
    09.01.2003
    Beiträge:
    688
    Zustimmungen:
    21
    Ich hab mal im WIS geschnüffelt, da gibt es eine ganze Menge vorschläge.
    1. Ölstand tatsächlich zu hoch!
    Dies kann von zu viel eingefüllt kommen oder auch die möglichkeit über schlechte Kraftstoffe (Hier soll sich laut DC bei hohen Dieselanteilen zu einer Erhöhung des Ölstandes kommen).
    2. Ein falscher Ölsensor wurde verbaut.
    3. Das Kombiinstrument muss neu justiert werden.

    Seltsam, aber so steht es geschrieben!

    Klaus

    Noch 4 Tage bis zum Elch!!!!!!!!
     
  16. #15 Wilder_Alex, 24.02.2004
    Wilder_Alex

    Wilder_Alex Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    1.592
    Zustimmungen:
    0
    Beruf:
    Dipl.Ing. Masch.bau
    Ort:
    Esslingen
    Marke/Modell:
    A 200
    Ich würde auch lieber zur Werkstatt fahren und denen sagen was das Display anzeigt. Normalerweise nehmen sie ein´wenig Öl weg und gut ist. Schreib uns wie der Stand der Dinge ist.
    Grüßle Alex ;D
     
  17. JOJO

    JOJO Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    636
    Zustimmungen:
    0
    Beruf:
    E-Techniker
    Marke/Modell:
    jetzt Toyota Corolla
    Hallo ,

    meine Erfahrung ist DC fuellt bei der Insp. das Oel randvoll auf bis kurz vor maximum. Vielleicht geht das manchmal aber auch etwas schief. FAkt ist das Oel das zuviel drin ist wirft er in den Ansaug und fuehrt es der Verbrennung zu was wiederrum auch net gut ist.

    Gruss JOJO
     
  18. #17 ulrikus99, 24.02.2004
    ulrikus99

    ulrikus99 Elchfan

    Dabei seit:
    22.04.2003
    Beiträge:
    1.402
    Zustimmungen:
    0
    Ort:
    Duisburg
    Marke/Modell:
    a170cdi, a190avantg
    Merkt man spätestens bei der nächsten AU, wenn der Katalysator durch verbranntes Motoröl geschädigt wurde. (beim Benziner)
     
  19. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Bei DC füllen die eine genaue angegebene Menge Öl nach ohne nachzusehen, ob die nun auch wirklich stimmt. Ist beim absaugen/ablassen nicht ganz gründlich gearbeitet worden, bzw. wenn das Auto nicht lange genug stand, bekommt man nicht alles Altöl (ist halb so wild) heraus und anschließend ist zu viel drin.
    Mit dem zuviel Öl hast du recht, aber wenn der stand direkt an der max. Markierung ist, passiert es noch nicht. da muss es schon deutlich zu viel sein.

    gruß
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 steffenschmid, 24.02.2004
    steffenschmid

    steffenschmid Elchfan

    Dabei seit:
    06.01.2004
    Beiträge:
    407
    Zustimmungen:
    0
    Ort:
    Mannheim
    Marke/Modell:
    W204 :D
    Immer wenn ich meinen A160CDI bei DC zum assyst hatte, war der Ölstand bei max. ! Aber deshalb habe ich in den gut 5 Jahren, den ich ihn hatte noch nie Öl nachgefüllt, vorm Assyst war der Ölstand dann etwa in der Mitte auf dem Ölmessstab. Das KI hat auch nie gemeckert.
     
  22. #20 Ghostdog, 24.02.2004
    Ghostdog

    Ghostdog Guest

    meines bis jetzt auch nicht nur bei bergabfahren ist ein paar mal die kontrollleuchte aufgeleuchtet, ein wenig öl hinein und ruhe war es damit.
     
Thema: Hilfe!!! ÖL!!!
Besucher kamen mit folgenden Suchen
  1. mercedes benz 160 sollte man jeden tag das öl kontrollieren

    ,
  2. mess system öl w169

    ,
  3. motoröl mercedes a160 ölstand messen

Die Seite wird geladen...

Hilfe!!! ÖL!!! - Ähnliche Themen

  1. A140 Zylinderkopfdichtung wechseln Anleitung oder Hilfe

    A140 Zylinderkopfdichtung wechseln Anleitung oder Hilfe: Hallo, bei meinem A140 ist die Kopfdichtung defekt und muss ausgetarsucht werden. Kann man den Tausch selber durchführen ohne den Motor...
  2. Öl Hi

    Öl Hi: Heute auf der Autobahn bei 120 fing der Elch plötzlich an zu piepsen und im Display blinkte das Ölsymbol und "Hi". Als ich runter auf 100 km/h...
  3. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
  4. Stossdämpfer verliert Öl

    Stossdämpfer verliert Öl: An unserem Elch läuft Öl aus dem Stossdämpfer HR. Die Pfütze am Garagenboden hat einen Durchmesser von ca 4 cm. Muß wohl neue Dämpfer...
  5. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
Status des Themas:
Es sind keine weiteren Antworten möglich.