Allgemeines Hilfe! Pfeifton beim cd-player

Diskutiere Hilfe! Pfeifton beim cd-player im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; nervig! es begann damit, dass mein cd/radio-player während dem betrieb einfach ausschaltete, dies mehrfach hintereinander. keine ahnung, warum....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Schmerzedes, 12.11.2006
    Schmerzedes

    Schmerzedes Elchfan

    Dabei seit:
    12.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    nervig! es begann damit, dass mein cd/radio-player während dem betrieb einfach ausschaltete, dies mehrfach hintereinander. keine ahnung, warum. nach einer weile läuft dann das ding wieder. nun habe ich das teil ausgebaut, um nachzusehen, ob irgendwelche kabel lose sind. nichts gefunden.

    nach dem wiedereinbau, kam dann dieser pfeifton, aber erst bei laufendem motor. der ton ist nicht gerade laut, doch er nervt mich trotzdem. wenn ich das gerät abschalte, ist auch der pfeifton weg. woran liegt das? bin technisch leider gar kein hirsch, eher ein unbeholfener elch *elch*

    kann das gar am gerät liegen? kabel habe ich isoliert, aber der pfeifton ist immer noch da. *mecker* besteht die gefahr eines kurzschlusses? vielen dank für euere antworten!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 13.11.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Lima Pfeifen? Also ein Ton, dessen Frequenz sich mit der Drehzahl ändert?
     
  4. #3 Schmerzedes, 13.11.2006
    Schmerzedes

    Schmerzedes Elchfan

    Dabei seit:
    12.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    hallo!

    ich weiss zwar nicht, was du mit lima-pfeifen meinst, aber der ton ändert sich tatsächlich mit der drehzahl. stärker zu hören im 1., 2. und im 3. gang, danach nehme ich nichts mehr wahr. wie oben erwähnt, der pfeifton ist nicht laut, doch er ist da.
     
  5. #4 Mr. Bean, 13.11.2006
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Lima = Lichtmaschine


    Du hast dir eine Brummschleife eingefangenm, falls du einen Verstärker hast. I

    st wohl ein Masseproblem. Also alle Kontakte überprüfen. Das Gerät muß sauberen Kontakt zu allen Spannungen haben. Eventuell hilft es, die Radiomasse am ISO-Stecker zu entfernen und ein Separates Kabel zur Batterie zu legen!

    Siehe auch hier:

    ausgepfiffen


    Bei solchen Problemen hilft es auch, diese Seite mal zu besuchen: Viele Infos zum Thema Hifi im Auto
     
  6. #5 Schmerzedes, 14.11.2006
    Schmerzedes

    Schmerzedes Elchfan

    Dabei seit:
    12.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Vielen Dank! Werde mal sehen, ob ich da was machen kann!
     
  7. #6 Schmerzedes, 14.11.2006
    Schmerzedes

    Schmerzedes Elchfan

    Dabei seit:
    12.11.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Nee, also einen Verstärker hab ich nicht eingebaut ... wie oben erwähnt: hab das Teil ausgebaut, wieder reingemacht und dann war da dieser Peifton. Kann es sein, dass die Kabel einander berühren oder so ähnlich?
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Hilfe! Pfeifton beim cd-player

Die Seite wird geladen...

Hilfe! Pfeifton beim cd-player - Ähnliche Themen

  1. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  2. Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor

    Mal was anderes: Leistungsverlust beim CL203 1,8 Kompressor: Hallo, Ich habe hier mal eine kleine Geschichte, die eigentlich nichts mit unserem Elch zu tun hat. Ich schreibe sie trotzdem, da viele A-Klasse...
  3. Getriebeölwechsel beim A170, W169, Baujahr 2004

    Getriebeölwechsel beim A170, W169, Baujahr 2004: Hallo, in der im Forum angezeigten Anleitung zum Getriebeölwechsel werden diese Getriebeöle genannt: Original: Fuchs Titan Sintofluid FE 75W)...
  4. W168 Seitenverkleidung CD-Wechsler

    Seitenverkleidung CD-Wechsler: Hallo Leutz, ist einer von Euch im Besitz eines Elch mit CD-Wechsler ab Werk? Mich interessiert die Größe des Fachs, in dem der Wechsler...
  5. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
Status des Themas:
Es sind keine weiteren Antworten möglich.