W168 Hintergrundbeleuchtung wird dunkel im Betrieb

Diskutiere Hintergrundbeleuchtung wird dunkel im Betrieb im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich bin neu hier im Forum und grüße alle Elchfans. Seit ca. 2 Monaten fahre ich nun einen W 168, einen 170 CDI Langversion. Ich habe ihn...

  1. walli1

    walli1 Elchfan

    Dabei seit:
    08.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Deutschland
    Marke/Modell:
    S 168
    Hallo,

    ich bin neu hier im Forum und grüße alle Elchfans. Seit ca. 2 Monaten fahre ich nun einen W 168, einen 170 CDI Langversion. Ich habe ihn erworben mit 129.000 kM auf der Uhr mit EZ 10/03. Er hat mich 3.600 Euro von privat gekostet. Was meint Ihr zum Preis?

    Was gemacht werden musste war hinten links der Längslenker, bei MB ersetzt für schlappe 340 Euro. Jetzt meldet sich das vordere Radlager links, was bald auch getauscht werden muss.

    Als langjähriger Jeepfahrer, die richtigen Jeeps 4,0, 2,5 TD, 5,2, 4,7 ist mir neu, dass ich gleich hinlangen muss. Naja, ist eben deutsch, meine Vorgänger waren Amis.

    Was mich nun wundert ist, die Hintergrundbeleuchtung der drei Regler und alle beleuchteten Schalter, nicht das Kombiinstrument, wird nach längerer Zeit dunkler. Nachdem ich das Auto über Nacht stehen lasse, ist die Beleuchtung am nächsten Morgen wieder normal. Was kann das denn sein?


    Gruß

    Walli1
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Ich würde mit Birne tauschen mal anfangen ;).

    Dafür am mittleren Regler man kräftig ziehen (wirklich kräftig!).

    Ansonsten ist der Preis gut, auch mit den Mängeln, die man sicher einpreisen sollte.

    Radlager sind an sich unauffällig, da ist von einem Bordsteinrempler oder ähnlichem auszugehen (sprich unsachgemäße Behandlung).

    gruss
     
  4. #3 Vision A, 10.03.2011
    Vision A

    Vision A Elchfan

    Dabei seit:
    25.02.2003
    Beiträge:
    274
    Zustimmungen:
    4
    Marke/Modell:
    W168 - A170 Vision-A
    Hallo Walli1!

    Willkommen im Forum !

    Ändert sich was, wenn du das Fahrlicht an und ausschaltest ? Wurde an dem Wagen gebastelt? --> Sachen nachgerüstet die nicht dem Produktionsumfang entsprechen ? Tagfahrlicht, Blauer Tacho etc.

    @Jupp
    Die Birne mal austauschen ?! Dir ist bewusst das in den bemängelten Schaltern LED's verbaut sind, da iss nichts mit tauschen. Und bei Glüh-Birnen ist das so, das diese bei defekt *AUS* sind und nicht sporadisch dunkler werden wie z.B. LED's !
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    @ Vision A
    Stimmt nicht!!!!

    Hinter den Drehreglern sitzt mittig eine Birne (die selbe, die auch bei der Tachobeleuchtung verbaut ist), deren Licht dann auf die drei Regler verteilt wird.

    Also dann frag ich micht, was das linke Standlicht an meinem Auto grade macht.
    Das leuchtet mal gut, mal recht dunkel und manchmal auch gar nicht. Da ist offensichtlich der Glühfaden bereits gebrochen, aber gibt doch meist noch Kontakt, auch gerne mal mit erhöhtem Widerstand = dunkler leuchten.

    Ich will nicht sagen, dass es auf jeden Fall die Birne ist (ganz im Gegenteil), aber bei der ist es so einfach und schnell diese Möglichkeit der Fehlerursache auszuschließen, dass man damit anfangen sollte.

    gruss
     
  6. Reneel

    Reneel Elchfan

    Dabei seit:
    23.02.2009
    Beiträge:
    780
    Zustimmungen:
    65
    Ort:
    Raum KOBLENZ
    Marke/Modell:
    W169, A 160 CDI, BLUEEFFICENCY,4-türig
    EZ 10/2003.
    Ich halte das für einen GUTEN PREIS!

    Willkommen.

    RENE
     
  7. #6 Vision A, 11.03.2011
    Vision A

    Vision A Elchfan

    Dabei seit:
    25.02.2003
    Beiträge:
    274
    Zustimmungen:
    4
    Marke/Modell:
    W168 - A170 Vision-A
    Jupp,

    lesen,
    denken
    schreiben.

    Von Walli :
    So, und in den Schaltern sind LED's drinn, Oder zieht die Birne mit Deinem Übegangswiderstand so viel Strom das die LED's der Schalter dunkler werden ?!

    So und jetzt diskutier nicht schon wieder am Thema vorbei ! Alles klar ?

    bb
     
  8. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Ok überzeugt. Hab das mit den Schaltern überlesen.

    Werden die Leuchten alle gleichmäßig dunkler würde ich auf das KI tippen. Denn die Birne und die LED´s reagieren mit Sicherheit nicht gleichmäßig auf Spannungsschwankungen.

    Tritt es wieder auf, dann mach doch mal hell/dunkel am KI und schau was dann passiert.

    gruss
     
  9. walli1

    walli1 Elchfan

    Dabei seit:
    08.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Deutschland
    Marke/Modell:
    S 168
    Hallo,

    Danke für Eure Infos.

    Also den Helligkeitsregler habe ich schon probiert, es regelt dann beim KI runter und die anderen Beleuchtungen sind überhaupt nicht mehr sichtbar. Es sieht so aus, als ob die anderen Beleuchtungen wie Drehregler und alle Schalter auch für die Fensterheber oder auch am Dachhimmel an einem eigenen Stromkreis hängen und in diesem Kreis irgendein Leuchtmittel (Birne/LED) Mucken macht oder dieser eigene Stromkreis wird von einer fehlerhaften Basisquelle versorgt. Witzig ist nur, dass nach längerer Pause dieser Fehler weg ist und alles wieder für einen gewissen Zeitraum normal aussieht.

    Zum Radlager, wenn ich auf der Autobahn fahre und ca. Tempo 80 habe, höre ich einen hochfrequenten Ton. Lenke ich dann leicht nach links, ist er weg, fahre ich gerade, höre ich ihn etwas, lenke ich dann leicht nach rechts, dann kommt er lauter. Das kann doch nur das vordere linke Radlager sein oder ist was mit den Bremssätteln? Geben die auch Töne ab?

    Gruß

    Walli1
     
  10. walli1

    walli1 Elchfan

    Dabei seit:
    08.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Ort:
    Deutschland
    Marke/Modell:
    S 168
    Hallo,

    zu meinem Thema Hintergrundbeleuchtung scheint Euch auch nichts mehr einzufallen, warum die Beleuchtung außer dem KI dunkler wird und nach einer längeren Standzeit wieder normal leuchtet. Hat denn einer von Euch einen Stromlaufplan?

    Zu meinem Thema Radlager. Ja, ich habe es prüfen lassen und es ist wohl wirklich das Radlager. Gott sei Dank bin ich gerade in Kroatien und lasse es hier machen. Wenn ich so lese, bei MB in D wird man 400 Euro los dann kann ich mit dem hiesigen Preis: incl. Material 100 Euro sehr zufrieden sein, oder was meint Ihr?

    Gruß

    Walli1
     
  11. #10 Statikkus, 15.03.2011
    Statikkus

    Statikkus Elchfan

    Dabei seit:
    14.03.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    selbst und ständig
    Ort:
    Lingen
    Marke/Modell:
    W169 A200 CDI
    Moin Moin,

    bin ein ganz "Neuer" hier und habe mir am Samstag einen gebrauchten A200 cdi zugelegt.
    Ich habe nun bei mir das gleiche Problem festgestellt. Mein KI funktioniert wenn ich das Auto starte ganz normal und wird mit der Zeit immer dunkler.... bis fast gar nichts mehr zu sehen ist.
    Wenn er dann ne Weile gestanden hat und ich dann wieder fahren will ist das KI wieder ganz normal beleuchtet und wird natülich wieder langsam dunkler.
    Woran kann das denn nun liegen oder muss ich zu "freundlichen Händler" meiner Wahl und das teuer reparieren lassen?

    Gruß K.
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 A200 Coupé, 15.03.2011
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    In diesem Thema geht es um einen W168 also das Vorgängermodell. ABer da dein Problem ähnlich gelagert ist sollte das passen.

    Erstmal Frage: Gebraucht von privat oder Händler?

    Wenn Händler dann lass es Ihn machen. Stichwort Gewährleistung.

    Mehr Daten zu deinem Auto sind wichtig. Wann gebaut?

    Und auch zum Problem. Was im KI wird dunkler? Die Tachobeleuchtung oder die LCD Anzeige dazwischen?

    Was tut sich wenn du mit dem Helligkeitsregler nachregelst?

    Hab das eigentlich vom W169 noch nie gehört.
     
  14. #12 Statikkus, 15.03.2011
    Statikkus

    Statikkus Elchfan

    Dabei seit:
    14.03.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Beruf:
    selbst und ständig
    Ort:
    Lingen
    Marke/Modell:
    W169 A200 CDI
    Dann mal ein paar mehr Infos zu mir.

    Auto ist ein 2005 Baujahr und 01/2006 zugelassen.
    sozusagen privat gekauft.
    Es wird nur die LCD Anzeige in der Mitte dunkler, die tachobeleuchtung bleibt gleich.
    Wenn man den Helligheitsregler bedient wird das ganze dunkler oder heller, ändert aber nichts daran, dass die LSD Anzeige mit der Zeit verschwindet.

    Wie gesagt, wenn das fahrzeug ne Weile gestanden hat ist die Anzeige erst mal wieder okay und wird dann während der Fahrt wieder langsam weniger bis fast nichts mehr zu lessen ist. Die Tachobeleuchtung bleibt konstant.
     
Thema:

Hintergrundbeleuchtung wird dunkel im Betrieb

Die Seite wird geladen...

Hintergrundbeleuchtung wird dunkel im Betrieb - Ähnliche Themen

  1. W 169 KI Display wird dunkel

    W 169 KI Display wird dunkel: Hallo, ich habe das Problem, dass das Display im Kombiinstrument, unmittelbar nach dem Einschalten der Zündung etwas dunkler wird. Mit zunehmender...
  2. Display dunkel

    Display dunkel: Mein Display ist seit heute dunkel und ich möchte das KI ausbauen, um die Birne zu tauschen. Diese Anleitung habe ich schon gefunden:...
  3. Klimaanlage zischt im Betrieb

    Klimaanlage zischt im Betrieb: Hallo Gemeinde, ich hab meiner Frau vor 1Monat einen W168er von 2001 gekauft. Die Kima war ohne funktion, daher ging mein Gang zur Klimawartung zu...
  4. ZV Pumpe nach Nässe ausser Betrieb

    ZV Pumpe nach Nässe ausser Betrieb: Hallo Mir ist gestern im Kofferraum ein Wasserkanister ausgelaufen und leider auch direkt in das Kästchen mit der ZV Pumpe, welche nun auch nach...