W168 hochtöner fiepen/pfeifen

Diskutiere hochtöner fiepen/pfeifen im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallo zusammen, In meinem Elch habe ich mittlerweile alle Lautsprecher ausgetauscht. Das Frontsystem habe ich über eine extra Endstufe laufen....

  1. #1 BCE1992, 12.08.2013
    BCE1992

    BCE1992 Elchfan

    Dabei seit:
    05.09.2011
    Beiträge:
    155
    Zustimmungen:
    1
    Marke/Modell:
    A 140 (168)
    Hallo zusammen,
    In meinem Elch habe ich mittlerweile alle Lautsprecher ausgetauscht. Das Frontsystem habe ich über eine extra Endstufe laufen. Diese befindet sich im Kofferraum unter dem Klappdeckel zum Reserverad. Audiokabel verlaufen links unter dem Teppich, 12V+ verläuft rechts unterm Teppich. Masse habe ich hinter der rechten Seitenverkleidung angeschlossen, dort war eine Schraube mit bereits angeschlossen Kabel. Ich meine die Endstufe korrekt eingestellt zu haben. X-over steht auf HP. Level halb offen, bass auf 0 und die Frequenzen auf standard gelassen (vielleicht liegt hier der Fehler). Zumindest habe ich folgendes Problem:
    Schlüssel 1. Stellung: Lautsprecher laufen ohne Probleme
    Zündung an: ganz leises Geräusch in den Hochtönern
    Motor an: recht lautes fiepen/pfeifen
    Nur laute Musik übertönt es. Das fiepen ist drehzahlUNabhängig (also immer gleich laut).

    Bevor ich mein Frontsystem an die Endstufe angeschlossen hatte, lief es nur über die Headunit. Ohne Probleme. Da die Frequenzweichen vorher im Fußraum hinter der Seitenverkleidung lagen, habe ich auch von dort die kabel verlegt. Also das Audiokabel vom Radio Richtung Tür durchtrennt, neues Kabel an dieses angeschlossen, nach hinten auf die Endstufe gelegt und die entsprechenden Kabel von dort auf die Weiche und von dort wieder nach vorne auf den Mittel und Hochtöner. Anschluss an der Endstufe über den High-Input oder wie der heißt (nicht über cinch). Ist leider nicht die eleganteste Lösung, war aber die einfachste.
    Hat jemand eine Idee was falsch gelaufen ist oder wo die Störgeräusche her kommen?
    Schon mal vielen Dank
     
  2. Anzeige

    Schau mal hier: hochtöner fiepen/pfeifen. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 12.08.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Da strahlt etwas in die Übertragung vom Radio zum Verstärker.


    Muss auf Fullrange stehen. Es sei denn du stellst den Hochpaßn auf 30Hz ... 40Hz als Subsonicfilter. Falls du keinen Subwoofer hast, was du nicht schreibst.



    Nicht die Lautstärke sondern die Frequenz ändert sich! -> http://www.youtube.com/watch?v=C3qRaN-kG94
     
  4. #3 BCE1992, 12.08.2013
    BCE1992

    BCE1992 Elchfan

    Dabei seit:
    05.09.2011
    Beiträge:
    155
    Zustimmungen:
    1
    Marke/Modell:
    A 140 (168)
    Vielen dank für deine Antwort. Das dort was strahlt habe ich mir schon gedacht. Ich habe an das altbekannte lima-pfeifen gedacht. Die Frage ist nur, was da stört... Hast du eine Idee?
    Ich habe nicht das Gefühl das sich mit erhöhter Drehzahl was ändert.
    Ich probiere morgen mal deine empfohlenen Einstellungen aus. Mein Subwoofer läuft über eine eigene Endstufe.
    Das Pfeifen ist auch zu hören, wenn Lautstärke am Radio auf Null gedreht ist, falls die Information weiterhilft
     
  5. #4 Mr. Bean, 13.08.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Aha: Subwoofer ....

    Subwoofer: Tiefpaß, 12dB, 80Hz

    Frontsystem: Hochpaß, 12dB, 80Hz

    Wie laufen die hinteren Lautsprecher? Am Radio? Dann aber bitte nur leise, den die laufen Fullrange ...


    obwohl:

    Welche?
     
  6. #5 BCE1992, 13.08.2013
    BCE1992

    BCE1992 Elchfan

    Dabei seit:
    05.09.2011
    Beiträge:
    155
    Zustimmungen:
    1
    Marke/Modell:
    A 140 (168)
    Headunit ist JVC KW-NT30
    Die hinteren Lautsprecher (Canton CS130) laufen über das Radio.

    Aber die falschen Einstellungen verursachen in der Regel ja nicht dieses Limapfeifen?!
    Würde es Sinn machen für das Front-System Cinch-Kabel zu verlegen?
     
  7. #6 Mr. Bean, 13.08.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    http://jdl.jvc-europe.com/product.php?id=KW-NT30E&catid=100052

    [​IMG]


    Das Gerät hat soch Chinchausgänge. Warum alles in der Welt benutzt man dann HIGH/LOW Adapter?

    Warum stellt man die Übergangsfrequenzen nicht am Radio ein?


    Muss man das jetzt verstehen?


    Anleitung:

    http://de.jvc-service.net/public/do...A.pdf?model=KW-NT30&size=32045923&link_flag=1

    http://de.jvc-service.net/public/do...4A.pdf?model=KW-NT30&size=1362154&link_flag=1
     
  8. #7 BCE1992, 13.08.2013
    BCE1992

    BCE1992 Elchfan

    Dabei seit:
    05.09.2011
    Beiträge:
    155
    Zustimmungen:
    1
    Marke/Modell:
    A 140 (168)
    Die unglückliche Verkabelung ist dem vorherigen Radio geschuldet. Cinch-Kabel sind gekauft.
    Nun hoffe ich, dass es tatsächlich daran gelegen haben sollte...
    Leider kann ich mit den Frequenzen wenig anfangen, da ich davon keine Ahnung habe. Am Radio kann ich die Subwoofer-Frequenzen einstellen. Für die normalen Lautsprecher ist nur der Radio-Equalizer da (der ja ohne professionelle Anpassung recht sinnlos ist).
    Kannst du mir die empfohlenen Einstellungen für Radio und Subwoofer mitteilen?
    An den Weichen gibt es noch die Möglichkeit -3dB 0dB und +3dB...ich weiß das 3dB eine Verdoppelung der Lautstärke bewirkt. Welche Einstellung wäre an der Weiche sinnvoll?

    Vielen Dank für dein Engagement!
     
  9. #8 Mr. Bean, 13.08.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf

    Noch Gehör. Es wird aber meistens die -3dB sein, da die Hochtöner viel weiter oben sind und damit lauter ...


    Aber das Ohr kann das leider nur so eben hören ...
     
  10. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 BCE1992, 13.08.2013
    BCE1992

    BCE1992 Elchfan

    Dabei seit:
    05.09.2011
    Beiträge:
    155
    Zustimmungen:
    1
    Marke/Modell:
    A 140 (168)
    Wie der Teufel es so will, muss es natürlich am Kabel gelegen haben. Cinchkabel ist drin und Limageräusche sind weg. Nun habe bin ich dabei die Endstufen einzustellen. Subwoofer läuft auf LP ganz gut. Das Frontsystem habe ich jedoch auf Fullrange gestellt, da sonst nur Höhen wiedergegeben werden. Bzw sind diese sehr dominant und die Mitte fehlt. Was läuft da falsch? Ist fullrange eine Option? Oder lieber auf HP und über die Regler einstellen?
     
  12. #10 Mr. Bean, 13.08.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    889
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    *rolleyes*

    Was habe ich denn oben zu den Übernahmefrequenzen geschrieben ...!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Wofür sind die denn sonst da [​IMG] [​IMG] [​IMG]
     
Thema: hochtöner fiepen/pfeifen
Besucher kamen mit folgenden Suchen
  1. hochtöner fiepen

    ,
  2. b klasse leises piepen im Kofferraum

Die Seite wird geladen...

hochtöner fiepen/pfeifen - Ähnliche Themen

  1. W168 Hochtöner Spiegeldreieck OEM Look

    Hochtöner Spiegeldreieck OEM Look: Hallo, ich habe mir gerade neue Frontspeaker geholt und wollte die Tweeter nun in die Spiegeldreiecke Positionierung und zum Fahrer bisschen...
  2. Nach Tausch Saugdrucksensor, komisches Fiepen im Motorraum

    Nach Tausch Saugdrucksensor, komisches Fiepen im Motorraum: Hallo ihr Lieben, leider muss ich wieder mit einem Anliegen meines wundervollen W169 ankommen. Letzte Woche wurde bei mir der Fehlerspeicher...
  3. Pfeifen im Cockpit vorne rechts

    Pfeifen im Cockpit vorne rechts: Moin Leute, bei unserem Benzi pfeifts. Und zwar im Cockpit - meinen Ermittlungen nach vorne, tendenziell rechts. Das Pfeifen tritt erst bei ca....
  4. Pfeifen und Klackern im Motorraum

    Pfeifen und Klackern im Motorraum: Hallo, ich habe mich gerade hier im Forum angemeldet und würde mich riesig freuen, wenn mir jemand helfen könnte. Wir haben für unsere Oma vor...
  5. Pfeifen, Jaulen, Quietschen, singen

    Pfeifen, Jaulen, Quietschen, singen: Hallo zusammen, vorgestern rief mich meine Frau an und meinte, der Wagen mache komische Geräusche (A140 BJ 2004). Zwei Tage hatte der Wagen dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden