W168 Hydrauliköl kontrollieren beim W168 (Servolenkung)

Diskutiere Hydrauliköl kontrollieren beim W168 (Servolenkung) im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo erstmal! Neu hier und schon eine Frage... ;D Ich fahre einen 98er A160 (Benzin) und habe das Problem, dass ab und zu beim heftigen Kurbeln...

  1. #1 Wetterau-Elch, 19.09.2010
    Wetterau-Elch

    Wetterau-Elch Elchfan

    Dabei seit:
    18.09.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hessen
    Marke/Modell:
    A160 BJ98 (W168)
    Hallo erstmal!

    Neu hier und schon eine Frage... ;D
    Ich fahre einen 98er A160 (Benzin) und habe das Problem, dass ab und zu beim heftigen Kurbeln die Servolenkung ausfällt. Da die Batterie schon ziemlich fertig war hatte ich die im Verdacht, hat sich aber nach Austausch nix getan, immernoch sporadische Ausfälle.
    Jetzt wollte ich mal nach dem Hydraulikölstand gucken, nur wo mache ich das ????
    Hab schon den ganzen Motorraum durchforstet, aber keinen Behälter gefunden, oder übersehen....

    Sorry für die blöde Frage, im Handbuch hab ich auch nix gefunden.

    Danke und Grüße
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 rainer2112, 19.09.2010
    rainer2112

    rainer2112 Elchfan

    Dabei seit:
    14.11.2008
    Beiträge:
    42
    Zustimmungen:
    0
    Ort:
    Ravensburg
    Marke/Modell:
    A170CDI Bj.11/02
    Haube auf, vorne rechts in der nähe des Kühlers, ziemlich weit unten.
    Schwarzen Deckel aufdrehen, am Messtab sollte wenn Kalt noch im unteren Bereich der Markierung Öl zu sehen sein. Steht aber auch im handbuch, glaube mal

    Gruß#
    Rainer
     
  4. #3 allgäu-blitz, 19.09.2010
    allgäu-blitz

    allgäu-blitz Guest

    wenn da Öl fehlen sollte, müßte ja am Boden entsprechende Flecken zu sehen sein. Das Öl in der Servo wird ja nicht verbrannt. Laß dir nur keine neue Lenkung aufdrehen. Ist mir so passiert beim Freundlichen---die durfen allerdings alles wieder zurückbauen. Der Auslöser waren Klopfgeräusche......blinder Aktionissmus.
     
  5. #4 Wetterau-Elch, 20.09.2010
    Wetterau-Elch

    Wetterau-Elch Elchfan

    Dabei seit:
    18.09.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Hessen
    Marke/Modell:
    A160 BJ98 (W168)
    Danke für die Infos! Ist eigentlich wirklich nicht zu übersehen ...
    Ist auch noch Öl drin, knapp über 10°C im kalten Zustand. Öl ist auch keins auf dem Boden.
    Eigentlich wollt ich nicht zum Freundlichen, kommt auch nur ganz selten vor, so alle 1-2 Wochen 1mal, kurz nach dem Starten. Motor aus und wieder an, dann ist alles wieder weg. Werd mal weitersuchen bzw. doch mal zumindest nach schauen lassen.
     
  6. #5 westberliner, 20.09.2010
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Wahrscheinlich ist die Elektronik korridiert. Die sitzt auch an dem Behälter - links dran der schwarze quadratische Deckel.
     
  7. Boby

    Boby Elchfan

    Dabei seit:
    02.11.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Prag
    Marke/Modell:
    A170L Bj.2002
    Hallo,
    hast Du gefunden, wo das Prolem liegt? Habe bei meinem A170 die gleichen probleme mit der Lenkung. Kannst Du kurz berichten?

    Danke, Grüsse!
     
  8. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    10
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Wenn die Servolenkung beim "Kurbeln", vornehmlich im Stand, ausfällt, weist dies häufig auf ein korrodiertes Masseband zwischen Karosserie und Motor hin, evtl. auch zwischen Batteriefach und Karosserie. Letzteres war es bei mir.

    Ergänzende Symptome: Hat man das Licht an und kurbelt dann, flackert das Licht beim Kurbeln (weil die Spannung wegen der Belastung durch die Servo-Pumpe deutlich einbricht).

    Wenn man dann ein Starthilfekabel an den Minus-Pol der Batterie einerseits und möglichst blankem Metall des Motorblocks auf der anderen Seite anklemmt, verschwindet das Problem und die Servo läuft auch dann noch, wenn man im Stand kurbelt.

    Viele Grüße, Mirko
     
  9. Boby

    Boby Elchfan

    Dabei seit:
    02.11.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Prag
    Marke/Modell:
    A170L Bj.2002
    Hallo,

    ich habe vielleicht das Problem gefunden (dank diesem Forum). Der dicke Kabel zur Servopumpe ist unter dem Waschwasserbehälter oxidiert und inzwischen abgefallen - Lenkhilfe natürlich aus. Die Schrauben in dieser Box sind total verrostet, sind nicht mehr zu lösen. Was kann ich jetzt damit anfangen? Sind diese Kabel durch diese Box nur zusammen verbunden, oder sind die durch die Box an die Masse gebunden? Oder hat die Box noch eine andere Aufgabe?

    Danke, ciao Boby!
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. syscab

    syscab Elchfan

    Dabei seit:
    08.11.2008
    Beiträge:
    232
    Zustimmungen:
    13
    Hallo Boby,
    die Box verbindet nur die eingehenden und abgehenden Kabel 1:1, ohne weitere Funktion. Ein dickes schwarzes Kabel (Dauerplus) und ein dünnes blaues (Generatorplus) sind hier miteinander verbunden. Die Masse wird über das dicke braune Kabel am Längsträger geführt. Verbindung trennen (notfalls Schrauben herausbrechen und Klemmbox tauschen), Ringkabelschuhe blankschmirgeln und wieder verbinden und ev. nachträglich mit Polfett versiegeln.
    Kontrolliere bei dieser Gelegenheit auch gleich den Wasserbehälter auf Undichtigkeiten. Bei mir war ein undichter Schlauch an der Wischwasserpumpe die eigentliche Ursache für die Korossion.
    Grüße
    syscab
     
  12. Boby

    Boby Elchfan

    Dabei seit:
    02.11.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    Prag
    Marke/Modell:
    A170L Bj.2002
    Hallo,
    alte Kabel mussten abgezwickt werden, neue Ringkabelschuhe montiert und angelötet. Verrostete Schrauben aus der Box rausgebrochen, neue Schrauben rein, alles verbunden und anschliessend noch mit Hohlraumwachs konserviert! Die Lenkungshilfe läuft wieder einwandfrei! Ein Schlauch an der Wischwasserpumpe ist auch bei mir undicht, das repariere ich dann bei besserem Wetter, wollte den Anschluss nicht abbrechen!
    Danke für die Tips!
    Boby
     
Thema: Hydrauliköl kontrollieren beim W168 (Servolenkung)
Besucher kamen mit folgenden Suchen
  1. hydrauliköl für w168

Die Seite wird geladen...

Hydrauliköl kontrollieren beim W168 (Servolenkung) - Ähnliche Themen

  1. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...
  2. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  3. W168 Bj2003 A140

    W168 Bj2003 A140: Hallo Elchfans, zuallerst muss ich sagen, dass ich neu hier bin und allen Elchen ein gutes neues Jahr wünsche. Habe zu meinem Problem keine...
  4. Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten

    Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten: Hallo erstmal. Also ich hatte einen Unfall mit meiner a-klasse und man kann sie so nicht mehr retten. Da kam einem Bekannten von mir die Idee...
  5. andere Carsoft i980 Diagnosegerät für Mercedes PKW und "So wirds gemacht" W168

    Carsoft i980 Diagnosegerät für Mercedes PKW und "So wirds gemacht" W168: Guten Tag Unsere A Klasse W168 MoPf ist nun verkauft und ich habe noch folgende Dinge abzugeben. -Reparaturhandbuch " So wirds gemacht" für W168....