Ich finde den A1698200089 Antennenverstärker im Auto nicht.

Diskutiere Ich finde den A1698200089 Antennenverstärker im Auto nicht. im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Wer kann mir helfen und sagen, wo der Anrtennenverstärker im B-Klasse WDD245 B.J. 2010 sich befindet. Meine Mercedes-Werkstatt hat lt. Teileliste...

  1. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Wer kann mir helfen und sagen, wo der Anrtennenverstärker im B-Klasse WDD245 B.J. 2010 sich befindet.
    Meine Mercedes-Werkstatt hat lt. Teileliste mir gesagt, dass er im Kofferraum rechts sich befindet.
    Ich habe die Verkleidung abgenommen und festgestellt, dass da keinen Verstärker gibt und von der Stabantennen drei Leitungen abgehen. Die werden mittels drei Fakra-Stecker mit drei anderen Leitungen verbunden und werden nach rechts zum Fach im Kofferraum geführt. In diesem Fach ist die Autobatterie und noch ein Modul untergebracht. Man kann im Fach sehen, dass die Leitungen weiter nach unten zum hinteren Sitz rechts im Kabelstrang und nach vorne gehen. Vorne habe alle Abdeckungen unten abgenommen, Navi NTG 2.5 (Antenne doppelfakra), Tacho rausgenommen und da sah ich den Verstärker auch nicht. Hinter dem Tacho rechts sieht man nur die Steuerung A1698200485 angebracht. Hinten dem Navi kommen Doppelfakra für Antenne, Fakra blau für GPS, Fakra gelb für Bluetooth an.
    Ich habe praktisch überall schon gesucht und bin mittlerweile verzweifelt. Mein Mercedes in Hilden kann mir auch nicht helfen. Habe schon sogar beim Autowerk angerufen. Die wissen es auch nicht.
    Mir bleibt nur die Hoffnung, dass mir hier geholfen wird.
    Lt. dem Bild des Verstärkers im internet, kommen aus dem Verstärker von einer Seite drei Anschlüsse, ein schwarzer und zwei dunkelbraun. Von anderer Seite Ein Anschluss, vermute ich blauer "+" , weisser und hellbrauner Anschluss. Können Sie mir bitte erklären, wo die alle 5 Antennen-Leitungen hingehen?
    Hinten auf der Heckklappe links neben der Scheibe ist noch A1698208689 Modul angebracht. Da geht auch eine Antennenleitung, aber wohin?
    Hier das Bild vom Verstärker aus dem Internet
    Vielen Dank im Voraus
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hwmau

    hwmau Elchfan

    Dabei seit:
    10.10.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Ort:
    Oldenburg(Oldbg.)
    Ausstattung:
    Avangarde
    Marke/Modell:
    Mercedes A200 CDI
    tjcha, bei Fahrzeugen nach Mopf (2008) kannste lange suchen. :-)

    Es gibt keinen externen Verstärker, der Verstärker sitzt in der Dachantenne. Deshalb muß man auch bei Betrieb eines Radios eines anderen Herstellers, sofern es keine Antennenspannungsspeisung kann, eine Pseudo-Antennenspeisung in die Antennenleitung einschleifen, um den Antennenverstärker mit Spannung zu versorgen. Ohne ist es mit dem Empfang sehr mau.
     
    Schrott-Gott gefällt das.
  4. #3 Schrott-Gott, 10.08.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.728
    Zustimmungen:
    838
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich lach mich weg ... MB weiß das nicht ???
    Danke !
     
  5. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
     
  6. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Jetzt verstehe ich gar nichts!!! Mercedes hat anhand meines Fahrzeugbriefs im System nach dem Antennenverstärker geschaut und bestätigte mir, dass er angeblich im Kofferraum rechts seien soll und jetzt höre ich, dass es ihn in meinem Model gar nicht gibt. Es erklärt jetzt alles, warum von der Stabantenne drei Antennenleitungen abgehen. Haben Sie zufällig einen Antennenschaltplan? Aber wo geht die Antennenleitung von dem Modul A1698208689 hin?
     
  7. #6 backfisch, 10.08.2016
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    @Antei wo liegt eigentlich dein Problem oder was funktioniert nicht ?

    Du weisst schon das die bei Mercedes auch nur Menschen sind ... keine Götter :D
    Also passieren so Fehler ... die Foren sind voll von Aussagen ... " Mercedes hat gesagt" und es stimmte nicht oder nur halb ...

    Hier kann man den Ant. verstärker sehen ( über der kleinen roten Zange )
    Wer das Steuergerät für die hinteren Parksensoren sucht bitte "hinter" dem Ant. verstärker gucken B-)
    DSC_0017.JPG

    ciao Meinhard
     
  8. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Das Problem ist, dass der UKW-Empfang verrauscht ist.
    Bei mir rechts im Kofferraum an dieser Stelle ist die Autobatterie und drüber das Gurtschloss. Wie bereits oben erwähnt, lt. Fahrzeugbrief habe B-Klasse WDD245 B.J. 2010. Habe heute den Stecker vom Modul A1698208689 abgezogen, was an der Hecklappe links neben der Scheibe angebracht ist, danach war das Radio ganz tot. Scheint so, dass Stabantennensignal gar nicht verstärkt wird...
     
  9. #8 backfisch, 10.08.2016
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    `moin

    Ohoh Antennen Probleme ... ich meine mal gelesen zu haben dass die Antenne oben am Dach undicht werden kann und dann halt ausfällt ... ?

    ciao Meinhard
     
  10. #9 Gast010, 10.08.2016
    Gast010

    Gast010 Guest

    Typische Sache, auch wenn man es nicht direkt sieht. Dreh mal den Stab raus und schau, ob sich da "Rost" abgesetzt hat.
    Wenn der Antennenfuß "abgesoffen" ist, dann bildet sich eine Oxdschicht und diese mindert den Empfang.

    Was übrigens das Steuergerät in der Klappe betrifft...
    Das ist das Steuergerät für die Heckscheiben-Heizung, kein Antennenverstärker.

    Ja, mit dem letzten MOPF wurde der Antennenverstärker eingespart, weil auch nciht wirklich notwendig. Das Radio speist bei MB die Versorgungsspannung direkt ein und nicht nur bei MB.
     
  11. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Ich glaub doch, dass das Modul auf der Heckklappe neben der Scheibe, ein Antennenverstärker für die Heckscheibenantenne ist. Da messe ich Phantomspannung 12V an dem Antennenkabel mit Fakra-Stecker und wenn ich den Stecker vom Modul abziehe, ist der Radio-Empfang direkt ganz tot.
     
  12. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    ich habe heute die Stabantenne mit Verstärker abgebaut. Alles sah drinnen trocken und einwandfrei aus.
    Bei Gelegenheit habe ich die Leitungen durchgemessen und habe folgendes festgestellt.
    Von der Stabantenne gehen 3 Leitungen mit Steckern der Farben gelb, dunkelbraun und rot ab.
    Leitung mit gelbem Stecker geht zur GPS des Radios.
    Leitung mit dunkelbraunem und rotem Stecker kommen am Radio nicht an.
    Am Radio Doppelfakra kommt die Leitung von dem Antennenverstärker der Antenne der Heckscheibe.
    Es bleiben als 3 Leitungen die ins nicht gehen....
    Leitungen mit Steckern dunkelbraun und rot von der Stabantenne und eine Leitung vom Stecker Doppelfakra.
    Kann mir bitte jemand sagen, wo diese 3 Leitungen hingehen?
     
  13. #12 Passauf02, 12.08.2016
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    472
    Zustimmungen:
    75
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 280 000 km
    Die Antenne hat 3 Leitungen: Navigation, Mobilfunk und Radio.
    Scheint, daß nur Navigation angeschlossen ist. Radio scheint von der Scheibenantenne zu kommen, Komfortfreisprecheinrichtung scheints Du nicht zu haben.
     
  14. #13 backfisch, 12.08.2016
    backfisch

    backfisch Elchfan

    Dabei seit:
    24.03.2009
    Beiträge:
    409
    Zustimmungen:
    121
    Beruf:
    Elektriker
    Ort:
    Bad Bederkesa
    Marke/Modell:
    A190 Bj 2003 - / - B200 Bj 2006
    moin

    Ich blick da auch nicht wirklich durch ...
    je nach Baujahr Radiotyp Extra Ausstattung gibt es verschiedene Möglichkeiten ...:wacko:

    Was für ein Radio hast Du verbaut ?
    Handy anschluss ?
    Extras ?
    Bilder machen und hier zeigen hilft oft ...

    Ein Bild mit den Farbkodierungen
    http://ccfreun.de/forum/attachment.php?attachmentid=10994&d=1361485088

    Ich hab heut mein Audio50 mal angeschaut ..
    Blau = GPS
    Schwarz = Antenne Radio
    Curry = 2. Antenne Radio (Diversity)

    Am Antennenverstärker hinten geht dann wohl Curry hin der Weisse soll Radio Antenne mit 12 V Speisung sein ?
    und oben 2 mal Braun und Schwarz aber ob das der Fakra Norm entspricht ... eigentlich sollten 2 zur Heckscheibe gehen ... würde auch den 2 Antennenanschluss Curry erklären .

    Das auch nur rausgefunden weil es scheinbar keine Einheitliche Norm gibt welche Farbe für was benutz wird ...
    Google hilft manchmal ;-)

    ciao Meinhard
     
  15. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Bei mir ist Command APS NTG 2.5 verbaut. Ich habe auch Komfort Telefon Funktion. Das Handy kann ich mit spezieller Aufnahme in Schlitten in der Mittelkonsole stecken. DAB hat mein Command nicht.Eine Leitung von der Stabantenne könnte auch direkt zum Schlitten gehen. Dann bleibt noch eine Leitung von der Stabantenne und vom Doppelfakra am Radio übrig. Irgendwo werden die ja im Auto angeschlossen?
     
  16. #15 Schrott-Gott, 13.08.2016
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. Antei

    Antei Elchfan

    Dabei seit:
    09.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    danke für die Links, aber da habe ich leider nichts passendes gefunden.
    Ich bin heute einen Schritt weiter gekommen und zwar:
    Wie gesagt, gelber Anschluss an der Antenne geht zur GPS.
    Lila habe ich heute mit dem Antennenanschluss des Komfort-Telefons in der Telefonaufnahme in der Mittelkonsole durchgemessen und stellte fest, dass die Leitung da ankommt.
    Jetzt bleibt nur die braune Leitung mit braunem Stecker der Antenne übrig. Wo geht die hin? An diesem Stecker kommt auch die Phantomspeisung an. Theoretisch müsste diese Leitung am einem Anschluss des Doppelfakra ankommen, kommt aber nicht an. Oder läuft dieser Anschluss über irgendein Modul zu Doppelfakra?
     
  19. #17 THHOFMA, 14.08.2016
    THHOFMA

    THHOFMA Elchfan

    Dabei seit:
    29.05.2007
    Beiträge:
    310
    Zustimmungen:
    11
    Marke/Modell:
    A200 Elegance
    Bitte doch mal einen Moderator darum, den Thread ins Hifi-Forum zu verschieben.
    In diesem liest holgi2002 regelmäßig mit. Der kann dir mit großer Wahrscheinlichkeit weiterhelfen.
     
    Schrott-Gott gefällt das.
Thema: Ich finde den A1698200089 Antennenverstärker im Auto nicht.
Besucher kamen mit folgenden Suchen
  1. fakra farben

Die Seite wird geladen...

Ich finde den A1698200089 Antennenverstärker im Auto nicht. - Ähnliche Themen

  1. Schöner Bericht über den W168 in der neuen Auto Bild Klassik

    Schöner Bericht über den W168 in der neuen Auto Bild Klassik: Hallo, gerade habe ich meine neue Auto Bild Klassik ( Ausgabe 12/2016 ) erhalten und finde auf Seite 38 einen schönen Bericht über den W168. Das...
  2. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  3. Auto springt bei Kälte nicht an

    Auto springt bei Kälte nicht an: Hallo kann mir jemand sagen was das sein könnte wenn das Auto warm ist Ansprikt wenn er Kalt ist nicht anspringt. Kurbelwellensensor habe ich...
  4. Auto steht schief

    Auto steht schief: Hallo zusammen Ich habe ein Problem mit meinem Elch Er lag auf einmal 3cm tiefer hinten links Ich habe ihn aufgebockt aber nichts gesehen Feder...
  5. Allgemeines Tracker: Das Auto (oder egal was) mit dem Handy orten ... ???

    Tracker: Das Auto (oder egal was) mit dem Handy orten ... ???: http://gadgetsfans.com/how-to-track-your-car-germany/?IM=A10C&TT=T03&utm_source=taboola&utm_medium=referral&SID=rt-rtdeutsch&sxid=2xj63h4f252a#&IM=...