Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a

Diskutiere Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo zusammen. Ich habe mir im Dez. 12´einen Vaneo (1,6 102 PS Bj.03) von Privat gekauft. Leider hat der Elchvan doch ein Fehler der mir beim...

  1. #1 Rico711, 04.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Hallo zusammen.

    Ich habe mir im Dez. 12´einen Vaneo (1,6 102 PS Bj.03) von Privat gekauft.

    Leider hat der Elchvan doch ein Fehler der mir beim Kauf nicht aufgefallen ist.
    Vieleicht hast du eine Idee?

    Das Innenlicht geht nur über den Schalter und beim Abziehen des Zündschlüssels an, nicht aber beim Öffnen der Türen.
    Kofferraumbeleuchtung funktioniert aber normal.

    Die Zentralveriegelung lässt sich nicht über den Schalter im Amaturenbrett bedienen, auch verriegelt sie nicht selbständig während der Fahrt. ( weiß aber nicht ob das überhaubt gehen sollte)
    Beim Abschließen ( keine Fernbedienung verbaut) öffnet die ZV wieder. Beim zweiten schließen geht sie auch wieder auf aber dann wieder zu. Manchmal funktioniert sie auch beim ersten mal.

    Das Innenlicht funktioniert aber auch nicht, wenn die ZV funktioniert.

    Hatte eigentlich an ein defekten Türkonntaktschalter gedacht, aber sollte da nicht das Innenlicht funktionieren wenn die ZV gelegentlich geht?

    Mir ist leider erst gestern aufgefallen, dass das KI nicht original ist ( muss von einem Diesel sein da der rote Bereich bei 4500 losgeht und die Nadel beim Ausdrehen in den Tacho ragt.
    Vieleicht ist das KI sogar von einen a-Klasse ( kann das passen?). Bei der funktioniert die ZV aber doch mit Unterdruck. Oder?
    Wird dann das Signal der Türkonntaktschalter anders eingespeist?

    Habe schon erfolglos versucht irgendwo Stromlaufpläne zufinden.
    ?( ?( ?(
    vielen Dank im Voraus

    Rico
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 vaneomusic, 06.02.2013
    vaneomusic

    vaneomusic Elchfan

    Dabei seit:
    07.06.2011
    Beiträge:
    19
    Zustimmungen:
    3
    Versuch mal mit Kontaktspray die 4 Stifte der Schiebetüren und deren Kontakfläche am Auto zu reinigen. Habe oft auch plötzlich Licht während der Fahrt. Nach dem Reinigen bleibt es jeweils für 1-2 Monate wie es sein sollte.
     
    Rico711 gefällt das.
  4. #3 Vaneo freund, 06.02.2013
    Vaneo freund

    Vaneo freund Guest

    Könnte wirklich am falschen KI liegen.
     
  5. #4 Rico711, 10.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Danke für den Tip mit den Kontakten.

    Habe sie mal gereinigt, seitdem spinnt die ZV nicht mehr.

    Leider geht das Innenlicht immer noch nicht.

    Auch der Schalter unterm Warnblionkschalter ist noch immer funktionslos.

    Verriegeln die Türen überhaubt automatisch?



    MfG Rico
     
  6. #5 Steffen168, 10.02.2013
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    8
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Meinst Du jetzt während der Fahrt?

    Dazu Schlüssel im Zündschloss auf Stufe 2 drehen, Zentralverriegelungsknopf ca. 5 Sekunden lang drücken.

    Wenn Automatische Verriegelung aus: 2x Signalton
    wenn Automatische Verriegelung ein: 1x Signalton

    Wenn Dein Knopf ohne Funktion ist scheck mal den Anschluss.
     
    Rico711 gefällt das.
  7. #6 Rico711, 10.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Dank!
    Werde ich morgen mal probieren.
    mit dem Zentralveriegelungsknopf meinst du sicherlich den unterm Warnblinkschalter.

    Gruß Rico
     
  8. #7 Rico711, 11.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Hallo

    Also ich hab die Programierung durchgeführt, hat auch funktioniert. nach 5 sec. kamm die beschriebenen akustischen Meldungen.
    Leider hatte das keinen Einfluss auf die Funktion der ZV. X( X(

    Ich werde mal weiter suchen....

    Gruß Rico
     
  9. #8 Rico711, 26.03.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    letzte Woche war ich mal beim freundlichem MB, der hat mir gesagt, dass man an der Teilenummer erkennt für welches Modell das KI ist. ( A168.... für A-Klasse und A141... für Vaneo) .
    Also KI ausgebaut ... und A168.
    Hab dann bei ebay ein passendes gefunden und eingebaut. Jetzt funktioniert die automatische Veriegelung wieder und das Innenlicht geht auch bei Öffnen der Tür an..

    :-) :-) :-)
     
  10. #9 Peter54, 27.03.2013
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    754
    Zustimmungen:
    33
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Das war aber ein ganz schlauer Fuchs.
    Neu zu teuer und gebraucht nicht aufzutreiben ?

    Gruß
    Peter
     
  11. #10 Blaubaer, 21.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    6
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    Hallöle, Ich habe zu dem Thema noch was gefunden:
    http://www.db-forum.de/forum/vaneo/31685-welcher-t%FCrkontakt-ist-defekt.html

    Kurzgefasst: Wenn man den 2. und 4. Kontakt in der B-Säule (beispielsweise mit einer Schiebelehre) überbrückt, gaukelt man dem System eine geschlossene Tür vor. Ein Druck auf die Fernbedienung gibt also schnell Auskunft, welche der beiden Schiebetüren ein Problem hat und ob es überhaupt ein Problem der Türen ist. Bei mir ist das so.

    Ich habe mir auf die Schnelle damit beholfen, mit einem Stück Draht die beiden jeweils unteren Stifte an der Tür zu brücken. Effekt !
    Nun noch die 3. Kontaktfläche der B-Säule mit etwas Isolierband abkleben und man kann erstmal ein paar Tage damit auskommen.

    Auf die Dauer hilft das aber nichts, man muß wohl oder übel an die Tür und die Innereien checken.
     
  12. #11 Blaubaer, 23.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    6
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    So. Ich habe den Türkontakt an meiner Schiebetür repariert. Aber ich laß mal ein paar Bilder sprechen:

    Man sieht also den Übeltäter, den reparierten Übeltäter (ok, ich hab schonmal besser gelötet :-) ) und wie das Teil in der Tür steckt.
    Im Nachhinein muß ich sagen, es hätte wahrscheinlich gereicht, die Türverkleidung (geclipst) vorne abzuziehen (es ist etwas Gewalt nötig, aber so schnell geht nichts kaputt), denn wenn man den Fehler ertasten kann und an den entsprechenden Stecker kommt, kann man das Teil schon nach vorne herausfummeln.

    Aprospos Fehlersuche: Wenn sich einer der Tür-Kontakte nach Herzenslust drehen läßt, kann man davon ausgehen, daß er hinten, wie bei mir, abgerissen ist.
     

    Anhänge:

    Derf, mcaendi und amin gefällt das.
  13. #12 Vaneo freund, 23.04.2013
    Vaneo freund

    Vaneo freund Guest

    Danke für die Fotos und den Hinweis mit dem drehen wegen dem abgebrochenen Kabel. Für was ist der gelbe Stecker?
     
  14. #13 Blaubaer, 24.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    6
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    An dem gelben Stecker ist der untere Doppelkontakt (war bei mir der kaputte, deshalb steckt da gerade nichts) angeschlossen, an dem blauen entsprechend der obere.

    Achtung: Die Kontakte selbst sind Snap-In's-Blech und lassen sich auch verkehrtherum einbauen. Ich weiß nicht, ob dabei etwas kaputtgehen kann, aber soweit ich das jetzt gelesen haben, würde beim oberen dann Auf- und Zuschließen vertauscht sein. Bestimmt ein lustiger Effekt :-)

    Gruß,
    Martin
     
    amin gefällt das.
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. amin

    amin Elchfan

    Dabei seit:
    09.08.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    anlagenmechaniker
    Ort:
    münchen
    Marke/Modell:
    mercedes vaneo
     
  17. amin

    amin Elchfan

    Dabei seit:
    09.08.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    anlagenmechaniker
    Ort:
    münchen
    Marke/Modell:
    mercedes vaneo
    Blaubear hat es gut erklärt ein Held .... :thumbsup: danke ,,,
     
Thema: Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a
Besucher kamen mit folgenden Suchen
  1. vaneo türkontaktschalter vorne

    ,
  2. mercedes b klasse licht innenraum absperren

    ,
  3. viano innenraumbeleuchtung geht nicht an

    ,
  4. türkontaktschalter w169 160 cdi,
  5. türkontaktschalter w169,
  6. mb 711 zentralverriegelung,
  7. innenbeleutung vorne w168 funktiniert nicht,
  8. toyota corolla e12 zentralverriegelung funktioniert und innenlicht nicht,
  9. zentralverriegelung Kontakte kontatspray
Die Seite wird geladen...

Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a - Ähnliche Themen

  1. Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?

    Startprobleme W168 A 160 Mopf, wie Systematisch ran gehen?: Hallo! Unser Elch hat seit gestern Nachmittag startprobleme. Die Frage ist, wie geht man systematisch an das Thema ran um die Fehlerquelle zu...
  2. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  3. Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten

    Motor vom w168 A-klasse Bj.98 in w168 Bj. 2000 einsetzten: Hallo erstmal. Also ich hatte einen Unfall mit meiner a-klasse und man kann sie so nicht mehr retten. Da kam einem Bekannten von mir die Idee...
  4. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...
  5. A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen

    A-Klasse W168 Bj. 2002 Rechter Außenspiegel entfernen: Hallo, das Thema ist ja alt und oft angefragt. Trotzdem konnte ich nicht ausreichend Sicherheit gewinnen, den Wechsel des rechten Außenspiegels...