Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a

Diskutiere Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a im Vaneo W414 Forum Forum im Bereich Der Vaneo; Hallo zusammen. Ich habe mir im Dez. 12´einen Vaneo (1,6 102 PS Bj.03) von Privat gekauft. Leider hat der Elchvan doch ein Fehler der mir beim...

  1. #1 Rico711, 04.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Hallo zusammen.

    Ich habe mir im Dez. 12´einen Vaneo (1,6 102 PS Bj.03) von Privat gekauft.

    Leider hat der Elchvan doch ein Fehler der mir beim Kauf nicht aufgefallen ist.
    Vieleicht hast du eine Idee?

    Das Innenlicht geht nur über den Schalter und beim Abziehen des Zündschlüssels an, nicht aber beim Öffnen der Türen.
    Kofferraumbeleuchtung funktioniert aber normal.

    Die Zentralveriegelung lässt sich nicht über den Schalter im Amaturenbrett bedienen, auch verriegelt sie nicht selbständig während der Fahrt. ( weiß aber nicht ob das überhaubt gehen sollte)
    Beim Abschließen ( keine Fernbedienung verbaut) öffnet die ZV wieder. Beim zweiten schließen geht sie auch wieder auf aber dann wieder zu. Manchmal funktioniert sie auch beim ersten mal.

    Das Innenlicht funktioniert aber auch nicht, wenn die ZV funktioniert.

    Hatte eigentlich an ein defekten Türkonntaktschalter gedacht, aber sollte da nicht das Innenlicht funktionieren wenn die ZV gelegentlich geht?

    Mir ist leider erst gestern aufgefallen, dass das KI nicht original ist ( muss von einem Diesel sein da der rote Bereich bei 4500 losgeht und die Nadel beim Ausdrehen in den Tacho ragt.
    Vieleicht ist das KI sogar von einen a-Klasse ( kann das passen?). Bei der funktioniert die ZV aber doch mit Unterdruck. Oder?
    Wird dann das Signal der Türkonntaktschalter anders eingespeist?

    Habe schon erfolglos versucht irgendwo Stromlaufpläne zufinden.
    ?( ?( ?(
    vielen Dank im Voraus

    Rico
     
  2. Anzeige

  3. #2 vaneomusic, 06.02.2013
    vaneomusic

    vaneomusic Elchfan

    Dabei seit:
    07.06.2011
    Beiträge:
    19
    Zustimmungen:
    3
    Versuch mal mit Kontaktspray die 4 Stifte der Schiebetüren und deren Kontakfläche am Auto zu reinigen. Habe oft auch plötzlich Licht während der Fahrt. Nach dem Reinigen bleibt es jeweils für 1-2 Monate wie es sein sollte.
     
    Rico711 gefällt das.
  4. #3 Vaneo freund, 06.02.2013
    Vaneo freund

    Vaneo freund Guest

    Könnte wirklich am falschen KI liegen.
     
  5. #4 Rico711, 10.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Danke für den Tip mit den Kontakten.

    Habe sie mal gereinigt, seitdem spinnt die ZV nicht mehr.

    Leider geht das Innenlicht immer noch nicht.

    Auch der Schalter unterm Warnblionkschalter ist noch immer funktionslos.

    Verriegeln die Türen überhaubt automatisch?



    MfG Rico
     
  6. #5 Steffen168, 10.02.2013
    Steffen168

    Steffen168 Elchfan

    Dabei seit:
    15.12.2012
    Beiträge:
    100
    Zustimmungen:
    10
    Beruf:
    Betriebsschlosser, Möbeltischler
    Marke/Modell:
    W168 A140L
    Meinst Du jetzt während der Fahrt?

    Dazu Schlüssel im Zündschloss auf Stufe 2 drehen, Zentralverriegelungsknopf ca. 5 Sekunden lang drücken.

    Wenn Automatische Verriegelung aus: 2x Signalton
    wenn Automatische Verriegelung ein: 1x Signalton

    Wenn Dein Knopf ohne Funktion ist scheck mal den Anschluss.
     
    Rico711 gefällt das.
  7. #6 Rico711, 10.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Dank!
    Werde ich morgen mal probieren.
    mit dem Zentralveriegelungsknopf meinst du sicherlich den unterm Warnblinkschalter.

    Gruß Rico
     
  8. #7 Rico711, 11.02.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    Hallo

    Also ich hab die Programierung durchgeführt, hat auch funktioniert. nach 5 sec. kamm die beschriebenen akustischen Meldungen.
    Leider hatte das keinen Einfluss auf die Funktion der ZV. X( X(

    Ich werde mal weiter suchen....

    Gruß Rico
     
  9. #8 Rico711, 26.03.2013
    Rico711

    Rico711 Elchfan

    Dabei seit:
    25.12.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Beruf:
    Kfz-Mechaniker aD
    Ort:
    Georgensgmünd
    Marke/Modell:
    Vaneo 1.6 / Viano 2.0 CDI
    letzte Woche war ich mal beim freundlichem MB, der hat mir gesagt, dass man an der Teilenummer erkennt für welches Modell das KI ist. ( A168.... für A-Klasse und A141... für Vaneo) .
    Also KI ausgebaut ... und A168.
    Hab dann bei ebay ein passendes gefunden und eingebaut. Jetzt funktioniert die automatische Veriegelung wieder und das Innenlicht geht auch bei Öffnen der Tür an..

    :-) :-) :-)
     
  10. #9 Peter54, 27.03.2013
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    823
    Zustimmungen:
    117
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    320i - e46 - M52/TU - 06.05.2000- 200.000 km
    Das war aber ein ganz schlauer Fuchs.
    Neu zu teuer und gebraucht nicht aufzutreiben ?

    Gruß
    Peter
     
  11. #10 Blaubaer, 21.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    7
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    Hallöle, Ich habe zu dem Thema noch was gefunden:
    http://www.db-forum.de/forum/vaneo/31685-welcher-t%FCrkontakt-ist-defekt.html

    Kurzgefasst: Wenn man den 2. und 4. Kontakt in der B-Säule (beispielsweise mit einer Schiebelehre) überbrückt, gaukelt man dem System eine geschlossene Tür vor. Ein Druck auf die Fernbedienung gibt also schnell Auskunft, welche der beiden Schiebetüren ein Problem hat und ob es überhaupt ein Problem der Türen ist. Bei mir ist das so.

    Ich habe mir auf die Schnelle damit beholfen, mit einem Stück Draht die beiden jeweils unteren Stifte an der Tür zu brücken. Effekt !
    Nun noch die 3. Kontaktfläche der B-Säule mit etwas Isolierband abkleben und man kann erstmal ein paar Tage damit auskommen.

    Auf die Dauer hilft das aber nichts, man muß wohl oder übel an die Tür und die Innereien checken.
     
  12. #11 Blaubaer, 23.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    7
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    So. Ich habe den Türkontakt an meiner Schiebetür repariert. Aber ich laß mal ein paar Bilder sprechen:

    Man sieht also den Übeltäter, den reparierten Übeltäter (ok, ich hab schonmal besser gelötet :-) ) und wie das Teil in der Tür steckt.
    Im Nachhinein muß ich sagen, es hätte wahrscheinlich gereicht, die Türverkleidung (geclipst) vorne abzuziehen (es ist etwas Gewalt nötig, aber so schnell geht nichts kaputt), denn wenn man den Fehler ertasten kann und an den entsprechenden Stecker kommt, kann man das Teil schon nach vorne herausfummeln.

    Aprospos Fehlersuche: Wenn sich einer der Tür-Kontakte nach Herzenslust drehen läßt, kann man davon ausgehen, daß er hinten, wie bei mir, abgerissen ist.
     

    Anhänge:

    Derf, mcaendi und amin gefällt das.
  13. #12 Vaneo freund, 23.04.2013
    Vaneo freund

    Vaneo freund Guest

    Danke für die Fotos und den Hinweis mit dem drehen wegen dem abgebrochenen Kabel. Für was ist der gelbe Stecker?
     
  14. #13 Blaubaer, 24.04.2013
    Blaubaer

    Blaubaer Elchfan

    Dabei seit:
    22.01.2013
    Beiträge:
    18
    Zustimmungen:
    7
    Beruf:
    PC-Service-Techniker (Notebook- und Druckerwartung
    Ort:
    Schönefeld (bei Berlin)
    Marke/Modell:
    Mercedes Vaneo 1,7 CDI "Family"
    An dem gelben Stecker ist der untere Doppelkontakt (war bei mir der kaputte, deshalb steckt da gerade nichts) angeschlossen, an dem blauen entsprechend der obere.

    Achtung: Die Kontakte selbst sind Snap-In's-Blech und lassen sich auch verkehrtherum einbauen. Ich weiß nicht, ob dabei etwas kaputtgehen kann, aber soweit ich das jetzt gelesen haben, würde beim oberen dann Auf- und Zuschließen vertauscht sein. Bestimmt ein lustiger Effekt :-)

    Gruß,
    Martin
     
    amin gefällt das.
  15. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. amin

    amin Elchfan

    Dabei seit:
    09.08.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    anlagenmechaniker
    Ort:
    münchen
    Marke/Modell:
    mercedes vaneo
     
  17. amin

    amin Elchfan

    Dabei seit:
    09.08.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    anlagenmechaniker
    Ort:
    münchen
    Marke/Modell:
    mercedes vaneo
    Blaubear hat es gut erklärt ein Held .... :thumbsup: danke ,,,
     
Thema: Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a
Besucher kamen mit folgenden Suchen
  1. vaneo innenbeleuchtung ausbauen

    ,
  2. Wo ist die zentralverriegelung beim viano in für die schiebetuer verbaut

    ,
  3. M.B. A Klasse innenlicht geht nicht mer automatisch

    ,
  4. vaneo türkontaktschalter vorne,
  5. w638 licht funktioniertnicht,
  6. vito Licht an Tür auf.,
  7. schaltplan Fahrertür w639,
  8. viano innenraumbeleuchtung defekt,
  9. Viano w639 Fahrertür Innenbeleuchtung ohne Funktion ,
  10. w639 schaltplan,
  11. mercedes vito w639 innenraumbeleuchtung geht nicht aus und die blinker leuchten nicht beim verschließen,
  12. w211 innenbeleuchtung geht nicht mehr,
  13. w638 innenbeleuchtung,
  14. a klasse innenlichter gehen an ,
  15. w638 innenbeleuchtung reparieren,
  16. w169 innenbeleuchtung beim einsteigen defekt,
  17. w211 e klasse bj.2004 innenbeleuchtung geht nicht bei tür öffnen,
  18. vito 639 innenbeleuchtung defekt,
  19. vito 2012 innenraumlicht hinten geht nicht immer an ,
  20. licht funktioniert nicht bei w639,
  21. vito 639 Innenraumbeleuchtung geht nicht an und aus,
  22. türkontakt vaneo ausbauen,
  23. mercedes vito zentralverriegelung schaltplan,
  24. innenbeleuchtung defekt mercedes vaneo,
  25. mercedes viano vito licht geht nicht an bei tür auf
Die Seite wird geladen...

Innenlicht geht nicht beim Türöffnen und Zentralverriegelung springt beim erstenmal Sperren wieder a - Ähnliche Themen

  1. W168 140: Motorkontrolleuchte geht ständig an

    W168 140: Motorkontrolleuchte geht ständig an: Hallo Zusammen, Ich habe ein Riesen Problem mit meinem Elch. Vielleicht habt ihr was ähnliches gehabt und könnt mir helfen. Ich fahre W168 140...
  2. Wo sitzt beim W168 das Oel-Ueberdruckventil ?

    Wo sitzt beim W168 das Oel-Ueberdruckventil ?: Ich möchte das Oel-Ueberdruckventil reinigen und die ev. gesetzte Feder darin erneuern . . . Nur wo sitzt dieses?...
  3. Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006

    Servolenkung wechseln bei A Klasse W169 A 170 Bj.2006: Hallo,kann mir jemand sagen was es etwa kostet wenn die Lenkung ausgewechselt wird.Nicht bei DB.
  4. A 180 CDI - Kombiintrument LCD Bildschirm sehr dunkel wenn Auto warm

    A 180 CDI - Kombiintrument LCD Bildschirm sehr dunkel wenn Auto warm: Hallo an alle, habe 1 ganz wichtige Frage: wie bekomme ich das Display (km Stand, Verbrauch, etc.) wieder so hell, dass ich es ablesen kann ? Es...
  5. komplette Instrumentenkonsole meines Mercedes A 180 CDI Automatik, Bj. 2005 austauschen

    komplette Instrumentenkonsole meines Mercedes A 180 CDI Automatik, Bj. 2005 austauschen: Hallo an alle - die es schonmal gemacht haben. ich möchte gerne die komplette Instrumentenkonsole meines Mercedes A 180 CDI Automatik, Bj. 2005,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden