Innenraumbelüftung - Bedienelement defekt

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von garv3, 19.09.2016.

  1. garv3

    garv3 Elchfan

    Dabei seit:
    19.09.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen!

    Ich habe ein Problem mit meinem W168 (A140) Classic:
    Plötzlich funktioniert die Lüftung nicht mehr. Unabhängig von der Einstellung am Bedienteil geht das Gebläse nicht mehr an. Auch die LED am "A/C Off"-Schalter leuchtet nicht mehr. Die Temperaturregelung funktioniert weiterhin. Dies merke ich, wenn durch den Fahrtwind etwas Luft aus den Lüftungsöffnungen strömt.

    Zufällig stand auch gerade ein intervallmäßiger Service an und die HU war fällig. Folglich habe ich das Problem in diesem Zuge analysieren lassen. In der Werkstatt wurde zunächst ein defekter Vorwiderstand vermutet, was sich aber als unzutreffend herausstellte. Laut Messungen ist wohl das Bedienteil selbst defekt. Dieses auszutauschen soll nun über 600€ kosten!
    Das mir dies etwas zu happig ist, wüsste ich gern, ob man das Teil nicht selbst günstig erstehen und austauschen kann. Macht es Sinn, das Teil vielleicht am Schrottplatz aus einem entsorgten Fahrzeug auszubauen oder vielleicht doch zu bestellen? Kennt zufällig jemand die Teilenummer? Gibt es irgendwo eine Anleitung, wie man die entsprechende Verkleidung entfernt und das Teil tauscht?
    Fragen über Fragen ;)

    Ich bedanke mich schon mal im Voraus für die Antworten! Hoffentlich bekomme ich das alles hin, bevor der Herbst endgültig die Temperaturen beherrscht.

    Viele Grüße
    garv3
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 20.09.2016
    Elchfan577

    Elchfan577 Elchfan

    Dabei seit:
    15.04.2006
    Beiträge:
    3.078
    Zustimmungen:
    267
    Neu ist das Teil leider, wie du selbst festgestellt hast, sehr teuer. Es beinhaltet das Klima-Steuergerät.
    Du kannst, falls du ein passendes findest, ein gebrauchtes verwenden.
     
  4. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    308
    Zustimmungen:
    178
    Marke/Modell:
    A160 7/98
    Wenn die Lüftung auf der höchsten Stufe nicht läuft, kann der Fehler nicht an den Widerständen liegen, denn die sind in der höchsten Stufe nicht von Strom durchflossen.

    Die Kontaktplatte am Lenkradschloss kann so defekt sein, dass die Lüftung nicht mit Strom versorgt wird. Also messen, ob am Klimabedienteil Spannung anliegt.

    Grüße
     
  5. garv3

    garv3 Elchfan

    Dabei seit:
    19.09.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank für die Antworten.
    Von der Werkstatt wurde mir gesagt, dass am Bedienteil Strom ankommt und der Fehler dort liegen muss.
    Hat vielleicht jemand eine Anleitung, wie ich dieses Ausbauen kann? Es ist die Variante der Mittelkonsole, in der das Bedienteil unterhalb des Radios ist.
     
  6. garv3

    garv3 Elchfan

    Dabei seit:
    19.09.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe inzwischen noch etwas recherchiert. Da die Bedienelemente für die Klimaanlage unten liegen, gehe ich davon aus, dass es sich bei meiner A-Klasse um die MOPF-Variante handelt.
    Die Teilenummer des Bedienteils ist wohl 1688302185.
    Hier ein Bild:
    [​IMG]
    Das halbwegs erschwinglich zu bekommen, sollte machbar sein. Gibt genügend Ersatzteilhändler, die es anbieten. Ich frage mich jetzt halt nur, wie ich das alte ausbaue und durch das neue ersetze. Gibt es dazu wirklich keine Anleitung?

    Vielen Dank noch mal!
    garv3
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Mooserunner23, 25.10.2016
    Mooserunner23

    Mooserunner23 Elchfan

    Dabei seit:
    13.10.2015
    Beiträge:
    195
    Zustimmungen:
    77
    Ort:
    Hamburg
    Ausstattung:
    Classic, Metallic, 16" Alus, Klima, Comand, FFB
    Marke/Modell:
    A170 CDI L
    Das Teil auf dem Bild ist ein MoPf-Bedienteil, hier ab MJ03. Davor stand auf dem "AC off" Schalter lediglich "EC", macht aber von der Funktion her keinen Unterschied.

    Zum Wechsel würde ich in der Reihenfolge Radio, Ablagefach und die Blende der Mittelkonsole ausbauen, was aber relativ einfach und mit wenigen Schrauben zu erledigen ist. Danach liegt das Klimabedienelement weitestgehend frei. Sieht dann so aus:

    IMG_20160806_150723.jpg
     
  9. garv3

    garv3 Elchfan

    Dabei seit:
    19.09.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Danke mooserunner!
    Ja, es ist genau das Bedienteil mit dem "AC off"-Schalter. Sieht an sich nicht besonders schwierig aus. Dann muss ich wohl mal zusehen, dass ich das Radio und Ablagefach demontiere. Die Blende scheint dann ja tatsächlich nur mit vier Schrauben und ein paar Clips befestigt zu sein.
    Etwas komplizierter werden dann sicher die mechanischen Anschlüsse der Lüftungssteuerung. Hier wäre eine Anleitung wirklich hilfreich. Aber vorerst kann ich so zumindest schon mal hinein gucken.
     
Thema:

Innenraumbelüftung - Bedienelement defekt

Die Seite wird geladen...

Innenraumbelüftung - Bedienelement defekt - Ähnliche Themen

  1. MB100 Garantie bei Thermostat defekt

    MB100 Garantie bei Thermostat defekt: Hallo zusammen, bei meiner B Klasse leuchtet seit Mittwoch abend die Motorleuchte. Daher bin ich Donnerstag umgehend zur MB Werkstatt. Nach...
  2. A140 Stoßdämpfer oder Querlenker defekt hinten

    A140 Stoßdämpfer oder Querlenker defekt hinten: Hallo liebe Elchfans, ich fahre seid Montag einen A140. Der Vorbesitzer meinte es müsste der Stoßdämpfer hinten rechts gewechselt werden da...
  3. Display beleuchtung Defekt?

    Display beleuchtung Defekt?: Hallo Hab ma eben ne Frage Ich fahre nen A160 CDI von 99 Da die display Beleuchtung defekt war seitdem ich den wagen besitze, hab ich mir...
  4. ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft

    ESP defekt, Notlauf....: Lenksäulenmodul fehlerhaft: Hallo, auch meinen Kleinen hat´s erwischt. ESP defekt erscheint und er befindet sich im Notlauf. Nach dem Auslesen kam nun Lenksäulenmodul...
  5. Elch springt nicht mehr an - CVT Lager defekt?

    Elch springt nicht mehr an - CVT Lager defekt?: Hallo Leute, könnte ein defektes Lager im CVT Getriebe dafür sorgen, daß der Elch nicht mehr anspringt? Hintergrund: Als ich gestern nach Hause...