W168 Installation Drive+Play u. Frage Stromanschluss

Diskutiere Installation Drive+Play u. Frage Stromanschluss im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallöchen, da das Harman/Kardon drive+play für den iPod ja inzwischen preislich unter die 40-Euro-Grenze gefallen ist, habe ich mir, meinem Elch...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wabba

    Wabba Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    234
    Zustimmungen:
    0
    Beruf:
    Ingenieur
    Ort:
    Ehningen
    Marke/Modell:
    B 200 CDI
    Hallöchen,

    da das Harman/Kardon drive+play für den iPod ja inzwischen preislich unter die 40-Euro-Grenze gefallen ist, habe ich mir, meinem Elch und meinem iPod eines gegönnt.

    Das Display klebt bei mir dort, wo einige Elche ihre Parktronic-Anzeige haben. Das Kabel geht dann in der Lücke zwischen Scheibe und Armaturenbrett nach links weg und kommt bei der linken A-Säule wieder zum Vorschein. Von dort aus geht es dann unter die Abdeckung des Kombiinstrumentes und weiter hinter dem Armaturenbrett runter zum Mitteltunnel. Dort kommt das Kabel dann beim Beifahrersitz heraus, unter dem sich auch die Elektronik-Box befindet.

    Den Kontroller habe ich zwischen Handbremse und hinterem Getränkehalter befestigt. In den Getränkehalter habe ich an der Seite Richtung Fahrzeugfront eine kleine Nut gefräst, durch die das Kabel im Mitteltunnel verschwindet.
    Der iPod liegt im Getränkehalter und das Anschlusskabel verschwindet an der Rückseite des Mitteltunnels ebenfalls unter diesem.
    Beide Kabel folgen dann ebenfalls dem Tunnel bis unter der Beifahrersitz.

    Das Audiokabel vom COMAND kommt derzeit noch durch den Aschenbecher nach draußen, das ändert sich aber bald.

    Stromzufuhr erfolgt derzeit noch über den Zigarettenanzünder.

    Hierzu dann auch gleich meine Frage: wo zapfe ich am Elch am Besten den Strom für die E-Box an?
    Ich benötige einmal Batterie Plus und Minus und einmal Zündungsplus (heißt doch so, oder?) an dem beigelegen Kabelstrang befindet sich bereits eine Sicherung.
    Da die Box ja eh in Nähe der Batterie liegt, läge ja ein direkter Anschluss nahe. Muss ich irgendwas besonderes beachten? Und wo nehme ich am besten das Schaltplus her?
    Ich bitte um eine möglichst einsteigerfreundliche Erklärung ;)

    Und hier noch ein paar Bilder:
    [​IMG] [​IMG] [​IMG] [​IMG]

    Gruß,
    Wabba
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 11.12.2007
    Elchfan577

    Elchfan577 Guest

    Hi,
    ich würd den Strom beim Radio anzapfen. Dort ist alles was Du brauchst: Masse, Dauer- und Zündungsplus.

    In den Batteriekasten kommst Du nur sehr schlecht rein, hab das grad hinter mir.
    Hab dort meinen Tempomat angeschlossen.
    Ich sag nur --> einmal und nie wieder.
     
  4. Wabba

    Wabba Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    234
    Zustimmungen:
    0
    Beruf:
    Ingenieur
    Ort:
    Ehningen
    Marke/Modell:
    B 200 CDI
    Das Problem mit meinem Radioschacht:

    Neben den üblichen Kabeln u.a. für Stromversorgung, Lautsprecher und Antenne für das Radio tummelt sich da noch folgendes:

    * COMAND (deutlich weniger Platz)
    ** GPS-Antennenkabel
    ** AUX-IN
    ** Kabel für Radimpuls
    * Freisprecheinrichtung (noch weniger Platz)
    ** E-Box
    ** GSM-Antennenkabel
    ** Mikrofonkabel
    ** Lautsprecherkabel
    ** Stromversorgung (+, -, Zündung)
    ** Kabel zur Handy-Halterung
    ** Stummschaltung
    * Display-Kabel des drive+play

    Daher habe ich wenig Lust, da mit drei weiteren Kabeln für noch mehr Chaos zu sorgen. Außerdem weiß ich nicht, wie es mit der Stromversorgung aussieht: COMAND + FSE + drive+play an einer Sicherung?

    Kann ich den Strom z.B. nicht auch einfach am Zigarettenanzünder abgreifen?


    Gruß,
    Wabba
     
  5. #4 docmagic, 12.12.2007
    docmagic

    docmagic Elchfan

    Dabei seit:
    14.09.2007
    Beiträge:
    61
    Zustimmungen:
    0
    Beruf:
    Arzt
    Ort:
    Düsseldorf
    Marke/Modell:
    A 170L CDI - 6/2002
    Hi

    Ich habe auch die Drive and Play.

    Ich habe die Leitungen auch am Radio angeschlossen und zwar so, daß der Drive/Play an geht, sobald ich das Radio einschalte... Dafür muß man das Kabel für Zündplus direkt vom Radio holen und zwar dort, wo normalerweise eine elektrische Antenne dran käme....

    So geht die Anlage an sbald ich Radio einschalte und geht wieder aus, sobald Radio aus ist bzw. der Schlüssel abgezogen wird....

    gruß
     
  6. funk

    funk Elchfan

    Dabei seit:
    15.12.2002
    Beiträge:
    103
    Zustimmungen:
    0
    Beruf:
    Student
    Ort:
    Esslingen
    Marke/Modell:
    A 190
    hey,

    ich habe schon seit längerem ein drive + play in meiner a-klasse.
    das display hab ich über die linke lüftungsdüse im armaturenbrett
    mit kabelbinder gemacht, weil ich es eh nicht brauchen kann,
    wenn mir die ganze zeit luft ins gesicht bläst.. ;)

    die box hab ich einfach hinter die mittelkonsole gelegt. da liegt auch
    immer noch die überflüssige box des cark 91, welches schon im
    elch verbaut war.

    den controler hab ich mit einem kleinen eisenwinkel links an die
    abdeckung des aschenbechers gemacht, weil man da immer super
    ran kommt.

    strom hol ich mir per kabeldieb am zigarettenanzünder und der ipod
    liegt im handschuhfach (da hab ich eine öffnung aufgefeilt, damit das
    kabel durchgepasst hat).

    funktioniert alles soweit super! radio geht an, wenn ich die zündung
    an mach und das drive + play gleich mit. ipod lädt und das display ist
    auch für mich blindfisch immer super ablesbar (sogar in der sonne).

    ich würde es nur gern irgendwie per line-in anschließen und nicht
    über den fm-transmitter, da es doch immer etwas rauscht, wenn man
    es laut aufdreht.

    gruß funk
     
  7. Wabba

    Wabba Elchfan

    Dabei seit:
    09.12.2002
    Beiträge:
    234
    Zustimmungen:
    0
    Beruf:
    Ingenieur
    Ort:
    Ehningen
    Marke/Modell:
    B 200 CDI
    Kannst du mir sagen, was du an welchem Kabel am Zigarettenanzünder abgegriffen hast?

    Gruß,
    Wabba
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Installation Drive+Play u. Frage Stromanschluss

Die Seite wird geladen...

Installation Drive+Play u. Frage Stromanschluss - Ähnliche Themen

  1. Frage Telefon Audio 20

    Frage Telefon Audio 20: Moin! Habe das Audio 20 bei mir verbaut und unter der Mittelarmlehne die Telefonaufnahme! Wenn ich jetzt das Nokia mit der UHI schäle rein stecke...
  2. Hallo erstmal, bin neu hier und habe eine Frage bezüglich der Fensterheberschalter.

    Hallo erstmal, bin neu hier und habe eine Frage bezüglich der Fensterheberschalter.: Kann ich bei unserem w168 Classic die Fensterheberschalter gegen die vom Elegance tauschen? Hintergrund ist das bei den Jetzigen der Schalter für...
  3. W169 - Fragen zum Umbau MF2750 -> MF2830

    W169 - Fragen zum Umbau MF2750 -> MF2830: Ahoi Leute, bin seit kurzem auch stolzer Besitzer eines Elchs aus 2004. Schwarz, schick, gute Ausstattung (inkl. Xenon höhö) aber beim Radio...
  4. Erster Elch, jetzt wird es ernst! Fragen über Fragen...

    Erster Elch, jetzt wird es ernst! Fragen über Fragen...: Moin Leute Nach einer Probefahrt mit einem 2009er A170 bin ich begeistert von der alten A-Klasse. Ich bin jetzt am gucken und folgende Dinge...
  5. W168 ESP u. ABS leuchtet

    ESP u. ABS leuchtet: Hallo an alle Elchfans Ich habe ein Problem mit meinem Elch W168 A140 Bj. 2000 Habe die Spurstange vorne links und das Trag-/Führungsgelenk vorne...
Status des Themas:
Es sind keine weiteren Antworten möglich.