Jetzt hat es mich erwischt....

Diskutiere Jetzt hat es mich erwischt.... im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Ich fahre auf einen Parkplatz und beim reinrollen in den Parkplatz - plötzlich Motor aus - auf D. als hätte ich die Zündung aus gemacht. Ich auf...

  1. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Ich fahre auf einen Parkplatz und beim reinrollen in den Parkplatz - plötzlich Motor aus - auf D. als hätte ich die Zündung aus gemacht.
    Ich auf P und versucht zu starten.
    Motor dreht aber springt nicht mehr an.
    Mal sehen was der ADAC Mensch sagt....

    Grüße PAX
     
    Schrott-Gott gefällt das.
  2. Anzeige

    Schau mal hier: Jetzt hat es mich erwischt..... Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    So der ADAC Mensch war jetzt da....
    Also der Kraftstoffdruck beim Starten ist zu gering (laut diagnosegerät) Im Fehlerspeicher keine Fehler hinterlegt.
    Also Er meint Hochdruckpumpe oder Hochdruckregelventil.
    Wenn er mit Startpilot in den Ansaugtrakt gesprüt hat ging der Druck hoch - brach aber gleich wieder zusammen sobald man aufhörte zu sprühen.

    Was könnte ich jetzt testen ohne wild Teile zu tauschen....
    Grüße PAX.
     
    Schrott-Gott gefällt das.
  4. #3 Heisenberg, 12.05.2018
    Zuletzt bearbeitet: 12.05.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.288
    Zustimmungen:
    2.492
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), Erstbesitz, 168.008 - MC: 668.940, Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw. 2.Elch A170 CDI (Noch im Aufbau)
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000 - Km: 202297 (04/2018)
    Das könnte:
    1. Vorförderpumpe sein
    DSC03591.JPG
    2. Diesel Absperrventil:
    DSC03590.JPG
    3. die HDP (Hochdruck Pumpe) - was ich aber nicht Glaube ....
    DSC03592.JPG

    Ist bisher meiner Kenntnis nach noch keins Abgeraucht!
    DSC03595.JPG

    Aber bitte lass uns wissen was es war!

    Nachtrag! was ist mit dem Druck Sensor?
    DSC03596.JPG

    Noch eine Frage .....? füllst du regelmäßig 2T öl deiner Tankfüllung bei?
     
    Schrott-Gott gefällt das.
  5. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hallo,

    Ersteinmal Danke für das Aufzählen der möglichen Übeltäter.
    Also Zweitaktöl hatte ich mal eine Zeitlang probiert - in letzter Zeit eigentlich nicht.
    Ich hatte vor kurzen so einen sägenden Leerlauf (hatte hier im Forum auch ein Video gepostet) das ist aber nur
    einmal aufgetreten und war seitdem auch nicht mehr.
    Wie schon geschrieben ging der Elch heute schlagartig aus. Ohne geräusch oder so.
    Alle diese Teile - angefangen von der Vorförderpumpe kommen ja wie du schon geschrieben hast in betracht.
    Ich muss jetzt nur Teil für Teil ausschließen.
    Das Druckregelventil hatte ich schon raus. Die O-Ringe sahen soweit gut aus. Beim Starten ohne dieses Ventil kam auch Kraftstoff aus der Öffnung.Dadurch habe ich eigentlich gehofft die Forförderpumpe und das Kraftstoff--abschaltventil ausschliessen zu können.
    Somit bleibt für mich noch das Regelventil selbst oder die Hochdruckpumpe.
    Ob ein Defekt des Drucksensors einen Totalausfall ergeben kann ???

    Bin für jeden Hinweis dankbar !!!

    Grüße PAX
     
    Schrott-Gott gefällt das.
  6. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hallo,

    Gibt es eine Möglichkeit die Vorförderpumpe zu testen?
    Also ich dachte an sowas wie Nach 5sec. orgeln müssen 500ml gefördert worden sein..... Druck messen wird ja eher schwierig - oder hat jemand einen Link zu so ein "Werkzeug"?

    Grüße PAX
     
  7. #6 Heisenberg, 13.05.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.288
    Zustimmungen:
    2.492
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), Erstbesitz, 168.008 - MC: 668.940, Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw. 2.Elch A170 CDI (Noch im Aufbau)
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000 - Km: 202297 (04/2018)


    und noch eins:
     
    Schrott-Gott gefällt das.
  8. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hallo,

    Also ich habe mich entschieden wie ich vorgehen werde.
    Als erstes werde ich die Hochdruckpumpe ausbauen und auf Metallspäne kontrollieren.
    Wenn Späne vorhanden sind, hatt es sich glaube ich erledigt!
    Wenn nicht werde ich mir keine vom Schrott besorgen, sondern eine Aufgearbeitete im Austausch.
    Sollte der Elch immer noch nicht starten werde ich mir ein Gebrauchtes Druckregelventil besorgen.
    Als nächstes eine gebrauchte Vorförderpumpe.
    Da der Drucksensor seine Werte geändert hat gehe ich ersteinmal davon aus dass dieser geht. (Hat zwar nichts zu sagen - aber er gibt Werte aus.)
    Was haltet ihr von meiner geplanten Vorgehensweise? der (Hr.) Heisenberg meinte zwar dass er nicht von der HP ausgeht - Aber irgendwie habe ich die im Verdacht....... Eher so eine Gefühlssache.

    @ Heisenberg: Evtl. kannst du ja erläutern warum du nicht glaubst, dass es die HP ist ?

    Grüße PAX
     
  9. #8 Heisenberg, 14.05.2018
    Zuletzt bearbeitet: 14.05.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.288
    Zustimmungen:
    2.492
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), Erstbesitz, 168.008 - MC: 668.940, Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw. 2.Elch A170 CDI (Noch im Aufbau)
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000 - Km: 202297 (04/2018)
    Du kannst ja mal die Verbindung von der Vorförderpumpe zur HDP lösen, einen Behälter unterhalten und von einem "Kumpel" den Startvorgang einleiten lassen. Dann kannst du schon mal schauen was dort an Diesel raus kommt!

    Kommt genug Diesel ..... wieder zusammen schrauben und mal von der HDP zur Rail die Verbindung lösen .... "Schutzbrille anziehen & Handschuhe" ... eine leere PET Flasche nehmen und den Druck am ende des Druckrohr auffangen ...... "Test wieder mit Kumpel" ...!

    Spritzt es dort wie bei einem 20 Jährigen, den Druckregler (Rail - Links) mal Rausschrauben und reinigen.
    [Sehr ungewöhnlich ... eigentlich]

    Hast du die Möglichkeit Echtzeitdaten auslesen zu lassen?
     
  10. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hallo,
    So die HP habe ich ersteinmal rausgebaut. Es sieht etwas anders aus als auf den Bildern von Heisenberg - daher habe ich mal das ganze in Bildern festgehalten. Es scheint diese Vorförderpumpe und dieses Abschaltventil in einem zu sein. (???)
    Beim drehen der HP von Hand blubbert auch der Sprit raus - also pumpen tut sie - sie geht auch nicht schwergängig oder so. Aber ob sie den nötigen Druck (laut ADAC Mensch von 300BAR) erreicht - kann man so natürlich nicht feststellen.
    An dem Anschluss der HP sind ja insgesamt 3 Anschlüsse. 1 zu dem Rail einer vom Filter und einer geht (so denke ich) zum Rücklauf.
    Könnte es sein, dass das so eine Art Überdruckvetil ist was evtl. den Druck gleich in den Rücklauf leitet. Das müsste dann aber in der HP verbaut sein.
    Ich habe auch den TIP von Heisenberg befolgt und eine Flasche mal an den Anschlus der Förderpumpe gehalten. Diesel kommt aber nicht grade mit großen Druck. Allerdings wenn man sich die mini Bohrung in der HP ansieht sollte die Menge reichen.
    Ich habe dazu ein Video hochgeladen. Evtl hat ja einer von euch den gleichen Test einmal gemacht und bei ihm ist die Flasche durch den Unterboden geshossen..... ;-)
     
  11. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    20180516_162707.jpg 20180516_162752.jpg 20180516_162842.jpg 20180516_162929.jpg 20180516_163827.jpg 20180516_163844.jpg 20180516_164230.jpg
     
  12. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hier das Vider: (Das am Schluss in der Flasche ist die Menge von den 2 Startversuchen - Da war Dreck in der Flasche darum sieht es aus als wäre da Altöl drin..... Es ist ganz klar....

     
  13. #12 Heisenberg, 17.05.2018
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.288
    Zustimmungen:
    2.492
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), Erstbesitz, 168.008 - MC: 668.940, Handschaltung. Extras: Tagfahrlicht, Parkradar, Klima, 2x EF, Funk ZV.... usw. 2.Elch A170 CDI (Noch im Aufbau)
    Marke/Modell:
    W168 / Bj. 1999 - 1.7 CDI, EZ. 06.06.2000 - Km: 202297 (04/2018)
    Hier mal eine Explosionszeichnung der Pumpe:
    hdp-1.png
    (zum Vergrößern Drauf klicken)

    Dafür gibt es auch Rep. Sätze F01M101454
    kosten um die 20€

    rep-satz.jpg
     
  14. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Danke, Ja habe ich auch schon überlegt - ob ich die Pumpe mit so einem Rep. Satz versuche zum Leben zu erwecken....
    Aber inzwischen habe ich viel, viel gelesen und mir auch so meine Gedanken gemacht.
    Schließlich droht hier in Berlin früher oder später ein Diesel Fahrverbot - und ich sitz mitten in der City.....
    Das heißt aber nicht, dass ich aufgebe!!! Ich kann und darf da nur nicht mehr allzu viel Geld reinstecken.
    Ich habe ein weiteren Verdächtigen - und zwar hatte ich ja vor ein paar Wochen so einen sägenden ungleichmäßigen Leerlauf - Schrott Gott hatte mir die Zumischung von 2T Öl geraten um einen evtl. verkokten Injektor wieder frei zu bekommen. Könnte es sein, dass dieser (oder irgendein Anderer) Injektor evtl. den Kraftstoff einfach direkt in den Rücklauf drückt?! Und dadurch der Druck soweit zusammenbricht, dass die anderen Injektoren auch nicht mehr einspritzen? Wenn das der Fall wäre könnte ich das mit der Messung der Rücklaufmenge nur mit dem Anlasser diagnostizieren?
    Als der ADAC Mensch mit seinem Diagnosegerät den angeblichen Druck gemessen hatte - waren da 20 BAR Istwert statt den 300 BAR Sollwert. Als er da mit Startpilot den Motor etwas zum Zünden gebracht hatte, waren fast 300 BAR anstehend.- trotzdem ist er nicht angesprungen -auch nicht kurz. Meine Überlegung war: Wo kommen die 300 BAR her, wenn die HP defekt sein sollte. (Nur durch die leicht erhöhte Drehzahl?!)
    Sollte ich mit diesem "neuen" Thema einen neuen Beitrag öffnen? Ich habe meine Überschrift ja nicht besonders Problembezogen eingestellt.....


    Grüße PAX.
     
  15. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Danke, Ja habe ich auch schon überlegt - ob ich die Pumpe mit so einem Rep. Satz versuche zum Leben zu erwecken....
    Aber inzwischen habe ich viel, viel gelesen und mir auch so meine Gedanken gemacht.
    Schließlich droht hier in Berlin früher oder später ein Diesel Fahrverbot - und ich sitz mitten in der City.....
    Das heißt aber nicht, dass ich aufgebe!!! Ich kann und darf da nur nicht mehr allzu viel Geld reinstecken.
    Ich habe ein weiteren Verdächtigen - und zwar hatte ich ja vor ein paar Wochen so einen sägenden ungleichmäßigen Leerlauf - Schrott Gott hatte mir die Zumischung von 2T Öl geraten um einen evtl. verkokten Injektor wieder frei zu bekommen. Könnte es sein, dass dieser (oder irgendein Anderer) Injektor evtl. den Kraftstoff einfach direkt in den Rücklauf drückt?! Und dadurch der Druck soweit zusammenbricht, dass die anderen Injektoren auch nicht mehr einspritzen? Wenn das der Fall wäre könnte ich das mit der Messung der Rücklaufmenge nur mit dem Anlasser diagnostizieren?
    Als der ADAC Mensch mit seinem Diagnosegerät den angeblichen Druck gemessen hatte - waren da 20 BAR Istwert statt den 300 BAR Sollwert. Als er da mit Startpilot den Motor etwas zum Zünden gebracht hatte, waren fast 300 BAR anstehend.- trotzdem ist er nicht angesprungen -auch nicht kurz. Meine Überlegung war: Wo kommen die 300 BAR her, wenn die HP defekt sein sollte. (Nur durch die leicht erhöhte Drehzahl?!)
    Sollte ich mit diesem "neuen" Thema einen neuen Beitrag öffnen? Ich habe meine Überschrift ja nicht besonders Problembezogen eingestellt.....


    Grüße PAX.
     
  17. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    154
    Zustimmungen:
    40
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Also inzwischen konnte ich durch den Rücklaufmengentest den 3 Injektor als Übeltäter ausmachen.
    Es war der Einzige von den 4, der überhaupt Rücklauf hatte die anderen haben nichts rausgelassen.
    Leider ist Injektor Nr.4 so fest, dass ich ihn nur mit dem Schlagauszieher rausbekommen habe. Der war anscheinend nicht mehr 100 % dicht. Bis jetzt habe ich erst einen überholten hier. Hier in Berlin scheinen dien sich bei Bosch zimlich anzustellen, wenn man mit einem ausgebauten Injektor in der Hand den Laden betritt.... Mal davon abgesehen, dass sie ihn selbst nur wegschicken. Also falls jemand hier in Berlin eine Bude kennt die selbst die Injektoren überholen. ....


    Grüße PAX
     
    Schrott-Gott gefällt das.
Thema:

Jetzt hat es mich erwischt....

Die Seite wird geladen...

Jetzt hat es mich erwischt.... - Ähnliche Themen

  1. Erlkönig erwischt: Neues Video vom Mercedes CLA Shooting Brake

    Erlkönig erwischt: Neues Video vom Mercedes CLA Shooting Brake: Quelle: http://www.mercedes-fans.de/news/news_artikel/id=7423 Erlkönig erwischt: Neues Video vom Mercedes CLA Shooting Brake Aktuelles...
  2. Meinen Elch hat's erwischt

    Meinen Elch hat's erwischt: Hallo, gestern hat's meinen Elch (junger Stern) erwischt, den ich jetzt knapp 4 Monate habe. Meiner Freundin ist hinten einer draufgefahren und...
  3. Auch erwischt: Fehler "F" und Notlauf

    Auch erwischt: Fehler "F" und Notlauf: Hallo, heute erwischte es uns aus heiterem Himmel und ohne Vorankündigung. Beim abbiegen, während der Fahrt, bemerkte ich ein merkwürdiges...
  4. Automatik Getriebe hat's erwischt: Geht sofort nach dem Motoranlassen ins Notprogramm.

    Automatik Getriebe hat's erwischt: Geht sofort nach dem Motoranlassen ins Notprogramm.: Hallo Forengemeinde Habe die letzten beide Tage, teilweise damit verbracht das Forum durchzustöbern . Leider hat es jetzt mein Automatik...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden