W168 JVC KD-R841BT: Nokia Lumia 820 wird nicht geladen

Diskutiere JVC KD-R841BT: Nokia Lumia 820 wird nicht geladen im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hallochen allerseits! Ich habe bei meinem Elch das Audio 10 CD gegen das KD-R841BT ausgetauscht und benutze es in Kombination mit dem Nokia Lumia...

  1. #1 HansDampf06, 02.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Hallochen allerseits!

    Ich habe bei meinem Elch das Audio 10 CD gegen das KD-R841BT ausgetauscht und benutze es in Kombination mit dem Nokia Lumia 820. Das Lumia ist über den rückwärtigen USB-Anschluss verbunden und wird erkannt. Aber das Lumia wird nicht geladen. Nicht anders ist es beim Front-USB-Anschluss. Dabei spielt es keine Rolle, welches USB-Kabel ich verwende. Selbst das originale USB-Ladekabel aus dem Lieferumfang des Lumia kann kein Laden bewirken. Am PC funktioniert es aber problemlos.

    Erstaunlich dabei ist, dass ein Samsung Galaxy und ein Philips GoGear mit denselben Kabeln sehr wohl über die USB-Anschlüsse des Radios geladen werden.

    Ich möchte ungern über den Zigarettenanzünder laden müssen.

    Was ist dafür die Ursache? Kennt jemand das Problem? Gibt es irgendeine Anpassungsmöglichkeit, um doch ein Laden bewirken zu können?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 02.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ich denke die maximalen 0,5A Ladestrom werden überschritten und das Gerät schaltet die Spanung ab. Ein USB Stick zeiht weit weniger und das klappt logischerweise somit.

    Was sagt den ein PC wen du das Telefon dort anschleißt? Hier ist ja im allgemeinen auch bei 0,5A Ende.
     
  4. #3 Gast008, 02.09.2013
    Gast008

    Gast008 Guest

     
  5. #4 HansDampf06, 02.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L

    Am PC: alles gut! Sowohl mit dem originalen Nokia-Ladekabel als auch mit dem baugleichen von Amazon (Doppelpack) ist alles schick und problemfrei.

    Zudem wirbt JVC beim KD-R841BT(/KD-R741BT) auf dem Frontpanel und in den technischen Daten damit, dass die USB-Anschlüsse 1 A liefern. Mithin dürfte es nicht an der Stromregulierung liegen.
    Das Radio ist auch mit 10 A abgesichert. Also dürfte auch das kein Hinderungsgrund sein.

    Übrigens auch mein alter PocketLOOX N560 wird mit dem zugehörigen USB-Kabel anstandslos am Radio geladen.

    Somit kann von Folgendem ausgegangen werden: Die Ladekabel entsprechen dem USB-2.0-Standard, wonach zwei Daten- und zwei Stromleiteradern verwendet werden. Das Lumia ist ebenfalls standardkonform, weil ansonsten das Laden über die Kabel am PC nicht gehen würde. Nur in der Kombination Radio-Lumia passt irgendetwas nicht. In den Einstellungen auf beiden Geräten ist mir nichts in mein Bewusstsein getreten, was eine Anpassung ermöglichen würde. Also muss der Grund in der Elektronik liegen. Eine Spannungsspitze oder dergleichen seitens des Lumia, was zum Abschalten der Stromversorgung über USB führen könnte, dürfte ausschließbar sein, weil es am PC mit denselben Kabeln funktioniert.

    Der Grund der Anomalie muss hier aber irgendwo zu finden sein. Aber wo? X(
     
  6. #5 HansDampf06, 03.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Hallochen allerseits!

    Hier die Antwort auf meine Anfrage beim Support von JVC:

    "vielen Dank für Ihre Anfrage.Die Stromversorgung über USB wird nicht in jedem Fall garantiert.Ich bedauere, Ihnen keine andere Antwort geben zu können."

    Genau genommen eine Frechheit in Bezug auf die von denen selbst stammende Produktbeschreibung. Entweder haben die keine Lust, sich mit einem solchen Problem zu befassen, oder mit der Markenqualität ist es nicht weit her. Da ich den Mitarbeitern höchst Motivation unterstelle, ist mit dieser Aussage das Radio in Bezug auf USB nicht standardkonform - mit anderen Worten: Schrott!

    Naja, leider gibt es im Internet unendlich viele Beiträge, Bewertungen, Foren etc., bei denen das Nichtfunktionieren des Ladens von Handys thematisiert wird. Meist sind billige Kabel die Ursache. Das kann ich nach meinen umfangreichen Tests ausschließen.
    Was ich nicht verstehe ist, dass offenkundig die Stromversorgung über USB am Stecker ankommt. Nur setzt das beim Lumia nicht den Ladevorgang in Gang. Ich werde noch Nokia kontaktieren.

    Gruß H.D.
     
  7. CKb4u

    CKb4u Elchfan

    Dabei seit:
    16.08.2013
    Beiträge:
    22
    Zustimmungen:
    3
    Ort:
    Potsdam
    Marke/Modell:
    A140 Classic
    Schalte mal unter "Start/Einstellungen/Verbindungen/USB-Verbindung" auf den Massenspeicher-Modus und probiere dann am Autoradio zu laden.

    Grüße

    Christian
     
  8. #7 HansDampf06, 06.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Danke für den Tipp. Aber dessen Umsetzung scheint trickreich zu sein. So kann ich auf dem Lumia 820 eine solche Einstellungsmöglichkeit nicht finden. Auch auf dem PC (Windows 8 Pro) tue ich mich mit einem Finden schwer. Benötige ich dafür irgendeine zusätzliche App?

    Interessant ist, dass das KD-R841BT beim Anstöpseln das Lumia erkennt, aber dann sofort meldet "Cannot Play". Ein einfacher USB-Stick meldete dies auch erst. Dann habe ich eine Musikdatei auf den Stick kopiert und es erscheint "Reading" mit anschließendem Abspielen. Das Dateisystem des Sticks ist FAT. Mit vorhandener Musikdatei: nun kann am Radio unter Menu auch der Einstellungspunkt "USB" aufgerufen werden.
    Zum Dateisystem des Lumia 820 schweigt sich Windows 8 Pro aus. Hier ignoriert auch das Radio eine im Root-Verzeichnis abgelegte Musikdatei. Möglicherweise verhindert das Lumia dem Radio einen Zugriff auf den internen Speicher; eine MicroSD-Karte steht mir derzeit leider nicht zur Verfügung, um es damit einmal zu probieren. Der Menu-Punkt fehlt hier wie zu Beginn beim Stick.

    Insgesamt also alles etwas komisch. Leider ist es nicht möglich, näher nachzuvollziehen, was das Radio bei angeschlossenen Geräten sieht oder auch nicht ...

    Gruß H.D.
     
  9. bb8520

    bb8520 Elchfan

    Dabei seit:
    14.01.2013
    Beiträge:
    391
    Zustimmungen:
    32
    Beruf:
    Datenschutz- & Sicherheitsbeauftragter/Gebäudemana
    Ort:
    Hagen Hohenlimburg
    Ausstattung:
    Avantgard/AMG/Classic
    Marke/Modell:
    A17+ cdi (W168 MoPf) - Schalter
    kann das JVC überhaupt das Lumina 820 verwenden?!?

    hast Du hier mal nachgesehen....

    JVC Bluetooth
     
  10. #9 cryonix, 06.09.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Gut möglich, dass das Radio alles, was sich nicht als Massenspeicher/Wechseldatenträger mit FAT32 ausweisen kann, sofort wieder abknipst.

    Abhilfe könnte ein USB kabel sein, bei dem die Datenpinne unterbrochen sind. Also nur Masse und +5V führt
     
  11. bb8520

    bb8520 Elchfan

    Dabei seit:
    14.01.2013
    Beiträge:
    391
    Zustimmungen:
    32
    Beruf:
    Datenschutz- & Sicherheitsbeauftragter/Gebäudemana
    Ort:
    Hagen Hohenlimburg
    Ausstattung:
    Avantgard/AMG/Classic
    Marke/Modell:
    A17+ cdi (W168 MoPf) - Schalter
    packt den BT Dongle in den hinteren USB Anschluss und lade Dein Lumina über den vorderen USB Port.
     
  12. #11 HansDampf06, 07.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Zunächst Danke für die vielen Anregungen. :thumbup:

    Ja, im Vorfeld der Suche und Auswahl des neuen Radios. Dabei habe ich bei allen mich interessierenden Modellen die Kompatibilität geprüft. Bei keinem war das Lumia 820 aufgeführt. Nur die ebenso hier aufgeführten Lumia-Modelle. Das Lumia 520 ist auch ein Windows Phone 8. Da Nokia nicht bei jedem einzelnen Modell das Fahrrad neu erfindet, geht es im Wesentlichen um unterschiedliche Ausstattungsmerkmale. Ergo: Ist das Lumia 520 kompatibel, ist es auch das 820.

    Indes hilft die Liste nicht wirklich weiter, weil sie die Nutzung des Radios als FSE über Bluetooth betrifft. Und in der Tat das funktioniert alles blendend - wie die Haken beim Lumia 520. Vielmehr noch kann ich per Bluetooth Musik hören und wenn Here Drive+ mit freundlicher Stimme etwas zu sagen hat, dann wird die Musik ausgeblendet und spielt danach weiter. Telefonieren und Einstellen der Empfindlichkeitswerte ebenfalls alles gut.
    Dass Here Drive+ leider nicht auch eine CD oder den FM-Empfang bei einer Ansage ausblenden kann, liegt daran, dass das Radio keine solche Funktion bei der Nutzung einer anderen Quelle als 'BT Audio' hat. Aber das ist ein allgemeines Problem aller Radios, wenn das Handy als Navi genutzt wird und per Bluetooth verbunden ist.

    Somit fehlt zu meinem Glück nur noch die Ladefunktion per USB ... ;(



    Heute Abend habe ich das Ganze mit einer microSD-Karte und zudem mit dem Handy meiner Frau (Samsung Galaxy S9000 oder so) ausprobiert. Das Galaxy erkennt, dass es über USB angeschlossen ist, und bietet eine entsprechende Aktivierung. Nach der Aktivierung können alle Titel in allen Verzeichnissen der microSD-Karte abgespielt werden. Zudem lädt das Galaxy auf.
    Dieselbe microSD-Karte im Lumia 820 führt nur zu "Cannot Play". Das heißt, dass das Radio die Daten nicht lesen kann. Möglicherweise ist es ein Zugriffsproblem.

    Aber Dein Hinweis auf ein reines Datenkabel geht in eine Richtung, in der höchstwahrscheinlich die Lösung liegt. Im englischen Wikipedia-Artikel über USB wird beschrieben: "The USB Battery Charging Specification of 2007 defines new types of USB ports, charging ports. As compared to standard downstream ports, where a portable device can only draw more than 100 mA current after digital negotiation with the host or hub, charging ports can supply currents above 500 mA without digital negotiation. A charging port supplies up to 500 mA at 5 V, up to the rated current at 3.6 V or more, and drop its output voltage if the portable device attempts to draw more than the rated current. The charger port may shut down if the load is too high."

    Daher geht mir schon seit ein paar Tagen durch den Kopf, ob das der Grund sein könnte. Das Radio schließt einfach die Ladeleitung, weil das Lumia sofort kräftig saugt oder weil aufgrund des negotiation-Prozesses das Radio sich weigert, das Laden bereitzustellen.

    Dann habe ich noch einen anderen Gedanken, aber der muss noch reifen ... ?(




    Das ist kein Lösungsansatz aus zwei Gründen. Einerseits besteht das Ladeproblem sowohl vorn als auch hinten. Es gibt keinen Unterschied. Andererseits ist ein Dongle nicht erforderlich, weil die Bluetooth-Funktionalität im Radio eingebaut ist (KD-R841BT). Die USB-Ports stehen also wirklich zur freien Verwendung zur Verfügung. Und den hinteren Port wollte ich eben als stationären Lade- und Kommunikationsport für den Handyhalter nutzen, damit nicht vorn ständig ein Kabel drinsteckt ...

    ÜBRIGENS: Ich bin echt erstaunt, welchen guten Klang die serienmäßigen Lautsprecher mit dem neuen Radio liefern können, auch wenn es vielleicht nur der Equalizer im Radio ist.
     
  13. bb8520

    bb8520 Elchfan

    Dabei seit:
    14.01.2013
    Beiträge:
    391
    Zustimmungen:
    32
    Beruf:
    Datenschutz- & Sicherheitsbeauftragter/Gebäudemana
    Ort:
    Hagen Hohenlimburg
    Ausstattung:
    Avantgard/AMG/Classic
    Marke/Modell:
    A17+ cdi (W168 MoPf) - Schalter
    ahhhhh OK Du hast BT festeingebaut!
    Ich habe beim JVC eine BT Dongle dabei :rolleyes:
    Der Klang ist wirklich gut über die normalen Lautsprecher.

    P.S. Was willst Du den nun machen, wenn Dein Lumina nicht zum laden bekommst?!?
     
  14. #13 Mr. Bean, 07.09.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Siehe: http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=44234

    Dafür ist der Equalizer im Radio drin. Natürlich nicht im Originalradio. Den den Benötigen Mercedeskunden laut aussage von Mercedes nicht. Die geben sich mit dem zufrieden was man ihnen anbietet ...
     
  15. CKb4u

    CKb4u Elchfan

    Dabei seit:
    16.08.2013
    Beiträge:
    22
    Zustimmungen:
    3
    Ort:
    Potsdam
    Marke/Modell:
    A140 Classic
    Dann geht's wohl nur über den Zigarettenanzünder...

    Edit: Oder über Qi.
     
  16. #15 HansDampf06, 08.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Also Optionen gibt es mehrere.

    In der Tat ist der Zigarettenanzünder eine davon, aber auch die einfachste und hat deshalb wenig Chance auf die Favoritenstelle. Gleichwohl ist das vorerst die Interimslösung.
    Die zweite Option - zeitlich immer noch möglich - wäre der Tausch gegen ein anderes Radio. Aber auch das dürfte es eher nicht werden, weil das KD-R841BT unter allen relevanten Aspekten derzeit am besten zu meinem Bedarf passt.
    Die dritte Option greift einen Gedanken aus der Auswahlphase auf. Das ist der Einbau einer festen Stromversorgung parallel neben dem Radio - der Zigarettenanzünder bleibt frei und keine herumbaumelnden Kabel. Eigentlich sollte dies vom rückwärtigen USB-Anschluss übernommen werden, was grundsätzlich funktioniert - eben nur nicht beim Lumia 820. Das entspricht im Wesentlichen dem vom cryonix genannten USB-Kabel mit reiner Ladefunktion. Dann wäre der rückwärtige USB-Anschluss des Radios praktisch tot, da ich keine zweite "USB-Dose" irgendwo setzen werde.
    Die vierte Option ist der noch reifende Gedanke: eine Kombination aus dem rückwärtigen USB-Anschluss und der dritten Option ... Da ich ohnehin noch die Nutzbarkeit des Radios ohne eingeschaltete Zündung etablieren möchte kann das in einem Abwasch gemacht werden. Zuvor muss ich aber noch ein paar technische Informationen einholen, um das Projekt richtig planen und umsetzen zu können. Frei nach dem Motto: Warum einfach, wenn es auch kompliziert geht?! :]

    Zu diesen "genügsamen" Kunden gehörte ich die letzten zwölf Jahre. X(
     
  17. #16 HansDampf06, 17.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Hallochen allerseits!

    Gemäß der Variante vier in meinem vorherigen Beitrag habe ich die ersten Informationen "eingeholt" und die sind äußerst interessant, weshalb ich sie nicht vorenthalten will.

    Für diesen ersten Schritt habe ich das ein USB-Kabel (von Amazon) schlicht durchgeschnitten und die beiden Kabelenden an einer kleinen Lochleiterplatte angelötet, um die benötigten Messpunkte zu bekommen. Außerdem kann das für spätere Versuchsaufbauten genutzt werden.
    Zuerst wollte ich nämlich wissen, wie es mit den Spannungen und Pegeln auf den Adern aussieht und ob daraus Hinweise auf das Problem abzuleiten sein können. So war die erste Feststellung, dass beim Lumia der H-Pegel von D+ für den nur 2,81 V beträgt. Also könnte das Lumia diesen Pegel noch als L-Signal werten. Immerhin hat das Samsung Galaxy SI9000 meiner Frau 3,06 V bei H-Pegel. Erstaunlich: Hingegen beträgt der H-Pegel des Lumia beim Anschluss am PC auch etwa 3,06 V. Das wiederum könnte heißen, die USB-Logik des Radios kann den Pegel nicht ausreichend anheben oder der Innen-/Leitungswiderstand ist zu hoch.

    Die USB-Spezifikation bestimmt für den H-Pegel einen Bereich von 2,8 bis 3,6 V. Also liegt das Lumia eigentlich drin. Jedoch wird die Information über den USB-Bus als Differenzsignal zwischen D+ und D- geliefert, wofür 2,81 V zu niedrig sein können, wenn D- > 0 V ist.

    Sollte der Pegel nicht das Problem darstellen, liegt es vielleicht daran, dass das Lumia nicht USB On-The-Go unterstützt? Aber es wird beim Radio wie beim PC als Gerät und nicht als Host betrieben, so dass es auf OTG nicht ankommen dürfte.

    Wie kann der Pegel angehoben werden? Der erste Gedanke ist, einen HUB oder Repeater zwischenzuschalten. Dies soll jedoch nicht von OTG unterstützt werden. Der zweite Gedanke ist ein Pegelumwandler / Signalverstärker, um für das Lumia einen höheren Pegel zu liefern.Um dies näher zu beleuchten, habe ich meinen einfachen Hama 4-Port-Hub ans Radio gestöpselt: keine Reaktion - sehr schön, so soll es sein für den Dauerbetrieb. Dann das Lumia an den Hub und siehe da: das Radio erkennt wie zuvor die Anschlussbelegung durch das Lumia und liefert jetzt erstmals "Reading". Das heißt, Radio und Lumia kommunizieren endlich. Und der Pegel? 2,86V! Die Vermutung hat sich damit bestätigt. Der H-Pegel war für das Lumia zu niedrig! Das Lumia zu laden, vermag der Hub aber nicht.

    Folglich könnte sich meine vierte Variante von einer Abwandlung der dritten Variante dahingehend verändern, doch wie ursprünglich gewollt alles über den hinteren USB-Anschluss des Radios zu realisieren. Jetzt gilt es, den Pegel anzuheben und zu sehen, ob nach einer entsprechenden Negotiation der Ladevorgang angeschoben wird.
    Am PC und ohne externes Netzteil lädt der Hub das Lumia. Da das Radio kein PC ist, kann es sein, dass der Hub in dieser Konstellation den Ladevorgang nicht anschieben kann.


    Damit gibt es ein sehr großes „Licht am Ende des Tunnels“ …

    Gruß H.D.
     
  18. CKb4u

    CKb4u Elchfan

    Dabei seit:
    16.08.2013
    Beiträge:
    22
    Zustimmungen:
    3
    Ort:
    Potsdam
    Marke/Modell:
    A140 Classic
    Hast Du mal versucht, das Lumia an einem PC zu laden, auf dem die Windows Phone Desktop-Anwendung nicht installiert ist? Wenn das nicht funktioniert, dann wird es am Autoradio wahrscheinlich auch nicht ohne Weiteres funktionieren. Ich denke, dass das Problem folgendes ist:

    - USB-Kabel wird an beiden Enden angeschlossen

    - Lumia registriert den Anschluss der Stromversorgung UND der Datenleitung

    - Lumia wartet auf Sync über Datenleitung, da so voreingestellt (daher mein Beitrag weiter ob mit Umstellung auf Datenträgermodus. Nokia hat den Modus aber weggelassen. Bei Omia geht das.)

    - Radio hat keinen Treiber/Software für Windows Phone und kann Ladevorgang daher nicht starten. (Zugriff auf Musik dürfte ebenfalls nicht möglich sein.)

    Interessant wäre nun, wie das Laden mit dem Ladegerät (230V) funktioniert. Sind dort nur 2 Adern belegt? Oder wird auf die anderen Adern (eigentl. Datenleitung) ein bestimmter Dauerstrom gelegt oder ein Impuls gegeben?

    Grüße
     
  19. #18 HansDampf06, 17.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Ich habe am Wochenende neben dem Radio mit mehreren Ladegeräten (Samsung Galaxy und Acer Transformer) hantiert und jeweils ein sicheres Laden gehabt. Aber man wird es nicht glauben - ich ja selbst fast nicht - mit dem Ladegerät des Nokia gerade nicht (lag im Büro). Daher werde ich das noch nachholen.

    Mit Blick auf die USB-Spezifikationen (siehe Wikipedia) denke ich aber, dass das Laden des Nokia Lumia, wenn es direkt mit dem Radio kommunizieren kann (also ohne Hub, nur Pegelumwandler dazwischen), funktionieren wird. Das wird sich aber noch zeigen müssen. Da ein Pegelumwandler aus wenigen Bauteilen zu realiseren ist, werde ich, falls ich vorher die Bauteile auszuwählen schaffe, am Freitag Conrad einen Besuch abstatten. Können beide kommunizieren, so meine Hoffnung, wird über die Negotiation die Ladefunktion freigegeben. Einziger Hinderungsgrund könnte dann noch sein, dass das Nokia Lumia zu viel ziehen will, was das Radio nicht zulassen möchte und daher zumacht. Es bleibt spannend ...

    Leider habe ich nur ein Multimeter und kein Oszilloskop. Mit einem Oszilloskop könnte die direkte Verbindung von Radio und Nokia Lumia noch besser analysiert werden. Mit einer Speicherfunktion könnten dann sogar die ersten 10 Sekunden der Verbindung detailliert betrachtet werden.

    Ein Datenträgermodus oder dergleichen ist nicht aktivierbar. Das Samsung Galaxy fragt direkt beim Verbinden danach. Andererseits stecke ich das Lumia einfach an den PC (Windows 8 Pro) und es wird erkannt und ist speichermäßig im vollen Zugriff. Wie ich andernorts gelesen habe, hat Windows Phone 8 keinen Dateimanager oder dergleichen (findet sich auch nicht unter den Apps), weshalb es für andere Geräte schwierig bis unmöglich sein soll, auf die Dateistruktur zuzugreifen - Ausnahme: Bluetooth mit Nokia Musik. Wäre für mich also nicht tragisch, weil über Bluetooth alles problemfrei zwischen Radio und Lumia funktioniert.
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. CKb4u

    CKb4u Elchfan

    Dabei seit:
    16.08.2013
    Beiträge:
    22
    Zustimmungen:
    3
    Ort:
    Potsdam
    Marke/Modell:
    A140 Classic
    Ich drück Dir die Daumen und wünsche dir viel Spaß beim Basteln! Nach wie vor gehe ich von einem Softwareproblem aus. Versuch doch spaßeshalber mal, Dein Lumia an einem PC zu laden, auf dem keine Treiber für Windows Phone drauf sind (Bei Windows 8 sind die integriert. Also Win XP oder Linux nehmen). Ich wette, dass das Lumia dort auch nicht lädt - eben weil der Treiber fehlt, der den Ladevorgang freigibt/startet. Dein Autoradio hat ebenfalls keinen Treiber (Auf der Website steht auch nur, dass es kompatibel mit iPhone/iPod und Android ist - nicht mit Windows Phone.) und wird den Ladevorgang nicht starten können.

    Aber wie gesagt: Viel Freude beim Basteln! :D
     
  22. #20 HansDampf06, 22.09.2013
    HansDampf06

    HansDampf06 Elchfan

    Dabei seit:
    22.08.2013
    Beiträge:
    23
    Zustimmungen:
    1
    Marke/Modell:
    A 170 CDI L
    Danke für die Daumen...

    Dass ein Softwareproblem die Ursache sein könnte, halte ich eher für unwahrscheinlich, und zwar aus folgender Überlegung. Die Kommunikation über USB hat zwei Ebenen - Hardware und Software. Die Negotiation auf der Hardware-Ebene dient der Aushandlung des Transfermodus (z.B. full oder high Speed; im OSI-Schichten-Modell die untersten Stufen). Hingegen dient die Software-Ebene (im OSI-Schichten-Modell die mittleren bis oberen Stufen) der Einbindung des jeweiligen Gerätes in das Betriebssystem beziehungsweise die Anwendungen. Würde die Frage des Ladens eines angeschlossenen Gerätes per USB die Software-Ebene berühren, müsste also jeder noch so einfache Ladeadapter für Netz, Auto etc. über entsprechende Treiber verfügen. Das ist nicht nur nicht erforderlich, sondern der Ladevorgang wird über die beteiligten Schaltkreise etc. autonom auf Hardware-Ebene realisiert; das "bloße Verbinden" genügt.
    Meine bisherigen Untersuchungsergebnisse unterstreichen das. Läge die Ursache bei der Software, hätte das Zwischenschalten des Hubs, wodurch der H-Pegel beim Lumia um nur 0,05 V angehoben wurde, nicht zu einer Kommunikation führen können. Ein Hub hat jedenfalls keinen Einfluss auf eine Softwareansteuerung; er ist "nur" ein Mittler auf Hardware-Ebene.

    Hinzu kommt, dass einfache Ladegeräte (Netz, Auto etc.) die Datenleitungen gar nicht verwenden, sondern nur die Stromleitungen bedienen. Das schließt Software gänzlich aus. Die für die Untersuchungen verwendeten Fremdladegeräte ermöglichen ja ohne weiteres ein Laden.

    Nunmehr kommen meine neuesten Erkenntnisse dazu. So wollte ich den Stromfluss beim Lumia messen und trennte dafür in meiner Versuchsanordnung die Leiterbahn von D+. Und siehe da, das Radio verhält sich wie ein einfaches Ladegerät: Lumia lädt! Der Pegelumwandler (mit integrierten einstellbaren Spannungsreglern) zeigt, dass das Lumia relativ unbeeindruckt bei 2,83 bis 2,87 V als H-Pegel verweilt. Das Lumia lädt, aber über den Pegelumwandler wird es nicht erkannt. Das ist logisch, weil über die aktuelle Bauelemente-Konfiguration das Vorhandensein eines USB-Gerätes nicht signalisiert werden kann.

    Da ich den Anspruch habe, den rückwärtigen USB-Anschluss vollständig funktionsfähig zu halten und nicht auf die Ladefunktion zu reduzieren, geht es weiter. Ansonsten genügt in der Tat ein einfaches Ladekabel, wie cryonix bereits anmerkte.

    Gruß H.D.
     
Thema: JVC KD-R841BT: Nokia Lumia 820 wird nicht geladen
Besucher kamen mit folgenden Suchen
  1. jvc kw-db92bt mit windows smartphone verbinden

    ,
  2. cannot play jvc lumia

    ,
  3. probleme lumia usb massenspeicher rafio

    ,
  4. warum kann ich mein windows phone nicht mit dem jvc autoradio koppeln,
  5. lumia wird.nicht geladen
Die Seite wird geladen...

JVC KD-R841BT: Nokia Lumia 820 wird nicht geladen - Ähnliche Themen

  1. W169 JVC KW-DB92BT

    JVC KW-DB92BT: Hallo, ich überlege mein Audio 20, welches sich nicht so ganz mit meinem persönlichen Geschack bzgl. von Funktionalität und Leistung im Einklang...
  2. Freisprechanlage Audio 20 Mit nokia 6210

    Freisprechanlage Audio 20 Mit nokia 6210: Hallo zusammen, bei meinem 180CDI BJ 2007 hat bislang das Nokia 6210i mit dem Audio 20 porblemlos funktioniert. Seit heute erkennt er das...
  3. W168 HILFE - Einbau DoppelDin Autoradio - JVC KW-AV61BTE - DVD/CD/USB-Receiver mit Bluetooth-Technologie

    HILFE - Einbau DoppelDin Autoradio - JVC KW-AV61BTE - DVD/CD/USB-Receiver mit Bluetooth-Technologie: Hallo, Ich benötige dringend und schnell eure Hilfe!!! Mein Fahrzeug: Mercedes A-Klasse A190 Bj. Anfang 2003 Nun möchte ich gern das Original...
  4. W168 JVC Radio in Elch

    JVC Radio in Elch: Hallo zusammen, ich habe mir für meinen Elch ein neues Radio bestellt. Ganz normales JVC 1 DIN Gerät. Momentan ist noch das originale MB...
  5. W168 Alternative zum JVC kd-x50bt mit integriertem DAB+ Empfänger

    Alternative zum JVC kd-x50bt mit integriertem DAB+ Empfänger: Moin, da ich mich mit den neuen Medien nicht so auskenne,frage ich euch um ein Rat. Würde mir gerne ein neues Autoradio zulegen.Dachte da an das...