Kat defekt?

Diskutiere Kat defekt? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Nach vielen Reparaturen läuft mein Elch wieder. Gemacht wurde : Benzinpumpe, neuer Kraftstofffilter, LMM-Reparatur, dann neue Lambdasonde Vor den...

  1. #1 elchschraub15, 18.05.2013
    elchschraub15

    elchschraub15 Elchfan

    Dabei seit:
    18.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    w 168 a 160
    Nach vielen Reparaturen läuft mein Elch wieder. Gemacht wurde : Benzinpumpe, neuer Kraftstofffilter, LMM-Reparatur, dann neue Lambdasonde
    Vor den ganzen Reparaturen sprang der Wagen schlecht an, ruckelte im Leerlauf und bei ca. 2000 u/min. Es stank im Sommer nach Benzinmuff. MB sagte mit Stardiagnosis LMM defekt. Jetzt stinken die Abgase. Mein Wald und Wiesenabgastester von Gunsons zeigt im Leerlauf einen CO-Gehalt von 11 % an. Ist es möglich, dass die Vorgeschichte mit den oben beschriebenen Problemen durch unverbranntes Benzin das Innenleben des Kat gekillt hat?



    Fahre A-Klasse W168 A 160 von 97 mit 202 000 km auf der Uhr.


    Gruß Marcus
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    181
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Wieviel CO zeigt Dein Tester an, wenn Du die Lambda-Sonde rausdrehst und in diesem Loch "vor KAT" mißt:

    Wenn Dir dann auch 11Vol.% CO angezeigt werden, ist der KAT hin.

    Aber das eigentliche Problem liegt noch woanders - 4% CO vor KAT wären O.K.(hoffentlich mißt Dein Wald-und-Wiesen-Orakel einigermaßen genau . . .)

    P.S.
    Wonach muffen die Abgase ? Faule Eier? Hoffentlich nicht Benzin! CO ist gefährlicherweise geruchlos . . .
     
  4. #3 flockmann, 19.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Prinzipiell ja. Allerdings sollte das Motorsteuergerät den Zylinder nach mehreren Zündaussetzern wegschalten. Soll heissen die Einspritzdüse wird nicht mehr bestromt und Kraftstoff sollte nicht mehr in den Brennraum kommen (sofern die Düse nicht mechanisch offen hängt).
    Grüsse vom F.
     
  5. #4 elchschraub15, 21.05.2013
    elchschraub15

    elchschraub15 Elchfan

    Dabei seit:
    18.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    w 168 a 160
    War heute bei einer freien Werkstatt. Der Kollegga hat 10 % CO gemessen. Er sagte es könnte sein, dass bei dem Wechsel der Lambdasonde diese am Steuergerät angelernt werden müsste. Der freundliche KD-Berater bei MB sagte brauch man nicht. Auf dem Schirm der freien Werkstatt stand adaptive Verbindung gestört. Wurde mir erklärt dass evetuell Steckverbindung kabel o. ä. schadhaft sein können. Gibt es Erfahrungen mit spezifischen Stellen, wo so eine Strippe scheuern oder brechen kann?

    Gruß Marcus
     
  6. #5 flockmann, 21.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Schau mal den Leitungssatz im Bereich Saugrohr an. Dort wo der Kabelbaum mit einem Kabelbinder befestigt ist. Evtl hat sich dort was an/durchgescheuert..
    Grüsse vom F.
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 elchschraub15, 21.05.2013
    elchschraub15

    elchschraub15 Elchfan

    Dabei seit:
    18.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Marke/Modell:
    w 168 a 160
    Erst mal Danke für die Tipps. Muss noch dazu sagen, dass die Abgase seit der LMM-Reparatur bei Arpartronik in Hannover stinken. Bei der heutigen Abgasmessung hing der Lambdawert bei 0,7 fest, die Spannung bewegte sich zwischen 0,8 und 0,9 Volt. Soweit ich mich noch aus meiner Ausbildung zum Kfz Mechaniker (raus seit 92, mach seitdem was anderes) erinnern kann, versucht doch die Sonde immer auf Lambda 1 zu regeln, mit anderen Worten der Spannungswert müsste doch mehr pendeln ? Wie werden die LMM-Reparaturen durchgeführt? Wird nur der "Heizdraht" oder das gesamte Bauteil ausgetauscht? Können die bei der Instandsetzung irgendetwas auf der Platine verpfuscht haben? Habe noch 2 Jahre Garantie auf die Arbeit.

    Gruß Marcus
     
  9. #7 flockmann, 21.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Es gibt verschiedene Arten der Reparatur soweit ich das weis. Einige erneuern den Draht, habe aber auch schon Steuergeräte gesehen bei denen nur ein Poti eingelötet wurde und man dann den "Lambdawert" über den Abgastester eintstellen musste.
    Grüsse vom F.
     
Thema: Kat defekt?
Besucher kamen mit folgenden Suchen
  1. katalysator verstopft a klasse

    ,
  2. katalysator defekt beim mercedes benz a klasse

    ,
  3. w168 katalysator defekt

    ,
  4. w169 lambdasonde wechseln,
  5. a 160 Katalysator dicht,
  6. kat für mercedes a klasse,
  7. a klasse katalysator kaputt
Die Seite wird geladen...

Kat defekt? - Ähnliche Themen

  1. Servopumpe defekt

    Servopumpe defekt: moinsen Hab da direkt mal eine Frage passt die Servopumpe vom W168 in einen W414 sieht optisch gleich und die Anschlüsse sind auch identisch
  2. W169 - Mopf- Schlüssel Microtaster defekt

    W169 - Mopf- Schlüssel Microtaster defekt: Bei mir funktioniert bei einem Schlüssel das aufschliesen nicht mehr. Ich vermute das der Microtaster defekt ist da beim andern Schlüssel alles...
  3. ABS/ESP und Tankuhr defekt

    ABS/ESP und Tankuhr defekt: Also ich habe folgendes Problem: Nach einer gewissen Zeit geht während der Fahrt die ABS Leuchte an. Ich bekomme die Meldung, dass ABS und ESP...
  4. Lamellendach defekt, Reparaturfragen

    Lamellendach defekt, Reparaturfragen: Hallo erst mal, ich bin auch mit Elch und komme aus Hannover, bin eher durch Zufall auf den Elch gekommen. Habe einen gut erhaltenen Elch mit...
  5. Rückfahrlichtschalter defekt

    Rückfahrlichtschalter defekt: Hallo, beim Rückwärtsgang einlegen geht bei mir das Rückfahrlich nicht mehr richtig. Wahrscheinlich ist ja der Rückfahrschalter defekt. Hat...