Kein Rückwärtslicht trotz Werkstattbesuch

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Calisto001, 24.07.2013.

  1. #1 Calisto001, 24.07.2013
    Calisto001

    Calisto001 Elchfan

    Dabei seit:
    24.07.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Marke/Modell:
    A 140 W168
    Hallo,

    ich habe bei meinem A140 w168 ein Problem mit meinem Rückwärtslicht. Die anderen Threads zu dem Thema helfen mir nur bedingt weiter.

    Irgendwann ging das Rückwärtslicht nicht mehr.

    • Lampen geprüft -> in Ordnung
    • Sicherung geprüft -> in Ordnung
    • Schalter? --> Ab in eine freie Werkstatt (hab den Wagen auch dort gekauft)
    In der Werkstatt wurde der Schalter angeblich getauscht. Trotz des Tausches geht das Licht noch immer nicht. Nun meinte die Werkstatt das würde an der "Welle im Getriebe" liegen. Irgendwie kann ich mir das nur schwer vorstellen (habe sonst überhaupt keine Probleme mit dem Getriebe). Zudem klingt so eine Reparatur für mich extrem teuer.

    Hat jemand noch eine Idee woran es liegen könnte? Könnte es ein Kabelbruch sein? Gibt es eine Möglichkeit die Funktion des Schalters zu messen ohne den Unterboden auszutauschen? Ich hatte einen ganz leichten Auffahrunfall auf das linke Rücklicht (könnte sein, dass es ab diesem Zeitpunkt Probleme gab - habe es aber erst später gemerkt).

    Viele Grüße und Danke!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cryonix, 24.07.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Zum Wechsel des Rückfahrlichtschalters (der übrigens früher oder später auf jeden Fall ausfällt) ist zwingend der Rückwärtsgang einzulegen.

    Andernfalls rutscht irgendein Schieber aus der Führung, was - nach MB - nur mit Teilzerlegung Getriebe wieder reparabel sein soll.

    Hat die Werkstatt das beachtet?
     
  4. #3 flockmann, 24.07.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter

    Wäre nicht die erste Werkstatt die das übersieht......und auch sicherlich nicht die letzte...

    Ggf einfach mal den Schalter überbrücken. Wenn dann die Lampen brennen hat die Werkstatt den "R" Gang nicht eingelegt oder es ist doch etwas defekt im Schaltmodul....

    Grüsse vom F.
     
  5. #4 Schrott-Gott, 24.07.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.677
    Zustimmungen:
    777
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=397907#post397907
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=488505#post488505
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=430822#post430822
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=203728#post203728
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=302570#post302570
    -
    In den threads steht alles über die Probleme mit dem Rückfahrlichtschalter - diese Probleme tauchen vor allem auf, wenn jemand am Schalter rumbaut ohne den R-Gang fest eingelegt zu haben, bis zum Ende des Schalterwechsels.

    Iwo in den threads ist auch eine Anleitung, wie man das ohne Getriebezerlegung wieder hin fummeln kann!!:
    -
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=357148#post357148
    -
    Also erst mal diese Möglichkeit abklären ..
     
  6. #5 cryonix, 24.07.2013
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    85
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Tja - aber wie bringt man die dazu, zuzugeben, dass sie keine Ahnung und den Fehler gemacht haben?

    Vielleicht mit der Falschbehauptung: "man müsse den Leerlauf einlegen" So sie darauf anspringen, haben sie schon verloren.
     
  7. #6 Mr. Bean, 24.07.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Im Übrigen: Das ist ein Schalter. Den kann man durchmessen oder die Spannungen hinter und vor dem Schalter messen.

    Ist die Werkstatt zu doof dafür, sollen sie den Laden zu machen!
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kein Rückwärtslicht trotz Werkstattbesuch

Die Seite wird geladen...

Kein Rückwärtslicht trotz Werkstattbesuch - Ähnliche Themen

  1. Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang

    Rückfahrscheinwerfer lechtet durchgehend trotz Schalterwechsel mit eingelegtem 5. Gang: Liebe Forengemeinde, trotz vieler ähnlicher Themen zu Problemen beim Wechsel des Rückfahrlichtschalters unterscheidet sich dieser Thread, indem...
  2. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
  3. Klimaanlage trotz neuem Kompressor, Kondensator, Trockner ohne Funktion !!!

    Klimaanlage trotz neuem Kompressor, Kondensator, Trockner ohne Funktion !!!: Wer kann mir einen Tipp geben ? Nach Einbau eines neuem Klima-Kompressors mit Kondensator und Trockner hat die Klima immer noch keine Funktion !
  4. Klima trotz Stickstoffprüfung ohne Funktion

    Klima trotz Stickstoffprüfung ohne Funktion: Hallo an alle. Mein w168 macht Zicken. Letztes Jahr wurde meine Klimaanlage befüllt, die dann für 2 Tage ihren DIenst machte... Dieses Jahr habe...
  5. Glühkerzenfaden leuchet trotz Austausch von Steuergerät und Glühkerzen

    Glühkerzenfaden leuchet trotz Austausch von Steuergerät und Glühkerzen: Hallo, vor ca. 4 Wochen wurden wegen einer nach dem Start kurz leuchtendem Glühfaden in der Anzeige, die Glühkerzen meiner A-Klasse...