Kein Starten möglich beim A160

Diskutiere Kein Starten möglich beim A160 im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin, nachdem ich mich schon durch diverse Beiträge durchgelesen habe komme ich nicht weiter: Mein A160 Bj. 2000 160tkm will nicht mehr starten....

  1. #1 KY-Elch, 01.07.2020
    Zuletzt bearbeitet: 01.07.2020
    KY-Elch

    KY-Elch Elchfan

    Dabei seit:
    03.01.2019
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Feinmechaniker & Elektroniker
    Ort:
    24211
    Ausstattung:
    Schaltung, Klima
    Marke/Modell:
    MB A160 Bj. 2000
    Moin, nachdem ich mich schon durch diverse Beiträge durchgelesen habe komme ich nicht weiter:
    Mein A160 Bj. 2000 160tkm will nicht mehr starten.
    Gestern war noch alles in Ordnung.
    -Anlasser dreht durch
    -Batterie ok (Batterietester sagt ok)
    - Spannungsabfall der Batterie von 12,7V auf 12,4V
    -Schlüssel drehen bringt nur klacken aus den Sicherungskasten (Startrelais)
    - Überbrückung Batterieplus und Lila Leitung dreht Anlasser aber Motor will nicht starten
    _Zündschlossplatte ist neu

    Was muss ich noch kontrolieren?
    Bin mit meinem Latein am Ende.
     
  2. Anzeige

  3. #2 Ralf_71287, 01.07.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    377
    Zustimmungen:
    572
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    Hallo,

    was sagt der Fehlerspeicher?

    Vom Gefühl her denke ich die Zündung bekommt keine Freigabe vom Motorsteuergerät.

    Mögliche Fehler:
    - Nockenwellensensor
    - Zündmodul
     
    miraculix gefällt das.
  4. #3 miraculix, 01.07.2020
    miraculix

    miraculix Elchfan

    Dabei seit:
    01.01.2018
    Beiträge:
    255
    Zustimmungen:
    413
    Ort:
    86558 Hohenwart
    Ausstattung:
    Avantgarde, AKS
    Marke/Modell:
    W168 A160 75 kW/102 PS Bj. 1998 159Tkm PreMopf
    Eigentlich würde ich auf den ZAS (Zündanlassschalter) tippen, aber der ist ja angeblich neu
     
  5. #4 KY-Elch, 01.07.2020
    KY-Elch

    KY-Elch Elchfan

    Dabei seit:
    03.01.2019
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Feinmechaniker & Elektroniker
    Ort:
    24211
    Ausstattung:
    Schaltung, Klima
    Marke/Modell:
    MB A160 Bj. 2000
    Nockenwellensensor habe ich auch erst vor 4 Wochen gewechselt.
    Leider habe ich keine Möglichkeit zum auslesen.
    Habe auch keinen im Bekanntenkreis der so etwas hat.
    Also ausprobieren.:cursing:
     
  6. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.335
    Zustimmungen:
    2.854
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, 235.000 km, uw.
    Marke/Modell:
    A190 + S203 Kombi 2,0 Automatik + CL203 Sportcoupe 2,0 Kompr. + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Beim " Überbrücken " auf das lilane Kabel muß die Zündung an sein, sonst startet der Motor natürlich nicht . Also, der Zündschlüssel muß auf Stellung 2 gedreht sein.

    Klaus
     
    miraculix, Heisenberg und Ralf_71287 gefällt das.
  7. #6 KY-Elch, 01.07.2020
    KY-Elch

    KY-Elch Elchfan

    Dabei seit:
    03.01.2019
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Feinmechaniker & Elektroniker
    Ort:
    24211
    Ausstattung:
    Schaltung, Klima
    Marke/Modell:
    MB A160 Bj. 2000
    Das weiß ich Klaus. Funktioniert ja trotzdem nicht.
     
  8. #7 Ralf_71287, 01.07.2020
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    377
    Zustimmungen:
    572
    Beruf:
    Elektrotechniker in Frührente
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    99er W168 Schalter A140 | Sommer: 02er Smart 450 Cabrio (Mini-Elch)
    24211 Honigsee - wie nett :-)

    Also du wirst nicht herumkommen, dir ein Tool zu besorgen, dass den Fehlerspeicher auslesen kann. Auch auf die Zukunft bezogen. Weil einfacher werden die Autos nicht mehr. Die Fehleranzeige im Fehlerspeicher ist bei weitem nicht gut, jedoch kann es dir oft die Richtung zeigen, die man bei der Fehlersuche einschlagen kann.
    Bleibt halt noch zu schauen ob ein Zündfunke kommt.
     
    Heisenberg gefällt das.
  9. #8 KY-Elch, 02.07.2020 um 10:09 Uhr
    Zuletzt bearbeitet: 02.07.2020 um 11:01 Uhr
    KY-Elch

    KY-Elch Elchfan

    Dabei seit:
    03.01.2019
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Feinmechaniker & Elektroniker
    Ort:
    24211
    Ausstattung:
    Schaltung, Klima
    Marke/Modell:
    MB A160 Bj. 2000
    Wohnt keiner hier auf der Ecke der ein Tool hat , und helfen könnte?
    24211 Preetz

    Welches Auslesetool könnt ihr empfehlen ?
     
  10. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. KY-Elch

    KY-Elch Elchfan

    Dabei seit:
    03.01.2019
    Beiträge:
    15
    Zustimmungen:
    3
    Beruf:
    Feinmechaniker & Elektroniker
    Ort:
    24211
    Ausstattung:
    Schaltung, Klima
    Marke/Modell:
    MB A160 Bj. 2000
    Also Fehlercode: 0600
    Motorsteuergerät serielle Schnittstelle

    heißt was nun tun?
     
  12. Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.260
    Zustimmungen:
    9.526
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
Thema:

Kein Starten möglich beim A160

Die Seite wird geladen...

Kein Starten möglich beim A160 - Ähnliche Themen

  1. Wagen mit Automatikgetriebe: Starten + Leerlauf

    Wagen mit Automatikgetriebe: Starten + Leerlauf: Hallo, vor 40 Jahren bin ich in der Fahrschule zuletzt Automatik in Deutschland gefahren. Heute habe ich es wieder versucht. Aus USA kenne ich...
  2. Rasseln des Motors beim Starten

    Rasseln des Motors beim Starten: Hallo Elchfans, ich fahre einen W169er aus dem Jahr 2008 mit gut 220000 KM auf Uhr. War bisher immer sehr zufrieden mit dem Fahrzeug und hatte...
  3. W414 Vaneo Anlasser Starter def

    W414 Vaneo Anlasser Starter def: Hi*drive* Folgendes ...einsteigen Schlüssel rum Anlasser dreht einmal kurz*kotz*. Batteriefach auf Messgerät dran*daumen* nochmal Schlüssel rum...
  4. Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich

    Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich: Hallo Leute, Wir sind gerade aus Schweden mit unserer B klasse 180 richtung Deutschland gefahren, haben nun ein riesen Problem und hocken in...
  5. Motor ausgegangen , kein Start mehr möglich

    Motor ausgegangen , kein Start mehr möglich: Hallo zusmammen, ich habe folgendes Problem. Nach einen kurzen Fahrt ist der Motor ausgegangen. Alle Leuten im Armaturenberett haben geleuchtet...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden