T245 Keine Leistung ab 110 km/h nach Thermostat Tausch

Diskutiere Keine Leistung ab 110 km/h nach Thermostat Tausch im B-Klasse T245 (2005-2011) Forum im Bereich B-Klasse; Moin Elchfans, wobei ich denke dass es bei einigen ehr eine Hassliebe ;-) sein sollte. Ich habe bis eben gerade das Thermostat bei meiner...

  1. #1 donrusso, 17.12.2020
    donrusso

    donrusso Elchfan

    Dabei seit:
    03.12.2020
    Beiträge:
    2
    Zustimmungen:
    4
    Moin Elchfans, wobei ich denke dass es bei einigen ehr eine Hassliebe ;-) sein sollte.

    Ich habe bis eben gerade das Thermostat bei meiner B-Klasse B180CDI getauscht. Teilweise war ich erfolgreich, das Thermostat geht wieder und bei der Testfahrt wurde der Motor auch zügig warm. Die Temperatur Anzeige im Tacho ging schön hoch.

    Leider ist bei ca. 110 - 120 km/h Schluss. Mehr als 2100 Touren sind nicht drin.

    Auf dem Weg zum Thermostat habe ich den schwarzen Luftkasten abgebaut, das mit Schaumstoff verkleidete scharze Plastik von Bosch gelöst, und den runden, etwas verkockten Zylinder abgebaut.

    Alles wieder zusammen und dann das.

    Wenn ich neu zünde und sehr zügig beschleunige, dann kommt die MIL Leuchte. Mit dem Handy und nen billig OBD Bluetooth Adapter resete ich die Fehler, es sind einige. Dann leuchtet die Motorleuchte nicht mehr. Auch auf der Bahn mit Standartfahrweise.

    Ich muss aber dazu sagen, dass es vorher ein paar Fehler im Speicher waren, jedoch ohne Motor Leuchte und eben mit Normaler Leistung.

    Was könnte ich den aufm Weg zum Thermostat "angerichtet" haben?!

    VG Stefan
     
    Gast14468 gefällt das.
  2. Anzeige

  3. #2 Jag_Willi, 17.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Auf die Ferne behaupte ich, dass Falschluft angesaugt wird. Am Luftfilter ist normalerweise der LMM dran und hat eine Kabelverbindung ?! Ob das beim CDI auch so ist, weiß ich nicht. Gibt es ungewohnte Geräusche beim Tritt aufś Pedal ?
    Also nochmals Luftfilter / Ansauggkasten abbauen und gewissenhaft wieder zusammenbauen.


    Grüße, Willi
     
  4. #3 donrusso, 17.12.2020
    donrusso

    donrusso Elchfan

    Dabei seit:
    03.12.2020
    Beiträge:
    2
    Zustimmungen:
    4
    Ja stimmt. Gewissenhaftigkeit ist das Stichwort. Habe da so ein Schlauch nicht aufgesteckt. Nach diesem Video:

    Habe ich dann den Schlauch entdeckt.
    Jetzt zieht der Elch wieder durch.


    IMG_20201217_194445.jpg IMG_20201217_194534.jpg
     
    stuermi, Heisenberg und Gast14468 gefällt das.
  5. #4 Jag_Willi, 18.12.2020
    Jag_Willi

    Jag_Willi Elchfan

    Dabei seit:
    14.11.2020
    Beiträge:
    76
    Zustimmungen:
    97
    Beruf:
    Kaufmann
    Ort:
    Stuttgart
    Ausstattung:
    Automatik, Panorama Dach, Intelligent Licht, Leder, Exklusiv, - Spiegel,- Licht,-Spur-,Park- Paket, AHK, Navi MAP Pilot
    Marke/Modell:
    Mercedes W246 243, B200 Sports Tourer, BJ 2013
    Immer diese Kleinigkeiten *thumbup*
     
    Gast14468 und Heisenberg gefällt das.
  6. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Keine Leistung ab 110 km/h nach Thermostat Tausch

Die Seite wird geladen...

Keine Leistung ab 110 km/h nach Thermostat Tausch - Ähnliche Themen

  1. W169 Verhexter W169 ruckelt im Stand hat keine Leistung und keine MKL!!!

    Verhexter W169 ruckelt im Stand hat keine Leistung und keine MKL!!!: Hallo ihr lieben Mitglieder, ich bin gerade hier eingetreten und lese schon soooooo lange still mit konnte aber immer noch nicht den genauen...
  2. W168 1 Gang anfahren wenig Leistung / schalter

    1 Gang anfahren wenig Leistung / schalter: Brauch nochmal Rat .. A210 .. im ersten Gang anfahren ..da kommt irgendwie wenig Kraft/Leistung .. das ich an der Ampel Angst hab das er jeden...
  3. W169 Schwankender Verbrauch Leistung A180 CDI

    Schwankender Verbrauch Leistung A180 CDI: Mal ne Frage an die Community: Ich habe seit einem Jahr das Problem, dass der Spritverbracuh stark schwank. Einmal bracuht der Wagen um die 8,5...
  4. W168 Mein Elch stottert und hat keine Leistung

    Mein Elch stottert und hat keine Leistung: Hallo, ich habe wieder mal ein Problem und weis nicht genau wo ich ansetzen kann. Während der fahrt ist die Drehzahl und die Leistung...
  5. W168 Der Elch hat Startschwierigkeiten und sogut wie keine Leistung

    Der Elch hat Startschwierigkeiten und sogut wie keine Leistung: Hallo Liebe Leute Das Fahrzeug um das es geht hat mein Vater sich gekauft und ist ein W168, A160, Halbautomatik, Benziner, Baujahr 1998,...