W168 Kenwood KDC-W6541U / Canton RS 2.160 / Bass ???

Diskutiere Kenwood KDC-W6541U / Canton RS 2.160 / Bass ??? im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Hi, wollte mal Erfahrungen austauschen, falls noch jemand das Kenwood KDC-W6541U Auto-Radio besitzt. Es geht um die Auswirkung des Hochpass in...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 lo-cutus, 07.06.2009
    lo-cutus

    lo-cutus Elchfan

    Dabei seit:
    27.06.2008
    Beiträge:
    85
    Zustimmungen:
    5
    Marke/Modell:
    A170CDI MOPF 148000km BJ2003 Automatik
    Hi,

    wollte mal Erfahrungen austauschen, falls noch jemand das Kenwood KDC-W6541U Auto-Radio besitzt. Es geht um die Auswirkung des Hochpass in den Menüeinstellungen.

    Wie ich bereits in Lautsprecher Adapter W168: 165mm, 130mm geschrieben habe, war ich mit dem Bass der Canton RS 2.160 Lautsprecher nicht zufrieden. Sogar ein billiges 13cm Subwoofer um 50 Euro für Computer macht bei mir Zuhause mehr Wooms. Die Harman-Kardon Soundsticks für 130 Euro mit nur einem 15cm Woofer machen fast dreimal soviel Druck.

    Also habe ich das original Mercedes Audio 10 Radio gegen das Kenwood KDC-W6451U ersetzt, in der Hoffnung das der Verstärker bei Kenwood besser ist. Habe natürlich sofort unter Audioeinstellungen den Bass auf +8 gestellt (geht von -8 bis +8). Ergebnis ungefähr so wie mit original Radio (da war der Bass auch auf maximum). Kein grosser Unterschied.

    Nun habe ich im Kenwood Handbuch auf Seite 50 unter "Audio-Setup" gelesen dass es ein Hochpass-Filter im Menü gibt. Hochpass-Filter kann man getrennt für die beiden Lautsprecher vorne, sowie für die beiden hinten einschalten.

    Folgendes steht im Handbuch:
    Einstellpunkt: / Anzeige im Menü: / Bereich:
    Hochpass-Filter vorne / "HPF-F" / Passthrough, 80, 100, 120, 150, 180 Hz
    Hochpass-Filter hinten / "HPF-R" / Passthrough, 80, 100, 120, 150, 180 Hz

    Standardmässig steht der Hochpass auf "Passthrough". Jetzt habe ich mal probiert den Hochpass-Filter für Lautsprecher vorne (HPF-F) auf 80Hz zu stellen. Und der Bass hat sich verbessert! Er ist viel präziser geworden, und stärker. Am besten hört man es bei Radio-Sender wenn man zwischen Passthrough und 80Hz hin- und her schaltet.

    Wenn ich jetzt zusätzlich auch noch den Hochpass-Filter für die beiden hinteren Lautsprecher einschalte - dann verschwindet der Bass fast vollständig!!!

    Schalte ich den Hochpass-Filter für die vorderen Lautsprecher jetzt wieder auf "Passthrough", hinten bleiben die auf 80Hz - dann kommt der Bass wieder. Wechselt man jetzt hinten zwischen 80Hz und Passthrough, dann merkt man dass der Bass bei 80Hz auch besser wird. Allerdings klingt es etwas dumpfer (?) als wenn man den 80HZ Hochpass-Filter vorne einschaltet.

    Meiner Meinung nach müsste eigentlich beim Einschalten des Hochpass-Filters der Bass weniger werden! Weil ja nur die Hohen Frequenzen ab 80Hz an die Lautsprecher gehen. Komischerweise wird der Bass kräftiger bei Hochpass-Filter mit 80Hz, das ist nach meinem Verständnis falsch und dürfte nicht sein. Jedoch wird der Bass nur dann kräftiger wenn man vorne oder hinten Hochpass einschaltet. Schaltet man vorne und hinten Hochpass ein, dann gibt es fast kein Bass mehr - das ist nach meinem Verständis richtig. Ebenso gibt es kein Bass mehr, wenn man Hochpass 100Hz und mehr macht, nur bei 80Hz gibt es diese Anomalie.

    Wenn jemand auch den gleichen Kenwood hat - vielleicht könnte er mal dieses Verhalten nachprüfen? Ich habe keinen externen Verstärker, die Lautsprecher hängen direkt an Kenwood Radio (bzw. an den von Canton mitgelieferten Frequenzweichen).

    --------------
    Lautsprecher in meinem W168:
    Vorne: CANTON RS 2.160 ( http://www.canton.de/de-produktdetail-car-rs2.160.htm )
    [​IMG]
    Hinten: CANTON RS 130 CX (http://www.canton.de/de-produktdetail-car-rs130cx.htm )
    [​IMG]

    Informationen zum Kenwood:
    Hersteller-Infos: http://www.kenwood.de/products/car/receivers/cd/KDC-W6541U/
    [​IMG]
     
  2. Anzeige

  3. #2 lo-cutus, 07.06.2009
    lo-cutus

    lo-cutus Elchfan

    Dabei seit:
    27.06.2008
    Beiträge:
    85
    Zustimmungen:
    5
    Marke/Modell:
    A170CDI MOPF 148000km BJ2003 Automatik
    Hier nochmal als Tabelle zusammengefasst:
    Code:
    ======================+=======================+===============
    Hochpass-Filter vorne + Hochpassfilter hinten + Bass
    ======================+=======================+===============
    Passthrough           + Passthrough           + (0) standard
    ----------------------+-----------------------+---------------
    80 Hz                 + Passthrough           + (+) besser
    ----------------------+-----------------------+---------------
    100 Hz und mehr       + Passthrough           + (-) schlechter
    ----------------------+-----------------------+---------------
    80 Hz                 + 80 Hz                 + (-) schlechter
    ----------------------+-----------------------+---------------
    Passthrough           + 80 Hz                 + (+) besser
    ----------------------+-----------------------+---------------
     
  4. #3 Mr. Bean, 07.06.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    884
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf

    Du hast Auslöschungen aufgrund der verschiedenen Schallquellen mit ihren verschiedenen Laufzeiten. Evtl. sind auch noch die Phasenlagen vertauscht.

    Wenn du dir ein Radio mit Laufzeitkorretur und parametrischem Equalizer gekauft hättest, könntest du das nun korriegieren.

    Das 6544 wäre z.B. eine günstige Lösung.

    http://www.kenwood.de/products/car/receivers/cd/KDC-BT6544U/

    Kenwood KDC-BT 6544

    Warum meint man immer, man benötigt solche Features nicht. Stattdessen legt man auf ein Display mit 999Farben wert und die ganzen anderen Features, die man nicht benötigt *kratz*



    Da die hinteren Lautsprecher unter 100 Hz sowieso nichts mehr übertragen können, würde ich die Einstellung HP 80Hz eingestellt lassen. Du hast dann auch weniger Klirr bei hohen Pegeln, da das Autoradio seinen 4x 15W hinten dann nicht so schnell klippt.

    Aus deinem anden Beitrag: Lautsprecher Adapter W168: 165mm, 130mm
    Schalte die hinteren Lautsprecher mit dem Fader mal ab. Was ändert sich?
     
  5. #4 lo-cutus, 07.06.2009
    lo-cutus

    lo-cutus Elchfan

    Dabei seit:
    27.06.2008
    Beiträge:
    85
    Zustimmungen:
    5
    Marke/Modell:
    A170CDI MOPF 148000km BJ2003 Automatik
    Das kann ich ausschliessen, denn wenn ich mit Fader und Balance die einzelnen Lautsprecher anhöre - ist der Bass immer geringer als mit mehreren Lautsprechern. Bei zwei Lautsprechern wird es immer besser als mit einem. Ich kann es zur Sicherheit nochmal nachmessen. Mir ist aufgefallen dass die originalen Lautsprecher mal mit grünem Kabel auf Masse waren mal mit schwarzem Kabel. Habe es auch genauso wieder an die neuen LS angeschlossen, hoffe nicht dass die im Werk die Kabel vertauscht haben.

    Ein Dreizeilen Display war mir wichtig. Die Ordner und Dateien lassen sich so sehr einfach durchsuchen (MP3). Man denkt nicht daran dass man etwas korrigieren muss, gute Lautsprecher die richtig Wooms machen habe ich als genug angesehen um guten Bass zu haben. Die Canton haben in den Tests immer gut abgeschnitten.

    Der Bass wird jedenfalls nicht mehr. Noch eine Bestätigung dass die Phase nicht vertauscht worden ist.

    Dass die Canton nicht soviel Bass machen steht ja hier bereits in mehreren Threads. Die Canton gegen Pioneer zu tauschen habe ich jedoch keine Lust mehr. Wäre jedoch mal interessant einen direkten Vergleich zu machen: linke Tür Canton, rechte Tür Pioneer - und dann mit Balance hin und her zu wechseln.
    Frequenzgang Canton RS 2.160: 45-28000 Hz, Frequenzgang Pioneer TS-E170Ci: 30-33000 Hz. Die Differenz von den 15 Hz macht wahrscheinlich den grossen Unterschied.

    Mir geht es um die Frage warum bei aktivem Hochpass-Filter beim Kenwood mehr Bass kommt? Und der Bass ist auch runder und kräftiger und nicht so verwaschen wie ohne Hochpassfilter. Vielleicht kann es ja jemand an seinem Kenwood auch ausprobieren.
     
  6. #5 Mr. Bean, 07.06.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    884
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn du mit dem Fader die hinteren Lautsprecher abschaltest und du nicht mehr Baß erhälst, gibt es auch keine Laufzeitprobleme bei der Schalladition der Lautsprecher.

    Aber hier sagst du das Gegenteil:

    *kratz*

    Aufgrund deiner Beschreibung bleibt eigentlich nur ein Fehler in der Radiosoftware über.

    Wenn du den Baß so hoch drehst, ist der 15W Verstärker des Radios Ratz Fatz am Ende und klippt. Wenn du den Pegel im Tiefbaß absenkst, in dem du das Filter aktivierst, muß der Autoradioverstärker nicht mehr den Bereich unterhalb von 80Hz, der Pegelmäßig höher liegt, verstärken, klippt weniger und er klingt deshalb präziser.

    Für das "Stärker" habe ich keine Erklärung.
     
  7. #6 lo-cutus, 07.06.2009
    lo-cutus

    lo-cutus Elchfan

    Dabei seit:
    27.06.2008
    Beiträge:
    85
    Zustimmungen:
    5
    Marke/Modell:
    A170CDI MOPF 148000km BJ2003 Automatik
    es liegt wahrscheinlich doch an der Verpolung zwischen Front- und Rear-Lautsprechern.

    Heute hatte ich viel Zeit zum Testen, und es ist doch so, dass die Bässe der hinteren und der vorderen Lautsprecher sich gegenseitig auslöschen. Wenn man den 80Hz Hochpass vorne ODER hinten einschaltet, dann "stört" ein Lautsprecherpaar nicht mehr - und deswegen gibt es mehr Bass.

    Muss ich hinten mal wieder aufmachen, und die Kabel umpolen...

    Trotzdem ist es mir zu wenig Bass, bei mittleren Lautstärken... externen Verstärker will ich nicht einbauen, und auch kein Subwoofer. Ob es wohl mit den Pioneer Lautsprechern "viel" besser ist?
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Kenwood KDC-W6541U / Canton RS 2.160 / Bass ???
Besucher kamen mit folgenden Suchen
  1. kdc w6541u

    ,
  2. kenwood kdc-w7537u

    ,
  3. kenwood kdc-bt6544u bass einstellen

Die Seite wird geladen...

Kenwood KDC-W6541U / Canton RS 2.160 / Bass ??? - Ähnliche Themen

  1. W169 Audio 20 CD durch Kenwood DNX 4150 DAB ersetzen

    Audio 20 CD durch Kenwood DNX 4150 DAB ersetzen: Hallo, ich möchte das Werksradio durch ein Kenwood DNX 4150 DAB ersetzen. Meine Fragen dazu sind: Welche Auswirkungen hat das auf das...
  2. T245 Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT

    Probleme beim Radioumbau von audio20 auf Kenwood DDX5025BT: Hallo zusammen, bin neu hier und hab seit ein paar Tagen einen B180CDI W245, Bj. 2011. Da das werksseitig verbaute audio20 kein USB hat, möchte...
  3. Was brauche ich alles um bei einem A 160 BJ.2002 Classic Style das Kenwood DDX 4015 BT zu verbauen?

    Was brauche ich alles um bei einem A 160 BJ.2002 Classic Style das Kenwood DDX 4015 BT zu verbauen?: Hallo Experten, wir haben uns vor gut einer Woche einen A 160 Bj. 02 zugelegt. Sind mit allem auch sehr zufrieden, aber mein Mann hätte gern...
  4. W168 Umbau auf -> Pioneer TS-E 170 Ci = Kein Bass mehr ?!

    Umbau auf -> Pioneer TS-E 170 Ci = Kein Bass mehr ?!: Hallö und sö :-) Nachdem ich nun meinem Elch mal ein paar neue Boxen spendiert hab, kommt direkt das erste Problemchen. Ich habe diese hier ->...
  5. Allgemeines Kenwood Dnx-7230Dab

    Kenwood Dnx-7230Dab: Hi Leute kennt ihr schon das Radio hier KENWOOD DNX-7230DAB Was meint IHR? Gruß
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden