W168 Klima defekt - kein Fehler im FSP abgelegt

Diskutiere Klima defekt - kein Fehler im FSP abgelegt im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Jetzt ist es auch bei unserem Elch soweit - die Klimaanlaage surrt nach dem Einschalten ungewöhnlich (wie eine Turbine) aber keine Kühlleistung....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nuwala

    nuwala Elchfan

    Dabei seit:
    26.06.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Jetzt ist es auch bei unserem Elch soweit - die Klimaanlaage surrt nach dem Einschalten ungewöhnlich (wie eine Turbine) aber keine Kühlleistung.

    Ein befreundeter Nachbar hat beide Fehlerspeicher ausgelesen: Aiconditioning und Klimaelektronik, aber es sind keine Fehler abgelegt. Auch im Betrieb der defekten Klima werden keine Fehler durch die OBD2 angezeigt.

    Da ich hoffe, das der Drucksensor bei zu wenig Druck in der Anlage einen Fehler im Fehlerspeicher erzeugen würde, vermute ich, das genügend Druck in der Anlage ist. Damit die Leitungen dicht sind.

    Weitere Beobachtungen nach Einschalten der Klima bei Betriebstemperatur des Motor:
    - Innenlüftergeräusch steigt leicht an,
    - kein Anstieg der Motordrehzahl,
    - Kühlerlüfter läuft nicht an,
    - keine Temperaturänderungen an den Leitungen der Klimaanlage (an Trockenpatrone, bzw. Hoch und Niederdruckleitungen)
    - Turbinengeräusch am Kompressor, sofort nach Einschaltem bis 60 Sekunden nach Auschalten der Klima

    Wo kann ich mit der Fehlersuche beginnen?
    Ich möchte so weit es geht die Reparatur selbst machen.

    Mfg
    Christian
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Naja, wenn der Kühlmittelkreislauf voll ist, aber nichts funktioniert und der Kompressor auffällige Geräusche macht -- dann wird wohl der Kompressor kaputt sein.

    Ohne entsprechendes Kältetechnik-Werkzeug bzw. -Aparate ist da nichts zu machen/auszutauschen.

    Ich würde es aber erst mal mit ner Star-Diagnose versuchen, nur für den Fall dass ihr mit eurem ODB2-Ausleser nicht alles gesehen habt, und dann den Kühlmittelstand prüfen lassen, bevor ich über 500 Euro plus Einbau, Füllen & Co. auf Verdacht in nen neuen Kompressor investiere.

    Viele Grüße, Mirko
     
  4. #3 cryonix, 27.06.2008
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    88
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Man muss nicht gleich jedem Fehler mit Star-Diagnose oder HHT zu Leibe rücken - vor allem, wenn man die Geräte sowieso nicht hat. ;D

    Bei einem Kältekreislauf ist die zuverlässigste Methode immer noch das Anklemmen einer (vernünftigen) Manometerbatterie. Ein Blick sagt eigentlich alles über den Betriebszustand aus. Und unter Zuhilfenahme eines Anlegethermometers kann man auch schnell das E-Ventil auf korrektes Arbeiten hin überprüfen, in dem man die Arbeitsüberhitzung misst. Selbst Füllen einer Anlage ist ohne vorheriges Absaugen möglich. Man kann mit Manometer und Thermometer sehen, wann sich die Unterkühlungsstrecke im Verflüssiger verkleinert. An dem Punkt wäre die Anlage bereits randvoll.

    Ein Punkt zur Beachtung:
    Aufgrund des beschlossenen Klimaschutzpaketes und aktueller EU-Gesetzgebung sind Gesetzesmaßnahmen verabschiedet worden, die nach dem 1.07.2008 Laien keinerlei Tätigkeiten an Kältekreisläufen erlauben!

    Im vorliegenden Fall tippe ich trotzdem mal auf Kältemittelmangel.


    Cryonix
     
Thema:

Klima defekt - kein Fehler im FSP abgelegt

Die Seite wird geladen...

Klima defekt - kein Fehler im FSP abgelegt - Ähnliche Themen

  1. Druckventil an der Klima undicht. ...

    Druckventil an der Klima undicht. ...: Hallo zusammen, war heute bei ATU und das Druckventil ist undicht (Deckel grün vom Kontrastmittel) Die wollten die Anlage endleeren und begasen...
  2. Lima Wechsel W414 1,7 CDI Klima

    Lima Wechsel W414 1,7 CDI Klima: Hallo, Ich brauche einen Rat. Die Batterie Lampe leuchtete nach dem anlassen des Motors, zusätzlich ging die Servolenkung nicht mehr. Erreger...
  3. Mantelrohr Modul N80 defekt - Teilenummer?

    Mantelrohr Modul N80 defekt - Teilenummer?: Hallo zusammen. Also Forumsneuling gleich mit einem Defekt voran. Zuerst einmal einen Gruß an euch alle. Ich habe die letzte Tage schon genossen...
  4. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
  5. Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?

    Blinker Lenkstockhebel - Wisch-Wasch Taster ist defekt - Möglichkeiten?: Hallo Freunde, bei meinem Fahrzeug geht der Taster für die Wasserpumpe der Frontscheibe plötzlich nicht mehr. Laut Auskunft der Boschwerkstatt...
Status des Themas:
Es sind keine weiteren Antworten möglich.