W168 Klimaanlage funktioniert nicht mehr

Diskutiere Klimaanlage funktioniert nicht mehr im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, habe im November einen schweren Unfall mit meinem Elch gehabt. Bei dem Schaden wurde ein großer Teil der Front zerstört. Jetzt habe ich...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 BlaueWanne, 03.06.2005
    BlaueWanne

    BlaueWanne Elchfan

    Dabei seit:
    09.09.2004
    Beiträge:
    160
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Ort:
    Deutsch
    Marke/Modell:
    A170 CDI @ 151 PS
    Hallo,

    habe im November einen schweren Unfall mit meinem Elch gehabt.
    Bei dem Schaden wurde ein großer Teil der Front zerstört.
    Jetzt habe ich festgestellt, wie es sehr warm war, das meine Klimaanlage
    nicht kühlt, also nur warme Luft fabriziert. Woran kann das liegen?
    Verbaut wurden alle Mercedesstandartteile, also der Wagen sieht im Motorraum genau wie vorher aus.

    Gruß
    Christian
     
  2. Anzeige

  3. #2 Mr. Bean, 03.06.2005
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    905
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    *kratz*

    wie soll man das von hier aus beurteilen?

    Es könnte der Klimakompressor defekt sein, das Kühlmittel könnte sich verflüchtigt haben, die Elektronik könnte defekt sein ...

    usw, usw ....
     
  4. #3 Thomas_IN, 03.06.2005
    Thomas_IN

    Thomas_IN Elchfan

    Dabei seit:
    12.06.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Ort:
    Ingolstadt Donau
    Marke/Modell:
    A 170 CDI Lang
    Hmmmm das kann alle möglichen Gründe haben wenn du nen Unfall hattest... Entweder es ist irgendwo ein Leck in der Anlage entstanden das bei der Reperatur nicht bemerkt wurde, und jetz is halt das Kühlmitter futsch. Oder es wurde bei der Reperatur gepfuscht und was nicht ordnungsgemäß oder garnicht repariert. Oder es wurde vergessen Kühlmittel nachzufüllen, oder die Elektronik spinnt und die Anlage läuft garnicht.... Das kann man so aus der Ferne nicht sagen.
    Ich würd damit entweder da hin fahren wo der Unfall repariert wurde. Wobei es wohl schwer wird nachzuweisen wer wann was falsch gemacht hat. Oder du fährst du MB oder Bosch und läßt die Anlage auf deine Kosten testen.
    Bei meine Anlage war mal der Kompressor kaputt, bin zu DC und die haben Ihn auf Kulanz gewechselt.

    Gruß,

    Thomas
     
  5. #4 BlaueWanne, 03.06.2005
    BlaueWanne

    BlaueWanne Elchfan

    Dabei seit:
    09.09.2004
    Beiträge:
    160
    Zustimmungen:
    0
    Beruf:
    Fachinformatiker
    Ort:
    Deutsch
    Marke/Modell:
    A170 CDI @ 151 PS
    *LOL*
    also ich habe das Auto mit wieder mitzusammengebaut.
    Mit der Werkstatt bin ich gut befreundet.
    Das mit der Kühlflüssigkeit könnte schon mal ein Anlaufspunkt sein,
    da habe ich auch noch gar nicht drüber nachgedacht. Werde nachher gleich mal gucken.
    Erst mal danke im voraus für die schnelle Antwort.

    MfG

    Christian
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    423
    Marke/Modell:
    keiner mehr; C250CDI
    Also ich denke auch, dass irgendwo etwas nicht ganz korrekt montiert wurde und dort Kühlmittel entwichen ist. Das würde ich als erstes überprüfen (also ob noch welches drin ist). Anschließend gehts dann natürlich auf die schwierigere Suche nach dem Leck.

    gruss
     
  7. Pascha

    Pascha Elchfan

    Dabei seit:
    23.06.2003
    Beiträge:
    133
    Zustimmungen:
    0
    Ort:
    Norderstedt
    Marke/Modell:
    C Klasse W203
    Hallo, wie und wo kann man das den ablesen wie viel Kühlflüssigkeit noch drin ist?
    Danke
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    423
    Marke/Modell:
    keiner mehr; C250CDI
    Kann man nicht. :(
    Man kann das nur erkennen wenn man das Kältemittel wechselt.

    gruss
     
  10. baddy

    baddy Elchfan

    Dabei seit:
    18.12.2003
    Beiträge:
    55
    Zustimmungen:
    0
    Beruf:
    Mechaniker
    Ort:
    Ruhrgebiet
    Marke/Modell:
    A 170 CDI
    Hallo,

    hatte auch mal so einen Fall. Es wurde warm und ich stellte fest, Klima geht nicht mehr. Ab zu DC, Kältemittelverlust. Nach intensivem suchen, ein Loch im Wärmetauscher. Das ist das Teil vor dem Kühler. Sieht auch so aus. Da bei mir kurz vor Weihnachten die Kupplung erneuert wurde, bei 36000km auf Garantie und dafür der Motor ausgebaut wurde hatte ich beanstandet, das dabei möglicherweise der Wärmetauscher beschädigt wurde. Wurde dann auch auf Garantie gemacht.

    Gruß
     
Thema:

Klimaanlage funktioniert nicht mehr

Die Seite wird geladen...

Klimaanlage funktioniert nicht mehr - Ähnliche Themen

  1. Klimaanlage befüllen für 1,20€ - mit Autogas.....(ACHTUNG: Nicht erlaubt!)

    Klimaanlage befüllen für 1,20€ - mit Autogas.....(ACHTUNG: Nicht erlaubt!): [MEDIA] *biggrin*
  2. W169 Klimaanlage spinnt.....

    Klimaanlage spinnt.....: Hallo zusammen, ich hoffe mal auf fachkundige Hilfe.... Meine manuelle Klimaanlage im W169 kühlt bei Aussentemperaturen von über ca. 22 Grad...
  3. W168 Klimaanlage W168 fkt. nur sporadisch (kürzlich neu befüllt)

    Klimaanlage W168 fkt. nur sporadisch (kürzlich neu befüllt): Hallo zusammen, meine Frau fährt einen W168 / A140 aus 07/2002. Beim Wechsel der Sommer/Winterräder mache ich immer einen kleinen "Check" und...
  4. T245 Klimaanlage will nicht B 200 CDI 140PS BJ 2007

    Klimaanlage will nicht B 200 CDI 140PS BJ 2007: Hallo Leute, ich hatte vor einem Jahr das gleiche Problem. Da war ich bei Bosch. Kühlmittel und -öl geprüft und erneuert. Da war kein Fehler....
  5. W168 Klimaanlage fiept, summt und funktioniert nicht

    Klimaanlage fiept, summt und funktioniert nicht: Hallo liebe Elchgemeinde, seit ein paar Tagen funktioniert die Klimaanlage nicht mehr. Habe sie im Winter natürlich nur unregelmäßig mal...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden