Klimaanlage geht nicht aus

Diskutiere Klimaanlage geht nicht aus im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Tja, viele wären froh, wenn ihre Klima läufen würde, ich für meinen Teil habe das gegenteilige Problem, daß sie sich nicht abschalten läßt. Es...

  1. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140 MoPf
    Tja, viele wären froh, wenn ihre Klima läufen würde, ich für meinen Teil habe das gegenteilige Problem, daß sie sich nicht abschalten läßt. Es handelt sich um den Knopf "A/C aus", der mir Kopfzerbrechen bereitet. Der leuchtet zwar, was ja bedeutet, daß die Klima aus sein sollten, aber die kühlt munter weiter. Ist jetzt nicht soooo schlimm, ich kann ja am Temperaturregler drehen, bis es warm wird, dennoch, sie läuft ständig mit, verbraucht Sprit und verschleißt. Also, was tun? Wie gesagt, Aus-Schalter leuchtet, aber kühlt trotzdem (140er MoPf).
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bumbum

    Bumbum Elchfan

    Dabei seit:
    24.05.2012
    Beiträge:
    103
    Zustimmungen:
    5
    Ort:
    Würzburg
    Marke/Modell:
    A-Klasse W168 A160 PreMOPF BJ99 Benziner, Schalter
    Hallo Neetro,

    beim W168 läuft die Klima prinzipbedingt immer mit und wird über ein Ventil "stufenlos" angesteuert. Woran erkennst du denn, dass sie immer mit läuft?

    Viele Grüße,
    Andreas
     
  4. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Tag,

    ....ist das beim Mopf nicht umgekehrt wie beim PreMopf? Mal im Handbuch nachsehen.

    Grüße
     
  5. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140 MoPf
    Naja ich merke das daran, dass immer weiter eiskalt aus der Lüftung kommt, egal ob der Schalter auf "aus" ist oder nicht.
     
  6. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    So, gerade nachgesehen, beim Mopf steht EC für Economy auf dem Schalter. Also Leuchte an heißt auch beim Mopf Klima aus. Keine Ahnung warum die sich nicht abstellen lässt.

    Grüße
     
  7. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Die Kompressorleistung wird von einem, im Kompressor eingebauten, Ventil gesteuert. Dieses Ventil wird vom Klimasteuergerät mit einem elektrischen PWM-Signal versorgt.
    Dadurch ergeben sich die möglichen Ursachen: Steuergerät, Verkabelung, hängendes Steuerventil.
    Was macht die Klimaanlage, wenn Du den Stecker vom Kompressor abziehst?

    Grüße
     
  8. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140 MoPf
    Oh da müsste ich erstmal wissen wo der Stecker dafür ist... Jedenfalls, wenn ich "A/C off" einschalte, geht die Drehzahl des Gebläses um bestimmt 50% runter, ist das normal? Zumindest macht der Schalter also irgendwas und ist nicht ganz tot.
    Freitag bekomme ich ein Fehlercode Ausleser, vielleicht gibts ja da einen Hinweis.
     
  9. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Ich meinte den Stecker am Kompressor, also unter dem Auto.
    Wenn bei eingeschalteter Klimaanlage die Isttemperatur noch weit über der Solltemperatur ist, geht die Lüftung automatisch in den Umluftbetrieb. Die entsprechende Leuchte zeigt das aber nicht an. Im Umluftbetrieb ist der Widerstand für das Lüftergebläse niedriger, als wenn die Luft durch den Pollenfilter von außen angesaugt wird. Daher geht dabei die Drehzahl des Gebläses hoch; wenn die Klimaanlage abgeschaltet wird, natürlich runter. Das Steuergerät der Klimaanlage kann das Gebläse nicht mit mehr oder weniger Strom versorgen. Das geht nur manuell.

    Grüße
     
    Schrott-Gott gefällt das.
  10. Bumbum

    Bumbum Elchfan

    Dabei seit:
    24.05.2012
    Beiträge:
    103
    Zustimmungen:
    5
    Ort:
    Würzburg
    Marke/Modell:
    A-Klasse W168 A160 PreMOPF BJ99 Benziner, Schalter
    Hallo,

    wenn es immer Eiskalt kommt ist bestimmt der Temperatursensor oder der Drehregler kaputt. Ich weiß, man sollte die Ursache finden aber ich würde mal versuchen ein neues Bedienteil auf eBay zu ersteigern. Ich habe z.B. eines für einen einstelligen €-Betrag bekommen.

    Wie stark der Kompressor laufen soll kommt auch von diesem Bedienteil. Der Sollwert wird aus Differenz von Temperarursensor und eingestellter Temperatur ermittelt.

    Viele Grüße
    Andreas
     
  11. #10 THHOFMA, 10.05.2016
    THHOFMA

    THHOFMA Elchfan

    Dabei seit:
    29.05.2007
    Beiträge:
    310
    Zustimmungen:
    11
    Marke/Modell:
    A200 Elegance
    Hast du schon mal geschaut, wie lange die Klimaanlage weiterläuft? Beim W169 ist es nämlich so, das nach dem ausschalten die Klimaanlage nicht sofort ausgeht, sondern sie sich verzögert abstellt (steht auch so in der Anleitung). Ich meine einmal gelesen zu haben, das Sie etwa 5 Minuten nachläuft und würde das aus eigenem Empfinden so bestätigen.
    Womöglich ist dies auch beim W168 so?
     
    backfisch, Schrott-Gott und Neetro gefällt das.
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140 MoPf
    @Bumbum: Es ist zum Glück nicht so, daß ich die ganze Zeit im Eisfach herumfahre, die Temperaturregelung funktioniert, warm-> kalt, kein Problem.

    @THHOFMA: Ok, das mit dem Nachlaufen werd ich mal checken, kann schon sein, daß es ne Weile braucht bis das Ding reagiert.
     
  14. Neetro

    Neetro Elchfan

    Dabei seit:
    07.02.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Ort:
    Wien
    Ausstattung:
    Classic
    Marke/Modell:
    W168/A140 MoPf
    100 Punkte gehen an thhofma: es scheint einfach nur ein längerer Nachlauf zu sein!
    Vielen Dank an alle, die sich meinen Kopf zerbrochen haben ;)
     
    Schrott-Gott gefällt das.
Thema:

Klimaanlage geht nicht aus

Die Seite wird geladen...

Klimaanlage geht nicht aus - Ähnliche Themen

  1. Klimaanlage im Winter auf "AC off?"

    Klimaanlage im Winter auf "AC off?": Wollte mal fragen, wie ihr das haltet, schaltet ihr im Winter die Klima auf "A/C off" oder bleibt die an? Wollte heute mal die Klima testen, aber...
  2. Klimaanlage spülen?

    Klimaanlage spülen?: Ich bin neu hier in diesem Forum und habe von meinem Schwager einen ziemlich desolaten W169, 180 CDI, Baujahr 2005 übernommen, 185000 Km auf dem...
  3. Servolenkung geht nicht aus

    Servolenkung geht nicht aus: Hallo, ich bin neu hier und habe zu meinem Problem nicht die Lösung gefunden. Bei dem Wagen meiner Tochter geht die Servopumpe nicht mehr aus....
  4. Vaneo blubbert, und im Kaltstart geht er fast aus ......

    Vaneo blubbert, und im Kaltstart geht er fast aus ......: hallo bin neu hier. Ich habe folgende Probleme: Mein (Benzin) Vaneo startet super, jedoch nach ein paar sek. Geht er fast aus. Dann ( als ob ne...
  5. Motorhaube geht nicht auf

    Motorhaube geht nicht auf: Vor kurze musste ich meinen Wagen nach hinten schieben. Seitdem geht die Motorhaube nicht mehr auf. Der Entriegelungshebel im Innenraum führt zu...