W169 Klimaanlage kühlt nicht ausreichend

Diskutiere Klimaanlage kühlt nicht ausreichend im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo, es gab schon mal einen Thread zu dem Thema, der dann aber eine Veränderung erfahren hat hin zu ökologischen Themen. An solchen bin ich...

  1. #1 Ralf2204, 23.04.2010
    Ralf2204

    Ralf2204 Elchfan

    Dabei seit:
    26.01.2010
    Beiträge:
    59
    Zustimmungen:
    1
    Ort:
    NRW / Hückelhoven
    Marke/Modell:
    180 CDI Coupe (169)
    Hallo,
    es gab schon mal einen Thread zu dem Thema, der dann aber eine Veränderung erfahren hat hin zu ökologischen Themen. An solchen bin ich nicht interessiert. Bin Allergiker und brauche die Klima!
    Problem:
    Die Kühlleistung ist nicht ausreichend. Auch bei Stellung auf max, sowohl Kälte als auch Lüfter ist es nur ein leicht kühler Luftstrom. Da bin ich von anderen Autos gaaaaaanz andere Temperaturen geöhnt. MB meint, dass die Kühlleistung normal sei. Das ist jedoch blanker Unsinn, denn ich habe den Vergleich mit dem Leihfahrzeug, dass ich für einen Tag hatte, als das Problem untersucht wurde. Festgestellt wurde, dass der Kühlmittelstabd etwas zu niedrig sei und deshalb die Kühlleistung nicht da wäre. Also hat MB aufgefüllt und einen Farbstoff hinzugefügt um zu sehen wo das Kühlmittel verloren geht. 10 tage später nix gefunden und dann die obige Aussage, dass die Kühlleistung normal sei. Bin verärgert, denn die nächsten 2 Tage nach dem Auffüllen war Kühlleistung ausreichend.
    Frage:
    Kennt jemand dieses Problem, hat es vielleicht schonmal gehabt und eine Lösung zur Hand?
    Danke
    Ralf

    C 180 CDI Coupe, manuelle Klimaanlage (Nein, Klimaanlage ist nicht ausgeschaltet... :) )
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Na wenn nach dem Auffüllen die Kühlleistung in Ordnun g war, dann muss ja massiv Kühlmittel verloren gegangen sein. Das müsste ja aber nachvollziehbar sein.

    Zur Not auch bei einem anderen Händler.

    gruss
     
  4. #3 Mr. Bean, 23.04.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Heutzutage wohl nicht anders möglich ...
     
  5. #4 Ralf2204, 23.04.2010
    Ralf2204

    Ralf2204 Elchfan

    Dabei seit:
    26.01.2010
    Beiträge:
    59
    Zustimmungen:
    1
    Ort:
    NRW / Hückelhoven
    Marke/Modell:
    180 CDI Coupe (169)
    Hi,
    nein es fehlte nicht viel. Der Meister meinte ab 100 ml würde die Funktion eingestellt. Die menge müsse also exakt stimmen...
    Sternengruß
    Ralf
     
  6. #5 General, 23.04.2010
    General

    General Guest

    hmm also ich sitze nicht lange in meinem Elch wenn ich auf ganz kalt und Vollgas beim Lüfter stelle... :-X
     
  7. #6 Scanner, 23.04.2010
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    welche motorisierung hatte der leihelch?
    war doch eine a-klasse, das leihfahrzeug?
     
  8. #7 Ralf2204, 23.04.2010
    Ralf2204

    Ralf2204 Elchfan

    Dabei seit:
    26.01.2010
    Beiträge:
    59
    Zustimmungen:
    1
    Ort:
    NRW / Hückelhoven
    Marke/Modell:
    180 CDI Coupe (169)
    Ja, war ein W169 Mopf, Benziner. Ich meine 150, bin aber nicht sicher. Sollte aber m. E, unerheblich sein.
     
  9. #8 Scanner, 23.04.2010
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    theoretisch ja.

    praktisch haengt die klima doch an der Lichtmaschine und daher ist die leistung schon wichtig.

    bei mienem 170er dauert es manchmal 10 minuten bis richtig kalt ist, aber das kommt auch auf die aussenwitterung an, die fahrgeschwindigkeit und ob das fahrzeug in der sonne stand.

    fahr ich stadtverkehr und stand er in der sonne scheint er manchmal nicht zu kuehlen.
    stand er im schatten und ich fahr autobahn, kuehlt er wie eisfach.

    gibt sehr viele umstaende.

    wenn du solche umstaende ausschliessen kannst, kann dir evt jemand anders weiterhelfen.
     
  10. #9 funkenmeister, 24.04.2010
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8
    Hallo Ralf,

    Allergiker ist echt Mist. Bei mir wird es immer weniger...... toi toi toi...........
    Ich habe so eine Idee aufgrund deiner Aussagen. Der Hinweis liegt in dem geringen Luftstrom. Haben die Startegen überhaupt den Staubfilter erneuert. Wenn der zu ist hast du kein Volumenstrom an Luft und es kann logischerweise keine Kälte in den Inneraum gebracht werden. Du kannst das sehr leicht selbst überprüfen in dem du die Umlufttaste drückst und dann mal schaust wieviel Luft ausgeblasen wird und mit welcher Temperatur. Wenn das erheblich besser ist im Umluftbetrieb, dann ist nur der Staubfilter zu.
    Du weist sicherlich das es auch zwei Arten Staubfilter gibt. Einmal den normalen der immer verbaut ist und dann den der Klimatisierungsautomatik mit Aktivkohle. Dieser past und ist nur zu empfehlen. Keine Abgasgerüche im Innenraum und ein sehr angenehmes "NASENKLIMA"


    Gruß Funki
     
  11. #10 Landgraf, 24.04.2010
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    234
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hallo,

    also wenn deine Klimaanlage tatsächlich auf "LO" (also maximale Kühlleistung) eingestellt ist und Du nicht erfrierst, dann weiss ich auch nicht weiter...

    Die Klimaanlage ist in jedem Elch identisch - es gibt nur Unterschiede zwischen Klimaanlage und Klimaautomatik (aber auch nur in der Regelgüte und der Möglichkeit statt einer, zwei Temperaturzonen einzustellen).

    Wenn der Elch in der prallen Sonne geparkt war, dann dauert es - wie bei so gut wie jedem anderen Auto auch - mindestens 10min bis es angenehm frisch im Wagen ist. Das liegt in der Konstruktion und ist nicht anders realisierbar - möchte man aber auch nicht!

    Du hast ja zum Glück auch noch ein Modell das vor Modelljahr 2008 produziert wurde - denn danach wurde der Taupunktsensor (zur Kompressorregelung) weggelassen - es wird nur noch nach Kennlinien geregelt was IMHO nicht wirklich zum gleichen Komfort führt wie bei der Anlage mit Taupunktsenosr (habe beide Varianten im Fuhrpark und kenne die Unterschiede!).

    Der Pollenfilter wird normal immer im Rahmen der Inspektion alle 2 Jahre getauscht und kann m.M.n. nicht so zu sein dass so wenig Luft in den Innenraum kommen soll. Der Punkt mit der Aktivkohle im Filter ist berechtigt - aber im Austausch gibt es bei Mercedes sowieso nur EINEN Pollenfilter für A- und B-Klasse Fahrzeuge, nämlich der bessere mit Aktivkohleanteil.
    Dennoch kann man hier noch etwas "herauskitzeln" indem man den noch besseren Filter mit Aktivkohleanteil von MANN kauft und einbaut - damit riecht man dann tatsächlich so gut wie keinen Dieselgestank mehr.

    Ich gehe davon aus dass bei dir der Innenraumtemperaturfühler defekt ist oder aber das Steuergerät der Klimaanlage.

    Bei meinem 02/2007er Elch stelle ich NIE unter 20°C ein und regele i.d.R. sogar 1-2 Klicks höher ein, sonst kühlt er so extrem dass man nach einiger Zeit tatsächlich friert... ;)

    Gib den Wagen noch mal bei Mercedes ab und bemängele eine unzureichende Kühlleistung und weise daraufhin dass schon ein so genannter "Klimacheck" gemacht wurde und scheinbar genug Kältemittel in der Anlage drin ist. Dann müssen die Herren "Mechatroniker" eben mal systematisch suchen - jedenfalls ist das was Du da schilderst in der Tat ein Einzelfall.

    Sternengruß + viel Erfolg!
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 bonacaA150a, 30.04.2010
    bonacaA150a

    bonacaA150a Elchfan

    Dabei seit:
    04.06.2006
    Beiträge:
    99
    Zustimmungen:
    0
    Ort:
    norden von Berlin
    Marke/Modell:
    A150 Avantgard_Coupe
    so mich hat es auch erwischt *heul*

    in der NL festgestellt -> Klima hat keine Kühlleistung....
    Termin ist gemacht.....mal sehen was es ist?
    gleichzeitig machen sie noch Fahrersitz(bezug erneuern) lederimitat gerissen
    (Kulanz).

    Servicevertrag macht sich langsam "bezahlt" *thumbup*
     
  14. #12 Silver-St@r, 30.04.2010
    Silver-St@r

    Silver-St@r Elchfan

    Dabei seit:
    29.03.2010
    Beiträge:
    166
    Zustimmungen:
    1
    Beruf:
    Caravan-Mechaniker
    Ort:
    Leverkusen
    Marke/Modell:
    A-150 Bj. 2008
    Ich würde da auch auf das Steuergerät tippen oder der Klimakompressor hat einen weg... Aber ne Ferndiagnose zu dem Thema ist schwierig! Die sollen deinen Wagen mal an die Star-Diagnose hängen!
     
Thema: Klimaanlage kühlt nicht ausreichend
Besucher kamen mit folgenden Suchen
  1. w169 klimaanlage kühlt nicht

    ,
  2. mercedes w169 klimaanlage kühlt nicht

    ,
  3. w169 klima kühlt nicht

    ,
  4. w168 klimaanlage kühlt nicht,
  5. mercedes a klasse 169 klimaanlage schwach,
  6. a-klasse klimaanlage kühlt nicht,
  7. mercedes c klasse 2007 klima kühlt nicht richtig,
  8. mercedes a klasse klimaanlage defekt,
  9. w168 klima kühlt schlecht,
  10. w169 klima schwach,
  11. vaneo klimaanlage defekt,
  12. w168 klima kühlt zu wenig,
  13. kuehlung innenraum auto a150 mercedes funktioniert nicht,
  14. a klasse klimaanlage defekt,
  15. klimaanlagenscheck w169,
  16. w168 klimanlage kühlt nicht,
  17. klimaanlage w169 kühlt nicht,
  18. a klasse w169 klimaanlage kühlt nicht,
  19. w168 klima kühlt nicht
Die Seite wird geladen...

Klimaanlage kühlt nicht ausreichend - Ähnliche Themen

  1. Klimaanlage B 200 Benzin

    Klimaanlage B 200 Benzin: Hallo Bei meinem B 200 geht die Klimaanlage seit ca. 2 Jahren nicht, diese Zeit ist das Auto mein Sohn gefahren und es hat in nicht gestört, nun...
  2. Klimaanlage im Winter auf "AC off?"

    Klimaanlage im Winter auf "AC off?": Wollte mal fragen, wie ihr das haltet, schaltet ihr im Winter die Klima auf "A/C off" oder bleibt die an? Wollte heute mal die Klima testen, aber...
  3. Klimaanlage spülen?

    Klimaanlage spülen?: Ich bin neu hier in diesem Forum und habe von meinem Schwager einen ziemlich desolaten W169, 180 CDI, Baujahr 2005 übernommen, 185000 Km auf dem...
  4. A140 W168 heizt und kühlt nicht mehr

    A140 W168 heizt und kühlt nicht mehr: Hallo zusammen, nachdem ich das Problem der verdreckten Drosselklappe endlich beseitigen konnte und der Kleine nicht mehr während des Leeerlaufs...
  5. Leerlaufprobleme bei eingeschalteter Klimaanlage.

    Leerlaufprobleme bei eingeschalteter Klimaanlage.: erstmal hallo zusammen Ich fahre jetzt seit ca.5 Jahre die A klasse w168 A140 160000 KM und habe bis jetzt keine Nennenswerte Probleme gehabt. Mir...